Overstappen op PowerPoint vanuit Presentaties

Stap over op Powerpoint van Slides en begin meteen met anderen samen te werken door deze beknopte instructies te volgen, die u leren hoe u zelf of met anderen in uw team presentaties kunt maken, delen en bewerken.

Opmerking : De functies en de informatie in deze handleiding zijn van toepassing op de versie van PowerPoint die beschikbaar is via Office 365.

Met PowerPoint:

  • Presentaties maken die afbeeldingen, video's, overgangen en animaties bevatten.

  • Uw presentaties openen vanaf uw computer, tablet of telefoon.

  • Uw werk delen met anderen, waar zij zich ook bevinden.

Uw browser biedt geen ondersteuning voor video. Installeer Microsoft Silverlight, Adobe Flash Player of Internet Explorer 9.

Verschillen*

Functies

PowerPoint

Google Slides

Samenwerken

  • Uw presentaties delen in uw browser of vanaf het bureaublad

  • Samenwerken aan presentaties in uw browser of via de desktop-apps

  • Chatten met uw teamleden terwijl u werkt

  • Uw presentaties delen in uw browser

  • Samenwerken aan presentaties in de browser

  • Chatten in de presentatie

Maken

  • Duizenden sjablonen

  • Overgangen (met inbegrip van morphing) en animaties

  • SmartArt

  • Hulpprogramma's voor storyboarding

  • Sjablonen

  • Overgangen en animaties

Bewerken

  • Offline bewerken

  • Offline bewerken in Chrome

Opmaak

  • Lettertypen en opmaak, thema's en kleurenschema's

  • PowerPoint Designer

  • Lettertypen en opmaak

Presenteren

  • Weergave/hulpmiddelen voor presentator, opnameopties en de mogelijkheid om toetsvragen toe te voegen

  • Modi/opties voor diaweergave

  • Schrijf rechtstreeks in de presentatie met de inktfunctie

  • Ingesloten notities

  • Weergave/hulpmiddelen voor presentator

  • Modi/opties voor diaweergave

*Verschillen zijn gebaseerd op G-Suite Basic Edition en het Microsoft Office 365 E3-abonnement vanaf mei 2017.

Met Office kunt u PowerPoint Online vanuit elke webbrowser gebruiken of u kunt overstappen op PowerPoint 2016 op uw bureaublad als u de volledige bewerkingsfuncties wilt gebruiken. Zie PowerPoint-functies op verschillende platforms vergelijken.

Zie Nieuw in PowerPoint 2016 voor Windows voor meer informatie.

Werken in PowerPoint Online betekent dat uw bestanden automatisch worden opgeslagen in OneDrive. Zo kunt u de bestanden met uw collega's delen, en er direct samen aan beginnen te werken. En als u meer functies wilt kunnen gebruiken, kunt u samen aan de documentatie werken in de desktop-app PowerPoint 2016 waarna al uw wijzigingen online worden opgeslagen. Hier volgen enkele stappen die u op weg helpen en ervoor zorgen dat u en uw team de beste prestaties leveren.

Een presentatie maken, openen en een naam geven

  1. Ga naar powerpoint.office.com.

    Of meld u aan bij office.com/signin, selecteer het startprogramma voor de Office 365-app Pictogram voor startprogramma voor de Office 365-app en selecteer vervolgens PowerPoint.

  2. Selecteer Nieuwe lege presentatie, open een recent bestand of selecteer een van de sjablonen.

  3. Als u de presentatie een naam wilt geven of de naam ervan wilt wijzigen, selecteert u de titel bovenaan en typt u een naam.

    Uw wijzigingen worden automatisch opgeslagen in PowerPoint Online.

Een presentatie maken

Een bestand een naam geven

Uw presentatie delen

  1. Selecteer Delen.

  2. Typ de namen of e-mailadressen van de personen met wie u wilt delen.

  3. Selecteer Mag bewerken of Mag bekijken.

  4. Voeg desgewenst een bericht toe en selecteer Delen.

U kunt ook Koppeling ophalen selecteren om een koppeling te maken die u in een e-mail kunt kopiëren, of selecteer Gedeeld met als u niet meer wilt delen.

Knop Delen

Knop Delen

Dialoogvenster Delen

Samenwerken aan een presentatie

Nadat u uw bestand hebt gedeeld, kunt u er tegelijk aan samenwerken. Werk voor de beste prestaties in PowerPoint Online om aangebrachte wijzigingen direct te kunnen zien.

  • Kijk onder Delen wie ook aan het bestand werkt.

  • Met gekleurde vlaggen wordt aangegeven waar elke persoon het bestand aan het bewerken is.

Cocreatie

Opmerkingen toevoegen, erop reageren en bekijken

  • Een opmerking toevoegen - selecteer op het tabblad Invoegen de optie Opmerking, typ de opmerking en druk op Enter.

  • Beantwoorden - selecteer Beantwoorden en typ uw reactie.

  • Verwijderen - selecteer de X in de rechterbovenhoek van de opmerking.

  • Weergeven - selecteer Weergeven > Opmerkingen weergeven.

Opmerkingen

Dialoogvenster Opmerkingen

Chatten tijdens bewerkingen

  1. Als er een andere persoon is die uw bestand bewerkt, selecteert u Chatten om een chatvenster te openen.

  2. Typ tekst en druk op Enter.

Uw gesprekken worden niet opgeslagen wanneer u een bestand sluit. Als u wilt bijhouden wat er tijdens het chatten wordt besproken en als u in real time gesprekken wilt voeren, kunt u via Teams met uw collega's praten.

Chatten in een document

Chatten in een document - 3

Met PowerPoint Online kunt u via uw internetbrowser presentaties maken, delen en er met anderen aan samenwerken. Als u behoefte hebt aan meer functies van PowerPoint, opent u de desktopversie van PowerPoint en raadpleegt u Aan de slag met PowerPoint 2016.

Als u een Mac-gebruiker bent, raadpleegt u Help voor PowerPoint 2016 voor Mac en Het lint gebruiken in PowerPoint 2016 voor Mac.

Tekst toevoegen en opmaken

  1. Selecteer het tekstvak en typ er tekst in.

  2. Selecteer de tekst en selecteer vervolgens een opmaakoptie om een van de volgende dingen te wijzigen:

    • Lettertype - lettertype, tekengrootte, vet, cursief, onderstrepen en kleur

    • Alinea - opsommingstekens, nummering, uitlijning en afstand

  3. Als u lijsten met opsommingstekens of genummerde lijsten wilt maken, selecteert u de tekst en selecteert u vervolgens Opsommingstekens of Nummering.

Klik om tekst toe te voegen

Tekst opmaken

Dia's toevoegen, dupliceren, verwijderen en verplaatsen

  • Nieuwe dia - op het tabblad Start of op het tabblad Invoegen selecteert u Nieuwe dia, selecteert u een opmaak en selecteert u vervolgens Dia toevoegen.

    Of u klikt in het deelvenster links met de rechtermuisknop op de dia en u selecteert Nieuwe dia.

  • Dupliceren - klik met de rechtermuisknop en selecteer Dia dupliceren.

  • Verwijderen - klik met de rechtermuisknop en selecteer Dia verwijderen.

  • Verplaatsen - klik met de rechtermuisknop en selecteer Dia verplaatsen.

Dia toevoegen

Het snelmenu van Presentaties

Een tabel, afbeelding, vorm, tekstvak of video invoegen

  1. Selecteer het tabblad Invoegen.

  2. Selecteer wat u wilt invoegen: Nieuwe dia, Tabel, Afbeelding, Onlineafbeelding, Vormen, SmartArt, Tekstvak, Opmerking, Onlinevideo.

Het tabblad Invoegen

Uw presentatie weergeven

U kunt uw presentatie weergeven in Diavoorstelling, Bewerkingsweergave of Leesweergave.

Uw presentatie starten en stoppen

  • Als u bij de eerste dia wilt beginnen, selecteert u Weergeven > Vanaf begin of Diavoorstelling onder aan het scherm.

  • Als u wilt beginnen vanaf de huidige plek, selecteert u Weergeven > Vanaf huidige dia.

  • Als u de presentatie wilt stoppen, drukt u op Esc.

Tabblad Weergave

Werkbalk

Notities weergeven, toevoegen en verbergen

  • Selecteer Notities om notities weer te geven.

  • Selecteer Klik hier om notities toe te voegen en typ uw notities.

  • Selecteer nogmaals Notities om de notities te verbergen.

Notities

Werkbalk

Dia's ontwerpen

  1. Selecteer het tabblad Ontwerpen.

  2. Selecteer een van de Thema's.

  3. Selecteer een van de Varianten.

Tabblad Ontwerpen

Een variant kiezen

Een overgang tussen dia's toevoegen

  1. Selecteer de dia waaraan u een overgang wilt toevoegen.

  2. Selecteer het tabblad Overgangen.

  3. Selecteer de optie Overgang naar deze dia en de optie Effect indien van toepassing.

U kunt ook de duur van de overgang instellen en Toepassen op alle selecteren om de overgang op alle dia's toe te passen.

Tabblad Overgangen

Een bestand in de desktopversie van PowerPoint 2016 bewerken

Als u met PowerPoint Online werkt en behoefte hebt aan meer geavanceerde functies, zoals PowerPoint Designer, kunt u overschakelen naar PowerPoint 2016 op uw bureaublad.

Als u een bestand wilt openen in PowerPoint 2016, voert u een van de volgende handelingen uit:

  • Open PowerPoint 2016, selecteer Bestand > Openen en selecteer het gewenste bestand.

  • Ga naar de OneDrive-map op uw computer en selecteer het gewenste bestand.

  • Met een bestand open in PowerPoint Online selecteert u Openen in PowerPoint om de desktop-app te starten. Bij het opslaan worden uw wijzigingen gesynchroniseerd met uw OneDrive- of SharePoint-site.

PowerPoint voor het bureaublad openen

Een PowerPoint-bestand op uw mobiele apparaat bewerken

  • Selecteer in de OneDrive-app Bestanden of Recent en selecteer het bestand dat u wilt openen.

  • Selecteer in de PowerPoint-app Openen, selecteer de locatie en selecteer het bestand.

    Of selecteer Recent en selecteer een onlangs geopend bestand.

Zie Office-apps en e-mail instellen op een mobiel apparaat als u de apps wilt installeren.

OneDrive voor mobiele apparaten

Hulp vragen bij Uitleg

  1. Selecteer Vertel wat u wilt doen boven aan het scherm.

  2. Typ wat u wilt doen.

  3. Selecteer een van de zoekresultaten.

Uitleg

Resultaten van Uitleg

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×