Ondersteunde bestandsindelingen in Project

Opmerking: We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Project kunt bestanden in de volgende bestands indelingen openen en opslaan. Bij sommige indelingen kunt u alle gegevens in het project opslaan en sommige indelingen bieden u de mogelijkheid alleen de gegevens in Project-velden op te slaan.

Bestandsindeling

Beschrijving

Project Plan (MPP)

De standaardbestandsindeling voor een project met de extensie .MPP.

Project 2010- of Project 2013-bestand

In Project 2010, Project 2013 en Project 2016 wordt dezelfde bestandsindeling gebruikt. Een project dat is gemaakt in Project 2016, kan worden geopend in Project 2013 of Project 2010 zonder dat u het project opslaat in een andere indeling.

Microsoft Project 2007-bestand

Project ondersteunt het openen van en opslaan in de bestands indeling die wordt gebruikt door Project 2007.

Microsoft Project 2000-2003-bestand

Project ondersteunt het openen vanuit de bestands indeling die wordt gebruikt door Project 2000-2002 en Project 2003, maar het opslaan in deze indeling wordt niet ondersteund.

Microsoft Project-sjabloon (MPT)

Dit is een sjabloonbestand waarin u vaak gebruikte gegevens kunt opslaan. Voor deze indeling wordt de extensie .MPT gebruikt. Het globale bestand (Global.mpt) is een modelsjabloon die opmaakgegevens voor alle projecten bevat, maar waarin geen taken, resources of toewijzingen kunnen worden opgeslagen.

Microsoft Excel (.XLS, .XLSX, .XLSB en .XLSM)

Indelingen die worden gebruikt door het spreadsheet programma van micro soft Excel. Deze indeling maakt gebruik van de extensies. xls,. XLSX en. XLSB. Project kan niet worden geopend of opgeslagen in Excel-werk bladen met de extensie. xlsm. U kunt veld gegevens naar deze notaties exporteren, maar het is niet mogelijk om een volledig project te exporteren.

Alleen-tekst of ASCII

Alleen-tekst of ASCII is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .TXT gebruikt, waarbij de waarden worden gescheiden door tabs. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen of exporteren.

CSV (Comma-separated values)

CSV (Comma-Separated Values) is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .CSV gebruikt, waarbij de waarden worden gescheiden door het lijstscheidingsteken van het systeem. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen exporteren.

Extensible Markup Language (XML)

XML (Extensible Markup Language) is een bestandsindeling waarmee opgemaakte, gestructureerde gegevens op een consistente standaardmanier worden weergegeven. Voor deze bestandsindeling wordt de extensie .XML gebruikt. U kunt veldgegevens van en naar deze indeling exporteren en importeren. Met de XML-indeling kunt u projectgegevens uitwisselen tussen Project en andere programma's.

XPS (XML Paper Specification)

XPS is een indeling voor elektronische bestanden, waarin documentopmaak behouden blijft en bestanden met anderen kunnen worden gedeeld.

PDF (Portable Document Format)

PDF is een elektronische bestands indeling met een vaste indeling waarin de document opmaak behouden blijft. in Project kunt u opslaan in de PDF-indeling, maar het is niet mogelijk om PDF-bestanden te openen.

Welke notaties werken niet met Project ?

  • Micro soft Project 98.Project kan niet worden geopend of opgeslagen in de bestands indeling van Project 98.

  • Micro soft Project Exchange (MPX).Project kan niet worden geopend of opgeslagen in de MPX-bestands indeling.

  • Micro soft project-data base (MPD).Project kan niet worden geopend of opgeslagen in de MPD-indeling.

  • Micro soft Access-Data Base (MDB). in Project kunt u projecten die zijn opgeslagen in MDB-bestanden niet openen of opslaan.

  • Open Data Base Connectivity (ODBC). in Project kunt u projecten die zijn opgeslagen in ODBC-bestanden niet openen of opslaan.

Bestandsindeling

Beschrijving

Project Plan (MPP)

De standaardbestandsindeling voor een project met de extensie .MPP.

Microsoft Project 2007-bestand

Project 2010 ondersteunt het openen van en opslaan in de bestands indeling die wordt gebruikt door Project 2007.

Microsoft Project 2000-2003-bestand

Project 2010 en Project 2007 ondersteunen het openen van en opslaan in de bestands indeling die wordt gebruikt door Project 2000-2002 en Project 2003.

Microsoft Project 98-bestand

In Project 2010 en Project 2007 kan niet worden opgeslagen in de bestands indeling van Project 98, maar ondersteuning voor openen vanuit de bestands indeling van Project 98.

Microsoft Project-sjabloon (MPT)

Dit is een sjabloonbestand waarin u vaak gebruikte gegevens kunt opslaan. Voor deze indeling wordt de extensie .MPT gebruikt. Het globale bestand (Global.mpt) is een modelsjabloon die opmaakgegevens voor alle projecten bevat, maar waarin geen taken, resources of toewijzingen kunnen worden opgeslagen.

Microsoft Project Exchange (MPX)

Een ASCII-indeling die wordt gebruikt met project management en diverse andere Program ma's die ondersteuning bieden voor MPX 4,0 waarin de extensie. MPX wordt gebruikt. In micro soft project 4,0, micro soft project 4,1 en micro soft Project 98 wordt de bestands indeling MPX 4,0 gebruikt.

In Project 2010 en Project 2007 kunt u geen project gegevens opslaan in deze bestands indeling.

Microsoft Excel (.XLS, .XLSX, .XLSB en .XLSM)

Indelingen die worden gebruikt door het spreadsheet programma van micro soft Excel. Deze indeling maakt gebruik van de extensies. xls,. XLSX en. XLSB. Project kan niet worden geopend of opgeslagen in Excel-werk bladen met de extensie. xlsm. U kunt veld gegevens naar deze notaties exporteren, maar het is niet mogelijk om een volledig project te exporteren.

Microsoft Project-database (MPD)

EEN Data Base-indeling die door project wordt gebruikt voor het opslaan van hele projecten. In deze indeling wordt de extensie. mpd gebruikt.

Het is niet mogelijk om op te slaan in de MPD-indeling met project 2010 of Project 2007, maar u kunt ook projecten openen die zijn opgeslagen in MPD-bestanden.

Microsoft Access-database (MDB)

EEN Data Base-indeling die wordt gebruikt door het micro soft Office Access-database programma, waarin de extensie. mdb wordt gebruikt.

Het is niet mogelijk om op te slaan in de MDB-indeling met behulp van project 2010 of Project 2007, maar u kunt ook projecten openen die zijn opgeslagen in MDB-bestanden.

Open Database Connectivity (ODBC)

EEN indeling die wordt gebruikt door ODBC-compatibele micro soft SQL server-data bases. Het is niet mogelijk om op te slaan in de ODBC-indeling met project 2010 of Project 2007, maar u kunt ook projecten openen die zijn opgeslagen in ODBC-bestanden.

Alleen-tekst of ASCII

Alleen-tekst of ASCII is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .TXT gebruikt, waarbij de waarden worden gescheiden door tabs. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen of exporteren.

CSV (Comma-separated values)

CSV (Comma-Separated Values) is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .CSV gebruikt, waarbij de waarden worden gescheiden door het lijstscheidingsteken van het systeem. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen exporteren.

Extensible Markup Language (XML)

XML (Extensible Markup Language) is een bestandsindeling waarmee opgemaakte, gestructureerde gegevens op een consistente standaardmanier worden weergegeven. Voor deze bestandsindeling wordt de extensie .XML gebruikt. U kunt veldgegevens van en naar deze indeling exporteren en importeren. Met de XML-indeling kunt u projectgegevens uitwisselen tussen Project en andere programma's.

XPS (XML Paper Specification)

XPS is een indeling voor elektronische bestanden, waarin documentopmaak behouden blijft en bestanden met anderen kunnen worden gedeeld.

In Project 2007 kunt u geen projecten openen of opslaan die zijn opgeslagen in XPS-bestanden.

PDF (Portable Document Format)

PDF is een elektronische bestands indeling met een vaste indeling waarin de document opmaak behouden blijft.

In Project 2010 kunt u opslaan in de PDF-indeling, maar kunt u geen PDF-bestanden openen.

In Project 2007 kunt u geen projecten openen of opslaan die zijn opgeslagen in PDF-bestanden.

Hoe weet ik welke versie ik momenteel gebruik?

  • Kies bestand > account voor de project online-bureaubladclient, project 2019, Project 2016 en Project 2013.

  • Voor project 2010 kiest u op het tabblad bestand de optie Help.

  • Voor Project 2007 kiest u in het menu Help de optie info over micro soft Office Project.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×