Office
Aanmelden

Ondersteunde bestandsindelingen in Project 2016

In Project 2016 kunnen bestanden worden geopend en opgeslagen in de volgende bestandsindelingen. Bij sommige indelingen kunt u alle gegevens in uw project opslaan en bij andere indelingen kunt u alleen gegevens opslaan die in Project-velden voorkomen.

Bestandsindeling

Beschrijving

Project Plan (MPP)

De standaardbestandsindeling voor een project met de extensie .MPP.

Project 2010- of Project 2013-bestand

In Project 2010, Project 2013 en Project 2016 wordt dezelfde bestandsindeling gebruikt. Een project dat is gemaakt in Project 2016, kan worden geopend in Project 2013 of Project 2010 zonder dat u het project opslaat in een andere indeling.

Microsoft Project 2007-bestand

In Project 2016 kunt u bestanden in de bestandsindeling van Project 2007 openen en opslaan.

Microsoft Project 2000-2003-bestand

In Project 2016 kunt u bestanden in de indeling van Project 2000-2002 en Project 2003 openen. In Project 2016 wordt opslaan in deze indeling niet ondersteund.

Microsoft Project-sjabloon (MPT)

Dit is een sjabloonbestand waarin u vaak gebruikte gegevens kunt opslaan. Voor deze indeling wordt de extensie .MPT gebruikt. Het globale bestand (Global.mpt) is een modelsjabloon die opmaakgegevens voor alle projecten bevat, maar waarin geen taken, resources of toewijzingen kunnen worden opgeslagen.

Microsoft Excel (.XLS, .XLSX, .XLSB en .XLSM)

Indelingen die worden gebruikt in het spreadsheetprogramma Microsoft Excel. Voor deze indeling worden de extensies .xls, .xlsx en .xlsb gebruikt. In Project 2016 kunt u geen Excel-spreadsheets met de extensie .xlsm openen of opslaan. U kunt veldgegevens naar deze indelingen exporteren, maar u kunt geen volledig project exporteren.

Alleen-tekst of ASCII

Alleen-tekst of ASCII is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .TXT gebruikt, waarbij de waarden worden gescheiden door tabs. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen of exporteren.

CSV (Comma-separated values)

CSV (Comma-Separated Values) is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .CSV gebruikt, waarbij de waarden worden gescheiden door het lijstscheidingsteken van het systeem. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen exporteren.

Extensible Markup Language (XML)

XML (Extensible Markup Language) is een bestandsindeling waarmee opgemaakte, gestructureerde gegevens op een consistente standaardmanier worden weergegeven. Voor deze bestandsindeling wordt de extensie .XML gebruikt. U kunt veldgegevens van en naar deze indeling exporteren en importeren. Met de XML-indeling kunt u projectgegevens uitwisselen tussen Project en andere programma's.

XPS (XML Paper Specification)

XPS is een indeling voor elektronische bestanden, waarin documentopmaak behouden blijft en bestanden met anderen kunnen worden gedeeld.

PDF (Portable Document Format)

PDF is een elektronische bestandsindeling met een vaste lay-out, waarin de documentopmaak behouden blijft. In Project 2016 kunt u bestanden opslaan in de PDF-indeling, maar geen PDF-bestanden openen.

Naar boven

Welke indelingen werken niet met Project 2016?

  • Microsoft Project 98. In Project 2016 kunt u geen bestanden in de Project 98-bestandsindeling openen of opslaan.

  • Microsoft Project Exchange (MPX). In Project 2016 kunt u geen bestanden in de MPX-bestandsindeling openen of opslaan.

  • Microsoft Project Database (MPD). In Project 2016 kunt u geen bestanden in de MPD-bestandsindeling openen of opslaan.

  • Microsoft Access Database (MDB). In Project 2016 kunt u geen projecten openen of opslaan die zijn opgeslagen in MDB-bestanden.

  • Open Database Connectivity (ODBC). In Project 2016 kunt u geen projecten openen of opslaan die zijn opgeslagen in ODBC-bestanden.

Hoe weet ik welke versie ik momenteel gebruik?

  • Klik voor Project 98 tot en met Project 2007 op het menu Help en klik vervolgens op Over Microsoft Office Project.

  • Klik voor Project 2010 op het tabblad Bestand en vervolgens op Help.

  • Klik voor Project 2013 en Project 2016 op Bestand > Account.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×