Ondersteunde bestandsindelingen in Project 2013

Belangrijk: Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

Microsoft Project 2013 kan openen en opslaan van bestanden in de volgende bestandsindelingen. Sommige indelingen kunt u alle gegevens in uw project opslaan en sommige indelingen kunt u alleen de gegevens in de Project-velden opslaan.

Bestandsindeling

Beschrijving

Project Plan (MPP)

De standaardbestandsindeling voor een project met de extensie .MPP.

Project 2010-bestand

In Project 2010 en Project 2013 wordt dezelfde bestandsindeling gebruikt. U kunt een project dat is gemaakt in Project 2013, openen in Project 2010 zonder dat u het project hoeft op te slaan in een andere bestandsindeling.

Microsoft Project 2007-bestand

In Project 2013 kunt u bestanden in de indeling van Project 2007 openen en opslaan.

Microsoft Project 2000-2003-bestand

In Project 2013 kunt u bestanden in de indeling van Project 2000-2002 en Project 2003 openen en opslaan.

Microsoft Project 98-bestand

In Project 2013 kunt u geen bestanden in de indeling van Project 98 openen of opslaan.

Microsoft Project-sjabloon (MPT)

Dit is een sjabloonbestand waarin u vaak gebruikte gegevens kunt opslaan. Voor deze indeling wordt de extensie .MPT gebruikt. Het globale bestand (Global.mpt) is een modelsjabloon die opmaakgegevens voor alle projecten bevat, maar waarin geen taken, resources of toewijzingen kunnen worden opgeslagen.

Microsoft Project Exchange (MPX)

In Project 2013 kunt u geen MPX-bestanden openen of opslaan.

Microsoft Excel (.XLS, .XLSX, .XLSB en .XLSM)

Indelingen die worden gebruikt in het spreadsheetprogramma Microsoft Excel. Voor deze indeling worden de extensies .XLS. .XLSX en .XLSB gebruikt. In Project 2013 kunt u geen Excel-spreadsheets met de extensie .XLSM openen of opslaan. U kunt veldgegevens naar deze indelingen exporteren, maar u kunt geen volledig project exporteren.

Microsoft Project-database (MPD)

In Project 2013 kunt u MPD-bestanden niet openen of opslaan.

Microsoft Access-database (MDB)

In Project 2013 kunt u geen projecten die zijn opgeslagen in MDB-bestanden openen of opslaan.

ODBC (Open Database Connectivity)

In Project 2013 kunt u geen projecten die zijn opgeslagen in ODBC-bestanden openen of opslaan.

Alleen-tekst of ASCII

Alleen-tekst of ASCII is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .TXT gebruikt, waarbij de waarden worden gescheiden door tabs. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen of exporteren.

CSV (Comma-separated values)

CSV (Comma-Separated Values) is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .CSV gebruikt, waarbij de waarden worden gescheiden door het lijstscheidingsteken van het systeem. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen exporteren.

Extensible Markup Language (XML)

XML (Extensible Markup Language) is een bestandsindeling waarmee opgemaakte, gestructureerde gegevens op een consistente standaardmanier worden weergegeven. Voor deze bestandsindeling wordt de extensie .XML gebruikt. U kunt veldgegevens van en naar deze indeling exporteren en importeren. Met de XML-indeling kunt u projectgegevens uitwisselen tussen Project en andere programma's.

XPS (XML Paper Specification)

XPS is een indeling voor elektronische bestanden, waarin documentopmaak behouden blijft en bestanden met anderen kunnen worden gedeeld.

PDF (Portable Document Format)

PDF is een elektronische bestandsindeling met een vaste lay-out, waarin de documentopmaak behouden blijft. In Project 2013 kunt u bestanden opslaan in de PDF-indeling, maar geen PDF-bestanden openen.

Naar boven

Hoe weet ik welke versie ik momenteel gebruik?

  • Klik voor Project 98 tot en met Project 2007 op het menu Help en klik vervolgens op Over Microsoft Office Project.

  • Klik voor Project 2010 op het tabblad Bestand en vervolgens op Help.

  • Klik voor Project 2013 op Bestand > Account.

Opmerking: Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×