Ondersteunde bestandsindelingen in de bureaubladversie van Project

Ondersteunde bestandsindelingen in de bureaubladversie van Project

Project kunt bestanden openen en opslaan in de volgende bestandsindelingen. Bij sommige indelingen kunt u alle gegevens in uw project opslaan en bij andere indelingen kunt u alleen gegevens opslaan die in Project-velden voorkomen.

Bestandsindeling

Beschrijving

Project Plan (MPP)

De standaardbestandsindeling voor een project met de extensie .MPP.

Project 2010- of Project 2013-bestand

In Project 2010, Project 2013 en Project 2016 wordt dezelfde bestandsindeling gebruikt. Een project dat is gemaakt in Project 2016, kan worden geopend in Project 2013 of Project 2010 zonder dat u het project opslaat in een andere indeling.

Microsoft Project 2007-bestand

Project biedt ondersteuning voor het openen van en opslaan in de bestandsindeling die wordt gebruikt in Project 2007.

Microsoft Project 2000-2003-bestand

Project biedt ondersteuning voor het openen van de bestandsindeling die wordt gebruikt in Project 2000-2002 en Project 2003, maar biedt geen ondersteuning voor het opslaan in deze indeling.

Microsoft Project-sjabloon (MPT)

Dit is een sjabloonbestand waarin u vaak gebruikte gegevens kunt opslaan. Voor deze indeling wordt de extensie .MPT gebruikt. Het globale bestand (Global.mpt) is een modelsjabloon die opmaakgegevens voor alle projecten bevat, maar waarin geen taken, resources of toewijzingen kunnen worden opgeslagen.

Microsoft Excel (.XLS, .XLSX, .XLSB en .XLSM)

Indelingen die worden gebruikt in het spreadsheetprogramma Microsoft Excel. Voor deze indeling worden de extensies .xls, .xlsx en .xlsb gebruikt. Project kunt geen bestanden openen of opslaan in Excel-werkbladen met de extensie. xlsm. U kunt veldgegevens naar deze indelingen exporteren, maar u kunt geen volledig project exporteren.

Alleen-tekst of ASCII

Alleen-tekst of ASCII is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .TXT gebruikt, waarbij de waarden worden gescheiden door tabs. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen of exporteren.

CSV (Comma-separated values)

CSV (Comma-Separated Values) is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .CSV gebruikt, waarbij de waarden worden gescheiden door het lijstscheidingsteken van het systeem. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen exporteren.

Extensible Markup Language (XML)

XML (Extensible Markup Language) is een bestandsindeling waarmee opgemaakte, gestructureerde gegevens op een consistente standaardmanier worden weergegeven. Voor deze bestandsindeling wordt de extensie .XML gebruikt. U kunt veldgegevens van en naar deze indeling exporteren en importeren. Met de XML-indeling kunt u projectgegevens uitwisselen tussen Project en andere programma's.

XPS (XML Paper Specification)

XPS is een indeling voor elektronische bestanden, waarin documentopmaak behouden blijft en bestanden met anderen kunnen worden gedeeld.

PDF (Portable Document Format)

PDF is een elektronische bestandsindeling met een vaste lay-out, waarin de documentopmaak behouden blijft. u kuntProject opslaan in de PDF-indeling, maar u kunt geen PDF-bestanden openen.

Welke indelingen werken er niet met Project ?

  • Microsoft Project 98. In Project kunt de bestandsindeling Project 98 niet openen of opslaan.

  • Microsoft Project Exchange (MPX). In Project kunt bestanden in de indeling MPX niet openen of opslaan.

  • Microsoft Project Database (MPD). In Project kan niet worden geopend of opgeslagen in de MPD-indeling.

  • Microsoft Access Database (MDB). In Project kunt geen in MDB-bestanden opgeslagen projecten openen of opslaan.

  • Open Database Connectivity (ODBC). In Project kunt geen projecten openen of opslaan die zijn opgeslagen in ODBC-bestanden.

Bestandsindeling

Beschrijving

Project Plan (MPP)

De standaardbestandsindeling voor een project met de extensie .MPP.

Microsoft Project 2007-bestand

In Project 2010 kunt u alleen bestanden openen die worden opgeslagen in de bestandsindeling van Project 2007.

Microsoft Project 2000-2003-bestand

Met de ondersteuning van project 2010 en Project 2007 kunt u bestanden openen en opslaan in de bestandsindeling die wordt gebruikt in Project 2000-2002 en Project 2003.

Microsoft Project 98-bestand

In Project 2010 en Project 2007 kan niet worden opgeslagen in de bestandsindeling Project 98, maar ondersteuning voor het openen van de bestandsindeling van Project 98.

Microsoft Project-sjabloon (MPT)

Dit is een sjabloonbestand waarin u vaak gebruikte gegevens kunt opslaan. Voor deze indeling wordt de extensie .MPT gebruikt. Het globale bestand (Global.mpt) is een modelsjabloon die opmaakgegevens voor alle projecten bevat, maar waarin geen taken, resources of toewijzingen kunnen worden opgeslagen.

Microsoft Project Exchange (MPX)

Een ASCII-indeling die wordt gebruikt met project management en verschillende andere Programma's die ondersteuning bieden voor MPX 4,0 die wordt gebruikt voor de extensie. MPX. Microsoft Project 4,0, Microsoft Project 4,1 en Microsoft Project 98 gebruikmaken van de bestandsindeling MPX 4,0.

In Project 2010 en Project 2007 kunt u Project informatie niet opslaan in deze bestandsindeling.

Microsoft Excel (.XLS, .XLSX, .XLSB en .XLSM)

Indelingen die worden gebruikt in het spreadsheetprogramma Microsoft Excel. Voor deze indeling worden de extensies .xls, .xlsx en .xlsb gebruikt. Project kan niet worden geopend of opgeslagen in een Excel-werkblad met de extensie. xlsm. U kunt veldgegevens naar deze indelingen exporteren, maar u kunt geen volledig project exporteren.

Microsoft Project-database (MPD)

Een database indeling die door project wordt gebruikt voor het opslaan van hele projecten. Deze notatie gebruikt de extensie. mpd.

U kunt bestanden niet opslaan in de MPD-indeling met behulp van project 2010 of Project 2007, maar u kunt projecten openen die zijn opgeslagen in de MPD-bestanden.

Microsoft Access-database (MDB)

Een database-indeling die wordt gebruikt in het Microsoft Office Access-databaseprogramma en dat gebruikmaakt van de extensie. mdb.

U kunt niet opslaan in de MDB-indeling met behulp van project 2010 of Project 2007, maar u kunt projecten openen die zijn opgeslagen in MDB-bestanden.

Open Database Connectivity (ODBC)

Een indeling die wordt gebruikt door ODBC-compatibele Microsoft SQL Server-databases. U kunt geen bestanden opslaan in de ODBC-indeling met project 2010 of Project 2007, maar u kunt wel projecten openen die zijn opgeslagen in ODBC-bestanden.

Alleen-tekst of ASCII

Alleen-tekst of ASCII is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .TXT gebruikt, waarbij de waarden worden gescheiden door tabs. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen of exporteren.

CSV (Comma-separated values)

CSV (Comma-Separated Values) is een generieke tekstindeling die in tekstverwerkers en andere programma's wordt gebruikt. Voor deze indeling wordt de extensie .CSV gebruikt, waarbij de waarden worden gescheiden door het lijstscheidingsteken van het systeem. U kunt veldgegevens uit één Project-tabel naar deze indeling exporteren, maar u kunt geen volledig project openen exporteren.

Extensible Markup Language (XML)

XML (Extensible Markup Language) is een bestandsindeling waarmee opgemaakte, gestructureerde gegevens op een consistente standaardmanier worden weergegeven. Voor deze bestandsindeling wordt de extensie .XML gebruikt. U kunt veldgegevens van en naar deze indeling exporteren en importeren. Met de XML-indeling kunt u projectgegevens uitwisselen tussen Project en andere programma's.

XPS (XML Paper Specification)

XPS is een indeling voor elektronische bestanden, waarin documentopmaak behouden blijft en bestanden met anderen kunnen worden gedeeld.

Project 2007 kan geen projecten openen of opslaan die zijn opgeslagen in XPS-bestanden.

PDF (Portable Document Format)

PDF is een elektronische bestandsindeling met een vaste lay-out, waarin de documentopmaak behouden blijft.

In Project 2010 kunt u bestanden opslaan in de PDF-indeling, maar u kunt geen PDF-bestanden openen.

Project 2007 kan geen projecten openen of opslaan die zijn opgeslagen in PDF-bestanden.

Hoe weet ik welke versie ik momenteel gebruik?

  • Voor de project online-bureaubladclient, project 2019, Project 2016 en Project 2013, kiest u bestand > account.

  • Voor project 2010, op het tabblad bestand , kiest u Help.

  • Voor Project 2007: Klik in het menu Help op over Microsoft Office Project.

Opmerking:  Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor je is. Wil je ons laten weten of deze informatie nuttig is? Hier is het Engelstalige artikel ter referentie.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×