Mijn privacyopties weergeven in Microsoft Office

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

In dit artikel worden de privacyopties beschreven voor functies die u mogelijk wilt gebruiken. Bepaalde privacyopties zijn van invloed op de gegevens en bestanden die worden gedownload van of verzonden naar Microsoft. Met andere opties die in dit artikel worden beschreven, kunt u uw privacy beschermen bij het delen van bestanden met andere personen.

Klanten die op zoek zijn naar informatie over productcodes, gaan naar: De productcode voor uw Office-programma invoeren

De onderstaande tabbladen bevatten informatie over de verschillende versies van Microsoft Office.

Als u de privacyopties in een Office 2016 voor Windows-app wilt bekijken, volgt u deze eenvoudige stappen:

  1. Klik op Bestand > Opties.

  2. Klik op Vertrouwenscentrum > Instellingen voor het Vertrouwenscentrum > Privacyopties.

Privacyopties

  • Stuur persoonlijke gegevens naar Microsoft om Office te verbeteren.

    Wanneer u dit selectievakje inschakelt, helpt u om de kwaliteit, betrouwbaarheid en prestaties van Microsoft te verbeteren. Microsoft verzamelt automatisch informatie van uw computer, inclusief foutberichten en informatie over hardware en software. Alle gegevens worden anoniem verzonden naar Microsoft. Deze informatie wordt op geen enkele manier gebruikt voor advertenties of verkoop.

  • Laat Office verbinding maken met onlineservices van Microsoft voor functionaliteit die relevant is voor uw locatie en voorkeuren.

    Wanneer u dit selectievakje inschakelt, geeft u Microsoft toestemming om gegevens te verzamelen over uw gebruik van onlineservices en sites die worden geleverd door Microsoft en haar partners. Deze instelling maakt het gebruik van vertaalopties mogelijk die beschikbaar zijn in de secties Onderzoek en naslag.

Documentspecifieke instellingen

  • Persoonlijke gegevens bij het opslaan uit de bestandseigenschappen verwijderen

    Deze optie is uitgeschakeld in Excel, PowerPoint en Word, en ingeschakeld in Publisher en SharePoint Designer.

    Voor de programma's waarin deze optie is ingeschakeld, is de optie alleen beschikbaar als u werkt met een document dat is gemaakt in een eerdere versie van Office en als u deze optie in de desbetreffende versie hebt gebruikt om persoonlijke gegevens te verwijderen. Als u persoonlijke gegevens uit dit document wilt verwijderen, klikt u op Document controleren.

Onderzoek en naslag

  • Vertaalopties

    GebruikVertaalopties om instellingen te kiezen voor tweetalige onlinewoordenlijsten en automatische vertaling. De opties in dit dialoogvenster zijn alleen beschikbaar als u het vak Laat Office verbinding maken met onlineservices van Microsoft voor functionaliteit die relevant is voor uw locatie en voorkeuren onder Privacyopties inschakelt.

  • Onderzoeksopties

    Met Onderzoeksopties kunt u services voor meertalige verwijzingen en onderzoekssites activeren.

Als u de privacyopties in een Office 2010 of 2013 voor Windows-app wilt bekijken, volgt u deze eenvoudige stappen:

  1. Klik op Bestand > Opties.

  2. Klik op Vertrouwenscentrum > Instellingen voor het Vertrouwenscentrum > Privacyopties.

Beschrijving van alle privacyopties

Toestaan dat vanuit Office verbinding wordt gemaakt met internet

Dit geldt voor Office 2013

Als u het vakje Toestaan dat vanuit Office verbinding wordt gemaakt met internet inschakelt terwijl u verbinding hebt met internet, kan Office onlineservices gebruiken en de meest recente online-inhoud vinden.

Verbinding maken met Office.com voor bijgewerkte inhoud als er verbinding is met internet

Dit geldt voor Office 2010

Wanneer u het vakje Verbinding maken met Office.com voor bijgewerkte inhoud als er verbinding is met internet inschakelt, wordt de meest recente Help-inhoud naar uw computer gedownload vanaf de website van Office.com. U moet verbinding hebben met internet om de downloads te ontvangen. Het volledige Help-systeem wordt niet gedownload, alleen het Help-artikel waarop u klikt in het vak met zoekresultaten.

Periodiek een bestand downloaden aan de hand waarvan kan worden vastgesteld of er systeemproblemen zijn

Wanneer u het vakje Periodiek een bestand downloaden aan de hand waarvan kan worden vastgesteld of er systeemproblemen zijn inschakelt:

  • staat u toe dat een bestand van Office.com naar uw computer wordt gedownload, zodat het hulpprogramma Microsoft Office Diagnostische gegevens automatisch wordt uitgevoerd, zodat u het probleem kunt diagnosticeren en herstellen.

  • staat u toe dat Microsoft u vraagt foutenrapporten op te sturen voor bepaalde typen foutberichten die u mogelijk ontvangt. Wanneer u een rapport verzendt, kan Microsoft inzicht krijgen in het probleem en dit mogelijk oplossen.

  • staat u toe dat Microsoft u voorziet van de meest recente Help-inhoud, zodat u het probleem op uw computer kunt oplossen.

Zie Instellingen van Office Diagnostische gegevens wijzigen voor meer informatie.

Aanmelden voor het programma voor verbetering van de gebruikerservaring

Wanneer u het vakje Aanmelden voor het programma voor verbetering van de gebruikerservaring inschakelt, helpt u bij de verbetering van de kwaliteit, betrouwbaarheid en prestaties van Microsoft Office.

  • Als u hieraan wilt deelnemen, hoeft u verder niets te doen. U hoeft nooit een formulier of enquête in te vullen of een telefoongesprek hierover te voeren.

  • Microsoft verzamelt automatisch informatie over uw computer, inclusief de foutberichten die u ontvangt en het tijdstip waarop deze werden weergegeven, het type computerapparatuur dat u gebruikt, of uw computer problemen ondervindt door Microsoft-software en of uw hardware en software goed reageren en presteren. Deze informatie wordt over het algemeen één keer per dag opgehaald.

  • Alle informatie die naar Microsoft wordt verzonden, is anoniem. Deze informatie wordt op geen enkele manier gebruikt voor advertenties of verkoop.

Geïnstalleerde Office-toepassingen automatisch detecteren om betere zoekresultaten te krijgen op Office.com

Dit geldt voor Office 2010

Wanneer u het vakje Geïnstalleerde Office-toepassingen automatisch detecteren om betere zoekresultaten te krijgen op Office.com inschakelt, worden de resultaten van zoekopdrachten op Office.com beter afgestemd op de Office-programma's die u hebt geïnstalleerd.

Microsoft Office-documenten controleren die afkomstig zijn van of een koppeling bevatten naar verdachte websites

Dit geldt voor de volgende Office 2010-programma's: Access, Excel, InfoPath, OneNote, PowerPoint, Project, Publisher, Visio, Word, Excel Starter en Word Starter.

Wanneer u het vakje Microsoft Office-documenten controleren die afkomstig zijn van of een koppeling bevatten naar verdachte websites inschakelt, schakelt u de detectie van vervalste websites in voor beveiliging tegen phishing. Wanneer met Office een koppeling naar een website met een vervalste domeinnaam wordt gedetecteerd, wordt er een beveiligingswaarschuwing weergegeven. De controle op vervalste websites wordt lokaal op de computer uitgevoerd. Met deze functie wordt geen informatie naar Microsoft verzonden. Zie Beveiligingswaarschuwingen in- of uitschakelen voor koppelingen naar en bestanden van verdachte websites voor meer informatie.

Het controleren op en installeren van nieuwe services toestaan

Wanneer u het vakje Het controleren op en installeren van nieuwe services toestaan inschakelt, staat u toe dat er automatisch wordt gecontroleerd op nieuwe onderzoeksservices en dat deze worden geïnstalleerd.

Verzenden van bestanden toestaan om bestandsverificatie te verbeteren

Dit geldt alleen voor Word en Word Starter.

Wanneer u het vakje Verzenden van bestanden toestaan om bestandsverificatie te verbeteren inschakelt, mag Microsoft gegevens verzamelen over bestanden waarvoor de bestandsverificatie mislukt. Standaard wordt u regelmatig in een dialoogvenster gevraagd of u uw bestanden naar Microsoft wilt verzenden.

Persoonlijke instellingen voor advertenties toestaan in Microsoft Office Starter

Dit geldt alleen voor Excel Starter en Word Starter

Wanneer u het vakje Persoonlijke instellingen voor advertenties toestaan in Microsoft Office Starter inschakelt, mag Microsoft gegevens verzamelen over uw gebruik van de onlineservices en sites van Microsoft en partners. Deze gegevens worden gebruikt om te voorspellen in welke advertenties u geïnteresseerd bent.

Waarschuwen voor het afdrukken, opslaan of verzenden van een bestand dat bijgehouden wijzigingen of opmerkingen bevat

Dit geldt alleen voor Word en Word Starter.

Wanneer u de het vakje Waarschuwen voor het afdrukken, opslaan of verzenden van een bestand dat bijgehouden wijzigingen of opmerkingen bevat inschakelt, ontvangt u een waarschuwingsbericht als u een document wilt afdrukken, opslaan of verzenden dat bijgehouden wijzigingen bevat.

Willekeurige getallen opslaan om de nauwkeurigheid van Combineren te vergroten

Dit geldt alleen voor Word.

Wanneer u het vakje Willekeurige getallen opslaan om de nauwkeurigheid van Combineren te vergroten inschakelt, optimaliseert u het samenvoegen van bijgehouden wijzigingen van meerdere revisoren.

Verborgen markeringen zichtbaar maken bij het openen of opslaan

Dit geldt alleen voor Word en Word Starter.

Wanneer u het vakje Verborgen markeringen zichtbaar maken bij het openen of opslaan inschakelt, ziet u alle bijgehouden wijzigingen die een document bevat wanneer u dit opent of opslaat. Hierdoor kunt u ongewenste bijgehouden wijzigingen verwijderen voordat u het document verzendt voor revisie.

Persoonlijke informatie uit eigenschappen voor bestand verwijderen bij opslaan van bestand

Dit geldt voor de volgende Office-programma's: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter en Word Starter.

De optie Persoonlijke informatie uit eigenschappen voor bestand verwijderen bij opslaan van bestand is uitgeschakeld in Excel, PowerPoint en Word, en ingeschakeld in Publisher en SharePoint Designer.

Voor de programma's waarin deze optie is ingeschakeld, is de optie alleen beschikbaar als u werkt met een document dat is gemaakt in een eerdere versie van Office en als u deze optie in de desbetreffende versie hebt gebruikt om persoonlijke gegevens te verwijderen. Als u persoonlijke gegevens uit dit document wilt verwijderen, klikt u op Document controleren.

Documentcontrole

Klik op Document controleren als u persoonlijke gegevens en andere verborgen gegevens wilt verwijderen uit bestanden die zijn gemaakt in Excel, PowerPoint en Word. Zie de volgende artikelen voor meer informatie over Documentcontrole:

De methode voor toegang tot de privacyopties verschilt enigszins, afhankelijk van het product dat u gebruikt. Selecteer het product waarvoor u informatie wilt in de vervolgkeuzelijst en schuif omlaag om de specifieke beschrijvingen van de privacyopties te lezen.

Access, Excel, PowerPoint of Word

  1. Klik op de Microsoft Office-knop afbeelding office-knop en selecteer het item Opties voor het programma (bijvoorbeeld: Opties voor Word.)

  2. Klik op Vertrouwenscentrum, klik op Instellingen voor het Vertrouwenscentrum en klik vervolgens op Privacyopties.

Mediagalerie, OneNote, SharePoint Designer of Project

Klik in het menu Help op Privacyopties.

InfoPath, Outlook, Publisher of Visio

Klik in het menu Extra op Vertrouwenscentrum en klik op Privacyopties.

Een beschrijving van alle privacyopties lezen

Op de website Microsoft Office Online naar Help-onderwerpen zoeken als er verbinding met internet is

Van toepassing op alle Office 2007-versie-programma's.

Wanneer u het selectievakje Op de website Microsoft Office Online naar Help-onderwerpen zoeken als er verbinding met internet is inschakelt, wordt de meest recente Help-inhoud naar uw computer gedownload vanaf de website van Microsoft Office Online. U moet verbinding hebben met internet om de downloads te ontvangen. Het volledige Help-systeem wordt niet gedownload, alleen het Help-artikel waarop u klikt in het vak met zoekresultaten.

Aanbevolen koppelingen van Microsoft Office Online weergeven

Geldt voor deze Office 2007-versie-programma's: Access, Excel, PowerPoint, Word en Visio.

Wanneer u het selectievakje Aanbevolen koppelingen van Microsoft Office Online weergeven inschakelt, worden de meest recente koppen en aanbevolen sjablonen naar uw computer gedownload vanaf de website van Microsoft Office Online. U moet verbinding met internet hebben om de downloads te kunnen ontvangen.

Periodiek een bestand downloaden aan de hand waarvan kan worden vastgesteld of er systeemproblemen zijn

Van toepassing op alle Office 2007-versie-programma's.

Wanneer u het selectievakje Periodiek een bestand downloaden aan de hand waarvan kan worden vastgesteld of er systeemproblemen zijn inschakelt:

  • staat u toe dat een bestand van Office Online naar uw computer wordt gedownload, zodat het hulpprogramma Microsoft Office Diagnostische gegevens automatisch wordt uitgevoerd als uw computer instabiel wordt of vastloopt, zodat u het probleem kunt diagnosticeren en herstellen.

  • staat u toe dat Microsoft u vraagt foutenrapporten op te sturen voor bepaalde typen foutberichten die u mogelijk ontvangt. Wanneer u een rapport verzendt, kan Microsoft inzicht krijgen in het probleem en dit mogelijk oplossen.

  • staat u toe dat Microsoft u voorziet van de meest recente Help-inhoud, zodat u het probleem op uw computer kunt oplossen.

Zie Office-programma's die vastlopen, diagnosticeren en herstellen met behulp van Office Diagnostische gegevens voor meer informatie over deze functie.

Aanmelden voor het programma voor verbetering van de gebruikerservaring

Van toepassing op alle Office 2007-versie-programma's.

Wanneer u het selectievakje Aanmelden voor het programma voor verbetering van de gebruikerservaring inschakelt, helpt u bij de verbetering van de kwaliteit, betrouwbaarheid en prestaties van Microsoft Office.

  • Als u hieraan wilt deelnemen, hoeft u verder niets te doen. U hoeft nooit een formulier of enquête in te vullen of een telefoongesprek hierover te voeren.

  • Microsoft verzamelt automatisch informatie over uw computer, inclusief de foutberichten die worden gegenereerd door de software en het tijdstip waarop deze zijn gegenereerd, het type computerapparatuur dat u gebruikt, of uw computer problemen ondervindt door Microsoft-software en of uw hardware en software goed reageren en presteren. Deze informatie wordt over het algemeen één keer per dag opgehaald.

  • Alle informatie die naar Microsoft wordt verzonden, is anoniem. Deze informatie wordt op geen enkele manier gebruikt voor advertenties of verkoop.

Waarschuwen voor het afdrukken, opslaan of verzenden van een bestand dat bijgehouden wijzigingen of opmerkingen bevat

Alleen van toepassing op Office Word 2007.

Wanneer u op de optie Waarschuwen voor het afdrukken, opslaan of verzenden van een bestand dat bijgehouden wijzigingen of opmerkingen bevat klikt, ontvangt u een waarschuwingsbericht als u een document wilt afdrukken, opslaan of verzenden dat bijgehouden wijzigingen bevat. Zie Bijgehouden wijzigingen verwijderen voor meer informatie over bijgehouden wijzigingen.

Willekeurige getallen opslaan om de nauwkeurigheid van samenvoegen te vergroten

Alleen van toepassing op Office Word 2007.

Wanneer u op de optie Willekeurige getallen opslaan om de nauwkeurigheid van Combineren te vergroten klikt, optimaliseert u het samenvoegen van bijgehouden wijzigingen van meerdere revisoren. Zie Opmerkingen en wijzigingen van verschillende revisoren in een document samenvoegen voor meer informatie.

Verborgen markeringen zichtbaar maken bij het openen of opslaan

Alleen van toepassing op Office Word 2007.

Wanneer u op de optie Verborgen markeringen zichtbaar maken bij het openen of opslaan klikt, ziet u alle bijgehouden wijzigingen die een document bevat wanneer u dit opent of opslaat. Hierdoor kunt u ongewenste bijgehouden wijzigingen verwijderen voordat u het document verzendt voor revisie. Zie Bijgehouden wijzigingen verwijderen voor meer informatie over bijgehouden wijzigingen.

Persoonlijke gegevens bij het opslaan uit de bestandseigenschappen verwijderen (uitgeschakeld)

Alleen van toepassing op Office Word 2007.

De optie Persoonlijke gegevens bij het opslaan uit de bestandseigenschappen verwijderen (uitgeschakeld) is alleen beschikbaar als u werkt met een document dat is gemaakt in een eerdere versie van Office en als u deze optie in de desbetreffende versie hebt gebruikt om persoonlijke gegevens te verwijderen. Als u persoonlijke gegevens uit dit document wilt verwijderen, klikt u op Document controleren.

Documentcontrole

Alleen van toepassing op Office Word 2007.

Als u persoonlijke gegevens en andere verborgen gegevens wilt verwijderen uit documenten die zijn gemaakt in Office Word 2007 en eerdere versies, klikt u op Document controleren. Zie Verborgen en persoonlijke gegevens verwijderen uit Office-documenten voor meer informatie over het gebruik van Documentcontrole.

Microsoft Office-documenten controleren die afkomstig zijn van of een koppeling bevatten naar verdachte websites

Van toepassing op de volgende Office 2007-versie-programma's: Access, Excel, InfoPath, PowerPoint, Visio en Word.

Wanneer u het selectievakje Office-documenten controleren die afkomstig zijn van of een koppeling bevatten naar verdachte websites inschakelt, schakelt u de detectie van vervalste websites in voor beveiliging tegen phishing. Wanneer in Office 2007-versie een koppeling naar een website met een vervalste domeinnaam wordt gedetecteerd, wordt er een beveiligingswaarschuwing weergegeven. De controle op vervalste websites wordt lokaal op de computer uitgevoerd. Met deze functie wordt geen informatie naar Microsoft verzonden. Zie Waarschuwingen in- of uitschakelen voor koppelingen naar en bestanden van verdachte websites voor meer informatie.

De Microsoft-privacyverklaring

Ga naar Microsoft-privacyverklaring om onze privacyverklaring te lezen

We zijn erg geïnteresseerd

Dit artikel is op 20 juni 2017 door Ben bijgewerkt op basis van uw opmerkingen. Als u de informatie nuttig vond, maar vooral als u dat niet vond, kunt u de besturingselementen voor feedback hieronder gebruiken om ons te laten weten hoe we dit kunnen verbeteren.

Zie ook

Mijn opties en instellingen weergeven in het Vertrouwenscentrum

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×