Meerdere deelvenster, werkbladen of werkmappen weergeven

Excel voor Office 365 voor Mac, Excel 2019 voor Mac, Excel 2016 voor Mac

In Excel voor Mac kunt u een werkblad opsplitsen in deelvensters of vensters gebruiken om meerdere bladen of meerdere werkmappen tegelijk te bekijken.

Een werkblad opsplitsen in deelvensters

U kunt twee gebieden van een werkblad bekijken door het werkblad op te splitsen in deelvensters. Wanneer u een werkblad opsplitst, kunt u onafhankelijk in beide deelvensters schuiven.

  1. Plaats de aanwijzer onder de rij waar u wilt splitsen of achter de kolom waarna u wilt splitsen.

  2. Klik op het tabblad Beeld in de groep Venster op Splitsen.

    Als u de gesplitste deelvensters wilt verwijderen, klikt u nogmaals op Splitsen.

  1. Wijs naar de splitsbalk boven in de verticale schuifbalk of rechts in de horizontale schuifbalk.

    U ziet de splitsingsaanwijzer wanneer u de aanwijzer op de splitsbalk plaatst:

    Splitsbalk en splitsingsaanwijzer

  2. Wanneer de aanwijzer verandert in een horizontaal gesplitste pijl , sleept u de splitsbalk omlaag of naar links, naar de gewenste positie.

    Tips: 

    • Als u de deelvensters wilt verwijderen, klikt u in het menu Venster op Splitsing verwijderen of sleept u de splitsbalk terug naar de rand van het venster.

    • Het is niet mogelijk om een werkblad te splitsen en tegelijkertijd delen van het werkblad te blokkeren.

Meerdere werkbladen van een werkmap tegelijk bekijken

  1. Open de werkmap die u wilt bekijken.

  2. Klik in het menu Venster op Nieuw venster.

  3. Ga naar het nieuwe venster en klik op de tab voor het werkblad dat u wilt weergeven.

    Herhaal stap 2 en 3 voor elk blad dat u wilt weergeven.

  4. Klik in het menu Venster op Schikken.

  5. Ga op een van de volgende manieren te werk:

    Schikking van vensters

    Gewenste weergave

    Optie

    Vierkanten van gelijke grootte

    vensters naast elkaar

    Naast elkaar

    Horizontaal van boven naar beneden

    Horizontale vensters

    Horizontaal

    Verticaal van rechts naar links

    Verticale vensters

    Verticaal

    Trapsgewijs overlappend van boven naar beneden

    Trapsgewijze vensters

    Trapsgewijs

  6. Schakel het selectievakje Vensters van actieve werkmap in.

Meerdere werkmappen weergeven

  1. Open alle werkmappen die u wilt bekijken.

  2. Klik in het menu Venster op Schikken.

  3. Ga op een van de volgende manieren te werk:

    Schikking van vensters

    Gewenste weergave

    Optie

    Vierkanten van gelijke grootte

    vensters naast elkaar

    Naast elkaar

    Horizontaal van boven naar beneden

    Horizontale vensters

    Horizontaal

    Verticaal van rechts naar links

    Verticale vensters

    Verticaal

    Trapsgewijs overlappend van boven naar beneden

    Trapsgewijze vensters

    Trapsgewijs

Tip: Als u het venster van een werkmap weer schermvullend wilt weergeven, selecteert u de werkmap en klikt u vervolgens in het menu Venster op In- en uitzoomen.

Zie ook

Titels blokkeren om de eerste rij of kolom te vergrendelen

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×