Office
Aanmelden

Koppelen of insluiten van een PowerPoint-dia in een Word-document

Office 365-abonnement, Office 2019, Office 2016, Office 2013, Office 2010

Opmerking: We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Als u maken van een dynamische koppeling tussen de inhoud van het document en de inhoud in een presentatie PowerPoint wilt , moet u de inhoud invoegen als object. In tegenstelling tot wanneer u inhoud plakt (zoals door op Ctrl + V te drukken), wanneer u deze als een gekoppeld of ingesloten object invoegen, u kunt nog steeds werken met de inhoud in het oorspronkelijke programma waarop deze is gemaakt.

Als u de dia in het document als een object PowerPoint invoegt , wordt in het WordPowerPoint worden uitgevoerd wanneer u dubbelklikt op de dia en u PowerPoint opdrachten gebruiken kunt om met de dia te werken.

Wanneer u een hele PowerPoint presentatie als een object invoegt, wordt in het document slechts één dia weergegeven. Naar andere dia's weergeven, dubbelklikt u op het object PowerPoint en druk vervolgens op Enter om de diavoorstelling.

Een gekoppeld of ingesloten object invoegen

U kunt koppelen of insluiten van een of meer dia's, of u kunt een hele presentatie insluiten. Wanneer u een PowerPoint-presentatie-object in uw document insluiten, wordt de diavoorstelling PowerPoint in Word uitgevoerd wanneer u dubbelklikt op het presentatieobject in het document. U kunt de presentatie in het document niet bewerken. De presentatieobject kan alleen worden ingesloten niet gekoppeld.

  1. Open het document Word zowel de PowerPoint -presentatie die de dia's bevat die u wilt maken van een gekoppeld of ingesloten object uit.

  2. Ga naar PowerPointen selecteert u de hele presentatie of de dia's die u wilt.

    Opmerking: Dia's, diasorteerderweergave selecteren, klikt u op de dia waaraan u wilt. Een bereik van dia's selecteren, houdt u Shift ingedrukt terwijl u klikt op de eerste en laatste dia's van het bereik. Als u wilt meerdere dia's die niet naast elkaar zijn selecteren, houdt u Ctrl ingedrukt terwijl u klikt op de dia's die u wilt.

  3. Druk op Ctrl+C.

  4. Ga naar het document Word , en klik vervolgens op de plaats waar u de gegevens wilt weergeven.

  5. Klik op het tabblad Start in de groep Klembord op de pijl onder Plakken en klik vervolgens op Plakken speciaal.

  6. Selecteer in de lijst Als de optie Microsoft PowerPoint-presentatieobject of Microsoft PowerPoint-diaobject.

  7. Selecteer Plakken om een ingesloten object in te voegen of selecteer Koppeling plakken om een koppeling naar het object in te voegen en klik op OK.

U kunt ook als volgt een koppeling naar het object invoegen.

  1. Klik op het tabblad Invoegen in de groep Tekst op de pijl naast Object en selecteer Object.

  2. Klik op het tabblad Bestand gebruiken en blader naar de locatie van uw presentatie.

  3. Selecteer Koppelen aan bestand of Als pictogram weergeven en klik op OK.

Naar boven

Gekoppelde objecten bijwerken

Standaard worden gekoppelde objecten automatisch bijgewerkt. Dit betekent dat Word de gekoppelde gegevens bijgewerkt telkens wanneer u opent het bestand Word of elk gewenst moment het bronbestand PowerPoint wordt gewijzigd terwijl het Word -bestand geopend is. U kunt echter de instellingen voor afzonderlijke gekoppelde objecten wijzigen zodat het gekoppelde object niet is bijgewerkt of zodat deze wordt bijgewerkt alleen wanneer de lezer van uw document wil handmatig bij te werken.

U kunt ook voorkomen dat Word koppelingen in alle documenten die u opent automatisch worden bijgewerkt. U kunt dit doen als een maateenheid voor beveiliging, om te voorkomen dat documenten worden bijgewerkt met de bestanden die mogelijk van een niet-vertrouwde bron zijn.

Belangrijk: Wanneer u een document met gekoppelde objecten opent, Word gevraagd of u het document wilt bijwerken met gegevens uit de gekoppelde bestanden. Als u vermoedt dat het gekoppelde bestanden van een niet-vertrouwde bron zijn afkomstig, klikt u op Nee in dit bericht.

Bovendien kunt u de verbinding tussen een gekoppeld object en het bronbestand PowerPoint permanent verbreken. Wanneer de verbinding verbroken wordt, kunt u niet meer bewerken het object in het document. deze verandert in een afbeelding van de PowerPoint -inhoud.

Een gekoppeld object handmatig bijwerken

  1. Klik met de rechtermuisknop op het gekoppelde object, klik op Gekoppeld diaobject of Gekoppeld presentatieobject en klik op Koppelingen.

  2. Klik op de koppeling die u handmatig wilt bijwerken en klik vervolgens onder Bijwerkmethode voor geselecteerde koppeling op Handmatig bijwerken.

Voorkomen dat een gekoppeld object wordt bijgewerkt

  1. Klik met de rechtermuisknop op het gekoppelde object, klik op Gekoppeld diaobject of Gekoppeld presentatieobject en klik op Koppelingen.

  2. Klik op de koppeling die niet mag worden bijgewerkt en schakel vervolgens onder Bijwerkmethode voor geselecteerde koppeling het selectievakje Vergrendeld in.

Opmerking: Als u de koppeling wilt ontgrendelen, schakelt u het Vergrendeld uit.

Voorkomen dat Word automatisch koppelingen bijwerkt in documenten

  1. Klik op het tabblad Bestand op Opties.

  2. Klik op Geavanceerd en schuif omlaag naar Algemeen.

  3. Schakel het selectievakje Automatische koppelingen bijwerken bij openen uit.

De verbinding verbreken tussen een gekoppeld object en de bron

  1. Klik met de rechtermuisknop op het gekoppelde object, klik op Gekoppeld diaobject of Gekoppeld presentatieobject en klik op Koppelingen.

  2. Klik op de koppeling die u wilt verbreken en klik vervolgens op Koppeling verbreken.

Naar boven

Gekoppelde of ingesloten objecten wijzigen

  1. Klik met de rechtermuisknop op het gekoppelde object en klik vervolgens op Gekoppeld diaobject of Gekoppeld presentatieobject.

  2. Klik op Openen of Koppeling openen, afhankelijk van of het object is ingesloten of gekoppeld, en breng de gewenste wijzigingen aan.

    Als het object is ingesloten, worden de wijzigingen alleen doorgevoerd in de kopie in het document. Als het object is gekoppeld, worden de wijzigingen doorgevoerd in het bronbestand.

Naar boven

Een gekoppeld of ingesloten object invoegen

U kunt koppelen of insluiten van een of meer dia's, of u kunt een hele presentatie insluiten. Wanneer u een object PowerPoint -presentatie in uw document insluiten, wordt de diavoorstelling PowerPoint in Word uitgevoerd wanneer u dubbelklikt op het presentatieobject in het document. U kunt de presentatie in het document niet bewerken. De presentatieobject kan alleen worden ingesloten niet gekoppeld.

  1. Open het document Word zowel de PowerPoint -presentatie die de dia's bevat die u wilt maken van een gekoppeld of ingesloten object uit.

  2. Ga naar PowerPointen selecteert u de hele presentatie of de dia's die u wilt.

    Opmerking: Dia's, diasorteerderweergave selecteren, klikt u op de dia waaraan u wilt. Een bereik van dia's selecteren, houdt u Shift ingedrukt terwijl u klikt op de eerste en laatste dia's van het bereik. Als u wilt meerdere dia's die niet naast elkaar zijn selecteren, houdt u Ctrl ingedrukt terwijl u klikt op de dia's die u wilt.

  3. Druk op Ctrl+C.

  4. Ga naar het document Word , en klik vervolgens op de plaats waar u de gegevens wilt weergeven.

  5. Klik op het tabblad Start in de groep Klembord op de pijl onder Plakken en klik vervolgens op Plakken speciaal.

    afbeelding van lint in word

  6. Selecteer in de lijst Als de optie Microsoft Office PowerPoint-object.

  7. Klik op Plakken om een ingesloten object in te voegen of klik op Koppeling plakken om een koppeling naar het object in te voegen.

Naar boven

Gekoppelde objecten bijwerken

Standaard worden gekoppelde objecten automatisch bijgewerkt. Dit betekent dat Word de gekoppelde gegevens bijgewerkt telkens wanneer u opent het bestand Word of elk gewenst moment het bronbestand PowerPoint wordt gewijzigd terwijl het Word -bestand geopend is. U kunt echter de instellingen voor afzonderlijke gekoppelde objecten wijzigen zodat het gekoppelde object niet is bijgewerkt of zodat deze wordt bijgewerkt alleen wanneer de lezer van uw document wil handmatig bij te werken.

U kunt ook voorkomen dat Word koppelingen in alle documenten die u opent automatisch worden bijgewerkt. U kunt dit doen als een maateenheid voor beveiliging, om te voorkomen dat documenten worden bijgewerkt met de bestanden die mogelijk van een niet-vertrouwde bron zijn.

Belangrijk: Wanneer u een document met gekoppelde objecten opent, Word gevraagd of u het document wilt bijwerken met gegevens uit de gekoppelde bestanden. Als u vermoedt dat het gekoppelde bestanden van een niet-vertrouwde bron zijn afkomstig, klikt u op Nee in dit bericht.

Bovendien kunt u de verbinding tussen een gekoppeld object en het bronbestand PowerPoint permanent verbreken. Wanneer de verbinding verbroken wordt, kunt u niet meer bewerken het object in het document. deze verandert in een afbeelding van de PowerPoint -inhoud.

Een gekoppeld object handmatig bijwerken

  1. Klik op de Microsoft Office-knop afbeelding office-knop , wijs Voorbereiden aan en klik op Koppelingen naar bestanden bewerken.

  2. Klik op de koppeling die u handmatig wilt bijwerken en klik vervolgens onder Bijwerkmethode voor geselecteerde koppeling op Handmatig bijwerken. Of druk op Ctrl+Shift+F7.

Voorkomen dat een gekoppeld object wordt bijgewerkt

  1. Klik op de Microsoft Office-knop afbeelding office-knop , wijs Voorbereiden aan en klik op Koppelingen naar bestanden bewerken.

  2. Klik op de koppeling die niet mag worden bijgewerkt en schakel vervolgens onder Bijwerkmethode voor geselecteerde koppeling het selectievakje Vergrendeld in. Of druk op F11.

Opmerking: Als u wilt ontgrendelen de koppeling, klik op het gekoppelde object en druk op Ctrl + Shift + F11.

Voorkomen dat Word automatisch koppelingen bijwerkt in documenten

  1. Klik op de Microsoft Office-knop afbeelding office-knop en klik vervolgens op Opties voor Word...

  2. Klik op Geavanceerd en schuif omlaag naar Algemeen.

  3. Schakel het selectievakje Automatische koppelingen bijwerken bij openen uit.

De verbinding verbreken tussen een gekoppeld object en de bron

  1. Klik op de Microsoft Office-knop afbeelding office-knop , wijs Voorbereiden aan en klik op Koppelingen naar bestanden bewerken.

  2. Klik op de koppeling die u wilt verbreken en klik vervolgens op Koppeling verbreken. Of druk op Ctrl+Shift+F9.

Naar boven

Gekoppelde of ingesloten objecten wijzigen

  1. Klik met de rechtermuisknop op het object en klik vervolgens op Gekoppeld presentatieobject of Diaobject.

  2. Klik op Openen of Koppeling openen, afhankelijk van of het object is ingesloten of gekoppeld, en breng de gewenste wijzigingen aan.

    Als het object is ingesloten, worden de wijzigingen alleen doorgevoerd in de kopie in het document. Als het object is gekoppeld, worden de wijzigingen doorgevoerd in het bronbestand.

Naar boven

De belangrijkste verschillen tussen gekoppelde objecten en ingesloten objecten zijn de locatie waarop de gegevens worden opgeslagen en de manier waarop u de gegevens bijwerkt nadat u deze in het doelbestand hebt geplaatst.

U voegt een koppeling naar het object of een kopie van het object toe aan het document. U kunt op deze manier inhoud invoegen vanuit ieder programma dat ondersteuning biedt voor de technologie van het koppelen en insluiten van objecten (OLE, ofwel Object Linking and Embedding).

Een maandelijks statusrapport kan bijvoorbeeld de informatie die afzonderlijk wordt bijgehouden in een dia PowerPoint bevatten. Als u het rapport een koppeling naar de dia, kunnen de gegevens in het rapport worden bijgewerkt wanneer het bronbestand wordt bijgewerkt. Als u de dia in het rapport insluit, wordt in het rapport een statische kopie van de gegevens bevat.

Gekoppelde en ingesloten objecten in een Office voor Windows-document

1. Ingesloten object

2. Gekoppeld object

3. Bronbestand

Wanneer een object is gekoppeld, kunnen gegevens worden bijgewerkt als het bronbestand wordt gewijzigd. Gekoppelde gegevens worden opgeslagen in het bronbestand. In het Word-bestand, of doelbestand, wordt alleen de locatie van het bronbestand opgeslagen en wordt een representatie van de gekoppelde gegevens weergegeven. Gebruik gekoppelde objecten als bestandsgrootte een punt van aandacht is.

Koppelen is ook handig wanneer u gegevens opnemen die onafhankelijk wordt bijgehouden wilt, zoals gegevens die worden verzameld door een andere afdeling en wanneer u moet in een document Word actuele informatie bijhouden.

Wanneer u een object PowerPoint insluit, worden de gegevens in het bestand Word niet gewijzigd als u het bronbestand PowerPoint wijzigt. Ingesloten objecten worden deel van het bestand Word en nadat ze zijn ingevoegd, ze niet meer deel uitmaken van het bronbestand.

Omdat de gegevens volledig zijn opgenomen in één Word document, is insluiten handig als u niet wilt dat de informatie wijzigingen in het bronbestand of wanneer u niet wilt dat de ontvangers van het document naar de gekoppelde bijwerken informatie.

Naar boven

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×