Insert Julian dates (Functions)

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

De term 'Juliaanse datum' wordt soms gebruikt voor een datumnotatie die bestaat uit een combinatie van het huidige jaar en het aantal dagen vanaf het begin van het jaar. 1 januari 2007 wordt bijvoorbeeld weergegeven als 2007001 en 31 december 2007 als 2007365. Deze notatie is overigens niet gebaseerd op de Juliaanse kalender.

In de astronomie worden ook vaak Juliaanse datums gebruikt. In dat geval gaat het om een serieel datumsysteem dat op 1 januari 4713 voor Christus begint.

De volgende procedures is vereist voor knippen en plakken van een voorbeeld. Dit is hoe:

Een voorbeeld kopiëren

  1. Maak een lege werkmap of leeg werkblad.

  2. Selecteer het voorbeeld in het Help-onderwerp.

    Opmerking: Selecteer geen rij- of kolomkoppen.

    Een voorbeeld in een Help-onderwerp selecteren

    Een voorbeeld in een Help-onderwerp selecteren

  3. Druk op CTRL+C.

  4. Selecteer cel A1 in het werkblad en druk op Ctrl+V.

  5. Als u afwisselend de resultaten en de bijbehorende formules wilt weergeven, drukt u op CTRL+` (accent grave). U kunt ook op het tabblad Formules in de groep Formules controleren op de knop Formules weergeven klikken.

De datum van vandaag invoeren als Juliaanse datum

Gebruik de functies tekst, vandaagen datumwaarde om deze taak.

Voorbeeld

De voorbeelden zijn mogelijk beter te begrijpen als u deze naar een leeg werkblad kopieert.

1

2

3

A

B

Formule

Beschrijving (resultaat)

=TEKST(VANDAAG() ;"jj")&TEKST((VANDAAG() -DATUMWAARDE("1-1-"&TEKST(VANDAAG();"jj"))+1);"000")

Huidige datum in de Juliaanse notatie met een jaar van twee cijfers (varieert)

=TEKST(VANDAAG();"jjjj")&TEKST((VANDAAG() -DATUMWAARDE("1-1-"&TEKST(VANDAAG();"jj"))+1);"000")

Huidige datum in de Juliaanse notatie met een jaar van vier cijfers (varieert)

Notities: 

  • De gebruikte huidige datum wordt ontleend aan de systeemklok van de computer.

  • In de bovenstaande formules begint het jaar op 1 januari (1-1). Als u wilt dat de formules uitgaan van een andere begindatum, wijzigt u het deel '1-1-' in de gewenste datum.

Een datum converteren naar een Juliaanse datum

Gebruik de functies tekst en datumwaarde om deze taak.

Voorbeeld

De voorbeelden zijn mogelijk beter te begrijpen als u deze naar een leeg werkblad kopieert.

1

2

A

Datum

23-06-2007

Formule

Beschrijving (resultaat)

=TEKST(A2;"jj")&TEKST((A2-DATUMWAARDE("1-1-"&TEKST(A2;"jj"))+1);"000")

Bovenstaande datum in de Juliaanse notatie met een jaar van twee cijfers (07174)

=TEKST(A2;"jjjj")&TEKST((A2-DATUMWAARDE("1-1-"&TEKST(A2;"jj"))+1);"000")

Bovenstaande datum in de Juliaanse notatie met een jaar van vier cijfers (2007174)

Opmerking: In de bovenstaande formules begint het jaar op 1 januari (1-1). Als u wilt dat de formules uitgaan van een andere begindatum, wijzigt u het deel '1-1-' in de gewenste datum.

Een datum converteren naar een astronomische Juliaanse datum

Deze formule werkt alleen bij datums na 1-3-1901 en in werkmappen met het datumsysteem 1900.

Voorbeeld

De voorbeelden zijn mogelijk beter te begrijpen als u deze naar een leeg werkblad kopieert.

1

2

A

Datum

23-06-2007

Formule

Beschrijving (resultaat)

=A2+2415018,50

Eerste bovenstaande datum in de Juliaanse datumnotatie volgens de astronomie (28-7-8619)

Opmerking: U kunt de datums opmaken als getallen door de cel te selecteren en in de groep Getal op het tabblad Start eerst op de pijl en vervolgens op Getal te klikken.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×