Office
Aanmelden

Ik zie #NAAM? in sommige cellen, in plaats van de inhoud van de cel.

Oorzaak: De formule gebruikt een aangepaste functie die niet beschikbaar is.

Oplossing:    Controleer of de werkmap die de aangepaste functie bevat, geopend is en of de aangepaste functie goed werkt.

  1. Selecteer de cel.

  2. Klik op het tabblad Formulesonder Functie op Opbouwfunctie voor formules.

    Tabblad Formules, groep Functie

  3. Bewerk de formule in de sectie Argumenten van het venster van de opbouwfunctie voor formules.

    Opmerking: Sommige ingebouwde functies die beschikbaar zijn in Excel voor Windows, zijn niet beschikbaar in Excel voor Mac. Zie Mijn functie werkt niet

Oorzaak: De formule bevat een verwijzing naar een benoemde cel die, of een benoemd bereik dat niet is gedefinieerd.

Oplossing:    Zorg ervoor dat de benoemde cel of het benoemde bereik is gedefinieerd.

  1. Wijs in het menu Invoegen de optie Naam aan en klik op Definiëren.

  2. Als de benoemde cel of het benoemde bereik niet wordt vermeld, klikt u op Definiëren om dit item toe te voegen.

Oorzaak: De formule bevat een onjuist gespelde functienaam, benoemde cel of benoemd bereik.

Oplossing:    Bewerk de formule om de spelling te corrigeren.

  1. Selecteer de cel.

  2. Klik op het tabblad Formulesonder Functie op Opbouwfunctie voor formules.

    Tabblad Formules, groep Functie

  3. Bewerk de formule in de sectie Argumenten van het venster van de opbouwfunctie voor formules.

    Opmerking: Sommige ingebouwde functies die beschikbaar zijn in Excel voor Windows, zijn niet beschikbaar in Excel voor Mac. Zie Mijn functie werkt niet

Oorzaak: De formule bevat tekst die niet juist is opgegeven.

Oplossing:    Bewerk de formule om de tekst tussen dubbele aanhalingstekens ( " ) te plaatsen.

  1. Selecteer de cel.

  2. Klik op het tabblad Formulesonder Functie op Opbouwfunctie voor formules.

    Tabblad Formules, groep Functie

  3. Bewerk de formule in de sectie Argumenten van het venster van de opbouwfunctie voor formules.

Oorzaak: Er ontbreekt een dubbele punt ( : ) in een bereikverwijzing.

Oplossing:    Controleer of alle bereikverwijzingen in de formule een dubbele punt ( : ) gebruiken.

Bijvoorbeeld =SOM(A1:C10).

Oorzaak: De formule bevat een verwijzing naar een andere werkmap of een ander blad met een niet-alfabetisch teken of een spatie in de naam, maar de verwijzing staat niet tussen enkele aanhalingstekens ( ' ).

Oplossing:    Bewerk de formule om de naam van de werkmap of het blad tussen enkele aanhalingstekens ( ' ) te plaatsen.

  1. Selecteer de cel.

  2. Klik op het tabblad Formulesonder Functie op Opbouwfunctie voor formules.

    Tabblad Formules, groep Functie

  3. Bewerk de formule in de sectie Argumenten van het venster van de opbouwfunctie voor formules.

Oorzaak: De formule bevat een verwijzing naar een titel van een rij of een kolom (labels) die niet in Excel 2008 voor Mac en Excel 2007 voor Windows wordt ondersteund.

Oplossing:    Excel toestaan om labelverwijzingen te wijzigen in standaardcelverwijzingen.

Wanneer u een werkmap opent met formules en labels, wordt u door Excel de mogelijkheid geboden de labelverwijzingen in standaardcelverwijzingen te wijzigen. Wanneer een werkmap bijvoorbeeld een gegevenskolom met de titel 'Verkoop' bevat die de cellen A2 tot A10 in beslag neemt en de werkmap bevat de formule =SOM(Verkoop), dan vervangt Excel de labelverwijzing 'Verkoop' met de standaardcelverwijzing "A2:A10". Vervolgens wordt de formule opnieuw berekend. Als u Excel toestaat deze wijzigingen door te voeren, kunnen de wijzingen aan de formule niet meer ongedaan worden gemaakt nadat u de werkmap hebt opgeslagen.

U kunt ook namen gebruiken voor het maken van formules die gemakkelijker te begrijpen zijn. Zie Namen in formules gebruiken voor meer informatie over het maken van namen en formules met namen.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×