Office
Aanmelden
Het verschil tussen twee tijdstippen berekenen

Het verschil tussen twee tijdstippen berekenen

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Stel dat u wilt weten hoe lang een werknemer tijdens de drukste tijden nodig heeft om een bewerking aan de lopende band te voltooien of om een fast-foodbestelling voor te bereiden. U kunt het verschil tussen twee tijden op verschillende manieren berekenen.

De tijden in de standaardtijdnotatie weergeven

Er zijn twee manieren waarop u maken kunt met de resultaten in de indeling standaardtijdzone (uur: minuten: seconden). U de operator het minteken (-) gebruiken om het verschil tussen tijden en voer een van de volgende handelingen uit:

De code voor een aangepaste notatie toepassen op de cel door het volgende te doen:

  1. Selecteer de cel.

  2. Klik op het tabblad Start, in de groep Getal, op de pijl naast het vak Algemeen en klik vervolgens op Meer getalnotaties.

  3. Klik in het dialoogvenster Cellen opmaken in de lijst Categorie op Aangepast en selecteer een aangepaste notatie in het vak Type.

Gebruik van de functie tekst om de gewenste notatie: Wanneer u de codes van de tijd, uren mag niet groter is dan 24 minuten niet groter dan 60 en seconden niet groter dan 60.

Voorbeeldtabel 1, Het resultaat in de indeling standaardtijdzone presenteren

De volgende tabel naar een leeg werkblad kopieert en vervolgens desgewenst wijzigen.

1

2

3


4


5


6

7


8


9

A

B

Begintijd

Eindtijd

9-6-2007 10:35:00

9-6-2007 3:30 PM

Formule

Beschrijving (resultaat)

=B2-A2

Aantal uur tussen twee tijdstippen (4). U moet de aangepaste notatie "u" handmatig op de cel toepassen.

=B2-A2

Aantal uren en minuten tussen twee tijdstippen (4:55). U moet de aangepaste notatie "u:mm" handmatig op de cel toepassen.

=B2-A2

Aantal uren, minuten en seconden tussen twee tijden (4:55:00). U moet de aangepaste notatie "u:mm:ss" handmatig op de cel toepassen.

=TEKST(B2-A2;"u")

Aantal uren tussen twee tijden wanneer de cel is opgemaakt als "u" met de functie TEKST (4).

=TEKST(B2-A2;"u:mm")

Aantal uren en minuten tussen twee tijden wanneer de cel is opgemaakt als "u:mm" met de functie TEKST (4:55).

=TEKST(B2-A2;"u:mm:ss")

Aantal uren, minuten en seconden tussen twee tijden wanneer de cel is opgemaakt als "u:mm:ss" met de functie TEKST (4:55:00) .

Opmerking: Als u op de cel zowel een notatie met de functie TEKST als een getalnotatie hebt toegepast, krijgt de functie TEKST voorrang boven de celopmaak.

Zie TEKST, functie en Getallen als datums of tijden weergeven voor meer informatie over het gebruik van deze functies.

Van de voorbeeldtabel 2, Aanwezig zijn het resultaat op basis van één tijdseenheid

Als u wilt deze taak gebruikt u de functie Integer of de uur, minuuten tweede functies zoals wordt weergegeven in het volgende voorbeeld.

Kopieer de volgende tableto een leeg werkblad en klikt u vervolgens desgewenst wijzigen.

1

2

3


4


5


6

7


8


9

A

B

Begintijd

Eindtijd

9-6-2007 10:35:00

9-6-2007 3:30 PM

Formule

Beschrijving (resultaat)

=INTEGER((B2-A2)*24)

Aantal uren tussen twee tijden (4)

=(B2-A2)*1440

Aantal minuten tussen twee tijden (295)

=(B2-A2)*86400

Aantal seconden tussen twee tijden (17700)

=UUR(B2-A2)

Het verschil in uren tussen twee tijden. Deze waarde kan niet hoger zijn dan 24 (4).

=MINUUT(B2-A2)

Het verschil in minuten tussen twee tijden. Deze waarde kan niet hoger zijn dan 60 (55).

=SECONDE(B2-A2)

Het verschil in seconden tussen twee tijden. Deze waarde kan niet hoger zijn dan 60 (0).

Zie INTEGER, functie, UUR, functie, MINUUT, functie en SECONDE, functie voor meer informatie over het gebruik van deze functies.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×