Office
Aanmelden

Het vereiste beveiligingsniveau voor een formuliersjabloon

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Als u een formuliersjabloon ontwerpen, wordt in Microsoft Office InfoPath automatisch de juiste beveiligingsniveau voor de functionaliteit voor nodig wanneer gebruikers formulieren op basis van de formuliersjabloon invullen geselecteerd. Deze instelling kan de minimale niveau van vertrouwen die nodig is voor het formulier. Het beveiligingsniveau beperkt bestandsgrootten bijvoorbeeld de mogelijkheid van een formulier met access-gegevens op andere domeinen en bestanden en instellingen op de computer van een gebruiker. U kunt de standaardinstelling overschreven door en een ander beveiligingsniveau handmatig kiezen wanneer u een formuliersjabloon ontwerpen. Meer informatie over de beveiligingsniveaus van InfoPath-formuliersjablonen te vinden in de sectie Zie ook .

Alle nieuwe, lege formuliersjablonen, met uitzondering van de met beheerde code, gebruikt het beveiligingsniveau beperkt al dan niet standaard. Als u bepaalde functies aan uw formulier toevoegt toevoegt, wordt het beveiligingsniveau automatisch verhoogd tot domein.

Opmerking: Als u wilt toevoegen of bewerken van beheerde code, moet u Microsoft Visual Studio Tools for Applications (VSTA) op uw computer is geïnstalleerd. Microsoft .NET Framework 2.0 en Microsoft Core XML Services 6.0 moet zijn geïnstalleerd voordat u VSTA installeert. Als u wilt installeren VSTA, in het Configuratiescherm, toevoegen of verwijderen van programma'sopenen, zoek 2007 Microsoft Office-systeemen klik vervolgens op wijzigen.

Dit is een goede gewoonte om de juiste beveiligingsniveau voor de formuliersjabloon gebruiken om uw gebruikers vermijden van onnodige beveiligingsrisico's.

Ga als volgt te werk om het beveiligingsniveau voor een formuliersjabloon:

  1. Klik op het menu Extra op Formulieropties.

  2. Klik onder categorieop beveiliging en vertrouwen.

  3. Schakel onder Beveiligingsniveau, de automatisch het beveiligingsniveau bepalen (aanbevolen) selectievakje.

  4. Klik op het gewenste beveiligingsniveau.

Opmerking: Als een beveiligingsniveau Volledig vertrouwen vereist is voor de formuliersjabloon, de formuliersjabloon hetzij geïnstalleerd op de computer van de gebruiker of digitaal ondertekend met een vertrouwde basiscertificeringsinstantie-certificaat. Anders de gebruiker worden niet volledig vertrouwen toewijzen aan een formulier dat is gebaseerd op de sjabloon en enkele van de functies in de formulieren die ze invullen werkt niet. Installatiebestanden voor formuliersjablonen kunnen worden gemaakt met behulp van de Wizard voor het publiceren van InfoPath.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×