Office
Aanmelden

Het oplossen van fouten in formules in Excel voor Mac

Of het nu gaat om #WAARDE!, #NAAM! of een probleem met VERT.ZOEKEN, de volgende informatie kan u helpen de fout te corrigeren.

VERT.ZOEKEN

Als u fouten of onverwachte resultaten krijgt met VERT.ZOEKEN, downloadt u de Snelzoekkaart: Tips voor het oplossen van problemen met VERT.ZOEKEN.

De fout #WAARDE!

De oorzaak van dit probleem heeft meestal te maken met een combinatie van numerieke waarden en tekstwaarden. Zie De fout #WAARDE! corrigeren voor meer informatie.

De fout #NAAM?

Controleer of u namen correct hebt getypt, plaats tekst tussen dubbele aanhalingstekens en plaats namen van werkbladen tussen enkele aanhalingstekens ('). Zie De fout #NAAM? voor andere oorzaken en oplossingen.

De fout #GETAL!

Deze fout kan optreden als u extra tekens in een formule hebt getypt. Typ bijvoorbeeld niet € 1.000 in een formule. Typ in plaats daarvan 1000. Zie De fout #GETAL! corrigeren voor andere oorzaken en oplossingen.

De fout #N/B

Als een formule een waarde waarnaar wordt verwezen niet kan vinden, wordt de fout #N/B weergegeven. Zie De fout #N/B corrigeren voor meer informatie.

De fout #VERW!

Deze fout wordt in Excel weergegeven als een formule een ongeldige celverwijzing bevat. Zie De fout #VERW! corrigeren voor meer informatie.

De fout #DEEL/0!

Deze fout treedt op als een getal wordt gedeeld door nul (0) of als een formule verwijst naar een cel met de waarde 0 of een lege cel. Zie De fout #DEEL/0! voor meer informatie.

Verwijzen naar andere werkbladen en werkmappen

Als u verwijst naar de naam van een ander werkblad, typt u ! na de naam en typt u vervolgens een cel of bereik. Als de naam van het werkblad spaties bevat, plaatst u de naam tussen enkele aanhalingstekens. Bijvoorbeeld: =SOM('Rapport verkoopafdeling'!A1:A8).

Wanneer u verwijst naar een andere externe werkmap:

  • Plaats de naam van de werkmap tussen vierkante haakjes [].

  • Typ het volledige pad naar het bestand.

  • Plaats het pad tussen enkele aanhalingstekens (aan het begin van het pad en na de naam van de werkmap, voor het uitroepteken).

    Voorbeeld: =SOM('/Gebruikers/uwnaam/Bureaublad/[Omzet 2e kwartaal.xlsx]Verkoop'!A1:A8)

Andere snelle oplossingen die u kunnen helpen

  • Begin elke formule met het gelijkteken (=). Voorbeeld: =SOM(A1:A8)

  • Gebruik het symbool * om getallen te vermenigvuldigen, niet X. Voorbeeld: =A1*A8

  • Zorg ervoor dat de haakjes openen en sluiten overeenkomen. Dit voorbeeld bevat 2 paar haakjes: =ALS(40>50,SOM(G2:G5),0)

  • Typ alle vereiste argumenten. De opbouwfunctie voor formules kan u hierbij helpen. Begin een formule te typen door een functienaam te typen en druk op CONTROL+A om de opbouwfunctie voor formules weer te geven.

  • Plaats tekst in formules tussen aanhalingstekens. Voorbeeld: =ALS (A2 > B2, "Budget overschreden", "OK")

  • Wijzig het gegevenstype van een cel van een waarnaar wordt verwezen. Druk op OPDRACHT + 1 en selecteer vervolgens Getal.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×