Help-informatie opvragen over het gebruik van Visual Basic Editor

Met Microsoft Visual Basic for Applications (VBA) kunnen niet-programmeurs macro's opnemen, maken en bewerken waarmee taken worden geautomatiseerd in Office-toepassingen. In dit artikel wordt uitgelegd waar u hulp kunt vinden wanneer u de Visual Basic Editor in de Office-toepassing gebruikt.

  1. Klik op het tabblad Maken, in de groep Macro's en code, op Visual Basic.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Als u Help voor VBA in Access nog niet hebt gebruikt, wordt u gevraagd de browser te kiezen waarin u de Help wilt laten weergeven.

  4. Vouw in het linkerdeelvenster in de browser, onder Access, VBA-naslaginformatie voor Access uit.

  5. Blader in het linkerdeelvenster naar een concept, procedure of object waar u hulp bij nodig hebt, of typ een query in het zoekvak in de rechterbovenhoek van het scherm.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Als u Help voor VBA in Excel nog niet hebt gebruikt, wordt u gevraagd de browser te kiezen waarin u de Help wilt laten weergeven.

  4. Vouw in het linkerdeelvenster in de browser, onder Excel, VBA-naslaginformatie voor Excel uit.

  5. Blader in het linkerdeelvenster naar een concept, procedure of object waar u hulp bij nodig hebt, of typ een query in het zoekvak in de rechterbovenhoek van het scherm.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Als u Help voor VBA in Outlook nog niet hebt gebruikt, wordt u gevraagd de browser te kiezen waarin u de Help wilt laten weergeven.

  4. Vouw in het linkerdeelvenster in de browser, onder Outlook, het VBA-naslaginformatie voor Outlook uit.

  5. Blader in het linkerdeelvenster naar een concept, procedure of object waar u hulp bij nodig hebt, of typ een query in het zoekvak in de rechterbovenhoek van het scherm.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Als u Help voor VBA in PowerPoint nog niet hebt gebruikt, wordt u gevraagd de browser te kiezen waarin u de Help wilt laten weergeven.

  4. Vouw in het linkerdeelvenster in de browser, onder PowerPoint, VBA-naslaginformatie voor PowerPoint uit.

  5. Blader in het linkerdeelvenster naar een concept, procedure of object waar u hulp bij nodig hebt, of typ een query in het zoekvak in de rechterbovenhoek van het scherm.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Als u Help voor VBA in Visio nog niet hebt gebruikt, wordt u gevraagd de browser te kiezen waarin u de Help wilt laten weergeven.

  4. Vouw in het linkerdeelvenster in de browser, onder Visio, VBA-naslaginformatie voor Visio uit.

  5. Blader in het linkerdeelvenster naar een concept, procedure of object waar u hulp bij nodig hebt, of typ een query in het zoekvak in de rechterbovenhoek van het scherm.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Als u Help voor VBA in Word nog niet hebt gebruikt, wordt u gevraagd de browser te kiezen waarin u de Help wilt laten weergeven.

  4. Vouw in het linkerdeelvenster in de browser, onder Word, VBA-naslaginformatie voor Word uit.

  5. Blader in het linkerdeelvenster naar een concept, procedure of object waar u hulp bij nodig hebt, of typ een query in het zoekvak in de rechterbovenhoek van het scherm.

  1. Klik op het tabblad Databasehulpmiddelen, in de groep Macro, op Visual Basic.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Als u Help voor VBA in Access nog niet hebt gebruikt, wordt u gevraagd de browser te kiezen waarin u de Help wilt laten weergeven.

  4. Vouw in het linkerdeelvenster in de browser, onder Access, VBA-naslaginformatie voor Access uit.

  5. Blader in het linkerdeelvenster naar een concept, procedure of object waar u hulp bij nodig hebt, of typ een query in het zoekvak in de rechterbovenhoek van het scherm.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Als u Help voor VBA in Excel nog niet hebt gebruikt, wordt u gevraagd de browser te kiezen waarin u de Help wilt laten weergeven.

  4. Vouw in het linkerdeelvenster in de browser, onder Excel, VBA-naslaginformatie voor Excel uit.

  5. Blader in het linkerdeelvenster naar een concept, procedure of object waar u hulp bij nodig hebt, of typ een query in het zoekvak in de rechterbovenhoek van het scherm.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Als u Help voor VBA in Outlook nog niet hebt gebruikt, wordt u gevraagd de browser te kiezen waarin u de Help wilt laten weergeven.

  4. Vouw in het linkerdeelvenster in de browser, onder Outlook, het VBA-naslaginformatie voor Outlook uit.

  5. Blader in het linkerdeelvenster naar een concept, procedure of object waar u hulp bij nodig hebt, of typ een query in het zoekvak in de rechterbovenhoek van het scherm.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Als u Help voor VBA in PowerPoint nog niet hebt gebruikt, wordt u gevraagd de browser te kiezen waarin u de Help wilt laten weergeven.

  4. Vouw in het linkerdeelvenster in de browser, onder PowerPoint, VBA-naslaginformatie voor PowerPoint uit.

  5. Blader in het linkerdeelvenster naar een concept, procedure of object waar u hulp bij nodig hebt, of typ een query in het zoekvak in de rechterbovenhoek van het scherm.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Als u Help voor VBA in Visio nog niet hebt gebruikt, wordt u gevraagd de browser te kiezen waarin u de Help wilt laten weergeven.

  4. Vouw in het linkerdeelvenster in de browser, onder Visio, VBA-naslaginformatie voor Visio uit.

  5. Blader in het linkerdeelvenster naar een concept, procedure of object waar u hulp bij nodig hebt, of typ een query in het zoekvak in de rechterbovenhoek van het scherm.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Als u Help voor VBA in Word nog niet hebt gebruikt, wordt u gevraagd de browser te kiezen waarin u de Help wilt laten weergeven.

  4. Vouw in het linkerdeelvenster in de browser, onder Word, VBA-naslaginformatie voor Word uit.

  5. Blader in het linkerdeelvenster naar een concept, procedure of object waar u hulp bij nodig hebt, of typ een query in het zoekvak in de rechterbovenhoek van het scherm.

  1. Klik op het tabblad Databasehulpmiddelen, in de groep Macro, op Visual Basic.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Typ in het zoekvak de methode, eigenschap, functie, instructie of het object waarbij u hulp nodig hebt, of typ een query.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Typ in het zoekvak de methode, eigenschap, functie, instructie of het object waarbij u hulp nodig hebt, of typ een query.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic.

  3. Typ in het zoekvak de methode, eigenschap, functie, instructie of het object waarbij u hulp nodig hebt, of typ een query.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Typ in het zoekvak de methode, eigenschap, functie, instructie of het object waarbij u hulp nodig hebt, of typ een query.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Typ in het zoekvak de methode, eigenschap, functie, instructie of het object waarbij u hulp nodig hebt, of typ een query.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ga als volgt te werk als u het tabblad Ontwikkelaars niet ziet:

    1. Klik op Bestand > Opties.

    2. Klik op Lint aanpassen en schakel bij Hoofdtabbladen het selectievakje Ontwikkelaars in.

    3. Klik op OK.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic for Applications.

  3. Typ in het zoekvak de methode, eigenschap, functie, instructie of het object waarbij u hulp nodig hebt, of typ een query.

  1. Klik op het tabblad Databasehulpmiddelen, in de groep Macro, op Visual Basic.

  2. Klik in Visual Basic Editor in het menu Help op Help voor Microsoft Visual Basic.

  3. Klik in het venster Help op VBA-naslaginformatie voor Access.

  4. Typ in het van Typ de woorden waarnaar u wilt zoeken de methode, eigenschap, functie, instructie of het object waarbij u hulp nodig hebt, of typ een query.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ik zie het tabblad Ontwikkelaars niet

    1. Klik op de Microsoft Office-knop afbeelding office-knop en klik vervolgens op Opties voor Excel.

    2. Klik op Populair en schakel het selectievakje Tabblad Ontwikkelaars op het lint weergeven in.

      Opmerking: Het lint is een onderdeel van de Microsoft Office Fluent-gebruikersinterface

  2. Klik het menu Help op Help voor Microsoft Visual Basic.

  3. Typ in het van Typ de woorden waarnaar u wilt zoeken de methode, eigenschap, functie, instructie of het object waarbij u hulp nodig hebt, of typ een query.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ik zie het tabblad Ontwikkelaars niet

    1. Klik in het menu Extra op Opties.

    2. Klik op het tabblad Overige op Geavanceerde opties en schakel vervolgens het selectievakje Tabblad Ontwikkelaars op het lint weergeven in.

  2. Klik het menu Help op Help voor Microsoft Visual Basic.

  3. Typ in het van Typ de woorden waarnaar u wilt zoeken de methode, eigenschap, functie, instructie of het object waarbij u hulp nodig hebt, of typ een query.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ik zie het tabblad Ontwikkelaars niet

    1. Klik op de Microsoft Office-knop afbeelding office-knop en klik vervolgens op Opties voor PowerPoint.

    2. Klik op Populair en schakel het selectievakje Tabblad Ontwikkelaars op het lint weergeven in.

      Opmerking: Het lint is een onderdeel van de Microsoft Office Fluent-gebruikersinterface

  2. Klik het menu Help op Help voor Microsoft Visual Basic.

  3. Typ in het van Typ de woorden waarnaar u wilt zoeken de methode, eigenschap, functie, instructie of het object waarbij u hulp nodig hebt, of typ een query.

  1. Klik in het menu Help op Naslaginformatie voor ontwikkelaars.

    Hoe voer ik modus voor ontwikkelaars uit?

    1. Klik in het menu Extra op Opties.

    2. Schakel op het tabblad Geavanceerd onder Geavanceerde opties het selectievakje Uitvoeren in de modus voor ontwikkelaars in.

  2. Klik in het venster Help op Naslaginformatie voor Visual Basic for Applications.

  3. Typ in het van Typ de woorden waarnaar u wilt zoeken de methode, eigenschap, functie, instructie of het object waarbij u hulp nodig hebt, of typ een query.

  1. Klik op het tabblad Ontwikkelaars op Visual Basic.

    Ik zie het tabblad Ontwikkelaars niet

    1. Klik op de Microsoft Office-knop afbeelding office-knop en klik vervolgens op Opties voor Word.

    2. Klik op Populair en schakel het selectievakje Tabblad Ontwikkelaars op het lint weergeven in.

      Opmerking: Het lint is een onderdeel van de Microsoft Office Fluent-gebruikersinterface

  2. Klik het menu Help op Help voor Microsoft Visual Basic.

  3. Typ in het van Typ de woorden waarnaar u wilt zoeken de methode, eigenschap, functie, instructie of het object waarbij u hulp nodig hebt, of typ een query.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×