Getallen aftrekken

Belangrijk: De berekende resultaten van formules en van sommige Excel-werkbladfuncties kunnen enigszins verschillen tussen een Windows-pc met x86- of x86-64-architectuur en een Windows RT-pc met ARM-architectuur. Meer informatie over de verschillen.

Stel dat u wilt weten hoeveel artikelen in uw inventaris geen winst opleveren (totale aantal artikelen in inventaris minus winstgevende artikelen) of dat u wilt weten hoeveel werknemers de pensioengerechtigde leeftijd naderen (totale aantal werknemers minus werknemers onder de 55 jaar). U kunt getallen op verschillende manieren aftrekken.

Wat wilt u doen?

Getallen in een cel aftrekken

Getallen in een bereik aftrekken

Getallen in een cel aftrekken

Gebruik de rekenkundige operator - (aftrekken) om deze taak uit te voeren.

Als u bijvoorbeeld de volgende formule opgeeft in een cel:

=10-5

wordt in de cel het volgende resultaat weergegeven:

5

Naar boven

Getallen in een bereik aftrekken

Gebruik de functie SOM om deze taak uit te voeren. Een negatief getal optellen is hetzelfde als aftrekken.

Opmerking: Er is geen functie AFTREKKEN in Excel. Gebruik de functie SOM en converteer eventuele getallen die u wilt aftrekken naar hun negatieve waarde. Met bijvoorbeeld SOM(100,-32,15,-6) wordt 77 opgehaald.

Voorbeeld

  1. Maak een lege werkmap of leeg werkblad.

  2. Selecteer de inhoud in cellen A1-B7 in het volgende voorbeeld.

    Opmerking: Selecteer geen rij- of kolomkoppen.

    A

    B

    1

    Gegevens

    2

    15000

    3

    9000

    4

    -8000

    5

    Formule

    Beschrijving (resultaat)

    6

    =A2-A3

    9000 aftrekken van 15000 (6000)

    7

    =SOM(A2:A4)

    Alle getallen in de lijst bij elkaar optellen, inclusief negatieve getallen (16000)

  3. Druk op CTRL+C.

  4. Selecteer cel A1 in het werkblad en druk vervolgens op Ctrl+V.

  5. Als u afwisselend de resultaten en de bijbehorende formules wilt weergeven, drukt u op CTRL+` (accent grave). U kunt ook op het tabblad Formules in de groep Formules controleren op de knop Formules weergeven klikken.

Hoe u de functie SOM gebruiken

Met de functie SOM worden alle getallen opgeteld die u opgeeft als argumenten. Elk argument kan een bereik, een celverwijzing, een matrix, een constante, een formule of het resultaat van een andere functie zijn. Met SOM(A1:A5) worden bijvoorbeeld alle getallen opgeteld in de cellen A1 tot en met A5 (een bereik). Met SOM(A1; A3; A5) worden de getallen in de cellen A1, A3 en A5 opgeteld (A1, A3 en A5 zijn argumenten).

Naar boven

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×