Gekoppelde notities maken in OneNote

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Belangrijk: 


Met gekoppelde notities, kunt u OneNote aan één kant van het computerscherm vastzetten zodat u aan de andere kant websites en apps kunt bekijken. Is het gemakkelijker om notities op deze manier te schrijven en u hebt het voordeel van uw notities automatisch gekoppeld aan waar u mee bezig bent met.

U kunt gekoppelde notities maken met Internet Explorer, Word, PowerPoint en zelfs andere OneNote-pagina's.

  1. Open de app waarvoor u notities wilt maken:

    In Internet Explorer:

    • Controleer of de opdrachtbalk zichtbaar is. Als dit niet het geval is, klikt u met de rechtermuisknop op de titelbalk en kiest u vervolgens Opdrachtbalk.

    • Op de menubalk die wordt weergegeven, kiest u Gekoppelde notities van OneNote. Als u deze opdracht niet ziet, klikt u op het kleine symbool » uiterst rechts op de opdrachtbalk om verborgen opdrachten weer te geven.

    In Word, PowerPoint of OneNote:

    • Kies Controleren > Gekoppelde notities.

  2. Kies in het dialoogvenster Locatie selecteren een locatie voor de nieuwe notitiepagina en klik op OK.

    Als u een sectie kiest, wordt er een nieuwe pagina in de sectie gemaakt. Als u een bestaande pagina kiest, worden de gekoppelde notities toegevoegd aan die pagina.

  3. Verplaats de cursor in het OneNote-venster aan de rechterkant naar de positie waar u gekoppelde notities wilt gaan maken.

Maak de notities op de normale manier. Tijdens een sessie met Gekoppelde notities worden een miniatuurafbeelding van de pagina, een fragment van de tekst en een koppeling naar de documenten of webpagina's die u voor uw onderzoek hebt gebruikt, opgeslagen, zodat u naar de broninhoud terugkeert.

Opmerking:  U kunt op elk gewenst moment stoppen met het maken van gekoppelde notities. Klik hiervoor rechtsboven in het gedokte OneNote-venster op het pictogram in de vorm van een ketting en kies vervolgens Gekoppelde notities nemen stoppen.

Wanneer u de muisaanwijzer over afzonderlijke notities beweegt, ziet u de details van het gekoppelde bestand. Klik op een miniatuurafbeelding om het bijbehorende bestand te openen.

Als u een lijst wilt weergeven van alle documenten die aan de huidige pagina zijn gekoppeld, of als u koppelingen die u niet meer nodig hebt, wilt verwijderen, klikt u op het kettingpictogram in de linkerbovenhoek van de pagina.

In dit artikel

Gekoppelde notities

Een sessie met gekoppelde notities starten

Een sessie met gekoppelde notities beëindigen

Notitiekoppelingen weergeven of verwijderen

Gekoppelde notities uitschakelen

Gekoppelde notities opnieuw inschakelen

Gekoppelde notities

Gekoppelde notities wilt maken in Microsoft OneNote 2010, kunt u heel gemakkelijk onderzoek doen op uw computer doordat u notities maken in een gedokte OneNote-venster op het bureaublad, terwijl u naast elkaar in andere programma's of in uw webbrowser werkt.

Notities die u in deze modus maakt, worden automatisch gekoppeld aan datgene wat op dat moment wordt weergegeven in Internet Explorer, in Word-documenten, in PowerPoint-presentaties of op een andere OneNote-pagina in een van de notitieblokken.

Tijdens een sessie met gekoppelde notities OneNote worden opgeslagen met elke alinea van notities een koppeling naar documenten of webpagina's die u hebt gebruikt, zodat u kunt op deze koppeling en eenvoudig terugkeren naar deze inhoud opnieuw hoger op. OneNote slaat ook een miniatuurafbeelding van de pagina en een fragment tekst uit een Word 2010 of PowerPoint 2010-bestanden die u hebt bekeken, zodat u gemakkelijk kunt vinden en de juiste pagina of dia opnieuw herkend.

Met deze functie is vereist dat uw notitieblok is opgeslagen in de indeling OneNote 2010-notitieblok. Als u wilt controleren welke bestandsindeling een notitieblok is opgeslagen, voer een van de volgende:

  • Open het notitieblok dat u wilt gebruiken voor gekoppelde notities en kijkt u naar de titelbalk van het toepassingsvenster OneNote 2010. Als [Compatibiliteitsmodus] wordt weergegeven naast de naam van het notitieblok, klikt u vervolgens het huidige notitieblok is opgeslagen in de oudere OneNote 2007-indeling en de functie gekoppelde notities worden niet beschikbaar.

  • Met de rechtermuisknop op het pictogram van het notitieblok op de navigatiebalk en klik vervolgens op Eigenschappen. Opmerking de Standaardindeling om te zien in welke indeling het notitieblok is opgeslagen in het dialoogvenster Eigenschappen voor notitieblok . Als de huidige indeling van OneNote 2010-notitieblok is, kunt u de functie gekoppelde notities gebruiken in dit notitieblok.

Een sessie met gekoppelde notities starten

Als u gekoppelde notities wilt maken over een weergegeven webpagina, Word-document, PowerPoint-presentatie of OneNote-pagina, gaat u als volgt te werk:

  1. Klik op het tabblad controleren op het lint in Word, PowerPoint of OneNote.

  2. Klik in de groep notities op de knop Gekoppelde notities .

  3. Ga in het dialoogvenster Locatie selecteren in OneNote naar het notitieblok, de sectie en de pagina waar u notities wilt maken over het weergegeven document of de weergegeven pagina en klik vervolgens op OK.

  4. Maak notities zoals u normaal ook zou doen. In het hoofdprogrammavenster kunt u andere OneNote-pagina's openen, Internet Explorer weergeven of andere Word- of PowerPoint-documenten openen. Er worden automatisch koppelingen gemaakt naar datgene wat wordt weergegeven, zodat u het bronmateriaal later eenvoudig opnieuw kunt raadplegen.

Opmerking: Een andere manier om gekoppelde notities maken is om dokken op bureaublad op het tabblad Beeld in OneNote 2010 op te klikken. De huidige OneNote-pagina wordt gekoppeld aan de zijkant van het bureaublad van Windows waar nu zichtbaar tijdens het gebruik van andere programma's. Notities die u in het gedokte OneNote-venster maakt wordt gekoppeld aan hun context.

Een sessie met gekoppelde notities beëindigen

U kunt een sessie met gekoppelde notities beëindigen door een van de volgende manieren:

  • Klik op de knop dokken op bureaublad op de werkbalk Snelle toegang naar loskoppelen van het venster en de wisselknop modus voor gekoppelde notities uitschakelen (of drukt u op CTRL + ALT + D).

  • Klik op de knop Normale weergave op het tabblad Beeld .

Notitiekoppelingen weergeven of verwijderen

Terwijl u in de modus voor gekoppelde notities, wordt een knop met het pictogram van een ketting-koppeling weergegeven in de buurt van de linkerbovenhoek van de notitiepagina gekoppelde. Tijdens een sessie met gekoppelde notities, kunt u de muisaanwijzer aanwijzen afzonderlijke notities op de pagina om te zien welke notities zijn gekoppeld aan iets anders.

Een van de toepassingspictogrammen die kunnen worden weergegeven op de pagina de muisaanwijzer aanwijst, worden miniatuurafbeeldingen van een Word-documenten, PowerPoint-presentaties, OneNote-notitiepagina's of Internet Explorer webpagina's waarin de notities zijn gekoppeld aan weergegeven. U kunt klikken op een van deze miniatuurafbeeldingen de bijbehorende bestanden te openen.

Als u een lijst wilt weergeven van alle documenten die aan de huidige pagina zijn gekoppeld, of als u koppelingen die u niet meer nodig hebt, wilt verwijderen, klikt u op het kettingpictogram in de linkerbovenhoek van de pagina.

Gekoppelde notities uitschakelen

De modus voor gekoppelde notities wordt automatisch ingeschakeld als u notities maakt in een gedokt OneNote-venster. Als u deze functie wilt uitschakelen, gaat u als volgt te werk:

  1. Klik in het menu Bestand op Opties.

  2. Klik links van het dialoogvenster OneNote-opties op de categorie Geavanceerd.

  3. Schakel aan de rechterkant, onder Gekoppelde notities het selectievakje Het maken van nieuwe gekoppelde notities toestaan uit.

Tip: Als u koppelingen uit gekoppelde notities wilt verwijderen waarmee al naar webpagina's of documenten wordt verwezen, klikt u in het dialoogvenster OneNote-opties op de knop Koppelingen verwijderen uit gekoppelde notities.

Gekoppelde notities opnieuw inschakelen

Als u in het gedokte venster de automatisch ingeschakelde modus voor gekoppelde notities hebt uitgeschakeld, kunt deze als volgt weer inschakelen:

  1. Klik in het menu Bestand op Opties.

  2. Klik links van het dialoogvenster OneNote-opties op de categorie Geavanceerd.

  3. Schakel aan de rechterkant, onder Gekoppelde notities het selectievakje Het maken van nieuwe gekoppelde notities toestaan in.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×