Gegevens weergeven in een grafiek

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Als Excel op uw computer is geïnstalleerd, kunt u profiteren van de geavanceerde grafiekmogelijkheden in Word.

Wat wilt u doen?

Meer informatie over grafieken

Stap 1: Een basisgrafiek maken

Stap 2: De indeling of stijl van een grafiek wijzigen

Stap 3: Titels of gegevenslabels toevoegen of verwijderen

Een legenda stap 4: Weergeven of verbergen

Stap 5: Weergeven of verbergen van primaire grafiekassen of rasterlijnen

Stap 6: De positie of het formaat van een grafiek wijzigen

Stap 7: Een grafiek opslaan als een sjabloon

Meer informatie over grafieken

Grafieken worden gebruikt om reeksen numerieke gegevens weer te geven in een grafische indeling, zodat het gemakkelijker is om inzicht te krijgen in grote hoeveelheden gegevens en de relatie tussen verschillende reeksen gegevens.

Werkbladgegevens en grafiek

1. Werkbladgegevens

2. Grafiek gemaakt op basis van werkbladgegevens

Excel ondersteunt een groot aantal grafiektypen waarmee u gegevens op diverse manieren kunt presenteren. Wanneer u een grafiek maakt of een bestaande grafiek wijzigt, kunt u kiezen uit een groot assortiment aan grafiektypen (zoals een kolomdiagram of een cirkeldiagram) en de bijbehorende subtypen (zoals een gestapeld kolomdiagram of een cirkeldiagram met 3D-opmaak). U kunt ook een combinatiediagram maken door meerdere grafiektypen in uw grafiek op te nemen.

Combinatiediagram
Voorbeeld van een combinatiediagram dat bestaat uit een kolomdiagram en een lijndiagram.

Zie Beschikbare grafiektypen voor meer informatie over de grafiektypen die u in Excel kunt selecteren.

Meer informatie over de elementen van een grafiek

Een grafiek heeft veel elementen. Sommige van deze elementen worden standaard weergegeven, andere kunnen naar wens worden toegevoegd. U kunt de weergave van grafiekelementen wijzigen door deze naar andere locaties in de grafiek te verplaatsen, het formaat ervan te wijzigen of de indeling ervan te wijzigen. U kunt ook grafiekelementen verwijderen die u niet wilt weergeven.

Een grafiek en de elementen ervan

1. Het grafiekgebied van de grafiek.

2. Het tekengebied van de grafiek.

3. De gegevenspunten van de gegevensreeks die in de grafiek zijn uitgezet.

4. De horizontale (categorie-) en verticale (waarde-) as waarlangs de gegevens in de grafiek zijn uitgezet.

5. De legenda van de grafiek.

6. Een grafiek- en astitel die u in de grafiek kunt gebruiken.

7. Een gegevenslabel waarmee u de details van een gegevenspunt in een gegevensreeks kunt identificeren.

Een basisgrafiek aanpassen aan uw wensen

Nadat u een grafiek hebt gemaakt, kunt u alle elementen daarvan aanpassen. U wilt bijvoorbeeld de manier wijzigen waarop in assen worden weergegeven, een grafiektitel toevoegen, de legenda verplaatsen of verbergen, of extra grafiekelementen toevoegen.

U kunt een grafiek als volgt wijzigen:

  • De weergave van grafiekassen wijzigen    U kunt de schaal van de assen opgeven en het interval instellen tussen de waarden of categorieën die worden weergegeven. Als u de grafiek beter leesbaar wilt maken, kunt u ook maatstreepjes toevoegen aan een as en de ruimte tussen de maatstreepjes opgeven.

  • Titels en gegevenslabels toevoegen aan een grafiek    Als u de informatie in uw grafiek wilt verduidelijken, kunt u een grafiektitel, astitels en gegevenslabels toevoegen.

  • Een legenda of een gegevenstabel toevoegen     U kunt een legenda weergeven of verbergen, de plaats ervan wijzigen of de legendagegevens wijzigen. In sommige grafieken kunt u ook een gegevenstabel weergeven waarin de legendasleutels en de in de grafiek gepresenteerde waarden worden weergegeven.

  • Speciale opties toepassen voor elk grafiektype    Speciale lijnen (zoals hoog/laag-lijnen en trendlijnen), balken (zoals omhoog/omlaag-balken en foutbalken), gegevensmarkeringen en andere opties zijn beschikbaar voor verschillende grafiektypen.

Een vooraf gedefinieerde grafiekindeling en grafiekstijl gebruiken voor een professioneel uiterlijk

In plaats van grafiekelementen handmatig toe te voegen of te wijzigen of de grafiek handmatig op te maken, kunt u snel een vooraf gedefinieerde grafiekindeling en grafiekstijl toepassen op de grafiek. In Word beschikt u over diverse handige, vooraf gedefinieerde indelingen en stijlen die u kunt selecteren. Het is echter mogelijk de indeling of de stijl desgewenst nauwkeuriger aan uw wensen aan te passen door handmatig wijzigingen aan te brengen in de indeling en de opmaak van afzonderlijke grafiekelementen, zoals het grafiekgebied, het tekengebied, de gegevensreeksen of de legenda van de grafiek.

Als u een vooraf gedefinieerde grafiekindeling toepast, wordt een specifieke set grafiekelementen (zoals titels, een legenda, een gegevenstabel of gegevenslabels) in de grafiek weergegeven in een bepaalde indeling. U kunt voor elk grafiektype diverse indelingen selecteren.

Als u een vooraf gedefinieerde stijl toepast, wordt de grafiek opgemaakt op basis van het documentthema dat u hebt toegepast, zodat de grafiek aansluit bij het themakleuren (een kleurenset), themalettertypen (een set lettertypen voor koppen en hoofdtekst) en thema-effecten (een set lijnen en opvuleffecten) van uzelf of uw organisatie.

U kunt niet uw eigen grafiekindelingen of -stijlen maken, maar u kunt wel grafieksjablonen maken die de gewenste grafiekindeling en -opmaak omvatten.

Visueel aantrekkelijke opmaak toevoegen aan een grafiek

Naast de toepassing van een vooraf gedefinieerde grafiekstijl kunt u gemakkelijk opmaak toepassen op afzonderlijke grafiekelementen zoals gegevensmarkeringen, het grafiekgebied, het tekengebied en de cijfers en tekst in titels en labels, om de grafiek uniek en visueel aantrekkelijk te maken. U kunt specifieke stijlen voor vormen en voor WordArt toepassen, en u kunt de vormen en de tekst van grafiekelementen ook handmatig opmaken.

U kunt als volgt opmaak toevoegen:

  • Grafiekelementen opvullen    U kunt met kleuren, patronen, afbeeldingen en kleurovergangen de aandacht richten op specifieke grafiekelementen.

  • De rand van grafiekelementen wijzigen    U kunt met kleuren, lijnstijlen en lijndikten bepaalde grafiekelementen benadrukken.

  • Speciale effecten toevoegen aan grafiekelementen    U kunt speciale effecten, zoals schaduw, weerspiegeling, gloed, vloeiende randen, schuine randen en 3D-draaiing toepassen op grafiekelementvormen, waardoor u de grafiek een verzorgd uiterlijk geeft.

  • Tekst en cijfers opmaken    U kunt tekst en cijfers in titels, labels en tekstvakken in een grafiek opmaken net als de tekst en cijfers in een werkblad. Als u tekst en cijfers extra nadruk wilt geven, kunt u zelfs WordArt-stijlen toepassen.

Grafieken hergebruiken met grafieksjablonen

Als u een grafiek die u aan uw eigen situatie hebt aangepast opnieuw wilt gebruiken, kunt u de grafiek opslaan als grafieksjabloon (.CRTX) in de map met grafieksjablonen. Als u dan een nieuwe grafiek maakt, kunt u de grafieksjabloon toepassen op dezelfde wijze als een ingebouwd grafiektype. Grafieksjablonen zijn aangepaste grafiektypen, waarmee u het grafiektype van een bestaande grafiek kunt wijzigen. Als u een bepaalde grafieksjabloon regelmatig gebruikt, kunt u deze opslaan als het standaard grafiektype. 

Naar boven

Stap 1: Een basisgrafiek maken

U kunt op twee manieren een grafiek toevoegen aan een Word-document: u kunt een grafiek invoegen door deze in te sluiten in het Word-document of u kunt in een Word-document een Excel-grafiek plakken die is gekoppeld aan gegevens in een Office Excel 2007-werkblad. De belangrijkste verschillen tussen ingesloten grafieken en gekoppelde grafieken zijn de locatie waar de gegevens zijn opgeslagen en de manier waarop u de gegevens bijwerkt nadat u deze in het Word-document hebt geplaatst.

Opmerking: Voor sommige grafiektypen is een specifieke rangschikking van de gegevens op het Excel-werkblad vereist. Zie De Excel-werkbladgegevens rangschikken voor meer informatie.

Een grafiek invoegen door deze in te sluiten in uw document

Wanneer u een Excel-grafiek insluit, worden de gegevens in het Word-bestand niet gewijzigd als u het Excel-bronbestand wijzigt. Ingesloten objecten gaan deel uitmaken van het Word-bestand en maken, nadat ze zijn ingevoegd, geen deel meer uit van het bronbestand.

Omdat de gegevens volledig zijn opgenomen in het Word-document, is insluiten handig als u niet wilt dat wijzigingen in het bronbestand worden weerspiegeld of als u niet wilt dat de ontvangers van het document de gekoppelde gegevens moeten bijwerken.

  1. Klik in het Word-document op Invoegen > Diagram.

    Gedeelte van het tabblad Invoegen met de knop Diagram

  2. Selecteer het gewenste type grafiek, zoals een kolom- of cirkelgrafiek en klik op OK. (Als u niet weet wat u moet kiezen, bladert u omlaag in de lijst Alle grafieken om een voorbeeld te bekijken van de beschikbare grafiektypen.)

    Het dialoogvenster Grafiek invoegen met de beschikbare grafiektypen en een voorbeeld van elk type

  3. Typ de gegevens in de spreadsheet die automatisch wordt geopend met de grafiek. De grafiek wordt bijgewerkt met de gegevens nadat u klaar bent met het invoeren van gegevens in één cel en naar de volgende cel bent gegaan.

  1. Klik in Word op de positie waar u de grafiek wilt invoegen.

  2. Ga naar het tabblad Invoegen en klik in de groep Illustraties op Grafiek.

  3. Klik op een grafiek in het dialoogvenster Grafiek invoegen en klik vervolgens op OK.

  4. Typ de gegevens in de spreadsheet die automatisch wordt geopend met de grafiek. De grafiek wordt bijgewerkt met de gegevens nadat u klaar bent met het invoeren van gegevens in één cel en naar de volgende cel bent gegaan.

  1. Klik in Word op de positie waar u de grafiek wilt invoegen.

  2. Ga naar het tabblad Invoegen en klik in de groep Illustraties op Grafiek.

  3. Klik op een grafiek in het dialoogvenster Grafiek invoegen en klik vervolgens op OK.

    Office Excel 2007 in een apart venster geopend en worden voorbeeldgegevens weergegeven op een werkblad.

    Voorbeeldgegevens voor grafiek

  4. Vervang de voorbeeldgegevens door te klikken op een cel in het werkblad en vervolgens de gewenste gegevens te typen in het Excel-venster.

    U kunt ook de voorbeeldaslabels in kolom A en de legendanaam in rij 1 vervangen.

    Opmerking: Nadat u het werkblad hebt bijgewerkt, wordt de grafiek in Word automatisch bijgewerkt met de nieuwe gegevens.

  5. Klik in Excel op de Microsoft Office-knop afbeelding office-knop en klik op Opslaan als.

  6. Selecteer in het dialoogvenster Opslaan als in de lijst Opslaan in de map waarin of het station waarop u het werkblad wilt opslaan.

    Als u het werkblad wilt opslaan in een nieuwe map, klikt u op Nieuwe map maken knopafbeelding .

  7. Typ een nieuwe naam voor het bestand in het vak Bestandsnaam.

  8. Klik op Opslaan.

  9. Klik in Excel op de Microsoft Office-knop afbeelding office-knop en klik op Sluiten.

Naar boven

Een gekoppelde Excel-grafiek in uw document plakken

U kunt een grafiek in een extern Excel 2007-werkblad maken en kopiëren en een gekoppelde versie van de grafiek in een Word-document plakken. Wanneer een grafiek is gekoppeld, kunnen gegevens worden bijgewerkt als het externe Excel-werkblad wordt gewijzigd. Gekoppelde gegevens worden opgeslagen in het Excel-werkblad. In het Word-document wordt alleen de locatie van het bronbestand opgeslagen en wordt een representatie van de gekoppelde gegevens weergegeven.

Koppelen is ook handig wanneer u gegevens wilt opnemen die onafhankelijk wordt bijgehouden, zoals gegevens door een andere afdeling, en wanneer u moet in een Word-document actuele informatie bijhouden over verzameld. Zie voor meer informatie over het maken van grafieken in Excel, een grafiek maken.

  1. Selecteer de grafiek in Excel door op de rand ervan te klikken en klik daarna op het tabblad Start in de groep Klembord op Knippen.

    De grafiek wordt verwijderd, maar de gegevens blijven aanwezig in Excel.

  2. Klik in Word op de positie in het document waar u de grafiek wilt invoegen.

  3. Klik op het tabblad Start in de groep Klembord op Plakken.

    De knop Plakopties geeft aan dat de grafiek is gekoppeld aan gegevens in Excel.

  4. Sla het Word-document op met de grafiek die u hebt gekoppeld aan gegevens in Excel.

    Wanneer u het Word-document opnieuw opent, klikt u op Ja om de Excel-gegevens bij te werken.

U kunt ook een visuele representatie van gegevens maken met behulp van SmartArt-afbeeldingen. Zie Een SmartArt-afbeelding maken voor meer informatie.

Naar boven

De Excel-werkbladgegevens rangschikken

In de meeste grafieken, zoals kolom- en staafdiagrammen, kunt u de gegevens die u schikt in rijen en kolommen in een werkblad uitzetten in een grafiek. Voor sommige grafiektypen, zoals cirkel- en bellendiagrammen, moeten de gegevens echter op een speciale manier worden geschikt.

  1. Schik op het werkblad de gegevens die u wilt uitzetten in een grafiek.

    U kunt de gegevens schikken in rijen of kolommen. Excel bepaalt automatisch de beste manier om de gegevens uit te zetten in de grafiek. Voor sommige grafiektypen, zoals cirkel- en bellendiagrammen, moeten gegevens op een speciale manier worden gerangschikt, zoals wordt beschreven in de volgende tabel.

    Voor dit grafiektype

    Schikt u de gegevens

    Kolom-, staaf-, lijn-, gebied-, oppervlak- of radardiagram

    In kolommen of rijen, bijvoorbeeld:

    Lorem

    Ipsum

    1

    2

    3

    4

    Of:

    Lorem

    1

    3

    Ipsum

    2

    4

    Cirkel- of ringdiagram

    Voor één gegevensreeks, in één kolom of rij met gegevens en één kolom of rij met gegevenslabels, bijvoorbeeld:

    A

    1

    B

    2

    C

    3

    Of:

    A

    B

    C

    1

    2

    3

    Voor meerdere gegevensreeksen, in meerdere rijen met gegevens en één kolom of rij met gegevenslabels, bijvoorbeeld:

    A

    1

    2

    B

    3

    4

    C

    5

    6

    Of:

    A

    B

    C

    1

    2

    3

    4

    5

    6

    Spreidings- of bellendiagram

    In kolommen, waarbij x-waarden in de eerste kolom worden geplaatst en de corresponderende y-waarden en/of waarden voor de belgrootte in aangrenzende kolommen, bijvoorbeeld:

    X

    y

    Belgrootte

    1

    2

    3

    4

    5

    6

    Hoog/laag/slot-diagram

    In kolommen of rijen in de onderstaande volgorde, waarbij namen of datums als labels worden gebruikt:

    hoge waarden, lage waarden en slotwaarden

    Zoals:

    Datum

    Hoog

    Laag

    Slot

    01-01-2002

    46,125

    42

    44,063

    Of:

    Datum

    01-01-2002

    Hoog

    46,125

    Laag

    42

    Slot

    44,063

  2. Selecteer de cellen met de gegevens die u wilt gebruiken.

    Tip: Als u maar één cel selecteert, zet Excel automatisch alle aangrenzende cellen die gegevens bevatten uit in een grafiek. Als de cellen die u in een grafiek wilt uitzetten zich niet in een aaneengesloten bereik bevinden, kunt u niet-aangrenzende cellen of bereiken selecteren, mits de selectie een rechthoek vormt. U kunt ook de rijen of kolommen die u niet wilt uitzetten in de grafiek verbergen.

    Cellen, bereiken, rijen of kolommen selecteren

    Gewenste selectie

    Werkwijze

    Eén cel

    Klik in de cel of gebruik de pijltoetsen om naar de cel te gaan.

    Een reeks cellen

    Klik op de eerste cel van het bereik en sleep naar de laatste cel. Of houd Shift ingedrukt en druk op de pijltoetsen om de selectie uit te breiden.

    U kunt ook de eerste cel van het bereik selecteren en vervolgens op F8 drukken om de selectie uit te breiden met de pijltoetsen. Druk nogmaals op F8 om te stoppen met het uitbreiden van de selectie.

    Een groot cellenbereik

    Klik op de eerste cel van het bereik en houd Shift ingedrukt terwijl u op de laatste cel van het bereik klikt. U kunt schuiven om de laatste cel zichtbaar te maken.

    Alle cellen in een werkblad

    Klik op de knop Alles selecteren.

    Knop Alles selecteren

    U kunt het hele werkblad ook selecteren door op Ctrl+A te drukken.

    Als het werkblad gegevens bevat, selecteert u met Ctrl+A het huidige gebied. Als u nogmaals op Ctrl+A drukt, wordt het hele werkblad geselecteerd.

    Niet-aangrenzende cellen of celbereiken

    Selecteer de eerste cel of het eerste celbereik en houd Ctrl ingedrukt terwijl u de andere cellen of bereiken selecteert.

    U kunt ook de eerste cel of het eerste celbereik selecteren en vervolgens op Shift+F8 drukken om een andere niet-aangrenzende cel of niet-aangrenzend bereik toe te voegen aan de selectie. Druk opnieuw op Shift+F8 wanneer u het het toevoegen van cellen of bereiken wilt beëindigen.

    Opmerking: U kunt de selectie van een cel of cellenbereik in een niet-aangrenzende selectie niet opheffen zonder de hele selectie op te heffen.

    Een hele rij of kolom

    Klik op de rij- of kolomkop.

    Werkblad met zichtbare rij- en kolomkop

    1. Rijkop

    2. Kolomkop

    U kunt cellen in een rij of kolom ook selecteren door de eerste cel te selecteren en vervolgens op Control+Shift+Pijltoets te drukken (Pijl-rechts of Pijl-links voor rijen, Pijl-omhoog of Pijl-omlaag voor kolommen).

    Als de rij of kolom gegevens bevat, selecteert u met Ctrl+Shift+Pijltoets de rij of kolom tot en met de laatste gebruikte cel. Als u nogmaals op Ctrl+Shift+Pijltoets drukt, wordt de hele rij of kolom geselecteerd.

    Aangrenzende rijen of kolommen

    Sleep over de rij- of kolomkoppen. U kunt ook de eerste rij of kolom selecteren en vervolgens Shift ingedrukt houden terwijl u de laatste rij of kolom selecteert.

    Niet-aangrenzende rijen of kolommen

    Klik op de kolom- of rijkop van de eerste rij of kolom van de selectie en houd vervolgens Ctrl ingedrukt terwijl u op de rij- of kolomkoppen klikt van andere rijen en kolommen die u aan de selectie wilt toevoegen.

    De eerste of laatste cel in een rij of kolom

    Selecteer een cel in de rij of kolom en druk vervolgens op de toets Ctrl+Pijltoets (Pijl-rechts of Pijl-links voor rijen, Pijl-omhoog of Pijl-omlaag voor kolommen).

    De eerste of laatste cel in een werkblad of een tabel van Microsoft Office Excel

    Druk op Ctrl+Home om de eerste cel in het werkblad of in een Excel-lijst te selecteren.

    Druk op Ctrl+End om de laatste cel in het werkblad of in een Excel-lijst met gegevens of opmaak te selecteren.

    Cellen tot de laatste gebruikte cel in het werkblad (in de rechterbenedenhoek).

    Selecteer de eerste cel en druk vervolgens op Ctrl+Shift+End om de selectie van cellen uit te breiden tot de laatste gebruikte cel in het werkblad (in de rechterbenedenhoek).

    Cellen tot het begin van het werkblad

    Selecteer de eerste cel en druk vervolgens op Ctrl+Shift+Home om de selectie van cellen uit te breiden tot het begin van het werkblad.

    Meer of minder cellen dan de actieve selectie

    Houd Shift ingedrukt terwijl u op de laatste cel klikt die u wilt opnemen in de nieuwe selectie. Het rechthoekige gebied tussen de actieve cel en de cel waarop u klikt, wordt de nieuwe selectie.

    Als u de celselectie wilt annuleren, klikt u op een willekeurige cel op het werkblad.

  1. Voer op het tabblad Invoegen in de groep Grafieken een van de volgende handelingen uit:

    • Klik op het grafiektype en klik vervolgens op het grafieksubtype dat u wilt gebruiken.

    • Om te zien van alle beschikbare grafiektypen, klik op een grafiektype en klik vervolgens op Alle grafiektypen of het meer menu-item wilt weergeven in het dialoogvenster Grafiek invoegen , klikt u op de pijlen om door alle beschikbare grafiektypen en subtypen, te schuiven en kiest u vervolgens Klik op de bouwstenen die u wilt gebruiken.

      Afbeelding van Excel-lint

      Wanneer u de muisaanwijzer op een grafiektype of een grafieksubtype plaatst, wordt in de scherminfo de naam van het grafiektype weergegeven. Zie Beschikbare grafiektypen voor meer informatie over de grafiektypen die u kunt gebruiken.

  2. De grafiek wordt standaard op het werkblad geplaatst als een ingesloten grafiek. Als u de grafiek op een afzonderlijk grafiekblad wilt plaatsen, kunt u de locatie ervan als volgt wijzigen:

    1. Selecteer de ingesloten grafiek door erop te klikken.

      Hiermee worden het tabblad Hulpmiddelen voor grafieken weergegeven.

    2. Klik op het tabblad Ontwerp in de groep Locatie op Grafiek verplaatsen.

      Afbeelding van Excel-lint

    3. Voer een van de volgende handelingen uit onder Kies de locatie van de grafiek:

      • Klik op Nieuw blad als u de grafiek wilt weergeven in een grafiekblad.

        Als u de voorgestelde naam van de grafiek wilt vervangen, kunt u een nieuwe naam typen in het vak Nieuw blad.

      • Als u de grafiek wilt weergeven als een ingesloten grafiek op een werkblad, klikt u op Object in en vervolgens op een werkblad in het vak Object in.

  • Als u wilt snel een grafiek die is gebaseerd op het standaardtype hebt gemaakt, selecteert u de gegevens die u wilt gebruiken voor de grafiek en druk op ALT + F1. Als u op ALT + F1 drukt, wordt de grafiek wordt weergegeven als een ingesloten grafiek.

  • Wanneer u een grafiek maakt, bepaalt Excel de afdrukstand van de gegevensreeks op basis van de naantal dat werkbladrijen en kolommen die van de grafiek uitmaken deel. Nadat u een grafiek hebt gemaakt, kunt u de manier waarop dat werkbladrijen en kolommen in de grafiek worden weergegeven door over te schakelen van rijen naar kolommen of omgekeerd.

  • Als u een grafiek niet meer nodig hebt, kunt u deze verwijderen. Klik op de grafiek om deze te selecteren en druk op Delete.

Naar boven

Stap 2: De indeling of stijl van een grafiek wijzigen

Nadat u een grafiek hebt gemaakt, kunt u het uiterlijk van de grafiek direct wijzigen. In plaats van de grafiek handmatig aan te passen door grafiekelementen of opmaak toe te voegen of te wijzigen, kunt u snel een vooraf gedefinieerde indeling en stijl op de grafiek toepassen. In Word kunt u diverse handige, vooraf gedefinieerde indelingen en stijlen (of snelle indelingen en snelle stijlen) selecteren. U kunt deze desgewenst verder aanpassen door de indeling en opmaak van afzonderlijke grafiekelementen handmatig te wijzigen.

Een vooraf gedefinieerde grafiekindeling toepassen

  1. Klik op de grafiek die u wilt opmaken met behulp van een vooraf gedefinieerde grafiekindeling.

    Hiermee worden weergegeven met het tabblad Hulpmiddelen voor grafieken , waarbij de tabbladen ontwerp en Opmaak beschikbaar.

  2. Klik op Snelle indelingop het tabblad ontwerp in de groep Grafiekindelingen en klik vervolgens op de indeling van de grafiek die u wilt gebruiken.

    Als u elke beschikbare indeling wilt bekijken, klikt u op Meer de knop meer .

Naar boven

  1. Klik op de grafiek die u wilt opmaken met behulp van een vooraf gedefinieerde grafiekindeling.

    Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerp, Indeling en Opmaak beschikbaar komen.

  2. Selecteer de gewenste grafiekindeling op het tabblad Ontwerpen in de groep Grafiekindeling.

    Afbeelding van Excel-lint

Naar boven

Een vooraf gedefinieerde grafiekstijl toepassen

  1. Klik op de grafiek die u wilt opmaken met een vooraf gedefinieerde grafiekstijl.

    Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerp en Opmaak beschikbaar komen.

  2. Klik op het tabblad Ontwerpen in de groep Grafiekstijlen op de gewenste grafiek- of diagramstijl.

    Afbeelding van Excel-lint

    Als u voorgedefinieerde grafiekstijlen wilt bekijken, klikt u op Meer de knop meer .

Naar boven

  1. Klik op de grafiek die u wilt opmaken met een vooraf gedefinieerde grafiekstijl.

    Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerp, Indeling en Opmaak beschikbaar komen.

  2. Klik op het tabblad Ontwerp in de groep Grafiekstijlen op de gewenste grafiek- of diagramstijl.

    Afbeelding van Excel-lint

    Opmerking: Wanneer de Excel-venster wordt verkleind, zijn grafiekstijlen zijn beschikbaar in de galerie Snelle stijlen in de groep Grafiekstijlen .

    Als u voorgedefinieerde grafiekstijlen wilt bekijken, klikt u op Meer de knop meer .

Naar boven

De opmaak van grafiekelementen handmatig wijzigen

  1. Klik op de grafiek of het grafiekelement waarvan u de stijl wilt wijzigen of selecteer als volgt een grafiekelement in een lijst met grafiekelementen.

    1. Klik op een grafiek om de Hulpmiddelen voor grafieken weer te geven.

    2. Klik op het tabblad Opmaak in de groep Huidige selectie op de pijl naast het vak Grafiekelementen en klik vervolgens op het gewenste grafiekelement.

      Afbeelding van Excel-lint

  2. Voer een van de volgende handelingen uit op het tabblad Opmaak:

    1. Als u een geselecteerd grafiekelement wilt opmaken, klikt u in de groep Huidige selectie op Selectie opmaken en selecteert u de gewenste opmaakopties.

    2. Als u de vorm van een geselecteerd grafiekelement wilt opmaken, klikt u in de groep Vormstijlen op de gewenste stijl of klikt u op Opvulling van vorm, Omtrek van vorm of Vormeffecten en selecteert u de gewenste opmaakopties.

    3. Als u de tekst in een geselecteerd grafiekelement wilt opmaken met WordArt, klikt u in de groep Stijlen voor WordArt op de gewenste stijl. U kunt ook op Tekstopvulling, Tekstkader of Teksteffecten klikken en de gewenste opmaakopties selecteren.

      Opmerking: Nadat u een WordArt-stijl hebt toegepast, kunt u de WordArt-opmaak niet meer verwijderen. Als u de WordArt-stijl die u hebt toegepast niet wilt gebruiken, kunt u een andere WordArt-stijl selecteren of klikt u op de Werkbalk Snelle toegang op Ongedaan maken om terug te keren naar de eerdere tekstopmaak.

      Tip: Als u gewone tekstopmaak wilt gebruiken om de tekst in grafiekelementen op te maken, klikt u met de rechtermuisknop op de tekst of selecteert u de tekst en klikt u vervolgens op de gewenste opmaakopties op de miniwerkbalk. U kunt ook gebruikmaken van de opmaakknoppen op het lint (tabblad Start, groep Lettertype).

Naar boven

Stap 3: Titels of gegevenslabels toevoegen of verwijderen

Als u een grafiek begrijpelijker wilt maken, kunt u titels toevoegen, zoals een grafiektitel en astitels. Astitels zijn in principe beschikbaar voor alle assen die in een grafiek kunnen worden weergegeven, inclusief de diepteas (reeksas) in een 3D-grafiek. Sommige grafiektypen (zoals radardiagrammen) hebben wel assen, maar toch kunnen er geen astitels in worden weergegeven. In grafiektypen die geen assen hebben (zoals cirkel- en kringdiagrammen) kunnen ook geen astitels worden weergegeven.

U kunt grafiek- en astitels ook koppelen aan bijbehorende tekst in werkbladcellen door een verwijzing naar die cellen te maken. Gekoppelde titels worden in de grafiek automatisch bijgewerkt wanneer u wijzigingen aanbrengt in de bijbehorende tekst in het werkblad.

Als u een gegevensreeks in een grafiek snel wilt identificeren, kunt u gegevenslabels toevoegen aan de gegevenspunten van de grafiek. Standaard zijn de gegevenslabels gekoppeld aan waarden op het werkblad en worden ze automatisch bijgewerkt als er wijzigingen optreden in die waarden.

Een grafiektitel toevoegen

  1. Klik op de grafiek waaraan u wilt toevoegen van een titel en klik vervolgens op de knop Grafiekelementen Knop Grafiekelementen .

  2. Selecteer in de lijst met Grafiekelementen die wordt weergegeven, Grafiektitel.

  3. Typ de gewenste tekst in het tekstvak Grafiektitel dat in de grafiek verschijnt.

    Als u een regeleinde wilt invoegen, klikt u op de positie waar u het regeleinde wilt invoegen en drukt u vervolgens op Enter.

  4. U kunt de tekst opmaken door deze te selecteren en op de gewenste opmaakopties op de miniwerkbalk te klikken.

Naar boven

  1. Klik op de grafiek waaraan u een titel wilt toevoegen.

    Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerp, Indeling en Opmaak beschikbaar komen.

  2. Klik op het tabblad Indeling in de groep Labels op Grafiektitel.

    Afbeelding van Excel-lint

  3. Klik op Gecentreerde overlay-titel of op Boven grafiek.

  4. Typ de gewenste tekst in het tekstvak Grafiektitel dat in de grafiek verschijnt.

    Als u een regeleinde wilt invoegen, klikt u op de positie waar u het regeleinde wilt invoegen en drukt u vervolgens op Enter.

  5. U kunt de tekst opmaken door deze te selecteren en op de gewenste opmaakopties op de miniwerkbalk te klikken.

    U kunt ook gebruikmaken van de opmaakknoppen op het lint (tabblad Start, groep Lettertype). Als u de hele titel wilt opmaken, klikt u met de rechtermuisknop op de titel, klikt u op Grafiektitel opmaken en selecteert u vervolgens de gewenste opmaakopties.

Naar boven

Astitels toevoegen

  1. Klik op de grafiek waaraan u wilt astitels toevoegen en klik vervolgens op de knop Grafiekelementen Knop Grafiekelementen .

  2. Selecteer in de lijst met Grafiekelementen die wordt weergegeven, Astitels.

  3. Selecteer de astitels die worden toegevoegd aan de grafiek en typ de tekst die u wilt.

  4. U kunt de tekst opmaken door deze te selecteren en op de gewenste opmaakopties op de miniwerkbalk te klikken.

Naar boven

  1. Klik op de grafiek waaraan u astitels wilt toevoegen.

    Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerp, Indeling en Opmaak beschikbaar komen.

  2. Klik op het tabblad Indeling in de groep Labels op Astitels.

    Afbeelding van Excel-lint

  3. Ga op een van de volgende manieren te werk:

    • Als u een titel wilt toevoegen aan een primaire horizontale as (categorieas), klikt u op Titel van primaire horizontale as en vervolgens op de gewenste optie.

      Als de grafiek een secundaire horizontale as bevat, kunt u ook op Titel van secundaire horizontale as klikken.

    • Als u een titel wilt toevoegen aan een primaire verticale as (waardeas), klikt u op Titel van primaire verticale as en vervolgens op de gewenste optie.

      Als de grafiek een secundaire verticale as bevat, kunt u ook op Titel van secundaire verticale as klikken.

    • Als u een titel wilt toevoegen aan een diepteas (reeksas), klikt u op Titel van diepteas en vervolgens op de gewenste optie.

      Opmerking: Deze optie is alleen beschikbaar als de geselecteerde grafiek een echte 3D-grafiek is, zoals een 3D-kolomdiagram.

  4. Typ de gewenste tekst in het tekstvak Astitel dat in de grafiek verschijnt.

    Als u een regeleinde wilt invoegen, klikt u op de positie waar u het regeleinde wilt invoegen en drukt u vervolgens op Enter.

  5. U kunt de tekst opmaken door deze te selecteren en op de gewenste opmaakopties op de miniwerkbalk te klikken.

    U kunt ook gebruikmaken van de opmaakknoppen op het lint (tabblad Start, groep Lettertype). Als u de hele titel wilt opmaken, klikt u met de rechtermuisknop op de titel, klikt u op Astitel opmaken en selecteert u vervolgens de gewenste opmaakopties.

    Notities: 

    • Als u overschakelt op een ander grafiektype dat geen ondersteuning biedt voor astitels (zoals een cirkeldiagram), worden de astitels niet meer weergegeven. De titels worden weer weergegeven als u later weer overschakelt naar een grafiektype dat wel ondersteuning biedt voor astitels.

    • Astitels die worden weergegeven voor secundaire assen gaan verloren als u overschakelt op een grafiektype waarin geen secundaire assen worden weergegeven.

Naar boven

Gegevenslabels toevoegen

  1. Klik op de grafiek waaraan u wilt toevoegen van gegevenslabels en klik vervolgens op de knop Grafiekelementen Knop Grafiekelementen .

  2. Selecteer in de lijst met Grafiekelementen die wordt weergegeven, Gegevenslabels.

  3. Selecteer de gegevenslabels die zijn toegevoegd aan de grafiek en typ de tekst die u wilt.

    Opmerking: Afhankelijk van het gebruikte grafiektype krijgt u verschillende opties voor gegevenslabels te zien.

Zie Gegevenslabels toevoegen of verwijderen in een grafiek voor meer informatie over het wijzigen of verplaatsen van gegevenslabels.

Naar boven

  1. Voer in een grafiek een van de volgende handelingen uit:

    • Als u een gegevenslabel wilt toevoegen aan alle gegevenspunten van alle gegevensreeksen, klikt u op het grafiekgebied.

    • Als u een gegevenslabel wilt toevoegen aan alle gegevenspunten van een gegevensreeks, klikt u ergens in de gegevensreeks die u van een label wilt voorzien.

    • Als u een gegevenslabel wilt toevoegen aan één gegevenspunt in een gegevensreeks, klikt u op de gegevensreeks die het gegevenspunt bevat dat u van een label wilt voorzien en klikt u vervolgens op het betreffende gegevenspunt.

      Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerp, Indeling en Opmaak beschikbaar komen.

  2. Klik op het tabblad Indeling in de groep Labels op Gegevenslabels en vervolgens op de gewenste weergaveoptie.

    Afbeelding van Excel-lint

    Opmerking: Afhankelijk van het gebruikte grafiektype krijgt u verschillende opties voor gegevenslabels te zien.

Voor meer informatie over hoe u wijzigen van gegevenslabels of hoe, om de gegevens te verplaatsen etiketten, raadpleegt u gegevenslabels toevoegen of verwijderen in een grafiek.

Naar boven

Stap 4: Een legenda weergeven of verbergen

Wanneer u een grafiek maakt, wordt de legenda weergegeven, maar u kunt de legenda verbergen of de locatie ervan wijzigen nadat u de grafiek hebt gemaakt.

  1. Klik op de grafiek die u wilt weergeven of verbergen van de legenda en klik vervolgens op de knop Grafiekelementen Knop Grafiekelementen .

  2. Selecteer in de lijst met Grafiekelementen dat wordt weergegeven, of schakel legenda.

Wanneer bij een grafiek een legenda wordt weergegeven, kunt u de afzonderlijke legendagegevens wijzigen. Zie Legendagegevens van een grafiek wijzigen voor meer informatie.

Naar boven

  1. Klik op de grafiek waarin u een legenda wilt weergeven of verbergen.

    Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerp, Indeling en Opmaak beschikbaar komen.

  2. Klik op het tabblad Indeling in de groep Labels op Legenda.

    Afbeelding van Excel-lint

  3. Voer een van de volgende handelingen uit:

    • Als u de legenda wilt verbergen, klikt u op Geen.

      Als u een legenda of legendagegeven snel uit een grafiek wilt verwijderen, selecteert u dit onderdeel en drukt u op Delete. U kunt ook met de rechtermuisknop op het onderdeel klikken en vervolgens op Verwijderen klikken.

    • Als u een legenda wilt weergeven, klikt u op de gewenste weergaveoptie.

      Opmerking: Wanneer u op een van de weergaveopties klikt, wordt de legenda verplaatst en wordt het tekengebied automatisch aangepast om ruimte te maken voor de legenda. Als u de legenda met de muis verplaatst of het formaat wijzigt, wordt het tekengebied niet automatisch aangepast.

    • Klik voor extra opties op Meer opties voor legenda en selecteer vervolgens de gewenste weergaveopties.

      Tip: Standaard overlapt een legenda de grafiek niet. Als de ruimte echter beperkt is, kunt u de grafiek wellicht kleiner maken door het selectievakje De legenda weergeven zonder dat deze de grafiek overlapt uit te schakelen.

Wanneer bij een grafiek een legenda wordt weergegeven, kunt u de afzonderlijke legendagegevens wijzigen. Zie Legendagegevens van een grafiek wijzigen voor meer informatie.

Naar boven

Stap 5: Weergeven of verbergen van primaire grafiekassen of rasterlijnen

Wanneer u een grafiek maakt, worden voor de meeste grafiektypen primaire assen weergegeven. U kunt deze naar wens in- of uitschakelen. Wanneer u assen toevoegt, kunt u opgeven welk detailniveau de assen moeten weergeven. Wanneer u een 3D-grafiek maakt, wordt een diepteas weergegeven.

U kunt een grafiek gemakkelijker te lezen maken door horizontale en verticale grafiekrasterlijnen die vanaf de horizontale en de verticale as over het tekengebied van de grafiek lopen weer te geven of te verbergen.

  1. Klik op de grafiek die u wilt assen of rasterlijnen weergeven of verbergen en klik vervolgens op de knop Grafiekelementen Knop Grafiekelementen .

  2. Schakel in de lijst met Grafiekelementen die wordt weergegeven, of uit assen of rasterlijnen.

Naar boven

  1. Klik op de grafiek waarvan u wilt assen of rasterlijnen weergeven of verbergen.

    Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerp, Indeling en Opmaak beschikbaar komen.

  2. Klik op het tabblad indeling in de groep assen op assen of rasterlijnenen selecteer vervolgens de gewenste optie.

Naar boven

Stap 6: De positie of het formaat van een grafiek wijzigen

U kunt een grafiek naar elke locatie in een document verplaatsen. U kunt ook het formaat van de grafiek aanpassen zodat deze beter past.

Een grafiek verplaatsen

  • U kunt een grafiek verplaatsen door deze naar de gewenste locatie te slepen.

Naar boven

Het formaat van een grafiek wijzigen

U kunt het formaat van een grafiek op de volgende manieren wijzigen:

  • Klik op de grafiek en sleep de formaatgrepen vervolgens naar het gewenste formaat.

  • Geef op het tabblad Opmaak in de groep Grootte het formaat op in de vakken Hoogte van vorm en Breedte van vorm.

    Groep Grootte op Excel-lint

Klik op het Startpictogram voor het dialoogvenster knopafbeelding voor meer opties op het tabblad Opmaak in de groep grootte formaatgrepen. Klik op het tabblad grootte kunt u opties voor formaat wijzigen, draaien of het organigram.

Naar boven

Stap 7: Een grafiek opslaan als een sjabloon

Als u nog een grafiek wilt maken zoals de grafiek die u zojuist hebt gemaakt, kunt u deze opslaan als een sjabloon die u kunt gebruiken als basis voor andere, vergelijkbare grafieken.

  1. Met de rechtermuisknop op de grafiek die u wilt opslaan als een sjabloon en klik vervolgens op Opslaan als sjabloon.

  2. Typ in het vak Bestandsnaam een naam voor de sjabloon.

Opmerking: Een grafieksjabloon bevat de grafiekopmaak en kleuren die werden gebruikt toen u de grafiek hebt opgeslagen als sjabloon. Wanneer u de grafieksjabloon gebruikt om een nieuwe grafiek in een andere werkmap te maken, worden de kleuren van de grafieksjabloon gebruikt en niet de kleuren van het documentthema dat momenteel is toegepast op de werkmap. Als u de kleuren van het documentthema wilt gebruiken in plaats van de kleuren van de grafieksjabloon, klikt u met de rechtermuisknop op het grafiekgebied en klikt u vervolgens op Aanpassen aan stijl in het snelmenu. 

Naar boven

  1. Klik op het diagram dat u als een sjabloon wilt opslaan.

  2. Klik, op het tabblad Ontwerp in de groep Type op Opslaan als sjabloon.

    Afbeelding van Excel-lint

  3. Typ in het vak Bestandsnaam een naam voor de sjabloon.

Opmerking: Een grafieksjabloon bevat de grafiekopmaak en kleuren die werden gebruikt toen u de grafiek hebt opgeslagen als sjabloon. Wanneer u de grafieksjabloon gebruikt om een nieuwe grafiek in een andere werkmap te maken, worden de kleuren van de grafieksjabloon gebruikt en niet de kleuren van het documentthema dat momenteel is toegepast op de werkmap. Als u de kleuren van het documentthema wilt gebruiken in plaats van de kleuren van de grafieksjabloon, klikt u met de rechtermuisknop op het grafiekgebied en klikt u vervolgens op Aanpassen aan stijl in het snelmenu. 

Naar boven

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×