Gegevens koppelen of insluiten in Office voor Mac

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Wanneer u Office gebruikt, kunt u op verschillende manieren gegevens tussen toepassingen delen. U kunt gegevens kopiëren en plakken, maar u kunt gegevens ook koppelen zodat die automatisch worden bijgewerkt, of insluiten zodat die alleen handmatig worden bijgewerkt wanneer u het bestand opent U kunt ook een koppeling maken naar een deel van een bestand, bijvoorbeeld enkele cellen in een Excel-werkblad, door een gekoppeld object te gebruiken.

De voor- en nadelen van koppelen en insluiten

Koppelen

Insluiten

Gegevens worden automatisch bijgewerkt.

De toepassing waarmee de ingesloten gegevens zijn gemaakt, kunnen gemakkelijk worden geopend.

Bestanden worden niet te groot.

De resulterende bestanden zijn groter dan bij het koppelen van gegevens.

De gegevens zijn alleen te bekijken als beide bestanden toegankelijk zijn.

De gegevens zijn alleen bij te werken als beide bestanden toegankelijk zijn. De gegevens zijn wel te bekijken.

Niet geschikt voor online distributie van het bestand.

Geschikt voor online distributie van het bestand, omdat alle gegevens in één bestand staan.

Word

Als u gegevens onderhoudt in een Excel-bestand en gerelateerde gegevens in een Word-bestand, kunt u die gegevens koppelen om zo het bijwerken ervan te vereenvoudigen. Stel bijvoorbeeld dat u de laatste verkoopresultaten aan uw maandelijkse statusrapport wilt koppelen. Het statusrapport is een Word-document en de verkoopresultaten staan in een Excel-blad. Wanneer u het document aan het werkblad koppelt, wordt het statusrapport automatisch bijgewerkt wanneer de verkoopresultaten worden bijgewerkt. Of u wilt instructies uit een Word- document invoegen in verschillende Excel-bestanden. Door een koppeling te gebruiken, kunt u de instructies bijwerken waarna de wijzigingen in alle Excel-bestanden worden weergegeven.

  1. Klik op de plaats waar u de koppeling wilt invoegen.

  2. Klik in het menu Invoegen op Object en klik vervolgens op Uit bestand.

  3. Zoek en klik op het bestand dat u een koppeling wilt maken en klik op Opties.

  4. Schakel het selectievakje koppelen aan bestand

    Tip: Als u wilt dat gebruikers alleen een pictogram zien waarop ze kunnen klikken om de gegevens weer te geven, schakelt u het selectievakje Als pictogram weergeven in.

  5. Klik op Invoegen als u Word gebruikt, of klik op OK als u Excel gebruikt.

  1. Klik op Koppelingen in het menu Bewerken.

    Als de opdracht Koppelingen niet beschikbaar is, bevat het bestand geen gekoppelde gegevens.

  2. Klik onder Bronbestand op het gekoppelde bestand en klik vervolgens op Bron openen.

  3. Breng de gewenste wijzigingen aan.

  4. Klik op Opslaan in het menu Bestand om de wijzigingen op te slaan en sluit de toepassing.

    Het bestand met de koppeling bevat de wijzigingen.

Als u de koppeling tussen de twee bestanden wilt behouden, maar het hoofdbestand niet wilt bijwerken wanneer u het andere bestand wijzigt, kunt u de gegevens insluiten. Als u bijvoorbeeld niet wilt dat het statusrapport wordt gewijzigd wanneer het Excel-blad wordt gewijzigd, of wilt niet dat het Excel-blad wordt gewijzigd wanneer de instructies veranderen, kunt u gegevens insluiten. Insluiten is nuttig als u een onlineversie van het bestand wilt distribueren aan personen die geen toegang hebben tot het ingesloten bestand, aangezien alle gegevens zich in één bestand bevinden.

  1. Klik op de positie waar u het bestand wilt insluiten.

  2. Klik in het menu Invoegen op Object en klik vervolgens op Uit bestand.

  3. Selecteer het gewenste bestand en klik vervolgens op Opties.

    Als u een Excel-blad insluit, moet dat het eerste blad in de werkmap zijn.

  4. Schakel het selectievakje koppelen aan bestand .

    Tip: Als u wilt dat gebruikers alleen een pictogram zien waarop ze kunnen klikken om de gegevens weer te geven, schakelt u het selectievakje Als pictogram weergeven in.

  5. Klik op Invoegen als u Word gebruikt, of klik op OK als u Excel gebruikt.

  1. Dubbelklik op het ingesloten object.

  2. Breng de wijzigingen aan en sla deze op.

  3. Klik in het menu Bestand op Sluiten en terug naar [naam van bestand].

    Het ingesloten bestand bevat de door u aangebrachte wijzigingen.

U kunt koppelen aan een deel van een bestand. Bijvoorbeeld in een statusrapport maandelijkse u mogelijk wilt koppelen aan een specifiek bereik van cellen uit een Excel-werkblad in plaats van het hele blad. U wilt bijvoorbeeld een koppeling naar specifieke instructies in een Word-document in plaats van het hele document.

  1. Selecteer de gegevens die u wilt plakken, bijvoorbeeld een bereik van cellen in een Excel-blad.

  2. Klik op Kopiëren in het menu Bewerken.

  3. Ga naar het andere bestand en klik op de plaats waar u de gegevens wilt weergeven.

  4. Klik in het menu Bewerken op Plakken speciaal en klik vervolgens op Koppeling plakken.

  5. Klik in het vak Als op het type object, bijvoorbeeld Microsoft Excel-werkblad en klik vervolgens op OK.

PowerPoint

Als u de koppeling tussen de twee bestanden wilt behouden, maar het hoofdbestand niet wilt bijwerken wanneer u het andere bestand wijzigt, kunt u de gegevens insluiten. Stel bijvoorbeeld dat u de laatste verkoopresultaten aan uw maandelijkse statusrapport wilt insluiten. Het statusrapport is een PowerPoint-presentatie en de verkoopresultaten staan in een Excel-blad. Door het werkblad in te sluiten in de presentatie, blijven de twee bestanden met elkaar verbonden.

  1. Klik op de positie waar u het bestand wilt insluiten.

  2. Klik in het menu Invoegen op Objecten klik vervolgens op uit bestand.

  3. Zoek het bestand dat u wilt insluiten en klik op het bestand.

    Als u een Excel-blad insluit, moet dat het eerste blad in de werkmap zijn.

  4. Klik op Invoegen en vervolgens op OK.

    Als u de gegevens in het ingesloten bestand niet kunt zien, versleept u een formaatgreep tot u de inhoud van het bestand kunt zien.

  1. Dubbelklik op het ingesloten bestand.

  2. Breng de gewenste wijzigingen aan.

  3. Klik op bestanden klik vervolgens op bijwerken.

  4. Klik in het menu Bestand op Sluiten en terug naar [naam van bestand].

    Het ingesloten bestand bevat de door u aangebrachte wijzigingen.

U kunt een deel van een bestand insluiten. U wilt bijvoorbeeld in een maandelijks statusrapport een specifiek cellenbereik insluiten in plaats van het gehele Excel-blad.

  1. Selecteer de gegevens die u wilt plakken, bijvoorbeeld een bereik van cellen in een Excel-blad.

  2. Klik op Kopiëren in het menu Bewerken.

  3. Ga naar het andere bestand en klik op de plaats waar u de gegevens wilt weergeven.

  4. Klik op Plakken speciaal in het menu Bewerken.

  5. Klik in het vak Plakken als op het type object, bijvoorbeeld Microsoft Excel-werkblad en klik vervolgens op OK.

Excel

Als u gegevens onderhoudt in een Excel-bestand en gerelateerde gegevens in een Word-bestand, kunt u die gegevens koppelen om zo het bijwerken ervan te vereenvoudigen. Stel bijvoorbeeld dat u de laatste verkoopresultaten aan uw maandelijkse statusrapport wilt koppelen. Het statusrapport is een Word-document en de verkoopresultaten staan in een Excel-blad. Wanneer u het document aan het werkblad koppelt, wordt het statusrapport automatisch bijgewerkt wanneer de verkoopresultaten worden bijgewerkt. Of u wilt instructies uit een Word- document invoegen in verschillende Excel-bestanden. Door een koppeling te gebruiken, kunt u de instructies bijwerken waarna de wijzigingen in alle Excel-bestanden worden weergegeven.

  1. Klik op de plaats waar u de koppeling wilt invoegen.

  2. Klik in het menu Invoegen op Object en klik vervolgens op Uit bestand.

  3. Selecteer het bestand dat u een koppeling wilt maken en klik op Opties.

  4. Schakel het selectievakje koppelen aan bestand

    Tip: Als u wilt dat gebruikers alleen een pictogram zien waarop ze kunnen klikken om de gegevens weer te geven, schakelt u het selectievakje Als pictogram weergeven in.

  5. Klik op Invoegen als u Word gebruikt, of klik op OK als u Excel gebruikt.

  1. Klik in het menu gegevens , klikt u op Koppelingen bewerken.

    Als de opdracht Koppelingen bewerken niet beschikbaar is, bevat het bestand geen gekoppelde gegevens.

  2. Klik onder Bronbestand op het gekoppelde bestand en klik vervolgens op Bron openen.

  3. Breng de gewenste wijzigingen aan.

  4. Klik op Opslaan in het menu Bestand om de wijzigingen op te slaan en sluit de toepassing.

  5. Klik op het gekoppelde bestand. Zoals u ziet dat het bestand de wijzigingen bevat.

Als u de koppeling tussen de twee bestanden wilt behouden, maar het hoofdbestand niet wilt bijwerken wanneer u het andere bestand wijzigt, kunt u de gegevens insluiten. Als u bijvoorbeeld niet wilt dat het statusrapport wordt gewijzigd wanneer het Excel-blad wordt gewijzigd, of wilt niet dat het Excel-blad wordt gewijzigd wanneer de instructies veranderen, kunt u gegevens insluiten. Insluiten is nuttig als u een onlineversie van het bestand wilt distribueren aan personen die geen toegang hebben tot het ingesloten bestand, aangezien alle gegevens zich in één bestand bevinden.

  1. Klik op de positie waar u het bestand wilt insluiten.

  2. Klik in het menu Invoegen op Object en klik vervolgens op Uit bestand.

  3. Selecteer het bestand dat u wilt insluiten en klik vervolgens op Opties.

    Als u een Excel-blad insluit, moet dat het eerste blad in de werkmap zijn.

    Tip: Als u wilt dat gebruikers alleen een pictogram zien waarop ze kunnen klikken om de gegevens weer te geven, schakelt u het selectievakje Als pictogram weergeven in.

  4. Schakel het selectievakje Koppelen aan bestand uit en klik op Invoegen als u Word gebruikt, of klik op OK als u Excel gebruikt.

  1. Dubbelklik op het ingesloten bestand.

  2. Breng de gewenste wijzigingen aan.

  3. Klik in het menu bestand op bijwerken.

    Het ingesloten bestand bevat de door u aangebrachte wijzigingen.

U kunt een koppeling maken naar een deel van een bestand. U wilt bijvoorbeeld een koppeling maken naar een specifiek cellenbereik in een Excel-blad in plaats van naar het gehele blad.

  1. Selecteer de gegevens die u wilt plakken, bijvoorbeeld een paar regels in een Word-document.

  2. Klik op Kopiëren in het menu Bewerken.

  3. Ga naar het andere bestand en klik op de plaats waar u de gegevens wilt weergeven.

  4. Klik in het menu Bewerken op Plakken speciaal en klik vervolgens op Koppeling plakken.

  5. Klik in het vak Als op het type object, bijvoorbeeld Microsoft Word-document en klik vervolgens op OK.

Word

Als u gegevens onderhoudt in een Excel-bestand en gerelateerde gegevens in een Word-bestand, kunt u die gegevens koppelen om zo het bijwerken ervan te vereenvoudigen. Stel bijvoorbeeld dat u de laatste verkoopresultaten aan uw maandelijkse statusrapport wilt koppelen. Het statusrapport is een Word-document en de verkoopresultaten staan in een Excel-blad. Wanneer u het document aan het werkblad koppelt, wordt het statusrapport automatisch bijgewerkt wanneer de verkoopresultaten worden bijgewerkt. Of u wilt instructies uit een Word- document invoegen in verschillende Excel-bestanden. Door een koppeling te gebruiken, kunt u de instructies bijwerken waarna de wijzigingen in alle Excel-bestanden worden weergegeven.

  1. Klik op de plaats waar u de koppeling wilt invoegen.

  2. Klik in het menu Invoegen op Object en klik vervolgens op Uit bestand.

  3. Zoek het bestand waarnaar u wilt koppelen en klik op het bestand.

    Tip: Als u wilt dat gebruikers alleen een pictogram zien waarop ze kunnen klikken om de gegevens weer te geven, schakelt u het selectievakje Als pictogram weergeven in.

  4. Schakel het selectievakje Koppelen aan bestand in en klik op Invoegen als u Word gebruikt, of klik op OK als u Excel gebruikt.

  1. Klik op Koppelingen in het menu Bewerken.

    Als de opdracht Koppelingen niet beschikbaar is, bevat het bestand geen gekoppelde gegevens.

  2. Klik onder Bronbestand op het gekoppelde bestand en klik vervolgens op Bron openen.

  3. Breng de gewenste wijzigingen aan.

  4. Klik op Opslaan in het menu Bestand om de wijzigingen op te slaan en sluit de toepassing.

    Het bestand met de koppeling bevat de wijzigingen.

Als u de koppeling tussen de twee bestanden wilt behouden, maar het hoofdbestand niet wilt bijwerken wanneer u het andere bestand wijzigt, kunt u de gegevens insluiten. Als u bijvoorbeeld niet wilt dat het statusrapport wordt gewijzigd wanneer het Excel-blad wordt gewijzigd, of wilt niet dat het Excel-blad wordt gewijzigd wanneer de instructies veranderen, kunt u gegevens insluiten. Insluiten is nuttig als u een onlineversie van het bestand wilt distribueren aan personen die geen toegang hebben tot het ingesloten bestand, aangezien alle gegevens zich in één bestand bevinden.

  1. Klik op de positie waar u het bestand wilt insluiten.

  2. Klik in het menu Invoegen op Object en klik vervolgens op Uit bestand.

  3. Zoek het bestand dat u wilt insluiten en klik op het bestand.

    Als u een Excel-blad insluit, moet dat het eerste blad in de werkmap zijn.

    Tip: Als u wilt dat gebruikers alleen een pictogram zien waarop ze kunnen klikken om de gegevens weer te geven, schakelt u het selectievakje Als pictogram weergeven in.

  4. Schakel het selectievakje Koppelen aan bestand uit en klik op Invoegen als u Word gebruikt, of klik op OK als u Excel gebruikt.

  1. Klik op het ingesloten bestand.

  2. Wijs in het menu Bewerken een [type object] Object aan, bijvoorbeeld Werkblad, en klik vervolgens op Bewerken.

  3. Breng de gewenste wijzigingen aan.

  4. Klik in het menu Bestand op Sluiten en terug naar [naam van bestand].

    Het ingesloten bestand bevat de door u aangebrachte wijzigingen.

U kunt koppelen aan een deel van een bestand. Bijvoorbeeld in een statusrapport maandelijkse u mogelijk wilt koppelen aan een specifiek bereik van cellen uit een Excel-werkblad in plaats van het hele blad. U wilt bijvoorbeeld een koppeling naar specifieke instructies in een Word-document in plaats van het hele document.

  1. Selecteer de gegevens die u wilt plakken, bijvoorbeeld een bereik van cellen in een Excel-blad.

  2. Klik op Kopiëren in het menu Bewerken.

  3. Ga naar het andere bestand en klik op de plaats waar u de gegevens wilt weergeven.

  4. Klik in het menu Bewerken op Plakken speciaal en klik vervolgens op Koppeling plakken.

  5. Klik in het vak Als op het type object, bijvoorbeeld Microsoft Excel-werkblad en klik vervolgens op OK.

PowerPoint

Als u de koppeling tussen de twee bestanden wilt behouden, maar het hoofdbestand niet wilt bijwerken wanneer u het andere bestand wijzigt, kunt u de gegevens insluiten. Stel bijvoorbeeld dat u de laatste verkoopresultaten aan uw maandelijkse statusrapport wilt insluiten. Het statusrapport is een PowerPoint-presentatie en de verkoopresultaten staan in een Excel-blad. Door het werkblad in te sluiten in de presentatie, blijven de twee bestanden met elkaar verbonden.

  1. Klik op de positie waar u het bestand wilt insluiten.

  2. Klik in het menu Invoegen op Object en klik vervolgens op Bestand gebruiken.

  3. Zoek het bestand dat u wilt insluiten en klik op het bestand.

    Als u een Excel-blad insluit, moet dat het eerste blad in de werkmap zijn.

  4. Klik op Invoegen en vervolgens op OK.

    Als u de gegevens in het ingesloten bestand niet kunt zien, versleept u een formaatgreep tot u de inhoud van het bestand kunt zien.

  1. Klik op het ingesloten bestand.

  2. Wijs in het menu Bewerken een [type object] Object aan, bijvoorbeeld Werkblad, en klik vervolgens op Bewerken.

  3. Breng de gewenste wijzigingen aan.

  4. Klik in het menu Bestand op Sluiten en terug naar [naam van bestand].

    Het ingesloten bestand bevat de door u aangebrachte wijzigingen.

U kunt een deel van een bestand insluiten. U wilt bijvoorbeeld in een maandelijks statusrapport een specifiek cellenbereik insluiten in plaats van het gehele Excel-blad.

  1. Selecteer de gegevens die u wilt plakken, bijvoorbeeld een bereik van cellen in een Excel-blad.

  2. Klik op Kopiëren in het menu Bewerken.

  3. Ga naar het andere bestand en klik op de plaats waar u de gegevens wilt weergeven.

  4. Klik op Plakken speciaal in het menu Bewerken.

  5. Klik in het vak Plakken als op het type object, bijvoorbeeld Microsoft Excel-werkblad en klik vervolgens op OK.

Excel

Als u gegevens onderhoudt in een Excel-bestand en gerelateerde gegevens in een Word-bestand, kunt u die gegevens koppelen om zo het bijwerken ervan te vereenvoudigen. Stel bijvoorbeeld dat u de laatste verkoopresultaten aan uw maandelijkse statusrapport wilt koppelen. Het statusrapport is een Word-document en de verkoopresultaten staan in een Excel-blad. Wanneer u het document aan het werkblad koppelt, wordt het statusrapport automatisch bijgewerkt wanneer de verkoopresultaten worden bijgewerkt. Of u wilt instructies uit een Word- document invoegen in verschillende Excel-bestanden. Door een koppeling te gebruiken, kunt u de instructies bijwerken waarna de wijzigingen in alle Excel-bestanden worden weergegeven.

  1. Klik op de plaats waar u de koppeling wilt invoegen.

  2. Klik in het menu Invoegen op Object en klik vervolgens op Uit bestand.

  3. Zoek het bestand waarnaar u wilt koppelen en klik op het bestand.

    Tip: Als u wilt dat gebruikers alleen een pictogram zien waarop ze kunnen klikken om de gegevens weer te geven, schakelt u het selectievakje Als pictogram weergeven in.

  4. Schakel het selectievakje Koppelen aan bestand in en klik op Invoegen als u Word gebruikt, of klik op OK als u Excel gebruikt.

  1. Klik op Koppelingen in het menu Bewerken.

    Als de opdracht Koppelingen niet beschikbaar is, bevat het bestand geen gekoppelde gegevens.

  2. Klik onder Bronbestand op het gekoppelde bestand en klik vervolgens op Bron openen.

  3. Breng de gewenste wijzigingen aan.

  4. Klik op Opslaan in het menu Bestand om de wijzigingen op te slaan en sluit de toepassing.

    Het bestand met de koppeling bevat de wijzigingen.

Als u de koppeling tussen de twee bestanden wilt behouden, maar het hoofdbestand niet wilt bijwerken wanneer u het andere bestand wijzigt, kunt u de gegevens insluiten. Als u bijvoorbeeld niet wilt dat het statusrapport wordt gewijzigd wanneer het Excel-blad wordt gewijzigd, of wilt niet dat het Excel-blad wordt gewijzigd wanneer de instructies veranderen, kunt u gegevens insluiten. Insluiten is nuttig als u een onlineversie van het bestand wilt distribueren aan personen die geen toegang hebben tot het ingesloten bestand, aangezien alle gegevens zich in één bestand bevinden.

  1. Klik op de positie waar u het bestand wilt insluiten.

  2. Klik in het menu Invoegen op Object en klik vervolgens op Uit bestand.

  3. Zoek het bestand dat u wilt insluiten en klik op het bestand.

    Als u een Excel-blad insluit, moet dat het eerste blad in de werkmap zijn.

    Tip: Als u wilt dat gebruikers alleen een pictogram zien waarop ze kunnen klikken om de gegevens weer te geven, schakelt u het selectievakje Als pictogram weergeven in.

  4. Schakel het selectievakje Koppelen aan bestand uit en klik op Invoegen als u Word gebruikt, of klik op OK als u Excel gebruikt.

  1. Klik op het ingesloten bestand.

  2. Wijs in het menu Bewerken een [type object] Object aan, bijvoorbeeld Werkblad, en klik vervolgens op Bewerken.

  3. Breng de gewenste wijzigingen aan.

  4. Klik in het menu Bestand op Sluiten en terug naar [naam van bestand].

    Het ingesloten bestand bevat de door u aangebrachte wijzigingen.

U kunt een koppeling maken naar een deel van een bestand. U wilt bijvoorbeeld een koppeling maken naar een specifiek cellenbereik in een Excel-blad in plaats van naar het gehele blad.

  1. Selecteer de gegevens die u wilt plakken, bijvoorbeeld een paar regels in een Word-document.

  2. Klik op Kopiëren in het menu Bewerken.

  3. Ga naar het andere bestand en klik op de plaats waar u de gegevens wilt weergeven.

  4. Klik in het menu Bewerken op Plakken speciaal en klik vervolgens op Koppeling plakken.

  5. Klik in het vak Als op het type object, bijvoorbeeld Microsoft Word-document en klik vervolgens op OK.

Zie ook

Een hyperlink maken, bewerken of verwijderen

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×