Excel als rekenmachine

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

In plaats van een rekenmachine te gebruiken, kunt u ook Microsoft Excel het werk laten doen!

In een werkblad kunt u met behulp van eenvoudige formules twee of meer numerieke waarden optellen, delen, vermenigvuldigen en aftrekken. U kunt ook de functie AutoSom gebruiken om snel een reeks waarden op te tellen zonder dat u deze handmatig hoeft in te voeren in een formule. Als u een formule hebt gemaakt, kunt u deze doorvoeren in aangrenzende cellen en hoeft u dus niet steeds opnieuw dezelfde formule te maken.

Wanneer u eenmaal bekend bent met deze eenvoudige formules, wilt u misschien meer weten over het maken van complexe formules en enkele van de vele functies uitproberen die beschikbaar zijn in Excel. Zie voor meer informatie Overzicht van formules in Excel en Excel-functies (per categorie).

Opmerking : De schermopnamen in dit artikel zijn gemaakt in Excel 2016. Afhankelijk van de Excel-versie die u gebruikt, ziet u mogelijk andere schermen.

Meer informatie over eenvoudige formules

Alle formules beginnen met een gelijkteken (=). Voor een eenvoudige formule hoeft u alleen het gelijkteken te typen, gevolgd door de numerieke waarden die u wilt berekenen en de wiskundige operatoren die u wilt gebruiken: het plusteken (+) om op te tellen, het minteken (-) om af te trekken, het sterretje (*) om te vermenigvuldigen en de schuine streep (/) om te delen. Druk vervolgens op Enter en u ziet meteen het resultaat van de formule.

Als u bijvoorbeeld =12,99+16,99 typt in cel C5 en vervolgens op Enter drukt, wordt het resultaat 29,98 weergegeven in die cel.

voorbeeld van een eenvoudige formule

De formule die u invoert in een cel blijft zichtbaar op de formulebalk en wordt ook weergegeven wanneer u die cel selecteert.

Belangrijk : Er is wel een functie SOM, maar geen functie AFTREKKEN. Gebruik daarvoor het minteken (-) in een formule, zoals in =8-3+2-4+12. U kunt het minteken (-) ook gebruiken om een getal te converteren naar een negatieve waarde in de functie SOM. In de formule =SOM(12;5;-3;8;-4) wordt de functie SOM bijvoorbeeld gebruikt om 12 en 5 op te tellen, 3 af te trekken, 8 op te tellen en 4 af te trekken, in die volgorde.

AutoSom gebruiken

De eenvoudigste manier om een formule met SOM toe te voegen aan het werkblad, is via de functie AutoSom. Selecteer een lege cel direct boven of onder het bereik dat u wilt optellen en klik op het tabblad Start of Formules op het lint op AutoSom > Som. Er wordt nu automatisch bepaald welk bereik moet worden opgeteld, waarna de bijbehorende formule wordt samengesteld. U kunt de functie ook gebruiken voor een horizontaal bereik door een cel te selecteren die links of rechts van het bereik staat dat moet worden opgeteld.

Opmerking : AutoSom kan niet worden gebruikt in een niet-aaneengesloten bereik.

U kunt de wizard AutoSom gebruiken om automatisch een formule met SOM te maken.  Selecteer een bereik boven/onder of links/rechts van het bereik dat u wilt optellen en ga naar het tabblad Formules op het lint en selecteer AutoSom > SOM.

AutoSom voor een verticaal bereik

Cel B6 bevat de SOM-formule die is gemaakt met AutoSom: =SOM(B2:B5)

De wizard AutoSom heeft automatisch vastgesteld dat de cellen B2:B5 het bereik vormen dat moet worden opgeteld. U hoeft alleen nog maar op Enter te drukken om dit te bevestigen. Als u meer cellen wilt toevoegen of uitsluiten, houdt u Shift samen met de gewenste pijltoets ingedrukt om de selectie uit te breiden of kleiner te maken. Druk op Enter als u tevreden bent over het nieuwe bereik.

IntelliSense-functiebeschrijving: het zwevende label SOM(getal1;[getal2]; …) onder de functie is de bijbehorende IntelliSense-beschrijving. Als u op de som of de functienaam klikt, verandert deze in een blauwe hyperlink waarmee u naar het Help-onderwerp voor die functie gaat. Als u op de afzonderlijke functie-elementen klikt, worden de bijbehorende onderdelen in de formule gemarkeerd. In dit geval zou alleen B2:B5 worden gemarkeerd, aangezien er slechts één verwijzing naar een getal in deze formule staat. Het IntelliSense-label wordt weergegeven voor elke functie.

AutoSom voor een horizontaal bereik

Cel D2 bevat de SOM-formule die is gemaakt met AutoSom: =SOM(B2:C2)

De functie Som biedt echter nog veel meer mogelijkheden. Meer informatie over de functie SOM.

Formules eenvoudig ergens anders gebruiken

Als u een formule hebt gemaakt, kunt u deze kopiëren naar andere cellen zodat u dus niet steeds opnieuw dezelfde formule hoeft te maken. U kunt de formule kopiëren of de vulgreep gebruiken De diagramselectie op het lint om de formule naar aangrenzende cellen te kopiëren.

Als u de formule in cel B6 bijvoorbeeld kopieert naar C6, wordt de formule in die cel automatisch aangepast om te verwijzen naar cellen in kolom C.

Wanneer u een formule kopieert, worden de celverwijzingen automatisch bijgewerkt

Kijk nog even of de celverwijzingen wel correct zijn nadat u de formule hebt gekopieerd. Celverwijzingen kunnen namelijk worden aangepast op basis van absolute of relatieve verwijzingen. Zie Een formule kopiëren en in een andere cel of ander werkblad plakken voor meer informatie.

Wat kan ik gebruiken in een formule om de toetsen van een rekenmachine na te bootsen?

Toets op rekenmachine

Excel-methode

Beschrijving en voorbeeld

Uitkomst

+ (plustoets)

+ (plus)

Gebruiken in een formule om getallen op te tellen. Voorbeeld: =4+6+2

12

- (mintoets)

- (min)

Gebruiken in een formule om getallen af te trekken of om een negatief getal aan te geven.

Voorbeeld: =18-12

Voorbeeld: =24*-5 (24 keer min 5)


6

-120

x (vermenigvuldigtoets)

* (sterretje, ook wel 'asterisk' genoemd)

Gebruiken in een formule om getallen te vermenigvuldigen. Voorbeeld: =8*3

24

÷ (deeltoets)

/ (slash)

Gebruiken in een formule om een getal door een ander getal te delen. Voorbeeld: =45/5

9

% (procenttoets)

% (percentage)

Gebruiken in een formule met * om te vermenigvuldigen met een percentage. Voorbeeld: = 15% * 20

3

(vierkantswortel)

WORTEL (functie)

Gebruik de functie WORTEL in een formule om de vierkantswortel van een getal te bepalen. Voorbeeld: =WORTEL(64)

8

1/x (reciproque)

=1/n

=1/n gebruiken in een formule, waarbij n het getal is dat u wilt delen door 1.

Voorbeeld: =1/8

0,125

Hebt u een specifieke vraag over Excel?

Stel een vraag op het forum van de Excel-community

Help ons Excel verbeteren

Hebt u suggesties voor het verbeteren van de volgende versie van Excel? Als dat het geval is, kijk dan eens naar de onderwerpen op Excel User Voice (Engelstalig).

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Zie ook

Rekenkundige operatoren en de prioriteit van bewerkingen in Excel

Overzicht van formules in Excel

Niet-werkende formules voorkomen

Fouten opsporen in formules

Excel-sneltoetsen en -functietoetsen

Excel-functies (alfabetisch)

Excel-functies (per categorie)

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×