Inleiding tot Excel

Excel als rekenmachine gebruiken

Excel als rekenmachine

Opmerking: We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

In plaats van een rekenmachine gebruikt, gebruikt u Microsoft Excel moet de wiskundige!

U kunt eenvoudige formules als u wilt toevoegen, delen, vermenigvuldigen en aftrekken van twee of meer numerieke waarden invoeren. Of het gebruik van de functie AutoSum om snel een reeks waarden total zonder handmatig invoeren in een formule. Nadat u een formule maakt, kunt u deze kopiëren in aangrenzende cellen, hoeft u dezelfde formule steeds opnieuw maakt.

Aftrekken in Excel

Uw browser biedt geen ondersteuning voor video. Installeer Microsoft Silverlight, Adobe Flash Player of Internet Explorer 9.

Vermenigvuldigen in Excel

Uw browser biedt geen ondersteuning voor video. Installeer Microsoft Silverlight, Adobe Flash Player of Internet Explorer 9.

Delen in Excel

Uw browser biedt geen ondersteuning voor video. Installeer Microsoft Silverlight, Adobe Flash Player of Internet Explorer 9.

Meer informatie over eenvoudige formules

Alle formules beginnen met een gelijkteken (=). Voor een eenvoudige formule hoeft u alleen het gelijkteken te typen, gevolgd door de numerieke waarden die u wilt berekenen en de wiskundige operatoren die u wilt gebruiken: het plusteken (+) om op te tellen, het minteken (-) om af te trekken, het sterretje (*) om te vermenigvuldigen en de schuine streep (/) om te delen. Druk vervolgens op Enter en u ziet meteen het resultaat van de formule.

Als u bijvoorbeeld =12,99+16,99 typt in cel C5 en vervolgens op Enter drukt, wordt het resultaat 29,98 weergegeven in die cel.

voorbeeld van een eenvoudige formule

De formule die u invoert in een cel blijft zichtbaar op de formulebalk en wordt ook weergegeven wanneer u die cel selecteert.

Belangrijk: Er is wel een functie SOM, maar geen functie AFTREKKEN. Gebruik daarvoor het minteken (-) in een formule, zoals in =8-3+2-4+12. U kunt het minteken (-) ook gebruiken om een getal te converteren naar een negatieve waarde in de functie SOM. In de formule =SOM(12;5;-3;8;-4) wordt de functie SOM bijvoorbeeld gebruikt om 12 en 5 op te tellen, 3 af te trekken, 8 op te tellen en 4 af te trekken, in die volgorde.

AutoSom gebruiken

De eenvoudigste manier om een formule met SOM toe te voegen aan het werkblad, is via de functie AutoSom. Selecteer een lege cel direct boven of onder het bereik dat u wilt optellen en klik op het tabblad Start of Formules op het lint op AutoSom > Som. Er wordt nu automatisch bepaald welk bereik moet worden opgeteld, waarna de bijbehorende formule wordt samengesteld. U kunt de functie ook gebruiken voor een horizontaal bereik door een cel te selecteren die links of rechts van het bereik staat dat moet worden opgeteld.

Opmerking: AutoSom kan niet worden gebruikt in een niet-aaneengesloten bereik.

U kunt de wizard AutoSom gebruiken om automatisch een formule met SOM te maken.  Selecteer een bereik boven/onder of links/rechts van het bereik dat u wilt optellen en ga naar het tabblad Formules op het lint en selecteer AutoSom > SOM.

AutoSom voor een verticaal bereik

Cel B6 bevat de SOM-formule die is gemaakt met AutoSom: =SOM(B2:B5)

In de bovenstaande afbeelding is de AutoSom-functie naar automatisch detecteren cellen B2: B5 het bereik som zichtbaar. U hoeft alleen nog maar op Enter te drukken om dit te bevestigen. Als u meer cellen wilt toevoegen of uitsluiten, houdt u Shift samen met de gewenste pijltoets ingedrukt om de selectie uit te breiden of kleiner te maken. Druk op Enter om de taak te voltooien.

IntelliSense-functiebeschrijving: het zwevende label SOM(getal1;[getal2]; …) onder de functie is de bijbehorende IntelliSense-beschrijving. Als u op de som of de functienaam klikt, verandert deze in een blauwe hyperlink waarmee u naar het Help-onderwerp voor die functie gaat. Als u op de afzonderlijke functie-elementen klikt, worden de bijbehorende onderdelen in de formule gemarkeerd. In dit geval zou alleen B2:B5 worden gemarkeerd, aangezien er slechts één verwijzing naar een getal in deze formule staat. Het IntelliSense-label wordt weergegeven voor elke functie.

AutoSom voor een horizontaal bereik

Cel D2 bevat de SOM-formule die is gemaakt met AutoSom: =SOM(B2:C2)

Lees meer informatie in het artikel over de SOM-functie.

Voorkom herschrijven van dezelfde formule

Als u een formule hebt gemaakt, kunt u deze kopiëren naar andere cellen zodat u dus niet steeds opnieuw dezelfde formule hoeft te maken. U kunt de formule kopiëren of de vulgreep gebruiken De diagramselectie op het lint om de formule naar aangrenzende cellen te kopiëren.

Als u de formule in cel B6 bijvoorbeeld kopieert naar C6, wordt de formule in die cel automatisch aangepast om te verwijzen naar cellen in kolom C.

Wanneer u een formule kopieert, worden de celverwijzingen automatisch bijgewerkt

Kijk nog even of de celverwijzingen wel correct zijn nadat u de formule hebt gekopieerd. Celverwijzingen kunnen namelijk worden aangepast indien deze relatieve verwijzingen bevatten. Zie Een formule kopiëren en in een andere cel of ander werkblad plakken voor meer informatie.

Wat kan ik gebruiken in een formule om de toetsen van een rekenmachine na te bootsen?

Toets op rekenmachine

Excel-methode

Beschrijving en voorbeeld

Uitkomst

+ (plustoets)

+ (plus)

Gebruiken in een formule om getallen op te tellen. Voorbeeld: =4+6+2

12

- (mintoets)

- (min)

Gebruiken in een formule om getallen af te trekken of om een negatief getal aan te geven.

Voorbeeld: =18-12

Voorbeeld: =24*-5 (24 keer min 5)


6

-120

x (vermenigvuldigtoets)

* (sterretje, ook wel 'asterisk' genoemd)

Gebruiken in een formule om getallen te vermenigvuldigen. Voorbeeld: =8*3

24

÷ (deeltoets)

/ (slash)

Gebruiken in een formule om een getal door een ander getal te delen. Voorbeeld: =45/5

9

% (procenttoets)

% (percentage)

Gebruiken in een formule met * om te vermenigvuldigen met een percentage. Voorbeeld: = 15% * 20

3

(vierkantswortel)

WORTEL (functie)

Gebruik de functie WORTEL in een formule om de vierkantswortel van een getal te bepalen. Voorbeeld: =WORTEL(64)

8

1/x (reciproque)

=1/n

=1/n gebruiken in een formule, waarbij n het getal is dat u wilt delen door 1.

Voorbeeld: =1/8

0,125

Meer hulp nodig?

U kunt altijd uw vraag stellen aan een expert in de Excel Tech Community, ondersteuning vragen in de Answer-community of een nieuwe functie of verbetering voorstellen in Excel User Voice.

Zie ook

Rekenkundige operatoren en de prioriteit van bewerkingen in Excel

Overzicht van formules in Excel

Niet-werkende formules voorkomen

Fouten opsporen in formules

Excel-sneltoetsen en -functietoetsen

Excel-functies (alfabetisch)

Excel-functies (per categorie)

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×