Eenvoudige rapporten maken

U kunt allerlei verschillende rapporten maken in Access, variërend van heel eenvoudig tot zeer complex. Het is belangrijk om eerst na te denken over de recordbron van het rapport. Ongeacht of het rapport een eenvoudige lijst is met records of een gegroepeerde samenvatting van de verkoopcijfers per regio, moet u eerst bepalen welke velden de gegevens bevatten die u wilt zien in het rapport, en in welke tabellen of query's deze velden zich bevinden.

Als u de recordbron hebt gekozen, is de wizard Rapport meestal de makkelijkste manier om het rapport te maken. De wizard Rapport is een functie in Access waarmee u door het beantwoorden van een aantal vragen een rapport kunt maken.

Wat wilt u doen?

Een recordbron kiezen

Een rapport maken met het hulpmiddel Rapport

Een rapport maken met de wizard Rapport

Etiketten maken met de wizard Adresetiketten

Een rapport maken met het hulpmiddel Leeg rapport

Informatie over rapportsecties

Informatie over besturingselementen

Een rapport in de indelingsweergave aanpassen

Een rapport in de ontwerpweergave aanpassen

Besturingselementen toevoegen aan het rapport

Uw werk opslaan

Een rapport weergeven, afdrukken of als e-mailbericht verzenden

Uw rapport weergeven

Uw rapport afdrukken

Uw rapport als e-mailbericht verzenden

Een recordbron kiezen

Een rapport bestaat uit gegevens die worden opgehaald uit tabellen of query's, evenals gegevens die met het ontwerp van het rapport worden opgeslagen, zoals labels, kopteksten en afbeeldingen. De tabellen of query's waaruit de onderliggende gegevens afkomstig zijn, worden ook wel de recordbron van het rapport genoemd. Als de velden die u wilt toevoegen allemaal in één tabel staan, gebruikt u die tabel als de gegevensbron. Als de velden in verschillende tabellen staan, moet u een of meer query's gebruiken als de recordbron. Deze query's kunnen al in uw database aanwezig zijn of u maakt nieuwe query's die specifiek zijn voor de vereisten van uw rapport.

Een rapport maken met het hulpmiddel Rapport

Het hulpmiddel Rapport is de snelste manier om een rapport te maken omdat u hiermee direct een rapport kunt genereren zonder dat u er verder iets voor hoeft te doen. Het rapport bevat alle velden uit de onderliggende tabel of query. Het hulpmiddel levert waarschijnlijk niet het product op dat u uiteindelijk voor ogen hebt, maar het is wel een handige methode om snel de onderliggende gegevens te bekijken. U kunt het rapport vervolgens opslaan en aanpassen in de indelings- of ontwerpweergave zodat het beter aansluit bij uw behoeften.

  1. Klik in het navigatiedeelvenster op de tabel of query waarop u het rapport wilt baseren.

  2. Klik op het tabblad Maken in de groep Rapporten op Rapport. Bijschrift 4

    Het rapport wordt samengesteld en vervolgens weergegeven in de indelingsweergave.

  3. Zie de sectie Een rapport weergeven, afdrukken of als e-mailbericht verzenden voor meer informatie over het weergeven en afdrukken van uw rapport.

Als u het rapport hebt bekeken, kunt u het opslaan en vervolgens zowel het rapport als de onderliggende tabel of query sluiten die u als gegevensbron hebt gebruikt. De volgende keer dat u het rapport opent, ziet u de meest recente gegevens uit de recordbron.

Een rapport maken met de wizard Rapport

Als u zelf wilt bepalen welke velden in het rapport worden opgenomen, kunt u de wizard Rapport gebruiken. U kunt dan ook opgeven hoe de gegevens worden gegroepeerd en gesorteerd, en u kunt velden uit meerdere tabellen of query's gebruiken, mits u de relaties tussen de tabellen en query's vooraf hebt opgegeven.

  • Klik op het tabblad Maken in de groep Rapporten op Wizard Rapport.

  • Volg de aanwijzingen op de pagina's van de wizard Rapport. Klik op de laatste pagina op Voltooien.

    Als u een afdrukvoorbeeld van het rapport weergeeft, ziet u hoe het rapport zal worden afgedrukt. U kunt ook inzoomen om details te bekijken. Zie de sectie Een rapport weergeven, afdrukken of als e-mailbericht verzenden voor meer informatie over het weergeven en afdrukken van uw rapport.

Opmerking: Als u velden uit meerdere tabellen en query's wilt opnemen in het rapport, moet u niet op Volgende of Voltooien klikken nadat u op de eerste pagina van de wizard Rapport velden uit de eerste tabel of query hebt geselecteerd. Herhaal in plaats daarvan de stappen om een tabel of query te selecteren en klik op de andere velden die u in het rapport wilt opnemen. Klik vervolgens op Volgende of Voltooien om door te gaan.

Etiketten maken met de wizard Adresetiketten

Gebruik de wizard Adresetiketten om eenvoudig etiketten te maken voor een groot aantal verschillende etiketformaten.

  1. Open in het navigatiedeelvenster de tabel of query die u wilt gebruiken als de recordbron voor de etiketten door erop te dubbelklikken.

  2. Klik op het tabblad Maken in de groep Rapporten op Adresetiketten.

  3. Volg de aanwijzingen op de pagina's van de wizard Adresetiketten. Klik op de laatste pagina op Voltooien.

De etiketten worden weergegeven in een afdrukvoorbeeld, zodat u kunt zien hoe ze uiteindelijk worden afgedrukt. Gebruik de schuifregelaar op de statusbalk van Access om in te zoomen op details. Zie de sectie Een rapport weergeven, afdrukken of als e-mailbericht verzenden voor meer informatie over het weergeven en afdrukken van uw rapport.

Opmerking: Afdrukvoorbeeld is de enige weergave waarin u meerdere kolommen kunt zien. In de andere weergaven worden de gegevens in één kolom geplaatst.

Een rapport maken met het hulpmiddel Leeg rapport

Als u niet het hulpmiddel Rapport of de wizard Rapport wilt gebruiken, is het hulpmiddel Leeg rapport een goed alternatief om helemaal zelf een rapport te maken. Dit kan een zeer snelle manier zijn om een rapport te maken, zeker als u maar een paar velden in het rapport wilt opnemen. In de volgende procedure wordt uitgelegd hoe u het hulpmiddel Leeg rapport gebruikt:

  • Klik op het tabblad Maken in de groep Rapporten op Leeg rapport. Bijschrift 4

    Er wordt een leeg rapport geopend in de indelingsweergave en aan de rechterkant van het Access-venster ziet u het veldenlijstvenster.

  • Klik in het veldenlijstvenster op het plusteken (+) naast de tabel of tabellen met de velden die u in het rapport wilt opnemen.

  • Sleep de velden één voor één naar het rapport of houdt Ctrl ingedrukt om meerdere velden tegelijk te selecteren en sleep deze vervolgens naar het rapport.

  • Gebruik de hulpmiddelen in de groep Koptekst/voettekst op het tabblad Ontwerp om een logo, titel, paginanummers of de datum en tijd aan het rapport toe te voegen. As u Access 2007 gebruikt, vindt u deze hulpmiddelen in de groep Besturingselementen op het tabblad Opmaak.

Informatie over rapportsecties

In Access is een rapport onderverdeeld in secties. Open een rapport in de ontwerpweergave om de verschillende secties te zien. Als u bruikbare rapporten wilt maken, is het goed als u weet hoe de verschillende secties werken. De keuze van de sectie waarin u een berekend besturingselement wilt plaatsen, is bijvoorbeeld bepalend voor de manier waarop het resultaat in Access wordt berekend. De onderstaande lijst bevat een overzicht van de typen secties en hoe deze worden gebruikt.

  • Rapportkoptekst     Deze sectie wordt maar één keer afgedrukt, aan het begin van het rapport. Gebruik de rapportkoptekst om informatie weer te geven die gewoonlijk op een voorblad staat, zoals een logo, een titel of de datum. Wanneer u een berekend besturingselement in de rapportkoptekst plaatst waarin de statistische functie Som wordt gebruikt, wordt daarin het totaal voor het hele rapport berekend. De rapportkoptekst wordt afgedrukt vóór de paginakoptekst.

  • Paginakoptekst     Deze sectie wordt bovenaan elke pagina afgedrukt. Gebruik een paginakoptekst bijvoorbeeld om de titel van het rapport op elke pagina te herhalen.

  • Groepskoptekst     Deze sectie wordt aan het begin van een nieuwe groep records weergegeven. Gebruik de groepskoptekst om de groepsnaam weer te geven. In een rapport dat op product is gegroepeerd, gebruikt u de groepskoptekst bijvoorbeeld om de productnaam weer te geven. Wanneer u een berekend besturingselement in de groepskoptekst plaatst waarin de statistische functie Som wordt gebruikt, wordt daarin het totaal voor de huidige groep berekend.

  • Detail     Deze sectie wordt eenmaal weergegeven voor elke rij in de recordbron. In deze sectie worden over het algemeen de besturingselementen geplaatst die de eigenlijke rapporttekst vormen.

  • Groepsvoettekst     Deze sectie wordt aan het einde van een groep records weergegeven. Gebruik een groepsvoettekst om overzichtsinformatie voor een groep weer te geven.

  • Paginavoettekst     Deze sectie wordt aan het einde van elke pagina weergegeven. Gebruik de paginavoettekst om paginanummers of specifieke informatie voor elke pagina weer te geven.

  • Rapportvoettekst     Deze sectie wordt eenmaal aan het einde van het rapport afgedrukt. Gebruik de rapportvoettekst om rapporttotalen of andere overzichtsinformatie voor het hele rapport af te drukken.

    Opmerking: In de ontwerpweergave wordt de rapportvoettekst onder de paginavoettekst weergegeven. Wanneer het rapport wordt afgedrukt of een afdrukvoorbeeld wordt weergegeven, wordt de rapportvoettekst boven de paginavoettekst weergegeven, direct na de laatste groepsvoettekst of detailregel van de laatste pagina.

Naar boven

Meer informatie over besturingselementen

Besturingselementen zijn objecten waarmee gegevens worden weergegeven en acties worden uitgevoerd. Met besturingselementen kunt u informatie weergeven en gebruiken die de gebruikersinterface verbetert, zoals labels en afbeeldingen. Access ondersteunt drie typen besturingselementen: afhankelijke, niet-afhankelijke en berekende besturingselementen.

  • Afhankelijk besturingselement     Een besturingselement waarvan de gegevensbron bestaat uit een veld in een tabel of query, is een afhankelijk besturingselement. Met afhankelijke besturingselementen kunt u waarden in velden van de database weergeven. Dit kunnen tekstwaarden, datumwaarden, numerieke waarden, Ja/Nee-waarden, afbeeldingen of grafieken zijn. Een tekstvak is het meest gebruikelijke type afhankelijk besturingselement. Een tekstvak in een formulier dat de achternaam van een werknemer weergeeft, haalt deze informatie bijvoorbeeld op uit het veld Achternaam in de tabel Werknemers.

  • Niet-afhankelijk besturingselement     Een besturingselement dat niet beschikt over een gegevensbron (een veld of expressie) is een niet-afhankelijk besturingselement. Met niet-afhankelijke besturingselementen kunt u informatie, lijnen, rechthoeken en afbeeldingen weergeven. Een label waarmee de titel van een rapport wordt weergegeven, is bijvoorbeeld een niet-afhankelijk besturingselement.

  • Berekend besturingselement     Een besturingselement waarvan de gegevensbron een expressie is en niet een veld, is een berekend besturingselement. U geeft de waarde op die u in het besturingselement wilt weergeven door een expressie als gegevensbron voor het besturingselement te definiëren. Een expressie is een combinatie van operators (zoals = en +), besturingselementnamen, veldnamen, functies die één waarde retourneren en constante waarden. Met de volgende expressie wordt bijvoorbeeld de prijs van een artikel berekend met een korting van 25 procent, door de waarde in het veld Prijs per eenheid met een constante waarde (0,75) te vermenigvuldigen.

    = [Prijs per eenheid] * 0,75

    In een expressie kunt u gegevens gebruiken uit een veld in de onderliggende tabel of query van het rapport of uit een besturingselement in het rapport.

Als u een rapport maakt, is de efficiëntste werkwijze waarschijnlijk om eerst alle afhankelijke besturingselementen toe te voegen en te rangschikken, vooral als u voornamelijk afhankelijke besturingselementen in het rapport gebruikt. Vervolgens voltooit u het ontwerp door de niet-afhankelijke en berekende besturingselementen toe te voegen met de functies in de groep Besturingselementen op het tabblad Ontwerpen.

U koppelt een besturingselement aan een veld door het veld op te geven waaruit het besturingselement de gegevens haalt. U kunt een besturingselement dat aan het geselecteerde veld is gekoppeld maken door het veld uit het veldenlijstvenster naar het rapport te slepen. Het veldenlijstvenster geeft de velden weer uit de onderliggende tabel of query van het rapport. Als u het veldenlijstvenster wilt weergeven, klikt u op het tabblad Ontwerpen, in de groep Besturingselementen, op Bestaand veld toevoegen.

U kunt ook een veld aan een besturingselement koppelen door de veldnaam in het besturingselement zelf te typen of in het vak voor de waarde ControlSource in het eigenschappenvenster van het besturingselement. In het eigenschappenvenster definieert u het besturingselement, zoals de naam, de gegevensbron en de indeling.

Een afhankelijk besturingselement kan het beste worden gemaakt met behulp van het veldenlijstvenster, en wel om twee redenen:

  • Aan een afhankelijk besturingselement is een label gekoppeld. Voor dit label wordt standaard de naam van het veld gebruikt (of het bijschrift voor het veld zoals dat in de onderliggende tabel of query is gedefinieerd). U hoeft de tekst dus niet zelf in te voeren.

  • In een afhankelijk besturingselement worden automatisch diverse instellingen van het veld in de onderliggende tabel of query overgenomen (zoals de eigenschappen Format, DecimalPlaces en InputMask). U kunt er dus altijd van uitgaan dat deze eigenschappen voor het veld hetzelfde blijven wanneer u een besturingselement maakt dat afhankelijk is van het desbetreffende veld.

Als u al een niet-afhankelijk besturingselement hebt gemaakt en u dit wilt koppelen aan een veld, stelt u de eigenschap ControlSource van het besturingselement in op de naam van het veld. Voor meer informatie over de eigenschap ControlSource zoekt u in de Help naar 'ControlSource'.

Naar boven

Een rapport in de indelingsweergave aanpassen

Nadat u een rapport hebt gemaakt, kunt u het ontwerp eenvoudig aanpassen door te werken in de indelingsweergave. Met de werkelijke rapportgegevens als richtlijn kunt u de kolombreedte aanpassen, de kolommen opnieuw rangschikken en groepeerniveaus en totalen toevoegen. U kunt nieuwe velden opnemen in het rapportontwerp en de eigenschappen voor het rapport en de besturingselementen instellen.

Als u wilt overschakelen naar de indelingsweergave, klikt u met de rechtermuisknop op de rapportnaam in het navigatiedeelvenster en klikt u vervolgens op Indelingsweergave Bijschrift 4 .

Het rapport wordt geopend in de indelingsweergave.

U kunt het eigenschappenvenster gebruiken om de eigenschappen, de besturingselementen en de secties van het rapport te wijzigen. Druk op F4 om het eigenschappenvenster weer te geven.

Met het veldenlijstvenster kunt u velden uit de onderliggende tabel of query toevoegen aan uw rapportontwerp. Als u het veldenlijstvenster wilt weergeven, voert u een van de volgende handelingen uit:

  • Klik op het tabblad Ontwerp in de groep Extra op Bestaande velden toevoegen Bijschrift 4 . As u Access 2007 gebruikt, vindt u de opdracht Bestaande velden toevoegen in de groep Besturingselementen op het tabblad Opmaak.

  • Druk op Alt+F8.

U kunt vervolgens velden toevoegen door deze vanuit het veldenlijstvenster naar het rapport te slepen.

Naar boven

Een rapport in de ontwerpweergave aanpassen

U kunt het ontwerp van uw rapport ook aanpassen door te werken in de ontwerpweergave. U kunt nieuwe besturingselementen en velden aan het rapport toevoegen door deze toe te voegen aan het ontwerpraster. Via het eigenschappenvenster hebt u toegang tot een groot aantal eigenschappen die u kunt instellen om het rapport aan te passen.

Als u wilt overschakelen naar de ontwerpweergave, klikt u met de rechtermuisknop op de rapportnaam in het navigatiedeelvenster en klikt u vervolgens op Ontwerpweergave Bijschrift 4 .

Het rapport wordt geopend in de ontwerpweergave.

U kunt het eigenschappenvenster gebruiken om de eigenschappen voor het rapport zelf, en voor de besturingselementen en de secties van het rapport te wijzigen. Druk op F4 om het eigenschappenvenster weer te geven.

Met het veldenlijstvenster kunt u velden uit de onderliggende tabel of query toevoegen aan uw rapportontwerp. Als u het veldenlijstvenster wilt weergeven, voert u een van de volgende handelingen uit:

  • Klik op het tabblad Opmaak in de groep Besturingselementen op Bestaande velden toevoegen Bijschrift 4 . As u Access 2007 gebruikt, vindt u de opdracht Bestaande velden toevoegen in de groep Besturingselementen op het tabblad Opmaak.

  • Druk op Alt+F8.

U kunt vervolgens velden toevoegen door deze vanuit het veldenlijstvenster naar het rapport te slepen.

Naar boven

Velden toevoegen vanuit het deelvenster Lijst met velden

  • Als u één veld wilt toevoegen, sleept u het veld uit het veldenlijstvenster naar de sectie van het rapport waar het veld moet worden weergegeven.

  • Als u meerdere velden tegelijk wilt toevoegen, houdt u Ctrl ingedrukt en klikt u op de velden die u wilt toevoegen. Sleep de geselecteerde velden vervolgens naar het rapport.

Wanneer u de velden neerzet in een rapportsectie, wordt voor elk veld een besturingselement gemaakt in de vorm van een afhankelijk tekstvak en wordt er automatisch nog een besturingselement, een label, naast elk veld geplaatst.

Naar boven

Besturingselementen toevoegen aan het rapport

Sommige besturingselementen worden automatisch gemaakt, zoals het afhankelijke tekstvak dat wordt gemaakt wanneer u een veld aan het rapport toevoegt vanuit het veldenlijstvenster. Veel andere besturingselementen kunnen in de ontwerpweergave worden gemaakt met de hulpmiddelen in de groep Besturingselementen op het tabblad Ontwerpen.

De naam van een hulpmiddel bepalen

  • Plaats de muisaanwijzer op het hulpmiddel.

    De naam van het hulpmiddel wordt weergegeven.

Een besturingselement maken met de hulpmiddelen in de groep Besturingselementen

  1. Klik op het hulpmiddel voor het type besturingselement dat u wilt toevoegen. Als u bijvoorbeeld een selectievakje wilt maken, klikt u op het hulpmiddel Selectievakje Bijschrift 4 .

  2. Klik in het ontwerpraster van het rapport waar u de linkerbovenhoek van het besturingselement wilt plaatsen. Klik eenmaal om een besturingselement met een standaardgrootte te maken of klik op het hulpmiddel en sleep in het ontwerpraster van het rapport om een besturingselement te maken met de gewenste grootte.

  3. Als u het besturingselement niet onmiddellijk op de juiste plaats kunt krijgen, kunt u het verplaatsen met behulp van de volgende procedure:

    1. Selecteer het besturingselement door erop te klikken.

    2. Plaats de muisaanwijzer op de rand van het besturingselement totdat de aanwijzer in een vierpuntige pijl verplaatsingsaanwijzer verandert.

    3. Sleep het besturingselement naar de gewenste locatie.

Op deze manier maakt u een 'niet-afhankelijk' besturingselement. Als het besturingselement van een type is waarmee gegevens kunnen worden weergeven (bijvoorbeeld een tekstvak of een selectievakje), moet u een veldnaam of expressie invoeren in de eigenschap ControlSource voor het besturingselement voordat er gegevens kunnen worden weergegeven. Zie de sectie Informatie over besturingselementen in dit onderwerp voor meer informatie.

Het eigenschappenvenster weergeven

Ga op een van de volgende manieren te werk om het eigenschappenvenster te openen in de ontwerpweergave:

  • Klik op het tabblad Ontwerp in de groep Extra op Eigenschappenvenster. Als u Access 2007 gebruikt, staat de opdracht Eigenschappenvenster in de groep Weergeven/verbergen op het tabblad Ontwerp.

  • Druk op F4.

Naar boven

Uw werk opslaan

Nadat u het rapportontwerp hebt opgeslagen, kunt u het rapport zo vaak als nodig uitvoeren. Het ontwerp blijft steeds hetzelfde, maar het rapport bevat iedere keer actuele gegevens wanneer u het afdrukt of weergeeft. Als u het rapport wilt wijzigen, kunt u het ontwerp aanpassen of een nieuw rapport maken op basis van het origineel.

Uw rapportontwerp opslaan

  • Klik op Bestand > Opslaan of druk op CTRL+S. Als u Access 2007 gebruikt, klikt u op de Microsoft Office-knop en klikt u vervolgens op Opslaan, of drukt u op CTRL+S.

    U kunt ook op Opslaan Bijschrift 4 klikken op de werkbalk Snelle toegang.

  • Als het rapport geen naam heeft, typt u een naam in het vak Rapportnaam en klikt u vervolgens op OK.

Het rapportontwerp opslaan onder een nieuwe naam

  • Als u met Access 2013 of hoger werkt, klikt u op Bestand > Opslaan als > Object opslaan als.

    Als u Access 2010 gebruikt, klikt u op Bestand > Object opslaan als.

    Als u Excel 2007 gebruikt, klikt u op de Microsoft Office-knopen vervolgens op Opslaan als > Object opslaan als.

  • Typ in het dialoogvenster Opslaan als een naam voor het nieuwe rapport in het vak Rapport opslaan als en klik op OK.

Naar boven

Een rapport weergeven, afdrukken of als e-mailbericht verzenden

Nadat u een rapportontwerp hebt opgeslagen, kunt u het ontwerp meerdere malen gebruiken. Het ontwerp blijft steeds hetzelfde, maar het rapport bevat iedere keer actuele gegevens wanneer u het afdrukt. Als u het rapport wilt wijzigen, kunt u het ontwerp aanpassen of een nieuw rapport maken op basis van het origineel.

Uw rapport weergeven

Er zijn verschillende manieren om een rapport weer te geven. Welke methode u kiest, is afhankelijk van wat u wilt doen met het rapport en de bijbehorende gegevens:

  • Gebruik de rapportweergave als u tijdelijk andere gegevens wilt weergeven in het rapport voordat u gaat afdrukken of als u gegevens uit het rapport naar het Klembord wilt kopiëren.

  • Gebruik de indelingsweergave als u het ontwerp van het rapport wilt kunnen wijzigen terwijl u de gegevens bekijkt.

  • Als u alleen wilt zien hoe het rapport zal worden afgedrukt, gebruikt u het afdrukvoorbeeld.

Opmerking: Als het rapport is opgemaakt met meerdere kolommen, kunt u de kolomindeling alleen zien in het afdrukvoorbeeld. In de indelingsweergave en de rapportweergave wordt het rapport als één kolom weergegeven.

Rapport bekijken in de rapportweergave

De rapportweergave is de weergave die standaard wordt gebruikt wanneer u in het navigatiedeelvenster dubbelklikt op een rapport. Als het rapport niet is geopend, dubbelklikt u op het rapport in het navigatiedeelvenster om de rapportweergave te activeren.

Als het rapport al geopend is, klikt u met de rechtermuisknop op de naam van het rapport in het navigatiedeelvenster en klikt u vervolgens op Rapportweergave.

Werken met gegevens in de rapportweergave

In de rapportweergave kunt u tekst selecteren en deze naar het Klembord kopiëren. Als u volledige rijen wilt selecteren, klikt u in de marge naast de rijen die u wilt selecteren en sleept u naar rechts. U kunt deze rijen vervolgens op een van de volgende manieren naar het Klembord kopiëren:

  1. Ga naar het tabblad Start en klik in de groep Klembord op Kopiëren. Bijschrift 4

  2. Klik met de rechtermuisknop op de geselecteerde rijen en klik vervolgens op Kopiëren.

  3. U kunt ook de toetscombinatie Ctrl+C gebruiken.

Alleen bepaalde rijen weergeven door een filter toe te passen

U kunt vanuit de rapportweergave rechtstreeks filters toepassen op het rapport. Als u bijvoorbeeld een kolom 'Land' hebt en u alleen de rijen wilt zien waarin het land 'Canada' is, doet u het volgende:

  1. Zoek het woord 'Canada' in het rapport en klik er met de rechtermuisknop op.

  2. Klik op Is gelijk aan 'Canada'.

Het filter wordt gemaakt en toegepast in Access.

Een filter in- en uitschakelen

U kunt snel schakelen tussen een gefilterde en niet-gefilterde weergave door te klikken op Filter in-/uitschakelen in de groep Sorteren en filteren op het tabblad Start. Het filter wordt hierdoor niet verwijderd, alleen in- en uitgeschakeld.

Een filter verwijderen

  1. Klik met de rechtermuisknop op het veld waarvan u het filter wilt verwijderen.

  2. Klik op Filter wissen uit <veldnaam>. (Het veld dat u gaat wissen, wordt vermeld bij veldnaam.)

Nadat een filter is verwijderd, kunt u het filter niet meer inschakelen met behulp van de opdracht Filter in-/uitschakelen. U moet het filter dan eerst opnieuw maken.

Opmerking: Als u een filter toepast op een rapport en het rapport vervolgens opslaat en sluit, wordt het filter ook opgeslagen. De volgende keer dat u het rapport opent, wordt het filter echter niet automatisch toegepast. Dit doet u door op het tabblad Start, in de groep Sorteren en filteren, te klikken op Filter in-/uitschakelen.

Een afdrukvoorbeeld van het rapport bekijken

Klik in het navigatiedeelvenster met de rechtermuisknop op het rapport en klik vervolgens op Afdrukvoorbeeld in het snelmenu.

U kunt de navigatieknoppen gebruiken om de pagina's van een rapport opeenvolgend te bekijken, maar u kunt ook naar een bepaalde pagina in het rapport springen.

Navigatieknoppen

1. Klik hierop om de eerste pagina weer te geven.

2. Klik hierop om de vorige pagina weer te geven.

3. Klik hierop om de volgende pagina weer te geven.

4. Klik hierop om de laatste pagina weer te geven.

5. Typ een paginanummer in dit vak en druk op Enter om naar die pagina te gaan.

In het afdrukvoorbeeld kunt u inzoomen om de details te bekijken of uitzoomen om te zien of de gegevens goed op de pagina zijn geplaatst. Houd de cursor boven het rapport en klik eenmaal. Als u het zoomeffect wilt omkeren, klikt u nogmaals. U kunt ook het zoombesturingselement op de statusbalk van Access gebruiken om verder in of uit te zoomen.

Ga op een van de volgende manieren te werk om het afdrukvoorbeeld te sluiten:

  • Klik op het tabblad Afdrukvoorbeeld op Afdrukvoorbeeld sluiten.

  • Klik met de rechtermuisknop op het rapport in het navigatiedeelvenster en klik vervolgens op Indelingsweergave Bijschrift 4 of Ontwerpweergave Bijschrift 4 in het snelmenu.

Tip: Nadat u een voorbeeld van uw rapport hebt bekeken, kunt u de resultaten exporteren naar Microsoft Word, Microsoft Excel of verschillende andere Office-programma's. Ga hiervoor op het tabblad Externe gegevens naar de groep Exporteren en klik op de knop voor de opmaak die u wilt gebruiken en volg de instructies.

Naar boven

Een rapport afdrukken

U kunt een geopend rapport afdrukken vanuit elke weergave. Het is zelfs mogelijk om een rapport af te drukken terwijl dit helemaal niet is geopend. Controleer voor het afdrukken nog even de pagina instellingen, zoals de marges en afdrukstand. U hoeft de pagina-instellingen maar één keer in te stellen, omdat ze samen met het rapport worden opgeslagen in Access. U kunt ze later opnieuw instellen, als u op een andere manier wilt afdrukken.

De pagina-instellingen wijzigen

  1. Open het rapport in de weergave Afdrukvoorbeeld. U kunt de pagina-instellingen in elke weergave wijzigen, maar dit werkt het beste in het afdrukvoorbeeld omdat u het effect van de wijzigingen dan direct kunt zien.

  2. Ga op het tabblad Afdrukvoorbeeld naar de groep Pagina-indeling en Paginaformaat, klik op Staand Knopafbeelding of Liggend Bijschrift 4 om de afdrukstand in te stellen, op Formaat Bijschrift 4 om het papierformaat in te stellen, op Marges Knopafbeelding om de marges aan te passen, enzovoort.

  3. Nadat u een instelling hebt gewijzigd, gebruikt u de navigatieknoppen om verschillende pagina's te bekijken en te controleren of de wijziging geen opmaakproblemen op latere pagina's heeft veroorzaakt.

Een rapport naar een printer sturen

  1. Open het rapport in een willekeurige weergave of selecteer het rapport in het navigatiedeelvenster.

  2. Klik op Bestand > Afdrukken > Afdrukken. Als u Excel 2007 gebruikt, klikt u op de Microsoft Office-knop en vervolgens op Afdrukken > Afdrukken.

    Het dialoogvenster Afdrukken wordt weergeven.

  3. Voer hier de gewenste opties in, zoals de printer, het afdrukbereik en het aantal exemplaren.

  4. Klik op OK.

Naar boven

Een rapport als e-mailbericht verzenden

U kunt uw rapport als een e-mailbericht versturen naar gebruikers, in plaats van het op papier af te drukken.

  1. Klik in het navigatiedeelvenster op het rapport om dit te selecteren. Klik op het tabblad Externe gegevens in de groep Exporteren op E-mail. Als u Access 2007 gebruikt, klikt u in het navigatiedeelvenster op het rapport om dit te selecteren, klikt u op de Microsoft Office-knop en klikt u vervolgens op E-mail.

  2. Klik in het dialoogvenster Object verzenden als op de gewenste bestandsindeling in de lijst Selecteer een uitvoerindeling.

  3. Voer eventueel nog benodigde gegevens in de resterende dialoogvensters in.

  4. Typ in uw e-mailprogramma de tekst van het bericht en verzend het bericht.

Naar boven

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×