Een werkblad invoegen of verwijderen

Een werkblad invoegen of verwijderen

Een werkmap in Excel bevat drie werkbladen, maar u kunt naar wens meer werkbladen (of andere typen bladen zoals grafiekbladen, macrobladen of dialoogbladen) toevoegen, een andere naam geven of verwijderen.

De naam (of titel) van een werkblad verschijnt op de tab van het blad onder aan het scherm. Standaard krijgen bladen de namen Blad1, Blad2, enzovoort, maar u kunt een toepasselijker naam toewijzen.

Opmerking : Bladtabs worden standaard weergegeven. Als u ze niet ziet, klikt u op Opties > Geavanceerd > Weergaveopties voor deze werkmap > Bladtabs weergeven.

Voer een van de volgende handelingen uit om een nieuw werkblad in te voegen:

  • Klik op de knop Nieuw blad onder aan het scherm.

    Klik op de knop Nieuw blad

  • Als u een nieuw werkblad wilt invoegen vóór een bestaand werkblad, selecteert u het bestaande werkblad, klikt u achtereenvolgens op Start, op Invoegen en op Blad invoegen.

    Klik op Blad invoegen onder Invoegen op het tabblad Start

Als u de volgorde van de werkbladen in een werkmap wilt wijzigen, klikt u op de tab van het werkblad dat u wilt verplaatsen en sleept u dit naar de gewenste locatie.

Wat wilt u verder nog doen?

Meerdere werkbladen tegelijk invoegen

Het standaard aantal werkbladen in een nieuwe werkmap wijzigen

De naam van een werkblad wijzigen

Een of meer werkbladen verwijderen

Meerdere werkbladen tegelijk invoegen

  1. Druk op Shift en selecteer precies evenveel bestaande bladtabs als het aantal werkbladen dat u in de geopende werkmap wilt invoegen. Als u bijvoorbeeld drie werkbladen wilt toevoegen, selecteert u de drie bestaande bladtabs.

  2. Klik achtereenvolgens op Start, op Invoegen en op Blad invoegen.

    Klik op Blad invoegen onder Invoegen op het tabblad Start

Als u de volgorde van de werkbladen in een werkmap wilt wijzigen, klikt u op de tab van het werkblad dat u wilt verplaatsen en sleept u dit naar de gewenste locatie.

Het standaard aantal werkbladen in een nieuwe werkmap wijzigen

  1. Klik op het tabblad Bestand.

  2. Klik op Opties.

  3. Voer in de categorie Algemeen, onder Wanneer nieuwe werkmappen worden gemaakt, in het vak Aantal op te nemen bladen het aantal bladen in dat u standaard wilt opnemen bij het maken van een nieuwe werkmap.

De naam van een werkblad wijzigen

  1. Klik op de balk met bladtabs met de rechtermuisknop op de bladtab waarvan u de naam wilt wijzigen en klik op Naam wijzigen.

    Klik met de rechtermuisknop op de bladtab en klik op Naam wijzigen

  2. Selecteer de huidige naam en typ de nieuwe naam.

Een of meer werkbladen verwijderen

  1. Selecteer het werkblad of de werkbladen die u wilt verwijderen.

  2. Klik op Start, klik op de pijl naast Verwijderen en klik vervolgens op Blad verwijderen.

    Klik op de pijl onder Verwijderen en klik op Blad verwijderen

U kunt ook met de rechtermuisknop klikken op de bladtab van een geselecteerd werkblad dat u wilt verwijderen en vervolgens op Verwijderen klikken.

Tips : 

  • Bladtabs worden automatisch weergegeven. Als u deze niet ziet, klikt u op Bestand > Opties > Geavanceerd > Bladtabs weergeven.

  • Wanneer u meerdere werkbladen hebt geselecteerd, verschijnt [Groep] in de titelbalk van het werkblad. Als u een selectie van meerdere werkbladen in een werkmap wilt annuleren, klikt u op een niet-geselecteerd werkblad. Als er geen niet-geselecteerd werkblad zichtbaar is, klikt u met de rechtermuisknop op de tab van een geselecteerd werkblad en klikt u in het snelmenu op Groepering bladen opheffen.

  • Wanneer u het werkblad afdrukt, kunt u ook de naam van het werkblad afdrukken.

    1. Klik achtereenvolgens op Invoegen en op Koptekst en voettekst.

    2. Klik in Weergave voor pagina-indeling op de plaats waar u de bladnaam wilt weergeven.

    3. Klik in de groep Elementen voor kop- en voettekst op Bladnaam Knopafbeelding .

Opmerking : Bladtabs worden standaard weergegeven. Als u ze niet ziet, klikt u op Opties > Geavanceerd > Weergaveopties voor deze werkmap > Bladtabs weergeven.

Voer een van de volgende handelingen uit om een nieuw werkblad in te voegen:

  • Klik op het tabblad Werkblad invoegen onder aan het scherm om snel een nieuw werkblad in te voegen na de bestaande werkbladen.

    Tabs

  • Als u een nieuw werkblad wilt invoegen vóór een bestaand werkblad, selecteert u het desbetreffende werkblad. Vervolgens klikt u in de groep Cellen op het tabblad Start op Invoegen en op Blad invoegen.

    excel-lintafbeelding

    Tip : U kunt ook met de rechtermuisknop op de tab van een bestaand werkblad klikken en vervolgens op Invoegen klikken. Klik op het tabblad Algemeen op Werkblad en klik op OK.

    Opmerking : Als u de volgorde van de werkbladen in een werkmap wilt wijzigen, klikt u op de tab van het werkblad dat u wilt verplaatsen en sleept u dit naar de gewenste locatie.

Wat wilt u doen?

Meerdere werkbladen tegelijk invoegen

Het standaard aantal werkbladen in een nieuwe werkmap wijzigen

Nieuwe bladen invoegen die zijn gebaseerd op een aangepaste sjabloon

De naam van een werkblad wijzigen

Een of meer werkbladen verwijderen

Meerdere werkbladen tegelijk invoegen

  1. Houd Shift ingedrukt en selecteer precies evenveel bestaande bladtabs als het aantal werkbladen dat u in de geopende werkmap wilt invoegen. 

    Als u bijvoorbeeld drie nieuwe werkbladen wilt toevoegen, selecteert u drie bladtabs van bestaande werkbladen.

  2. Ga naar het tabblad Start en klik in de groep Cellen op Invoegen. Klik vervolgens op Blad invoegen.

    excel-lintafbeelding

    Tip : U kunt ook met de rechtermuisknop op de tabs van de geselecteerde bladen klikken en vervolgens op Invoegen klikken. Klik op het tabblad Algemeen op Werkblad en klik op OK.

  3. Als u de volgorde van de werkbladen in een werkmap wilt wijzigen, klikt u op de tab van het werkblad dat u wilt verplaatsen en sleept u dit naar de gewenste locatie.

Het standaard aantal werkbladen in een nieuwe werkmap wijzigen

  1. Klik op het tabblad Bestand.

    Wat is de Microsoft Backstage-knop en waar vind ik deze?

    Zie Wat en waar is de weergave Backstage? voor meer informatie over de Microsoft Backstage-knop.

  2. Klik onder Excel op Opties.

  3. Voer in de categorie Algemeen, onder Wanneer nieuwe werkmappen worden gemaakt, in het vak Aantal op te nemen bladen het aantal bladen in dat u standaard wilt opnemen bij het maken van een nieuwe werkmap.

  4. Klik op een willekeurig ander tabblad om terug te keren naar het bestand.

Nieuwe bladen invoegen die zijn gebaseerd op een aangepaste sjabloon

  1. Maak indien nodig de werkbladsjabloon waarop u het nieuwe werkblad wilt baseren.

    Een werkbladsjabloon maken

    1. Selecteer het werkblad dat u als sjabloon wilt gebruiken.

    2. Klik op het tabblad Bestand.

    3. Klik onder Info op Opslaan als.

    4. Typ de naam voor de werkbladsjabloon in het vak Bestandsnaam.

      • Als u een aangepaste werkbladsjabloon wilt maken, typt u de naam die u wilt gebruiken.

      • Als u de standaardwerkbladsjabloon wilt maken, typt u blad.

        Opmerking : Aangepaste sjablonen worden automatisch opgeslagen in de map Sjablonen. De standaardwerkbladsjabloon, Blad.xltx of Blad.xltm, moet worden opgeslagen in de map XLStart die u gewoonlijk kunt vinden in C:\Program Files\Microsoft Office\Office12\XLStart.

    5. Voer een van de volgende handelingen uit:

      • Klik op een computer met Windows Vista in de lijst op Excel-sjabloon of Excel-sjabloon (macro's ingeschakeld).

      • Klik op een computer met Microsoft Windows XP in het vak Opslaan als op Excel-sjabloon of Excel-sjabloon (macro's ingeschakeld).

    6. Klik op Opslaan.

  2. Klik met de rechtermuisknop op de bladtab van een werkblad en klik op Invoegen.

  3. Dubbelklik op de sjabloon van het gewenste bladtype.

De naam van een werkblad wijzigen

  1. Klik op de balk met bladtabs met de rechtermuisknop op de bladtab waarvan u de naam wilt wijzigen en klik op Naam wijzigen.

    Bladtabs met Blad2 geselecteerd

  2. Selecteer de huidige naam en typ vervolgens de nieuwe naam.

    Tip : Wanneer u het werkblad afdrukt, kunt u ook de naam van het werkblad afdrukken.

    Bladnamen afdrukken

    1. Klik op het tabblad Invoegen in de groep Tekst op Koptekst en voettekst.

    2. Klik in Weergave voor pagina-indeling op de plaats waar u de bladnaam wilt weergeven.

    3. Klik in de groep Elementen voor kop- en voettekst op Bladnaam Knopafbeelding .

Een of meer werkbladen verwijderen

  1. Selecteer het werkblad of de werkbladen die u wilt verwijderen.

    Tip : Als meerdere werkbladen zijn geselecteerd, verschijnt [Groep] op de titelbalk van het werkblad. Als u de selectie van meerdere werkbladen in een werkmap wilt annuleren, klikt u op een niet-geselecteerd werkblad. Als er geen niet-geselecteerd werkblad zichtbaar is, klikt u met de rechtermuisknop op de tab van een geselecteerd werkblad en kiest u Groepering bladen opheffen in het snelmenu.

  2. Ga naar het tabblad Start en klik in de groep Cellen op de pijl naast Verwijderen. Klik vervolgens op Blad verwijderen.

    excel-lintafbeelding

    Tip : U kunt ook met de rechtermuisknop klikken op de bladtab van een geselecteerd werkblad dat u wilt verwijderen en vervolgens op Verwijderen klikken.

Opmerking : Bladtabs worden standaard weergegeven. Als u ze niet ziet, klikt u op Opties voor Excel > Geavanceerd > Weergaveopties voor deze werkmap > Bladtabs weergeven.

Voer een van de volgende handelingen uit om een nieuw werkblad in te voegen:

  • Klik op het tabblad Werkblad invoegen onder aan het scherm om snel een nieuw werkblad in te voegen na de bestaande werkbladen.

    Tabs

  • Als u een nieuw werkblad wilt invoegen vóór een bestaand werkblad, selecteert u het desbetreffende werkblad. Vervolgens klikt u in de groep Cellen op het tabblad Start op Invoegen en op Blad invoegen.

    excel-lintafbeelding

    Tip : U kunt ook met de rechtermuisknop op de tab van een bestaand werkblad klikken en vervolgens op Invoegen klikken. Klik op het tabblad Algemeen op Werkblad en klik vervolgens op OK.

Wat wilt u doen?

Meerdere werkbladen tegelijk invoegen

Het standaard aantal werkbladen in een nieuwe werkmap wijzigen

Nieuwe bladen invoegen die zijn gebaseerd op een aangepaste sjabloon

De naam van een werkblad wijzigen

Een of meer werkbladen verwijderen

Meerdere werkbladen tegelijk invoegen

  1. Houd Shift ingedrukt en selecteer precies evenveel bestaande bladtabs als het aantal werkbladen dat u in de geopende werkmap wilt invoegen. 

    Als u bijvoorbeeld drie nieuwe werkbladen wilt toevoegen, selecteert u drie bladtabs van bestaande werkbladen.

  2. Ga naar het tabblad Start en klik in de groep Cellen op Invoegen. Klik vervolgens op Blad invoegen.

    excel-lintafbeelding

    Tip : U kunt ook met de rechtermuisknop op de tabs van de geselecteerde bladen klikken en vervolgens op Invoegen klikken. Klik op het tabblad Algemeen op Werkblad en klik vervolgens op OK.

Het standaard aantal werkbladen in een nieuwe werkmap wijzigen

  1. Klik op de Microsoft Office-knop afbeelding office-knop > Opties voor Excel.

  2. Voer in de categorie Populair, onder Wanneer nieuwe werkmappen worden gemaakt, in het vak Aantal op te nemen bladen het aantal bladen in dat u standaard wilt opnemen bij het maken van een nieuwe werkmap.

Naar boven

Nieuwe bladen invoegen die zijn gebaseerd op een aangepaste sjabloon

  1. Maak indien nodig de werkbladsjabloon waarop u het nieuwe werkblad wilt baseren.

    Een werkbladsjabloon maken

    1. Selecteer het werkblad dat u als sjabloon wilt gebruiken.

    2. Klik op de Microsoft Office-knop afbeelding office-knop en klik vervolgens op Opslaan als.

    3. Typ de naam voor de werkbladsjabloon in het vak Bestandsnaam.

      • Als u een aangepaste werkbladsjabloon wilt maken, typt u de naam die u wilt gebruiken.

      • Als u de standaardwerkbladsjabloon wilt maken, typt u blad.

        Opmerking : Aangepaste sjablonen worden automatisch opgeslagen in de map Sjablonen. De standaardwerkbladsjabloon, Blad.xltx of Blad.xltm, moet worden opgeslagen in de map XLStart die u gewoonlijk kunt vinden in C:\Program Files\Microsoft Office\Office12\XLStart.

    4. Op een computer waarop Windows Vista wordt uitgevoerd   

      • Klik in de lijst op Excel-sjabloon of Excel-sjabloon met macro's.

        Op een computer waarop Microsoft Windows XP wordt uitgevoerd   

        • Klik in het vak Opslaan als op Excel-sjabloon of Excel-sjabloon met macro's.

    5. Klik op Opslaan.

  2. Klik met de rechtermuisknop op de bladtab van een werkblad en klik op Invoegen.

  3. Dubbelklik op de sjabloon van het gewenste bladtype.

De naam van een werkblad wijzigen

  1. Klik op de balk met bladtabs met de rechtermuisknop op de bladtab waarvan u de naam wilt wijzigen en klik op Naam wijzigen.

    Bladtabs met Blad2 geselecteerd

  2. Selecteer de huidige naam en typ vervolgens de nieuwe naam.

    Tip : Wanneer u het werkblad afdrukt, kunt u ook de naam van het werkblad afdrukken.

    Bladnamen afdrukken

  1. Klik op het tabblad Invoegen in de groep Tekst op Koptekst en voettekst.

  2. Klik in Weergave voor pagina-indeling op de plaats waar u de bladnaam wilt weergeven.

  3. Klik in de groep Elementen voor kop- en voettekst op Bladnaam Knopafbeelding .

Een of meer werkbladen verwijderen

  1. Selecteer het werkblad of de werkbladen die u wilt verwijderen.

    Tip : Als meerdere werkbladen zijn geselecteerd, verschijnt [Groep] op de titelbalk van het werkblad. Als u de selectie van meerdere werkbladen in een werkmap wilt annuleren, klikt u op een niet-geselecteerd werkblad. Als er geen niet-geselecteerd werkblad zichtbaar is, klikt u met de rechtermuisknop op de tab van een geselecteerd werkblad en kiest u Groepering bladen opheffen in het snelmenu.

  2. Ga naar het tabblad Start en klik in de groep Cellen op de pijl naast Verwijderen. Klik vervolgens op Blad verwijderen.

    excel-lintafbeelding

    Tip : U kunt ook met de rechtermuisknop op de bladtab van een werkblad of een bladtab van een van de geselecteerde werkbladen die u wilt verwijderen klikken en vervolgens op Verwijderen klikken.

Meer hulp nodig?

U kunt altijd uw vraag stellen aan een expert in de Excel Tech Community, ondersteuning vragen in de Answer-community of een nieuwe functie of verbetering voorstellen in Excel User Voice.

Naar boven

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×