Een visueel rapport maken van projectgegevens in Excel of Visio

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Visuele rapporten kunnen u projectinformatie grafisch met verbeterde draaitabellen in Excel 2010 weergeven. Als de informatie uit Project zijn geëxporteerd naar Excel, kunt u de rapporten verder met Excel 2010 uitgebreide functies voor draaitabellen, zoals filter slicers, zoeken in draaitabellen, sparklines binnen draaitabellen om weer te geven trends direct, aanpassen en Verbeteringen van OLAP-terugschrijven.

Meer informatie over de wijzigingen in draaitabellen voor Excel 2010.

In dit artikel

Beschikbare visuele rapporten

Een visueel rapport maken met behulp van een sjabloon

Een bestaande visueel rapportsjabloon bewerken

Een nieuw visueel rapport-sjabloon maken

Rapportgegevens exporteren

Beschikbare visuele rapporten

De rapportsjablonen zijn in zes categorieën onderverdeeld in het dialoogvenster Visuele Rapporten - Rapport maken. U kunt toegang krijgen tot deze categorieën door te klikken op Visuele rapporten in de groep Rapporten op het tabblad Project. In de volgende secties vindt u beschrijvingen van de visuele rapporten voor elke categorie.

U kunt ook uw eigen, aangepaste rapporten maken. Aangepaste rapporten worden weergegeven in de categorie voor het gebruikte gegevenstype.

Categorie Taakgebruik

In de volgende tabel worden de visuele rapporten in de categorie Taakgebruik beschreven. Deze rapporten zijn gebaseerd op tijdgebonden taakgegevens.

Opmerking: Tijdgebonden toewijzingsgegevens zijn beschikbaar in rapporten in de categorie Gebruik van de toewijzing.

Naam

Type

Beschrijving

Cash Flow-rapport

Excel

Met dit rapport geeft u een staafgrafiek weer die de kosten en cumulatieve kosten in een bepaalde periode toont.

Rapport van huidige marge in de loop van de tijd

Excel

Gebruik dit rapport om een diagram weer te geven die de WK (werkelijke kosten van uitgevoerd werk), geplande marge (gebudgetteerde kosten van gepland werk) en huidige marge (gebudgetteerde kosten van uitgevoerd werk) door de tijd aanduidt.

Categorie Resourcegebruik

In de volgende tabel worden de visuele rapporten in de categorie Resourcegebruik beschreven. Deze rapporten zijn gebaseerd op de tijdgebonden brongegevens.

Opmerking: Tijdgebonden toewijzingsgegevens zijn beschikbaar in rapporten in de categorie Gebruik van de toewijzing.

Naam

Type

Beschrijving

Cash Flow-rapport

Visio

Met dit rapport geeft u een diagram weer dat de geplande kosten en de werkelijke kosten van uw project in een bepaalde periode toont. De kosten worden gesplitst per resourcetype (werk, materiaal en kosten). Een indicator geeft aan of de geplande kosten hoger zijn dan de basislijnkosten.

Rapport van beschikbaarheid van resources

Visio

Met dit rapport geeft u een diagram weer dat het werk en de resterende beschikbaarheid van de resources van het project weergeeft. De gegevens worden gesplitst per resourcetype (werk, materiaal en kosten). Naast iedere resource die overbezet is, wordt een rode markering weergegeven.

Overzichtsrapport van resourcekosten

Excel

Met dit rapport geeft u een cirkeldiagram weer dat de verdeling van resourcekosten aangeeft over de drie resourcetypen: kosten, materiaal en werk.

Rapport van bischikbaarhied van werk

Excel

Met dit rapport geeft u een staafgrafiek weer die de totale capaciteit, werk en resterende beschikbaarheid voor werkresources aangeeft in een bepaalde periode.

Overzichtsrapport van resourcewerk

Excel

Met dit rapport geeft u een staafgrafiek weer die de totale resourcecapaciteit, werk, resterende beschikbaarheid en werkelijke hoeveelheid werk aangeeft in werkeenheden.

Categorie Gebruik van de toewijzing

In de volgende tabel worden de visuele rapporten in de categorie Gebruik van de toewijzing beschreven. Deze rapporten zijn gebaseerd op de tijdgebonden gegevens, net als de gegevens uit de weergaven Taakgebruik en Resourcegebruik.

Naam

Type

Beschrijving

Rapport van kosten volgens basislijn

Excel

Met dit rapport geeft u een staafgrafiek weer die de kosten basislijn, geplande kosten en werkelijke kosten van uw project voor de verschillende taken aangeeft.

Basislijnrapport

Visio

Met dit rapport geeft u een diagram weer van uw project, opgesplitst per kwartaal en vervolgens per taak. In dit rapport worden de geplande hoeveelheid werk en geplande kosten vergeleken met werk en kosten basislijn. Indicatoren geven aan wanneer de geplande hoeveelheid werk het werk volgens basislijn overschrijdt en wanneer geplande kosten de kosten volgens basislijn overschrijden.

Rapport van werk volgens basislijn

Excel

Met dit rapport geeft u een staafgrafiek weer die het werk volgens basislijn, de geplande hoeveelheid werk en de werkelijke hoeveelheid werk van uw project voor de verschillende taken aangeeft.

Rapport van gebudgetteerde kosten

Excel

Met dit rapport geeft u een staafgrafiek weer met gebudgetteerde kosten, basislijnkosten, geplande kosten en werkelijke kosten in een bepaalde periode.

Rapport van gebudgetteerd werk

Excel

Met dit rapport geeft u een staafgrafiek weer met gebudgetteerd werk, werk volgens basislijn, de geplande hoeveelheid werk en de werkelijke hoeveelheid werk in een bepaalde periode.

Rapport van huidige marge in de loop van de tijd

Excel

Gebruik dit rapport om een diagram weer te geven die de WK (werkelijke kosten van uitgevoerd werk), geplande marge (gebudgetteerde kosten van gepland werk) en huidige marge (gebudgetteerde kosten van uitgevoerd werk) door de tijd aanduidt.

Categorieën Samenvatting van de taak, de resource en de toewijzing

In de volgende tabel worden de visuele rapporten in de categorieën Samenvatting van de taak, Samenvatting van de resource en Samenvatting van de toewijzing weergegeven. Samenvattingsrapporten bevatten geen tijdgebonden gegevens.

Categorie

Naam

Type

Beschrijving

Samenvatting van de taak

Statusrapport van kritieke taken

Visio

Met dit rapport geeft u een diagram weer dat werk en de resterende hoeveelheid werk voor zowel kritieke als niet-kritieke taken toont. De gegevensbalk geeft het percentage voltooid werk aan.

Samenvatting van de taak

Taakstatusrapport

Visio

Met dit rapport geeft u een diagram weer dat het werk en het percentage voltooid werk voor de taken in uw project toont. Met behulp van symbolen wordt aangegeven wanneer werk wordt overschreden door werk volgens basislijn, wanneer werk gelijk is aan werk volgens basislijn en wanneer werk volgens basislijn wordt overschreden door werk. De gegevensbalk geeft het percentage voltooid werk aan.

Samenvatting van de resource

Rapport van resterende hoeveelheid werk van resource

Excel

Met dit rapport geeft u een staafgrafiek weer die de resterende hoeveelheid werk en de werkelijke hoeveelheid werk voor elke werkresource aangeeft in werkeenheden.

Samenvatting van de toewijzing

Resourcestatusrapport

Visio

Met dit rapport geeft u een diagram weer dat het werk en kostenwaarden voor elk van uw projectresources toont. Het percentage voltooid werk wordt aangegeven door de arcering in elk van de vakken in het diagram. De arcering is donkerder naarmate de resource voltooiing van de toegewezen hoeveelheid werk nadert.

Naar boven

Een visueel rapport maken met behulp van een sjabloon

  1. Klik op het tabblad Beeld in de groep rapporten op Visuele rapporten.
    Afbeelding groep Rapporten

  2. Klik in het dialoogvenster Visuele rapporten op het tabblad Alle. Klik vervolgens op het rapport dat u wilt maken.

    Als het rapport dat u wilt maken niet wordt vermeld, schakelt u het selectievakje Rapportsjablonen toevoegen uit in en klikt u vervolgens op Wijzigen om naar de locatie van uw rapport te bladeren.

    Tip: Als u weet welke categorie het rapport bevat, kunt u op het tabblad voor die categorie klikken om een korte lijst met rapporten weer te geven. Als u alleen rapporten wilt weergeven die in Excel of Visio worden geopend, schakelt u het selectievakje Microsoft Excel of Microsoft Visio in.

  3. Als u het niveau van gebruiksgegevens in het rapport wilt wijzigen, selecteert u Jaren, Kwartalen, Maanden, Weken of Dagen in de lijst Selecteer het niveau van gebruiksgegevens dat u wilt opnemen in het rapport.

    Opmerking: Standaard wordt het niveau aan gebruiksgegevens ingesteld op het aanbevolen niveau voor de grootte van uw project. Voor de meeste projecten is dit Weken. Als u gegevens op een gedetailleerder niveau wilt gebruiken, worden de rapportprestaties mogelijk lager. Wanneer u meerdere rapporten voor hetzelfde project tegelijk bekijkt, komt het de prestaties ten goede als u het gebruiksgegevensniveau niet wijzigt. Als u het niveau wijzigt, moet de lokaal opgeslagen tijdelijke rapportagedatabase opnieuw worden gemaakt. Als u geen gebruiksgegevens in uw rapport nodig hebt, stelt u voor de beste prestaties het niveau in op Jaren.

  4. Als u het rapport wit genereren en het in Excel of Visio wilt openen, klikt u op Weergeven.

Naar boven

Een bestaande sjabloon voor een visueel rapport bewerken

  1. Klik op het tabblad Beeld in de groep rapporten op Visuele rapporten.
    Afbeelding groep Rapporten

  2. Klik in het dialoogvenster Visuele rapporten op het tabblad Alle en klik op het rapport dat u wilt bewerken.

    Tip: Als u weet welke categorie het rapport bevat, kunt u op het tabblad voor die categorie klikken om een kortere lijst met rapporten weer te geven. Als u alleen rapporten wilt weergeven die in Excel of Visio worden geopend, schakelt u het selectievakje Microsoft Excel of Microsoft Visio respectievelijk in of uit.

  3. Klik op Sjabloon bewerken.

  4. Klik in het dialoogvenster Visuele rapporten - veldkiezer op de velden die u aan het rapport wilt toevoegen of uit het rapport wilt verwijderen. Klik vervolgens op Toevoegen, Verwijderen of Alles verwijderen om velden te verplaatsen tussen de vakken Beschikbare velden en Geselecteerde velden of tussen de vakken Beschikbare aangepaste velden en Geselecteerde aangepaste velden.

    De velden in de vakken Geselecteerde velden en Geselecteerde aangepaste velden worden in het rapport opgenomen.

  5. Klik op Sjabloon bewerken als u het rapport met de aangepaste lijst met velden wilt maken.

  • In het dialoogvenster Visuele rapporten - veldkiezer worden sommige velden aangeduid met dimensies. Het is van belang niet meer dan zes dimensies voor uw rapport te selecteren. Als u meer dan zes dimensies selecteert, worden de rapportprestaties aanzienlijk minder.

  • Niet alle velden zijn in alle rapporten beschikbaar. Sommige velden zijn wel beschikbaar in Visio-rapporten, maar niet in Excel-rapporten.

  • Als u het gewenste veld voor het dialoogvenster Visuele rapporten - veldkiezer niet kunt vinden, is het mogelijk in een andere gegevenscategorie opgeslagen. Zo zijn veel velden die u misschien als velden voor taaksamenvattingen beschouwt, in feite velden voor toewijzingssamenvattingen.

Naar boven

Een nieuwe visuele-rapportsjabloon maken

  1. Klik op het tabblad Beeld in de groep rapporten op Visuele rapporten.
    Afbeelding groep Rapporten

  2. Klik in het dialoogvenster Visuele rapporten op Nieuwe sjabloon.

  3. Klik in de sectie Toepassing selecteren op Excel om een Excel-sjabloon te maken, of klik op Visio (Metrisch) om een Visio-sjabloon te maken.

  4. Selecteer in de sectie Gegevenstype selecteren het gegevenstype dat u in het rapport wilt gebruiken.

    Als u tijdgebonden gegevens wilt gebruiken, selecteert u Taakgebruik, Resourcegebruik of Gebruik van de toewijzing uit de lijst in de sectie Gegevenstype selecteren.

  5. Klik op Veldkiezer.

  6. Houd in het dialoogvenster Visuele rapporten - veldkiezer Ctrl ingedrukt en klik in het vak Beschikbare velden op de projectvelden die u wilt toevoegen aan het rapport.

  7. Klik op Toevoegen als u ze wilt verplaatsen naar het vak Geselecteerde velden.

  8. Houd Ctrl ingedrukt en klik in het vak Beschikbare aangepaste velden op de aangepaste velden die u aan het rapport wilt toevoegen.

  9. Klik op Toevoegen om ze te verplaatsen naar het vak Geselecteerde aangepaste velden.

  • Als u werkt met de Engelse versie van Office Project 2007, hebt u de mogelijkheid een Visio-sjabloon te maken waarin gebruik wordt gemaakt van Amerikaanse eenheden.

  • Als u een veld uit het rapport wilt verwijderen, gaat u naar het dialoogvenster Visuele rapporten - veldkiezer, klikt u op het veld in het vak Geselecteerde velden of Geselecteerde aangepaste velden en klikt u vervolgens op Verwijderen. Als u alle standaardvelden of aangepaste velden uit het rapport wilt verwijderen, klikt u op Alles verwijderen in de sectie Velden selecteren of Aangepaste velden selecteren.

  • Niet alle velden zijn in alle rapporten beschikbaar. Sommige velden zijn wel beschikbaar in Visio-rapporten, maar niet in Excel-rapporten.

  • Als u het gewenste veld voor het dialoogvenster Visuele rapporten - veldkiezer niet kunt vinden, is het mogelijk in een andere gegevenscategorie opgeslagen. Zo zijn veel velden die u misschien als velden voor taaksamenvattingen beschouwt, in feite velden voor toewijzingssamenvattingen.

  • In het dialoogvenster Visuele rapporten - veldkiezer worden sommige velden aangeduid met dimensies. Het is van belang niet meer dan zes dimensies voor uw rapport te selecteren. Als u meer dan zes dimensies selecteert, worden de rapportprestaties aanzienlijk minder.

  • Wanneer u klaar bent met het maken van uw visuele rapport, kunt u ervoor kiezen om het rapport op te slaan in de standaardlocatie voor sjablonen (c:\Program Files\Microsoft Office\Templates) of in een andere locatie op uw computer of in uw netwerk. Sjablonen die in de standaardlocatie voor sjablonen worden opgeslagen, worden automatisch weergegeven in het dialoogvenster Visuele rapporten - Rapport maken.

  • Als u begint met een ander taalpakket na het opslaan van een aangepaste sjabloon voor visuele rapporten, zal de sjabloon beschikbaar blijven, maar niet worden ingevuld. De oorspronkelijke veldnamen worden niet herkend in de nieuwe taal en niet opgenomen in het rapport.

Naar boven

Rapportgegevens exporteren

U kunt bepaalde gegevens binnen een categorie selecteren voor export (OLAP-kubus), of u kunt alle projectgegevens als een rapportagedatabase exporteren.

Gegevens exporteren als een OLAP-kubus

  1. Klik op het tabblad Beeld in de groep rapporten op Visuele rapporten.
    Afbeelding groep Rapporten

  2. Klik in het dialoogvenster Visuele rapporten op Gegevens opslaan.

  3. Selecteer in de sectie Rapportagekubus opslaan de categorie die het gegevenstype bevat dat u wilt opslaan.

  4. Klik op Veldkiezer om de velden in de lijst met te exporteren gegevens aan te passen.

  5. Klik in het dialoogvenster Visuele rapporten - veldkiezer op de velden die u aan de lijst met exportgegevens wilt toevoegen of uit de lijst wilt verwijderen. Klik vervolgens op Toevoegen, Verwijderen of Alles verwijderen om velden te verplaatsen tussen de vakken Beschikbare velden en Geselecteerde velden of tussen de vakken Beschikbare aangepaste velden en Geselecteerde aangepaste velden.

    De velden in de vakken Geselecteerde velden en Geselecteerde aangepaste velden worden in de geëxporteerde gegevens opgenomen.

  6. Klik op OK in het dialoogvenster Visuele rapporten - veldkiezer en klik vervolgens op Kubus opslaan.

  7. Blader naar de locatie waar u de kubusgegevens wilt opslaan en klik op Opslaan.

  • De kubusgegevens worden opgeslagen als een CUB-bestand.

  • Als u kubusgegevens opent met Visio, kan het CUB-bestand niet worden opgeslagen op een netwerkshare.

Gegevens exporteren als een rapportagedatabase

  1. Klik op het tabblad Beeld in de groep rapporten op Visuele rapporten.
    Afbeelding groep Rapporten

  2. Klik in het dialoogvenster Visuele rapporten op Gegevens opslaan.

  3. Klik op Database opslaan.

  4. Blader naar de locatie waar u de database wilt opslaan en klik op Opslaan.

    De gegevens worden opgeslagen als een Microsoft Office Access-databasebestand (.MDB).

Naar boven

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×