Een object invoegen in Word of Outlook

Opmerking: We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Afhankelijk van de versie van Word of Outlook die u gebruikt, kunt u een aantal objecten (zoals PDF-bestanden, Excel-grafieken of werkbladen of PowerPoint-presentaties) invoegen in een Word-document of een e-mailbericht door te koppelen of insluiten ze. Als u wilt een object invoegen, klikt u op het tabblad Invoegen op Object .

Een nieuw object invoegen

Een nieuw bestand maken dat wordt ingevoegd in uw Word-document of e-mailbericht:

  1. Klik in het dialoogvenster Object op het tabblad Nieuw en selecteer een optie in de lijst objecttype .

    Het tabblad Nieuw in het dialoogvenster Object

    Het standaardprogramma voor dat bestandstype wordt geopend, zodat u tekst of gegevens kunt invoeren. Wanneer u het programma sluit, worden toegevoegde inhoud of wijzigingen weergegeven in uw Word-document of e-mailbericht.

  2. Als u het nieuwe bestand wilt weergeven als een pictogram waarop kan worden geklikt, in plaats van als de eerste pagina van het nieuwe bestand, selecteert u Als pictogram weergeven. Als dit selectievakje is ingeschakeld, kunt u een ander pictogram kiezen door op Andere pictogram te klikken.

Tips: 

  • De informatie in het vak Resultaat verandert op basis van het geselecteerde objecttype en of het selectievakje Als pictogram weergeven is ingeschakeld. Aan de hand van deze gegevens kunt u bepalen wat u wilt invoegen en hoe u deze inhoud wilt weergeven.

  • Als u de gegevens in het ingevoegde object wilt bewerken, dubbelklikt u op het object.

Een bestaand bestand koppelen of insluiten

Een object koppelen of insluiten dat al is gemaakt:

  1. Selecteer in het dialoogvenster Object het tabblad Bestand gebruiken en klik vervolgens op Bladeren om het bestand te zoeken dat u wilt invoegen.

    Het tabblad Bestand gebruiken in het dialoogvenster Object

  2. Als u een koppeling naar het bronbestand wilt toevoegen in plaats van het bestand in te sluiten in uw Word-document of e-mailbericht, selecteert u Koppelen aan bestand.

  3. Als u het ingevoegde bestand wilt weergeven als een pictogram waarop kan worden geklikt, in plaats van als de eerste pagina van het bestand, selecteert u Als pictogram weergeven. Als dit selectievakje is ingeschakeld, kunt u een ander pictogram kiezen door op Andere pictogram te klikken.

    Tip: De informatie in het resultaat sectie wijzigingen op basis van of koppelen aan bestand en weer te geven als pictogram zijn geselecteerd. Aan de hand van deze gegevens kunt u bepalen wat u wilt invoegen en hoe u deze inhoud wilt weergeven.

Ingesloten objecten versus gekoppelde objecten

Ingesloten objecten gaan deel uitmaken van het Word-bestand of e-mailbericht en zijn, nadat ze zijn ingevoegd, niet meer verbonden met een bronbestand.

Gekoppelde objecten kunnen worden bijgewerkt als het bronbestand wordt gewijzigd. Gekoppelde gegevens worden opgeslagen in het bronbestand. In het Word-bestand of e-mailbericht (het doelbestand) wordt alleen de locatie van het bronbestand opgeslagen en wordt een representatie van de gekoppelde gegevens weergegeven. Gebruik gekoppelde objecten als bestandsgrootte een punt van aandacht is.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×