Een netwerkdiagram indelen

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

De weergave Netwerkdiagram ziet u afhankelijkheden tussen taken van een project met behulp van dozen of knooppunten, die zijn gekoppeld met lijnen. U kunt de indeling van de vakken, de stijl van de koppelingslijnen en de informatie die wordt weergegeven in de weergave aanpassen.

Wat wilt u doen?

Het dialoogvenster lay-out aanpassen

Waarom worden niet de gewenste manier in de vakken geplaatst?

De lijnstijl van de koppeling wijzigen

Wijzigen welke taakgegevens wordt weergegeven

De lay-out van vakken aanpassen

Afhankelijk van de structuur van uw project, het aantal overzichtstaken en subtaken, en het aantal en typen taakkoppelingen, kunnen de netwerkdiagramvakken niet worden gerangschikt zoals u verwacht. U kunt de indeling wijzigen door verschillende vak rangschikkingen toepassen, aanpassen van verschillende parameters van de indeling en toepassen op een van twee verschillende stijlen voor koppelingen.

  1. Klik in het menu Beeld op Netwerkdiagram.

  2. Klik in het menu Opmaak op Lay-out.

  3. Klik onder Lay-out van vak in de lijst Volgorde op de gewenste rangschikking van de vakken.

  4. Geef voor rijen en kolommen de uitlijning, de afstand, de hoogte en de breedte in de desbetreffende vakken op.

    Klik in de vakken Hoogte en Breedte op Vast als u de vakken gelijkmatig wilt verdelen.

  5. Schakel het selectievakje Taken bij hun samenvatting houden in als u samenvattingstaken en subtaken bijeen wilt houden.

Opmerking : 

  • Als u taken in de weergave Netwerkdiagram hebt gegroepeerd, worden alle vakken automatisch geplaatst. U kunt de vakken dan niet handmatig verplaatsen of in een andere volgorde zetten. De samenvattingstaken en bijbehorende subtaken worden gerangschikt volgens de opties die u hebt ingesteld voordat u de groep toepaste. U kunt deze opties pas wijzigen als u de groepering ongedaan maakt.

  • U kunt ook de muis gebruiken om het dialoogvenster Vakstijlen te openen. Als u in een leeg gedeelte van de weergave Netwerkdiagram dubbelklikt, wordt het dialoogvenster Vakstijlen weergegeven.

  • U kunt de effecten van de wijzigingen gemakkelijker zien als u het selectievakje Alle velden behalve Id verbergen onder Diagramopties inschakelt.

  • Als u de vakken van het netwerkdiagram niet in de gewenste volgorde kunt plaatsen met de standaardinstelling Alle vakken automatisch plaatsen onder Lay-outmodus, kunt u de vakken handmatig verplaatsen. Klik op Handmatig plaatsen van vakken toestaan en vervolgens op OK en sleep de vakken naar de gewenste locatie.

  • U kunt in- en uitzoomen om meer of minder projectgegevens in de weergave Netwerkdiagram te bekijken. Klik in het menu Beeld op In-/uitzoomen. Klik onder In-/uitzoomen tot op het gewenste percentage of klik op Heel project als u het gehele project in het venster wilt weergeven. Als u de weergave inzoomt op 75% of minder, houdt u de aanwijzer op de netwerkdiagramvakken om de taakgegevens op 100% te bekijken.

Naar boven

Waarom staan de vakken niet waar ik wil?

Als u de lay-outmodus van de weergave Netwerkdiagram hebt gewijzigd om het handmatig plaatsen van vakken toe te staan, wordt het netwerkdiagram in Microsoft Office Project pas ingedeeld volgens de instellingen onder Lay-out van vak in het dialoogvenster Lay-out (menu Opmaak) wanneer u de lay-out opnieuw toepast.

Als u Handmatig plaatsen van vakken toestaan in het dialoogvenster Lay-out hebt geselecteerd, kunt u de lay-out als volgt wijzigen:

  • Als u handmatig een taak of taken hebt verplaatst, kunt u de lay-out van alle netwerkdiagramvakken wijzigen in de lay-out die is gedefinieerd in het dialoogvenster Lay-out door op Nu lay-out toepassen te klikken (menu Opmaak).

  • Als u handmatig een taak hebt verplaatst, kunt u de lay-out van de gekoppelde taken of subtaken wijzigen in relatie tot de taak die u hebt verplaatst. Klik met de rechtermuisknop op de taak en klik vervolgens in het snelmenu op Verwante taken nu opmaken om de verwante taken te verplaatsen terwijl de taak die u eerder hebt verplaatst op de huidige plaats blijft staan.

  • Als u meerdere taken handmatig hebt verplaatst, kunt u de taken verplaatsen naar de posities die zijn gedefinieerd in het dialoogvenster Lay-out. Als u aangrenzende taken wilt selecteren, houdt u SHIFT ingedrukt en klikt u op de eerste en de laatste gewenste taak. Als u niet-aangrenzende taken wilt selecteren, houdt u CTRL ingedrukt en klikt u op de gewenste taken. Klik met de rechtermuisknop en klik vervolgens in het snelmenu op Selectie nu opmaken.

  • Als u wilt weergeven in het netwerkdiagram werkbalk met de Indeling nu Knopafbeelding en een Selectie nu opmaken Knopafbeelding knoppen, met de rechtermuisknop op de achtergrond van een werkbalk en klik op Netwerkdiagram in het snelmenu.

  • Als u netwerkdiagramvakken automatisch wilt verplaatsen met behulp van een specifieke vakvolgorde, klikt u op Lay-out (menu Opmaak). Klik onder Lay-outmodus op Alle vakken automatisch plaatsen. Selecteer onder Lay-out van vak een indeling in de lijst Volgorde. Selecteer onder Rij in de vakken Uitlijning, Afstand en Hoogte hoe u de horizontale rijen van netwerkdiagramvakken wilt weergeven. Selecteer onder Kolom in de vakken Uitlijning, Afstand en Breedte hoe u de verticale kolommen van netwerkdiagramvakken wilt weergeven.

Opmerking : Wanneer in de weergave Netwerkdiagram een groep wordt toegepast, worden de opgegeven lay-outopties van kracht. U kunt de opties voor vakvolgorde echter niet wijzigen. Als u lay-outwijzigingen wilt aanbrengen, moet u de groepering tijdelijk uit het netwerkdiagram verwijderen om de gewenste lay-outopties op te geven.

Naar boven

De lijnstijl van een koppeling wijzigen

Hebt u veel taken die zijn gekoppeld aan een taak voorafgaande taak of opvolgende taak , kunnen de koppelingslijnen overlappen en lastig zijn om te lezen in de weergave Netwerkdiagram. U kunt de stijl van de koppelingslijnen wijzigen en deze de gewenste manier te rangschikken. U kunt ook de taak afhankelijkheid tussen labels weergeven op de koppeling regels.

  1. Klik in het menu Beeld op Netwerkdiagram.

  2. Klik in het menu Opmaak op Lay-out.

  3. Voer een van de volgende handelingen uit:

    • Klik onder Stijl van koppeling op Recht als u de koppelingslijnen tussen de vakken met voorafgaande en opvolgende taken wilt weergeven als rechte lijnen zonder hoeken.

    • Klik onder Stijl van koppeling op Rechthoekig als u de koppelingslijnen wilt weergeven als horizontale en verticale lijnsegmenten met rechte hoeken tussen de vakken met voorafgaande en opvolgende taken.

  4. Als u wilt weergeven van etiketten op de koppeling Selecteer regels identificeren de taakafhankelijkheid en eventuele overlappings- of vertragingstijd, onder de stijl van koppeling, het selectievakje weergeven Koppelingslabels .

  5. Schakel onder Stijl van koppeling het selectievakje Pijlen weergeven in als u de koppelingslijnen wilt weergeven met pijlen waarmee voorafgaande en opvolgende taken worden aangeduid.

Tip : Als het selectievakje Handmatig plaatsen van vakken toestaan is ingeschakeld en u met de hand een taak verplaatst, kunt u de lay-out van gekoppelde taken of subtaken wijzigen ten opzichte van de verplaatste taak. Klik met de rechtermuisknop op de taak en klik vervolgens in het snelmenu op Verwante taken nu opmaken om de verwante taken te verplaatsen terwijl de taak die u eerder hebt verplaatst op de huidige plaats blijft staan.

Naar boven

Wijzigen welke taakgegevens worden weergegeven

U kunt de taakgegevens in de vakken van een netwerkdiagram wijzigen, zodat de gegevens worden weergegeven die voor u het meest van belang zijn.

  1. Klik in het menu Beeld op Netwerkdiagram.

  2. Klik in het menu Opmaak op Vakstijlen.

  3. Klik in de lijst Opmaakinstellingen voor op de taakcategorie waarvan u de inhoud en het uiterlijk wilt wijzigen.

  4. Kies bij Rand de opties voor de gewenste vorm, kleur, breedte en rasterlijnen.

  5. Voer een van de volgende handelingen uit:

    • Klik op Meer sjablonen als u een gegevenssjabloon wilt wijzigen of maken.

    • Ga naar stap 12 als u een bestaande sjabloon wilt toepassen.

  6. Voer in het dialoogvenster Gegevenssjablonen een van de volgende handelingen uit:

    • Als u een bestaande sjabloon wilt bewerken, selecteert u de sjabloon en klikt u op Bewerken.

    • Als u een nieuwe sjabloon wilt baseren op een bestaande sjabloon, selecteert u de sjabloon en klikt u op Kopiëren.

    • Als u een nieuwe sjabloon wilt maken, klikt u op Nieuw.

      Opmerking : U kunt ook een sjabloon importeren uit een ander project. Klik in het dialoogvenster Gegevenssjablonen op Importeren. Klik vervolgens in het dialoogvenster Sjabloon importeren onder Project op het project waaruit u een sjabloon wilt importeren. Klik in het vak Sjabloon op de gewenste sjabloon. Ga vervolgens naar stap 11.

  7. Typ in het vak Naam van sjabloon een naam voor de nieuwe of gewijzigde sjabloon.

  8. Typ of selecteer in het vak Gegevens weergeven van taak-id de taak-id van de taak die u wilt weergeven in het voorbeeldvenster.

  9. Als u de cellen op een andere manier wilt weergeven, klikt u op Celopmaak, selecteert u de gewenste weergaveopties en klikt u op OK.

  10. Typ of selecteer onder Kies cel(len) de velden die u wilt weergeven.

  11. Klik op OK en klik vervolgens op Sluiten.

  12. Als u een nieuwe of gewijzigde sjabloon wilt toepassen, klikt u op de sjabloon in de lijst Sjablonen.

Opmerking : U kunt ook de muis gebruiken om het dialoogvenster Vakstijlen te openen. Als u in een leeg gedeelte van de weergave Netwerkdiagram dubbelklikt, wordt het dialoogvenster Vakstijlen weergegeven.

Naar boven

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×