Een kolom of rij met getallen optellen in een tabel

Gebruik de opdracht Formule als u een kolom of rij met getallen wilt optellen in een tabel.

  1. Klik op de tabelcel waarin u het resultaat wilt weergeven.

  2. Klik op het tabblad Hulpmiddelen voor tabellen - Indeling en klik op Formule.

Knop Formule voor tabelhulpmiddelen

  1. Controleer of tussen de haakjes de cellen staan die u wilt optellen.

Formule SOM in het formulevak

Met =SOM(BOVEN) worden de getallen opgeteld in de kolom boven de geselecteerde cel.

Met =SOM(LINKS) worden de getallen opgeteld in de rij links van de geselecteerde cel.

Met =SOM(ONDER) worden de getallen opgeteld in de kolom onder de geselecteerde cel.

Met =SOM(RECHTS) worden de getallen opgeteld in de rij rechts van de geselecteerde cel.

Als u wijzigingen aanbrengt in de getallen die u aan het optellen bent, selecteert u de som en drukt u op F9 om de nieuwe resultaten weer te geven.

U kunt ook meer dan één formule in een tabel gebruiken. U kunt bijvoorbeeld elke rij met getallen in de rechterkolom optellen en daarna deze resultaten onder aan de kolom optellen.

Overige formules voor tabellen

Word bevat andere functies voor tabellen, zoals GEMIDDELDE en PRODUCT.

  1. Klik op de tabelcel waarin u het resultaat wilt weergeven.

  2. Klik op het tabblad Hulpmiddelen voor tabellen - Indeling en klik op Formule.

Knop Formule voor tabelhulpmiddelen

  1. Verwijder in het vak Formule de formule SOM, maar laat het gelijkteken (=) staan. Klik daarna op het vak Functie plakken en klik op de gewenste functie.

Formulevak met functiemenu

  1. Kies tussen de haakjes welke tabelcellen u wilt opnemen in de formule:

Typ BOVEN als u de getallen in de kolom boven de geselecteerde cel wilt opnemen en klik op OK.

Typ LINKS als u de getallen in de rij links van de geselecteerde cel wilt opnemen en klik op OK.

Typ ONDER als u de getallen in de kolom onder de geselecteerde cel wilt opnemen en klik op OK.

Typ RECHTS als u de getallen in de rij rechts van de geselecteerde cel wilt opnemen en klik op OK.

Als u bijvoorbeeld het gemiddelde wilt berekenen van de getallen in de rij links van de cel, klikt u op GEMIDDELDE en typt u LINKS:

=GEMIDDELDE(LINKS)

Als u twee getallen wilt vermenigvuldigen, klikt u op PRODUCT en typt u de locatie van de tabelcellen:

=PRODUCT(BOVEN)

Tip: Als u een specifieker celbereik wilt opnemen in een formule, kunt u verwijzen naar specifieke cellen. Stel u voor dat elke kolom in uw tabel een letter en elke rij een nummer heeft, zoals in een Microsoft Excel-spreadsheet. Als u bijvoorbeeld de getallen in de tweede rij van de tweede en derde kolom wilt vermenigvuldigen, typt u =PRODUCT(B2:C2).

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×