Een hyperlink maken of bewerken in Office voor Mac

Belangrijk: Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

Welk Office-programma gebruikt u?

Word

PowerPoint

Excel

Word

Er wordt in Word automatisch een hyperlink gemaakt wanneer u op Enter of de spatiebalk drukt nadat u een URL hebt getypt, zoals http://www.contoso.com.

Als u een koppeling wilt maken naar tekst of een afbeelding of naar een specifieke locatie in een document, is dat ook mogelijk.

Een koppeling maken naar een bestand, webpagina of leeg e-mailbericht

  1. Selecteer de tekst of afbeelding die u wilt gebruiken als koppeling en klik vervolgens op Invoegen > Hyperlink.

    Op het tabblad Invoegen is Hyperlink gemarkeerd

  2. Voer in het dialoogvenster Hyperlink invoegen een van de volgende handelingen uit:

    De opties voor het invoegen van een hyperlink naar een webpagina, een e-mailadres of een document

    • Als u een koppeling wilt maken naar een webpagina of bestand, klikt u op Webpagina of bestand. Vervolgens typt u een URL in het vak Adres of klikt u op Selecteren om naar een bestand te bladeren.

    • Als u een koppeling wilt maken naar een specifieke locatie in het document, klikt u op Dit document en selecteert u de locatie voor de koppeling (zoals de bovenkant van het document of een specifieke kop).

    • Als u een koppeling wilt maken naar een leeg e-mailbericht, klikt u op E-mailadres en typt u een e-mailadres en een onderwerp voor het bericht.

      Tip: Als u de scherminfo wilt wijzigen die wordt weergegeven wanneer u de aanwijzer op de hyperlink plaatst, klikt u op Scherminfo en typt u de tekst. Als u geen scherminfo opgeeft, wordt het pad of adres van het bestand als scherminfo gebruikt.

  3. Klik op OK.

Een hyperlink (bladwijzer) maken naar een specifieke locatie in een document

U maakt bladwijzers in twee stappen: u markeert de bestemming van de koppeling en vervolgens voegt u de hyperlink toe. De hyperlink kan verwijzen naar een locatie in hetzelfde document of in een ander document.

Stap 1: De bestemming van de koppeling markeren

Voeg eerst een bladwijzer in of gebruik een kopstijl om een locatie te markeren. Kopstijlen werken alleen als u een koppeling maakt naar een locatie in het huidige document.

Een bladwijzer invoegen

Voer de volgende handeling uit in het huidige document of het document waarmee u de koppeling wilt maken:

  1. Selecteer de tekst waaraan u een bladwijzer wilt toewijzen of klik op de locatie waarop u een bladwijzer wilt invoegen.

  2. Klik op Invoegen > Bladwijzer.

    Op het tabblad Invoegen is Bladwijzer gemarkeerd

  3. Typ een naam bij Bladwijzernaam.

    Namen van bladwijzers moeten beginnen met een letter en kunnen cijfers bevatten. U kunt geen spaties in de naam van de bladwijzer opnemen, maar u kunt woorden wel van elkaar scheiden met het onderstrepingsteken, bijvoorbeeld Eerste_kop .

  4. Klik op Toevoegen.

Een kopstijl toepassen

Wanneer u bent een koppeling naar een locatie in hetzelfde document, kunt u een van de ingebouwde kopstijlen toepassen op de tekst op de locatie die u naartoe wilt gaan. Ga als volgt te werk in het huidige document:

  1. Selecteer de tekst waarop u een kopstijl wilt toepassen.

  2. Klik op Start > Stijlen en selecteer de gewenste stijl.

    Op het tabblad Start is het venster Stijlen gemarkeerd

    Als u bijvoorbeeld tekst hebt geselecteerd die u als belangrijkste kop wilt opmaken, klikt u in de galerie Een stijl toepassen op de stijl met de naam Kop 1.

Stap 2: Een koppeling toevoegen naar een locatie in het huidige document

  1. Selecteer de tekst of het object dat u als de hyperlink wilt weergeven.

  2. Klik op Invoegen > Hyperlink.

  3. Klik op Dit document en klik om Koppen of Bladwijzers uit te vouwen, afhankelijk van de doellocatie van de koppeling.

    Het tabblad dit Document is gemarkeerd

  4. Klik op de kop of bladwijzer waarnaar u een koppeling wilt maken en klik vervolgens op OK.

Automatische hyperlinks uitschakelen

Als u niet wilt dat automatisch hyperlinks in het document worden gemaakt tijdens het typen, kunt u dit uitschakelen.

  1. Klik in het menu Word op Voorkeuren > AutoCorrectie (onder Ontwerpfuncties en taalprogramma's).

  2. Klik op AutoOpmaak tijdens typen en schakel het selectievakje Internet- en netwerkpaden door hyperlinks uit.

    AutoOpmaak tijdens typen is gemarkeerd in Voorkeuren

In een Word-document kunt u een hyperlink maken naar een locatie in het document, een webpagina of een e-mailadres.

Een hyperlink maken naar een webpagina

  1. Selecteer de tekst of het object waarvan u een hyperlink wilt maken.

  2. Klik in het menu Invoegen op Hyperlink.

  3. Voer in het vak Koppelen aan het webadres in.

    Opmerking: Als u een koppeling wilt maken naar een specifieke locatie op een webpagina, klikt u op het tabblad Webpagina en volgt u de instructies onder Fixeerpunt.

Een hyperlink maken naar een document of een e-mailadres

U kunt tekst of een object (zoals een afbeelding) toevoegen als een hyperlink waarmee een Word-document, een Excel-werkmap of een PowerPoint-presentatie wordt geopend. Met een hyperlink kan ook een bestand of een e-mailadres worden geopend.

  1. Selecteer de tekst of het object waarvan u een hyperlink wilt maken.

  2. Klik in het menu Invoegen op Hyperlink.

  3. Klik op het tabblad Document of E-mailadres voor het type hyperlink dat u wilt invoegen

  4. Volg de instructies om een koppeling te maken.

Een hyperlink maken naar een specifieke plaats in een document

U kunt koppelingen maken naar verschillende plaatsen in een document, zoals de bovenkant van het document, koppen of bladwijzers.

  1. Selecteer de tekst of het object waarvan u een hyperlink wilt maken.

  2. Klik in het menu Invoegen op Hyperlink.

  3. Klik op het tabblad Document en klik vervolgens onder Fixeerpunt op Zoeken.

  4. Selecteer de plaats in het document waarnaar u een koppeling wilt maken.

Een hyperlink bewerken

  1. Selecteer de hyperlink die u wilt wijzigen.

  2. Klik in het menu Invoegen op Hyperlink.

  3. Breng de gewenste wijzigingen aan.

Een hyperlink verwijderen

  1. Selecteer de tekst die of het object dat de hyperlink vertegenwoordigt die u wilt verwijderen.

  2. Klik in het menu Invoegen op Hyperlink en klik vervolgens op Koppeling verwijderen.

PowerPoint

U kunt een hyperlink maken op basis van tekst of een object, zoals een afbeelding, grafiek, vorm of WordArt-object en een koppeling maken naar een webpagina, een dia in dezelfde presentatie, een andere presentatie en zelfs naar e-mailadressen. Dit kan allemaal vanuit het dialoogvenster Hyperlink invoegen. U kunt op hyperlinks klikken en de scherminfo weergeven wanneer u uw presentatie als een diavoorstelling afspeelt.

Het dialoogvenster Hyperlink invoegen openen

  1. Selecteer in de normale weergave de tekst, vorm of afbeelding die u als hyperlink wilt gebruiken.

  2. Klik op het tabblad Invoegen op Hyperlink.

    Het dialoogvenster Hyperlink invoegen wordt weergegeven.

    Het dialoogvenster Hyperlink voor Office voor Mac

    1 - Weer te geven tekst: De gekoppelde tekst in het document.

    2 - Scherminfo: Tekst die wordt weergegeven wanneer u de aanwijzer boven de gekoppelde tekst houdt.

Koppeling maken met een webpagina

  • Voor snelle toegang tot gerelateerde gegevens in een ander bestand of op een webpagina, voert u op het tabblad Webpagina of bestand in het vak Adres het adres in van de webpagina of het bestand waarvoor u een koppeling wilt maken.

Een koppeling maken naar een dia in dezelfde presentatie

  1. Klik op Dit document in het dialoogvenster Hyperlink invoegen.

  2. Klik onder Selecteer een plaats in dit document op de dia waarnaar u een koppeling wilt maken.

Een koppeling maken naar een andere presentatie

  1. Klik op Webpagina of bestand in het dialoogvenster Hyperlink invoegen.

  2. Klik op Selecteren en klik vervolgens op de presentatie of het bestand waarnaar u een koppeling wilt maken.

    Opmerking: PowerPoint voor Mac kan geen koppeling maken naar een specifieke dia in een andere presentatie.

Koppeling maken naar e-mailadressen

  1. Klik in het dialoogvenster Hyperlink invoegen op E-mailadres.

  2. Typ het e-mailadres waarnaar u een koppeling wilt maken in het vak E-mailadres of klik op een e-mailadres in het vak Recent gebruikte e-mailadressen.

  3. Typ in het vak Onderwerp het onderwerp van het e-mailbericht.

Hyperlinks opmaken

  1. Selecteer en houd vervolgens Ctrl ingedrukt en klik of klik met de rechtermuisknop op de koppeling die u wilt opmaken. Klik vervolgens op Lettertype.

  2. Wijzig in het vak Lettertype het lettertype, de tekenstijl en -grootte en andere effecten.

In PowerPoint kunt u een hyperlink maken naar een ander Office-document, een webpagina, een aangepaste diavoorstelling of een e-mailadres.

Een hyperlink maken naar een webpagina

  1. Selecteer de tekst of het object waarvan u een hyperlink wilt maken.

  2. Klik op het tabblad Start onder Invoegen op Tekst en klik vervolgens op Hyperlink.

    Tabblad Start, groep Invoegen

  3. Voer in het vak Koppelen aan het webadres in.

    Opmerking: Als u een koppeling wilt maken naar een specifieke locatie op een webpagina, klikt u op het tabblad Webpagina en volgt u de instructies onder Fixeerpunt.

Een hyperlink maken naar een document of een e-mailadres

U kunt tekst of een object toevoegen als een hyperlink waarmee een bepaalde dia in een PowerPoint-presentatie of een aangepaste diavoorstelling wordt geopend. U kunt ook een koppeling maken naar een Word-document, een Excel-werkmap, een bestand of een e-mailadres.

  1. Selecteer de tekst of het object waarvan u een hyperlink wilt maken.

  2. Klik op het tabblad Start onder Invoegen op Tekst en klik vervolgens op Hyperlink.

    Tabblad Start, groep Invoegen

  3. Klik op het tabblad Document of E-mailadres voor het type hyperlink dat u wilt invoegen

  4. Volg de instructies om een koppeling te maken.

    Opmerking: De hyperlink is actief in de diavoorstellingsweergave.

Een hyperlink maken naar een specifieke plaats in een document

U kunt een koppeling maken naar verschillende plaatsen in een presentatie, zoals de eerste dia, de laatste dia, de volgende dia of diatitels.

  1. Selecteer de tekst of het object waarvan u een hyperlink wilt maken.

  2. Klik op het tabblad Start onder Invoegen op Tekst en klik vervolgens op Hyperlink.

    Tabblad Start, groep Invoegen

  3. Klik op het tabblad Document en klik vervolgens onder Fixeerpunt op Zoeken.

  4. Selecteer de plaats in het document waarnaar u een koppeling wilt maken.

    Opmerking: De hyperlink is actief in de diavoorstellingsweergave.

Een hyperlink maken naar een aangepaste voorstelling

Via een hyperlink naar een aangepaste voorstelling kunt u snel naar andere aangepaste voorstellingen navigeren vanuit uw primaire presentatie. U kunt ook een dia met een inhoudsopgave met koppelingen maken. Als u uw presentatie op deze manier ontwerpt, kunt u vanuit de dia met de inhoudsopgave navigeren naar verschillende secties van uw presentatie, zodat u kunt kiezen welke sectie u uw publiek op een bepaald moment laat zien. In de volgende instructies wordt uitgelegd hoe u een of meer aangepaste voorstellingen maakt en vervolgens in de primaire presentatie een hyperlink toevoegt naar de aangepaste voorstellingen.

Opmerking: Als u in een presentatie een hyperlink wilt maken naar een andere presentatie, kunt u een hyperlink naar het andere document toevoegen. Zie Een hyperlink maken, bewerken of verwijderen voor meer informatie.

  1. Open de presentatie die u wilt gebruiken als aangepaste voorstelling die is gekoppeld via een hyperlink.

  2. Klik op het tabblad Diavoorstelling onder Diavoorstelling weergeven op Aangepaste voorstellingen en klik vervolgens op Aangepaste voorstellingen bewerken.

    Tabblad Diavoorstelling, groep Diavoorstelling weergeven

  3. Klik op Nieuw.

  4. Selecteer in het vak Dia's in presentatie de dia's die u in de aangepaste voorstelling wilt opnemen en klik vervolgens op Toevoegen.

    Tip: Als u meerdere opeenvolgende dia's wilt selecteren, klikt u op de eerste dia en houdt u Shift ingedrukt terwijl u op de laatste dia klikt die u wilt selecteren. Als u meerdere niet-opeenvolgende dia's wilt selecteren, houdt u Command ingedrukt terwijl u op elke dia klikt die u wilt selecteren.

  5. Als u de weergavevolgorde van de dia's wilt wijzigen, klikt u onder Dia's in aangepaste voorstelling op een dia en klikt u vervolgens op Pijl Omhoog verplaatsen  of Pijl Omlaag verplaatsen  om de dia omhoog of omlaag te verplaatsen in de lijst.

  6. Typ een naam in het vak Naam van diavoorstelling en klik vervolgens op OK. Als u andere aangepaste voorstellingen van dia's in uw presentatie wilt maken, herhaalt u de stappen 2 tot en met 6.

  7. Als u vanuit de primaire presentatie een hyperlink wilt maken naar een ondersteunde aangepaste voorstelling, selecteert u in de presentatie de tekst die of het object dat de hyperlink moet vertegenwoordigen. U kunt ook een inhoudsopgave maken en van elke tekstvermelding een hyperlink maken om door de aangepaste voorstelling te navigeren. Hiervoor voegt u een nieuwe dia in uw presentatie in, typt u een inhoudsopgave en maakt u een koppeling van elke vermelding.

  8. Klik op het tabblad Diavoorstelling onder Instellen op Actie-instellingen.

    tabblad diavoorstelling, groep instellen

  9. Selecteer in het dialoogvenster Actie-instellingen op een van de volgende manieren hoe de actie wordt gestart:

Een actie starten

Klik op

Wanneer u op de actieknop klikt

Het tabblad Muisklik.

Wanneer u de muisaanwijzer op de actieknop plaatst

Het tabblad Muisaanwijzer op object.

  1. Klik op Hyperlink naar en klik in het pop-upmenu op Aangepaste voorstelling.

  2. Selecteer onder Aangepaste voorstellingen de aangepaste voorstelling waarnaar u een koppeling wilt maken.

    Als u, na het weergeven van de aangepaste voorstelling, wilt terugkeren naar de dia waar u de aangepaste voorstelling hebt gestart, schakelt u het selectievakje Weergeven en terugkeren in. Dit is handig als u een dia hebt die dienst doet als inhoudsopgave met aangepaste voorstellingen.

  3. Klik op OK.

    Als u meer koppelingen naar andere aangepaste voorstellingen wilt toevoegen, herhaalt u de stappen 7 tot en met 12.

Een hyperlink bewerken

  1. Selecteer de hyperlink die u wilt wijzigen.

  2. Klik in het menu Invoegen op Hyperlink.

  3. Breng de gewenste wijzigingen aan.

Een hyperlink verwijderen

  1. Selecteer de tekst die of het object dat de hyperlink vertegenwoordigt die u wilt verwijderen.

  2. Klik op het tabblad Start onder Invoegen op Tekst, klik op Hyperlink en klik vervolgens op Koppeling verwijderen.

    Tabblad Start, groep Invoegen

Excel

In een Excel-werkblad kunt u een hyperlink maken naar een webpagina, een ander document, een e-mailadres of een specifieke locatie in het Excel-werkblad.

Een hyperlink maken voor een webpagina

  1. Selecteer de cel of het object waarvan u een hyperlink wilt maken.

  2. Klik op het tabblad Invoegen en klik op Hyperlink.

  3. Klik op het tabblad Webpagina of bestand en voer vervolgens een adres in in het vak Adres.

    U kunt ook klikken op Selecteren en bladeren naar het adres dat u wilt.

  4. Klik op OK .

Een hyperlink maken naar een document of een e-mailadres

  1. Selecteer de cel of het object waarvan u een hyperlink wilt maken.

  2. Klik op het tabblad Invoegen en klik op Hyperlink.

  3. Voer een van de volgende handelingen uit:

    • Klik op het tabblad Dit document , typ een celverwijzing of selecteer een locatie in het document en klik vervolgens op OK.

    • Klik op het tabblad E-mailadres, voer een e-mailadres in of kies uit de recent gebruikte e-mailadressen en klik vervolgens op OK.

Een hyperlink maken naar een specifieke plaats in een document

  1. Selecteer de cel of het object waarvan u een hyperlink wilt maken.

  2. Klik op het tabblad Invoegen en klik op Hyperlink.

  3. Klik op het tabblad Dit document , typ een celverwijzing of selecteer een locatie in het document en klik vervolgens op OK.

Een hyperlink bewerken

  1. Houd Ctrl ingedrukt, klik op de hyperlink en klik vervolgens op Hyperlink bewerken.

  2. Breng de gewenste wijzigingen aan en klik op OK.

In een Excel-werkblad kunt u een hyperlink maken naar een ander Office-document, een webpagina of een e-mailadres.

Een hyperlink maken voor een webpagina

  1. Selecteer de cel of het object waarvan u een hyperlink wilt maken.

  2. Klik in het menu Invoegen op Hyperlink.

  3. Voer in het vak Koppelen aan het webadres in.

    Opmerking: Als u een koppeling wilt maken naar een specifieke locatie op een webpagina, klikt u op het tabblad Webpagina en volgt u de instructies onder Fixeerpunt.

Een hyperlink maken naar een document of een e-mailadres

U kunt een cel of een object toevoegen als een hyperlink waarmee een bereik met een gedefinieerde naam of een specifieke celverwijzing in een Excel-werkmap wordt geopend U kunt ook een koppeling maken naar een Word-document, een PowerPoint-presentatie, een bestand of een e-mailadres.

  1. Selecteer de cel of het object waarvan u een hyperlink wilt maken.

  2. Klik in het menu Invoegen op Hyperlink.

  3. Klik op het tabblad Document of E-mailadres voor het type hyperlink dat u wilt invoegen

  4. Volg de instructies om een koppeling te maken.

Een hyperlink maken naar een specifieke plaats in een document

U kunt koppelingen maken naar verschillende plaatsen in een werkmap, zoals een celverwijzing of een gedefinieerde naam.

  1. Selecteer de cel of het object waarvan u een hyperlink wilt maken.

  2. Klik in het menu Invoegen op Hyperlink.

  3. Klik op het tabblad Document en klik vervolgens onder Fixeerpunt op Zoeken.

  4. Voer de celverwijzing of de gedefinieerde naam in waarnaar u een koppeling wilt maken.

Een hyperlink bewerken

  1. Houd de muisknop ten minste twee seconden ingedrukt op de cel die de hyperlink bevat en laat vervolgens de muisknop los.

  2. Klik in het menu Invoegen op Hyperlink.

  3. Breng de gewenste wijzigingen aan.

Een hyperlink verwijderen

  • Houd Ctrl ingedrukt, klik op de hyperlink en klik vervolgens in het snelmenu op Hyperlink verwijderen.

Alle hyperlinks uit een blad verwijderen

  1. Selecteer alle cellen in het blad door te klikken op het driehoekje Alles selecteren in de linkerbovenhoek van het raster.

    Pictogram voor selecteren van alle cellen

    Bijschrift 1  Driehoekje

  2. Ga op een van de volgende manieren te werk:

    Te verwijderen items

    Werkwijze

    Alleen de hyperlinks en niet de tekst van de koppelingen

    Wijs in het menu Bewerken de optie Wissen aan en klik vervolgens op Hyperlinks.

    De hyperlinks en de tekst van de koppelingen

    Wijs in het menu Bewerken de optie Wissen aan en klik vervolgens op Inhoud.

Opmerking: Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×