Een GIF-animatie toevoegen aan een dia

U kunt een geanimeerd GIF-bestand toevoegen aan een PowerPoint-dia, net zoals andere afbeeldingsbestanden. Als u een GIF-bestand wilt gebruiken, moet u dit eerst naar uw computer downloaden.

Knop Sorteren op het tabblad Invoegen
  1. Selecteer de dia waaraan u de GIF-animatie wilt toevoegen.

  2. Klik op het tabblad Invoegen van het lint op Afbeeldingen.

  3. Blader in het dialoogvenster Afbeelding invoegen naar de locatie van de GIF-animatie.

  4. Selecteer het bestand en klik op Invoegen of Openen.

    Als u de animatie wilt afspelen, klikt u op Diavoorstelling  De knop Diavoorstellingsweergave op de taakbalk op de onderste balk van het PowerPoint-venster.

Zie ook

Tekst of objecten van animatie voorzien

  1. Selecteer de dia waaraan u de GIF-animatie wilt toevoegen.

  2. Klik op het tabblad Start op het lint onder Invoegen op Afbeelding > Afbeelding uit bestand.

  3. Ga naar de locatie van de GIF-animatie die u wilt toevoegen, controleer of het bestand de extensie .gif heeft en klik op Invoegen.

Als u de animatie wilt afspelen, klikt u op Diavoorstelling  Knop Diavoorstellingsweergave op de onderste balk van het PowerPoint-venster.

Zie ook

Animatie toepassen op tekst en objecten

Bepalen hoe vaak de animatie wordt herhaald

GIF-animaties worden vaak eindeloos herhaald. U kunt dat aanpassen door het GIF-bestand te bewerken voordat u het toevoegt aan uw PowerPoint-dia. Een vrij eenvoudige manier om een GIF-bestand te bewerken is met behulp van de online-editor ezgif.com.

  1. Ga naar de GIF frame extractor (of ‘Splitter’) op ezgif.com.

    Uw GIF-animatie uploaden naar de website EZGIF.com
  2. Klik onder Upload image from your computer (Bestand uploaden van uw computer) op de knop Bladeren om naar het GIF-bestand op uw computer te gaan. Selecteer het bestand en selecteer vervolgens Openen.

  3. Klik op Upload! (Uploaden).

    De GIF-animatie wordt op de webpagina weergegeven met informatie over de bestandsgrootte en -afmetingen, zoals in dit voorbeeld:

    De geüploade GIF-animatie en de knop Split to frames
  4. Klik op de knop Split to frames! (Splitsen naar frames) onder de GIF-animatie.

    Na enige momenten worden alle afzonderlijke frames op de pagina weergegeven.

    Onder de vele frames (mogelijk moet u naar beneden schuiven op de pagina) staat een blauwe knop Edit animation (Animatie bewerken).

  5. Klik op Edit animation (Animatie bewerken).

    Klik op de knop Edit Animation (Animatie bewerken)

    De reeks frames wordt nogmaals weergeven met een knop Skip (Overslaan), Copy (Kopiëren) en Delay (Wachten) voor elke frame. Onder de frames staan nog meer opties, onder andere de optie Loop count (Aantal herhalingen).

  6. Geef onder GIF options (Opties voor GIF) in het vak Loop count (Aantal herhalingen) het gewenste aantal herhalingen van de GIF-animatie op.

    Geef in het vak Loop count (Aantal herhalingen) het gewenste aantal herhalingen van de GIF-animatie op
  7. Klik op Make a GIF! (GIF maken).

  8. Na enige momenten wordt de aangepaste GIF-animatie weergegeven onder de knop Make a GIF! (GIF maken). Onder de aangepaste animatie staat een rij knoppen. De knop helemaal rechts is save (Opslaan).

    Selecteer de knop Save (Opslaan) om de aangepaste GIF-animatie op uw computer op te slaan
  9. Klik op save (Opslaan) om de aangepaste animatie weer op te slaan op uw computer.

    Afhankelijk van de browser die u gebruikt, wordt het bestand opgeslagen in de map Downloads of wordt u gevraagd waar u de GIF-animatie wilt opslaan op de computer.

    U kunt opgeven waar u het GIF-bestand wilt opslaan op uw computer

Nadat u de aangepaste GIF-animatie hebt opgeslagen, kunt u die invoegen in een PowerPoint-dia .

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×