Een formule kopiëren door de vulgreep te slepen in Excel voor Mac

Opmerking: We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

U kunt snel gegevens naar aangrenzende cellen kopiëren door de vulgreep te gebruiken.

Vulgreep

Wanneer u de vulgreep naar andere cellen sleept, geeft Excel verschillende resultaten voor elke cel weer.

Een formule kopiëren door de vulgreep te slepen

Volg deze stappen:

  1. Selecteer de cel met de formule die u in aangrenzende cellen wilt doorvoeren.

  2. Plaats de cursor in de rechterbenedenhoek zodat deze verandert in een plusteken (+), zoals hier:

    Cursor staat op vulgreep

  3. Sleep de vulgreep omlaag, omhoog of over de cellen die u wilt vullen. In dit voorbeeld wordt ziet de afbeelding hier u de vulgreep te slepen naar beneden:

    Cursor die vulgreep omlaag sleept

  4. Wanneer u de muisknop loslaat, wordt de formule automatisch doorgevoerd in de andere cellen:

    Waarden voor cellen die zijn gevuld

  5. Als u het doorvoeren op een andere manier wilt uitvoeren, klikt u op de knop Opties voor Automatisch doorvoeren Knop Opties voor Automatisch doorvoeren die na het slepen verschijnt. Kies vervolgens de gewenste optie.

Zie Een formule kopiëren en in een andere cel of ander werkblad plakken voor meer informatie over het kopiëren van formules.

Tips: 

  • U kunt ook druk op Ctrl + D om de formule omlaag doorvoeren in een kolom. Eerst de cel met de formule die u wilt doorvoeren, en selecteer de cellen eronder te selecteren en druk op Ctrl + D.

  • U kunt ook op Ctrl + R om de formule in een rij naar rechts doorvoeren drukt. Eerst de cel met de formule die u wilt doorvoeren, en selecteer de cellen rechts van het te selecteren en druk op Ctrl + R.

Wanneer doorvoeren niet werkt

Soms werkt prima vullen en op andere momenten dat dit niet werkt zoals u zou verwachten. Daarom heb ik het is belangrijk om te controleren van de celverwijzingen van de eerste cel.

Celverwijzingen zijn niet meer dan verwijzingen naar andere cellen. Stel dat de eerste cel de volgende formule bevat:


=SOM(A1;B1)


A1 en B1 zijn relatieve verwijzingen. Dit betekent eenvoudigweg dat wanneer u de formule omlaag doorvoeren, de verwijzingen wordt gewijzigd stapsgewijs van A1, B1 naar A2, B2 enzovoort, als volgt:

=SUM(A1,B1)

=SOM(A2;B2)

=SUM(A3,B3)

Soms moet kunt u niet de verwijzingen naar andere cellen wilt wijzigen. Stel dat u wilt voor de eerste verwijzing A1, houd vast en B1 wijzigen terwijl u de vulgreep te slepen sleept. Als dit het geval is, voert u een dollarteken ($) in de eerste verwijzing: =SUM($A$1,B1). Een dollarteken dwingt Excel om te houden aan te wijzen A1 als u andere cellen gegevens. Dit is hoe deze eruitziet:

=SOM($A$1;B1)

=SOM($A$1;B2)

=SOM($A$3;B3)

Verwijzingen met dollartekens ($) worden absolute verwijzingen genoemd. Als u omlaag doorvoert, blijft de verwijzing naar A1 onveranderd , maar wordt de verwijzing naar B1 verandert in B2 en B3.

Kunt u de vulgreep niet zien?

Als u de opvulling verwerken niet ziet, is deze mogelijk verborgen. Weer te geven:

  1. Klik in het Excel-menu op Voorkeuren.

  2. Klik op Bewerken.

  3. Schakel onder Opties voor bewerken het selectievakje Vulgreep en cellen slepen en neerzetten toestaan in.

Als automatische werkmap berekenen niet werkt, won't formules opnieuw berekenen als u een arcering op cellen.

Hier volgt inschakelt:

  1. Klik in het Excel-menu op Voorkeuren.

  2. Klik op Berekening.

  3. Zorg ervoor dat Automatische is geselecteerd bij Berekeningsopties.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×