Office
Aanmelden

Een dashboard maken en delen met Excel en Microsoft Groepen

Een dashboard is een visuele weergave van belangrijke metrische gegevens waarmee u snel gegevens op één plaats kunt bekijken en analyseren. Dashboards bieden niet alleen een gecombineerde weergave van gegevens, maar maakt selfservice business intelligence mogelijk, waar gebruikers gegevens kunnen filteren zodat alleen datgene wordt weergegeven wat voor de gebruiker van belang is. Voorheen moesten vaak meerdere Excel-rapporten worden gegenereerd voor verschillende personen of afdelingen, afhankelijk van hun behoeften.

Voorbeeld van een Excel-dashboard met slicers en tijdlijn

Overzicht

In dit onderwerp wordt besproken hoe u meerdere draaitabellen, draaigrafieken en hulpmiddelen voor draaitabellen gebruikt om een dynamisch dashboard te maken. Vervolgens krijgt de gebruiker de mogelijkheid gegevens snel en naar wens te filteren met behulp van slicers en een tijdlijn. Hiermee kunt u uw draaitabellen en -grafieken automatisch uitbreiden of samentrekken, zodat alleen die gegevens worden weergegeven die de gebruiker wil zien. Daarnaast kunt u het dashboard snel vernieuwen als u gegevens hebt toegevoegd of bijgewerkt. Dat is erg handig, omdat u het dashboardrapport dan slechts eenmaal hoeft te maken.

In dit voorbeeld maken we vier draaitabellen en -grafieken op basis van één gegevensbron.

Als het dashboard klaar is, laten we u zien hoe u het met anderen kunt delen door een Microsoft-groep te maken. Er is ook een interactieve Excel-werkmap die u kunt downloaden. U kunt deze stappen dan zelfstandig uitvoeren.

De werkmap voor zelfstudie voor het Excel-dashboard downloaden.

Uw gegevens ophalen

  1. U kunt gegevens rechtstreeks in Excel kopiëren of plakken. U kunt ook een query vanuit een gegevensbron instellen. Voor dit onderwerp kunt u gebruikmaken van de query Verkoopanalyse van de sjabloon Northwind Traders voor Microsoft Access. Als u deze wilt gebruiken, kunt u Access openen en via Bestand > Nieuw > Zoeken naar Northwind zoeken en de sjablonendatabase maken. Als u dat hebt gedaan, hebt u toegang tot alle query's in de sjabloon. De gegevens bevinden zich al in de Excel-werkmap, dus als u geen Access hebt is dat geen probleem.

  2. Controleer of de gegevens op de juiste manier zijn gerangschikt en of er geen rijen of kolommen ontbreken. Elke rij moet een afzonderlijke record of afzonderlijk item voorstellen. Zie Ophalen en transformeren in Excel 2016 voor hulp bij het instellen van query's of als uw gegevens moeten worden aangepast.

    Voorbeeldgegevens in een Excel-tabel die als een gegevensbron voor een draaitabel wordt gebruikt
  3. U kunt de gegevens opmaken als een Excel-tabel als dat nog niet is gebeurd. Als u gegevens vanuit Access importeert, worden deze automatisch als een tabel geïmporteerd.

Draaitabellen maken

  1. Selecteer een cel in het gegevensbereik en ga naar Invoegen > Draaitabel > Nieuw werkblad. Zie Een draaitabel maken om werkbladgegevens te analyseren voor meer informatie.

  2. Voeg de gewenste draaitabelvelden toe en maak ze naar wens op. Deze draaitabel vormt het uitgangspunt voor de overige draaitabellen, dus neem even de tijd voor het maken van eventuele noodzakelijke aanpassingen aan de stijl, de indeling van het rapport en de algemene opmaak, zodat u dit later niet telkens opnieuw hoeft te doen. Voor meer informatie raadpleegt u: De indeling en opmaak van een draaitabelrapport wijzigen.

    Hier hebben we een overzicht op het hoogste niveau gemaakt van verkopen op productcategorie en in aflopende volgorde gesorteerd op het veld Verkoop.

    Voorbeeld van draaitabel op Categorie, Verkoop en Percentage van totaal

    Zie Gegevens sorteren in een draaitabel of draaigrafiek voor meer informatie.

  3. Als u de draaitabel hebt gemaakt, selecteert u deze en kunt u deze in de lege gebieden in het werkblad kopiëren en plakken. In dit voorbeeld kunnen de rijen in de draaitabel worden verwisseld maar niet de kolommen, zodat we de tabellen in dezelfde rij hebben geplaatst met telkens een lege kolom ertussen. Mogelijk vindt u het handiger de draaitabellen onder elkaar te plaatsen als de kolommen kunnen worden uitgebreid.

    Belangrijk: Draaitabellen kunnen elkaar niet overlappen, dus zorg ervoor dat het ontwerp genoeg ruimte tussen de tabellen biedt, zodat ze kunnen worden uitgebreid en samengetrokken als er op waarden wordt gefilterd, of als deze worden toegevoegd of verwijderd.

    U kunt de draaitabellen nu een zinvolle naam geven, zodat u weet waarvoor ze dienen. Als u dat niet doet, krijgen ze automatisch de namen Draaitabel1, Draaitabel2, enzovoort. Via Hulpmiddelen voor draaitabellen > Analyseren kunt u elke draaitabel een nieuwe naam geven in het vak Naam van draaitabel. Dit wordt belangrijk als u de draaitabellen gaat koppelen aan besturingselementen voor de slicers en de tijdlijn.

    De naam van een draaitabel wijzigen via Hulpmiddelen voor draaitabellen > Analyseren > vak Naam van draaitabel

Draaigrafieken maken

  1. Klik ergens in de eerste draaitabel en ga naar Hulpmiddelen voor draaitabellen > Analyseren > Draaigrafiek en selecteer een grafiektype. We kiezen een combinatiegrafiek met Verkoop als een gegroepeerde kolomdiagram en Percentage van totaal als een lijndiagram op de secundaire as.

    Dialoogvenster Grafiekselectie voor een combinatiegrafiek met een gegroepeerde kolom en lijndiagram
  2. Selecteer de grafiek en pas eventueel de grootte en de indeling ervan aan via het tabblad Hulpmiddelen voor draaigrafieken. Zie de videoreeks op Formatting charts (Grafieken opmaken) voor meer informatie.

  3. Herhaal de procedure voor elk van de overige draaitabellen.

  4. U kunt nu ook de draaigrafieken een naam geven. Ga naar Hulpmiddelen voor draaigrafieken > Analyseren en geef de grafiek een naam in het vak Grafieknaam.

Slicers en een tijdlijn toevoegen

Met slicers en een tijdlijn kunt u snel uw draaitabellen en -grafieken filteren, zodat u een handig overzicht hebt over de belangrijkste informatie.

Geëxplodeerde weergave van slicers en een besturingselement voor een tijdlijn in een dashboard
  1. Selecteer een draaitabel en ga naar Hulpmiddelen voor draaitabellen > Analyseren > Filter > Slicer invoegen en bekijk elk item dat u voor een slicer wilt gebruiken. Voor dit dashboard zijn Categorie, Productnaam, Werknemer en Naam klant geselecteerd. Als u op OK klikt, komen de slicers boven elkaar in het midden van het scherm terecht. U kunt ze desgewenst herschikken en de grootte ervan aanpassen.

    Optie voor slicer invoegen via Hulpmiddelen voor draaitabellen > Analyseren > Filter
  2. Opties voor slicers: als u op een slicer klikt, kunt u via Hulpmiddelen voor slicers > Opties uit diverse opties kiezen, bijvoorbeeld Stijl, en instellen hoeveel kolommen u wilt weergeven. U kunt meerdere slicers uitlijnen door ze te selecteren met Ctrl+met linkermuisknop klikken. Gebruik vervolgens de hulpmiddelen in Uitlijnen op het tabblad Hulpmiddelen voor slicers.

  3. Slicerverbindingen: slicers worden alleen aan de draaitabel gekoppeld die u hebt gebruikt om de slicers te maken. U moet dus eerst elke slicer afzonderlijk selecteren. Vervolgens gaat u naar Hulpmiddelen voor slicers > Opties > Rapportverbindingen. Hier kiest u welke draaitabellen u aan elkaar wilt koppelen. Met slicers en tijdlijnen kunt u draaitabellen op elk werkblad bedienen, ook op verborgen werkbladen.

    Rapportverbindingen voor slicers via Hulpmiddelen voor slicers > Opties
  4. Tijdlijn toevoegen: selecteer een draaitabel en ga naar Hulpmiddelen voor draaitabellen > Analyseren > Filter > Tijdlijn invoegen. Bekijk vervolgens elk item dat u wilt gebruiken. Voor dit dashboard is Orderdatum gebruikt.

  5. Opties voor tijdlijn: klik op de tijdlijn en ga naar Hulpmiddelen voor tijdlijnen > Opties en selecteer bijvoorbeeld opties als Stijl, Koptekst en Bijschrift. Selecteer de optie Rapportverbindingen om de tijdlijn aan de gewenste draaitabellen te koppelen.

Meer informatie over besturingselementen voor slicers en tijdlijnen.

Volgende stappen

Het dashboard is nu klaar voor gebruik, maar u kunt het nog naar eigen inzicht aanpassen. U kunt er bijvoorbeeld een rapporttitel of een achtergrond aan toevoegen. Voor het dashboard uit het voorbeeld zijn rond de draaitabellen vormen toegevoegd en zijn in het tabblad Beeld kopteksten en rasterlijnen uitgeschakeld.

Test elke slicer en tijdlijn, zodat u zeker weet dat uw draaitabellen- en grafieken naar behoren werken. Er kunnen situaties zijn waarbij bepaalde selecties problemen veroorzaken als de ene draaitabel door een andere draaitabel wordt overlapt en wil worden aangepast. Aangezien dit niet mogelijk is, wordt er een foutmelding weergegeven. Deze problemen dienen te worden opgelost voordat u het dashboard gaat distribueren.

Als u het dashboard hebt ingesteld, kunt u bovenaan dit onderwerp op het tabblad Een dashboard delen klikken als u meer informatie wilt over het delen van dashboards.

Gefeliciteerd met uw dashboard! In deze stap stelt u een Microsoft-groep in, zodat u uw dashboard kunt delen. Eerst maakt u uw dashboard vast aan de bovenkant van de documentbibliotheek van uw groep in SharePoint. Op die manier kunnen uw gebruikers het dashboard eenvoudig openen.

Opmerking: Zie Een groep maken in Outlook als u nog geen groep hebt.

Uw dashboard in de groep opslaan

Als u uw dashboard nog niet hebt opgeslagen in de dashboardwerkmap in de groep, kunt u het daarheen verplaatsen. Sla deze stap over als het dashboard al aanwezig is in de bestandsbibliotheek van de groep.

  1. Ga in Outlook 2016 of Outlook op het web naar uw groep.

  2. Klik op het lint op Bestanden om de documentbibliotheek van de groep te openen.

  3. Klik op het lint op de knop Uploaden en uploadt uw dashboardwerkmap naar de documentbibliotheek.

Het dashboard toevoegen aan de teamsite van de groep in SharePoint Online

  1. Als u de documentbibliotheek hebt geopend vanuit Outlook 2016, klikt u in het navigatiedeelvenster aan de linkerkant op Start. Als u de documentbibliotheek hebt geopend vanuit Outlook op het web, klikt u rechts op het lint op Meer > Site.

  2. Klik vanuit het navigatiedeelvenster aan de linkerkant op Documenten.

  3. Zoek de dashboardwerkmap en klik op het selectierondje links van de naam.

  4. Als de dashboardwerkmap is geselecteerd, kiest u op het lint de optie Bovenaan vastmaken.

Bestand selecteren en op Bovenaan vastmaken klikken om het makkelijk te kunnen openen in de documentbibliotheek

Als uw gebruikers op de pagina Documenten van uw teamsite op SharePoint Online terechtkomen, staat uw dashboardwerkmap bovenaan weergegeven. Ze kunnen erop klikken en de huidige versie van het dashboard openen.

Tip: Ze kunnen ook via de Outlook Groups-app voor mobiel de documentbibliotheek van de groep openen, inclusief de dashboardwerkmap. Zie Outlook Groups-app voor mobiel voor meer informatie.

Zie ook

Hebt u nog vragen?

Ga naar de Microsoft Answers Community.

We zijn erg geïnteresseerd!

Dit artikel is voor het laatst op 16 maart 2017 door Ben en Chris nagekeken op basis van uw feedback. Als u dit artikel nuttig vond, maar vooral als u dat niet vond, geeft u ons dan opbouwende feedback met behulp van de besturingselementen voor feedback hieronder. Op die manier kunnen we u nog beter van dienst zijn. Bedankt!

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×