Een boomdiagram maken

U kunt met de sjabloon Blokdiagram boom-shapes gebruiken voor de weergave van hiërarchieën, zoals stambomen of toernooischema's.

Een formule die een kringverwijzing veroorzaakt

Opmerking: Automatisch verbinden moet actief zijn voordat u de volgende stappen uitvoert. Schakel op het tabblad Beeld in de groep Visuele hulpmiddelen het selectievakje Automatisch verbinden in.

  1. Klik op Bestand > Nieuw > Sjablonen > Algemeen en open vervolgens Blokdiagram.

  2. Sleep vanuit de stencils Blokken en Blokken met diepte blokshapes naar de tekenpagina om fasen in een boomstructuur aan te geven.

  3. Als u tekst aan een shape wilt toevoegen, selecteert u de shape en typt u vervolgens tekst.

  4. Relaties tussen de blokken aangeven door de shapes te verbinden:

    1. Sleep een shape van een stencil naar de tekenpagina en plaats deze in de buurt van een andere shape.

      Shape vlakbij een andere shape

    2. Terwijl u de muisknop ingedrukt houdt, beweegt u de aanwijzer boven een van de blauwe driehoekjes. Het driehoekje wordt donkerblauw.

      aanwijzer boven blauw driehoekje

    3. Laat de muisknop los. De shape wordt op de tekenpagina geplaatst en er wordt een verbindingslijn toegevoegd en aan beide shapes gelijmd.

      Wanneer op het blauwe driehoekje wordt geklikt, wordt een verbindingslijn toegevoegd en aan beide shapes vastgeplakt.

      Tip: Als u de richting van de pijl aan een verbindingslijn wilt omkeren, raadpleegt u De richting van een verbindingspijl omkeren.

  5. Gebruik boom-shapes voor het weergeven van hiërarchische fasen in een boomdiagram:

    1. Sleep vanuit Blokken een boom-shape naar de tekenpagina. Als u twee vertakkingen wilt weergeven, gebruikt u een shape voor een gevorkte boom. Als u twee of meer vertakkingen wilt weergeven, gebruikt u een shape voor een multi-boom.

    2. Sleep de eindpunten Afbeelding van besturingselement voor eindpunt op de boom-shapes naar verbindingspunten op blokvormen. De eindpunten worden rood wanneer ze zijn gelijmd.

    3. Sleep de besturingsgrepen Afbeelding van besturingsgreep op de boom-shapes om meer vertakkingen te maken of om de lengte of positie van een vertakking te wijzigen.

      Shape voor multi-boom

      1 Sleep de besturingsgreep op de stam naar rechts om meer vertakkingen te maken.

      2 Sleep de besturingsgreep aan het einde van een vertakking horizontaal of verticaal om de positie ervan te wijzigen.

Opmerking: Automatisch verbinden moet actief zijn voordat u de volgende stappen uitvoert. Schakel op het tabblad Beeld in de groep Visuele hulpmiddelen het selectievakje Automatisch verbinden in.

  1. Klik op Bestand > Nieuw, klik op Algemeen onder Sjablooncategorieën en open vervolgens Blokdiagram.

  2. Sleep vanuit de stencils Blokken en Blokken met diepte blokshapes naar de tekenpagina om fasen in een boomstructuur aan te geven.

  3. Als u tekst aan een shape wilt toevoegen, selecteert u de shape en typt u vervolgens tekst.

  4. Relaties tussen de blokken aangeven door de shapes te verbinden:

    1. Sleep een shape van een stencil naar de tekenpagina en plaats deze in de buurt van een andere shape.

      Shape vlakbij een andere shape

    2. Terwijl u de muisknop ingedrukt houdt, beweegt u de aanwijzer boven een van de blauwe driehoekjes. Het driehoekje wordt donkerblauw.

      aanwijzer boven blauw driehoekje

    3. Laat de muisknop los. De shape wordt op de tekenpagina geplaatst en er wordt een verbindingslijn toegevoegd en aan beide shapes gelijmd.

      Wanneer op het blauwe driehoekje wordt geklikt, wordt een verbindingslijn toegevoegd en aan beide shapes vastgeplakt.

      Tip: Als u de richting van de pijl aan een verbindingslijn wilt omkeren, klikt u met de rechtermuisknop op de lijn, klikt u op Pijlen op de miniwerkbalk die wordt weergegeven, en kiest u vervolgens een nieuwe richting of stijl voor de pijl.

  5. Gebruik boom-shapes voor het weergeven van hiërarchische fasen in een boomdiagram:

    1. Sleep vanuit Blokken een boom-shape naar de tekenpagina. Als u twee vertakkingen wilt weergeven, gebruikt u een shape voor een gevorkte boom. Als u twee of meer vertakkingen wilt weergeven, gebruikt u een shape voor een multi-boom.

    2. Sleep de eindpunten Afbeelding van besturingselement voor eindpunt op de boom-shapes naar verbindingspunten op blokvormen. De eindpunten worden rood wanneer ze zijn gelijmd.

    3. Sleep de besturingsgrepen Afbeelding van besturingsgreep op de boom-shapes om meer vertakkingen te maken of om de lengte of positie van een vertakking te wijzigen.

      Shape voor multi-boom

      1 Sleep de besturingsgreep op de stam naar rechts om meer vertakkingen te maken.

      2 Sleep de besturingsgreep aan het einde van een vertakking horizontaal of verticaal om de positie ervan te wijzigen.

Opmerking: Automatisch verbinden moet actief zijn op de standaardwerkbalk voordat u de volgende stappen uitvoert.

  1. Wijs in het menu Bestand de optie Nieuw aan, wijs Algemeen aan en klik vervolgens op Blokdiagram.

  2. Sleep vanuit de stencils Blokken en Blokken met diepte blokshapes naar de tekenpagina om fasen in een boomstructuur aan te geven.

  3. Als u tekst aan een shape wilt toevoegen, selecteert u de shape en typt u vervolgens tekst.

  4. Relaties tussen de blokken aangeven door de shapes te verbinden:

    1. Sleep een shape van een stencil naar de tekenpagina en plaats deze in de buurt van een andere shape.

      Shape vlakbij een andere shape

    2. Terwijl u de muisknop ingedrukt houdt, beweegt u de aanwijzer boven een van de blauwe driehoekjes. Het driehoekje wordt donkerblauw.

      aanwijzer boven blauw driehoekje

    3. Laat de muisknop los. De shape wordt op de tekenpagina geplaatst en er wordt een verbindingslijn toegevoegd en aan beide shapes gelijmd.

      Wanneer op het blauwe driehoekje wordt geklikt, wordt een verbindingslijn toegevoegd en aan beide shapes vastgeplakt.

      Tip: Als u de richting van de pijl aan een verbindingslijn wilt omkeren, wijst u in het menu Shape de optie Bewerkingen aan en klikt u vervolgens op Einden omkeren.

  5. Gebruik boom-shapes voor het weergeven van hiërarchische fasen in een boomdiagram:

    1. Sleep vanuit Blokken een boom-shape naar de tekenpagina. Als u twee vertakkingen wilt weergeven, gebruikt u een shape voor een gevorkte boom. Als u twee of meer vertakkingen wilt weergeven, gebruikt u een shape voor een multi-boom.

    2. Sleep de eindpunten Afbeelding van eindpunt: groen vierkantje met plusteken op de boom-shapes naar verbindingspunten Afbeelding van verbindingspunt: blauwe X op blokshapes. De eindpunten worden rood wanneer ze zijn gelijmd.

    3. Sleep de besturingsgrepen afbeelding van besturingsgreep: gele ruit op de boom-shapes om meer vertakkingen te maken of om de lengte of positie van een vertakking te wijzigen.

      Meer vertakkingen maken of de lengte of positie van een vertakking wijzigen

      1 Sleep de besturingsgreep op de stam naar rechts om meer vertakkingen te maken.

      2 Sleep de besturingsgreep aan het einde van een vertakking horizontaal of verticaal om de positie ervan te wijzigen.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×