Een bestand naar een pagina uploaden

Opmerking: We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Opmerking: De taak van dit artikel is volbracht, het wordt binnenkort teruggetrokken. We verwijderen bij ons bekende koppelingen om te voorkomen dat er problemen ontstaan in de trant van 'Pagina niet gevonden'. Als u koppelingen naar deze links hebt gemaakt, kunt u deze verwijderen. Zo zorgen we samen voor een verbonden internet.

In Microsoft SharePoint Server 2010 , kunt u een bestand toevoegen aan een pagina. Het bestand wordt geüpload naar de, sitebibliotheek of locatie van uw keuze. Gebruikers kunnen het bestand openen rechtstreeks vanuit een koppeling die wordt weergegeven op de pagina waaraan u het bestand hebt toegevoegd.

Wat wilt u doen?

Een bestand uploaden naar een pagina

Een bestand van een pagina verwijderen

Een bestand naar een pagina uploaden

  1. Klik op het lint op de pagina waarnaar u het bestand wilt uploaden, klik op het tabblad Pagina en klik vervolgens op de opdracht Bewerken.

    Opdracht Bewerken op tabblad Bewerken

    Opmerking:  Als de opdracht Bewerken is uitgeschakeld, hebt u mogelijk geen machtigingen om de pagina te bewerken. Neem contact op met de beheerder.

  2. Klik op de pagina waarnaar u het bestand wilt uploaden, klik op het tabblad Invoegen en klik vervolgens op Bestand uploaden.

Bewerken

  1. Typ de naam van het bestand dat u wilt uploaden in het dialoogvenster Document uploaden of klik op Bladeren om te bladeren naar het bestand.
    Document uploaden

  2. Klik in het tekstvak Uploaden naar: op de pijl-omlaag, selecteer de locatie waar u het bestand wilt opslaan en klik op OK.

  3. Klik in het dialoogvenster Inhoudsbeheer Voer de vereiste eigenschappen van het bestand en klik vervolgens op verzenden. Een koppeling naar het bestand wordt op de pagina weergegeven. Voordat u het bestand kunt openen, moet u echter bewerkingsmodus afsluiten.
    Afgiftebibliotheek

  1. Klik op het tabblad Pagina en vervolgens op Opslaan om de modus Bewerken af te sluiten.

Naar boven

Een bestand van een pagina verwijderen

  1. Klik op het lint op de pagina waaruit u het bestand wilt verwijderen op het tabblad Pagina en klik vervolgens op de opdracht Bewerken.

  2. Klik op het bestand dat u wilt verwijderen en klik vervolgens op het lint onder Hulpmiddelen voor koppelingenop Opmaak.
    Bewerken

  1. Klik op het tabblad Opmaak , klikt u op Koppeling verwijderenen selecteer vervolgens de bestandsnaam en druk op verwijderen.
    Hulpm. voor koppelingen

Naar boven

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×