Een basisnetwerkdiagram maken

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

In basisnetwerkdiagrammen wordt weergegeven wat de belangrijkste onderdelen van uw netwerk zijn en hoe deze onderdelen onderling verbonden zijn. In dit artikel wordt beschreven hoe u snel een basisnetwerkdiagram kunt maken in Microsoft Office Visio Standard of Microsoft Office Visio Professional. Als u Visio Professional hebt geïnstalleerd, kunt u een meer gedetailleerd netwerkdiagram maken met de sjabloon Gedetailleerd netwerkdiagram. Het verschil tussen de sjabloon voor een basisnetwerkdiagram en de sjabloon voor een gedetailleerd netwerkdiagram is dat de sjabloon Gedetailleerd netwerkdiagram meer netwerkshapes bevat.

In de volgende afbeelding ziet u een basisnetwerkdiagram.

Een basisnetwerkdiagram in Visio 2010.

  1. Klik op het tabblad Bestand.

  2. Klik op Nieuw.

  3. Klik onder Beschikbare sjablonen op Netwerk en klik vervolgens op Basisnetwerkdiagram.

  4. Klik op maken Klik op maken als u een sjabloon in Visio. .

  5. Sleep een shape Ringnetwerk of Ethernet van Netwerk en randapparatuur naar de tekenpagina.

  6. Sleep netwerkapparatuurshapes van Computers en monitors of Netwerk en randapparatuur naar de tekenpagina.

  7. Verbind de apparaten met de shape Ringnetwerk of Ethernet met behulp van de ingebouwde verbindingslijnen van de shape:

    1. Klik op de shape Ringnetwerk of Ethernet.

    2. Plaats de muisaanwijzer boven een besturingselement afhandelen afbeelding van besturingsgreep: gele ruit . Wanneer de aanwijzer verandert in een vierpuntige pijl verschijnt, sleept u een verbinding punt Afbeelding van verbindingspunt: blauwe X op een van de apparaatshapes.

      1. Als de apparatuurshape op de juiste manier met de shape Ringnetwerk of Ethernet is verbonden, wordt het verbindingspunt rood. Dit betekent dat het is gelijmd.

      2. Tip : Als u wilt verbergen in een niet-gebruikte verbindingslijn, sleept u het besturingselement greep afbeelding van besturingsgreep: gele ruit terug naar de shape Ringnetwerk of Ethernet .

  8. Als u wilt toevoegen aan een vorm netwerk, klikt u op de vorm en typt. Als u wilt de tekst verplaatsen, sleept u het besturingselement greep afbeelding van besturingsgreep: gele ruit .

  9. Als u bij een shape gegevens wilt opslaan, klikt u op het tabblad Beeld in de groep Weergeven op Taakvensters en vervolgens op Shapegegevens. Typ in het venster Shapegegevens de waarden voor de gegevens die u wilt opslaan.

    Notities : 

    • Als u de shapes in het diagram wilt nummeren, klikt u op het tabblad Beeld in de groep Macro's op Invoegtoepassingen. Wijs vervolgens Visio-extra's aan en klik op Shapes nummeren. Kies de gewenste opties in het dialoogvenster Shapes nummeren, klik op OK en selecteer vervolgens de shapes die u wilt nummeren.

    • Als u wilt wijzigen van de lijndikte en het patroon op vormen voor netwerk, moet u de groepering op het netwerkshapes en wijzigen van de regel shapes uit de ShapeSheet. Zie voor meer informatie over het openen van de ShapeSheet Wat is er gebeurd met de ShapeSheet?.

Naar boven

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×