Een afdruk samenvoegen

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

Gebruik de functie voor het samenvoegen van afdrukken als u een groot aantal documenten wilt maken dat grotendeels identiek is, maar dat gedeeltelijk unieke informatie bevat. U kunt bijvoorbeeld afdrukken samenvoegen om afzonderlijke, aangepaste publicaties met een persoonlijke notitie te maken. U kunt ook afdrukken samenvoegen om een productaankondiging te maken die u naar uw honderd beste klanten stuurt. De tekst van de publicatie is steeds hetzelfde, maar de naam en het adres zijn anders voor elke klant.

Gebruik het taakvenster Afdruk samenvoegen om stap voor stap afdrukken samen te voegen. Als u het taakvenster Afdruk samenvoegen wilt openen in een nieuwe of bestaande publicatie, klikt u op het menu Extra, wijst u Mailings en catalogussen aan en klikt u op Afdruk samenvoegen.

In dit artikel

Maken of verbinding maken met de lijst met geadresseerden

Publicatie voorbereiden

De samengevoegde publicatie maken

Een samenvoegbewerking annuleren

De adressenlijst maken of hiermee verbinding maken

Als u afdrukken wilt samenvoegen, moet u een nieuwe of bestaande publicatie openen en vervolgens verbinding maken met een gegevensbron. Dit is een bestand dat de unieke informatie bevat die u wilt opnemen. Een gegevensbestand kan een lijst met namen en adressen, productgegevens of afbeeldingen bevatten. Het gegevensbestand kan verschillende indelingen hebben, waaronder:

  • Een lijst met contactpersonen van Microsoft Office Outlook

  • Microsoft Office Excel-werkbladen

  • Microsoft Office Word-tabellen

  • Microsoft Office Access-databasetabellen

  • Tekstbestanden waarin de kolommen worden gescheiden door tabs of komma's en de rijen door pagina-einden

U kunt verbinding maken met een bestaande lijst of gegevensbron, of u kunt een nieuwe adressenlijst maken. Als u slechts bepaalde items in de lijst wilt gebruiken, kunt u de lijst op een specifiek criterium filteren. U kunt de items ook in alfabetische volgorde sorteren.

Opmerking : Als u afbeeldingen wilt samenvoegen met de publicatiepagina's, moet de gegevensbron bestandsnamen of paden bevatten voor de afbeeldingsbestanden die u wilt samenvoegen. Plaats de foto’s of afbeeldingen zelf niet in de gegevensbron.

Een bestaande lijst gebruiken

  1. Klik onder Adressenlijst maken op Een bestaande lijst gebruiken en klik vervolgens op Volgende: adressenlijst of verbinding met een adressenlijst maken.

    Standaard worden in Microsoft Publisher gegevensbronnen opgeslagen in de map Mijn gegevensbronnen. U moet mogelijk bladeren naar de locatie van de gegevensbron.

  2. Klik in het dialoogvenster Gegevensbron selecteren op de gewenste gegevensbron.

  3. Klik op Openen.

    Afhankelijk van het geselecteerde type gegevensbron kunnen andere dialoogvensters worden weergegeven waarin om specifieke informatie wordt gevraagd.

    Als de gegevensbron bijvoorbeeld een Microsoft Office Excel-werkmap is met gegevens op meerdere werkbladen, moet u het werkblad met de gewenste gegevens selecteren en vervolgens op OK klikken.

Selecteren uit Outlook-contactpersonen

  1. Klik onder Adressenlijst maken op Selecteren uit Outlook-contactpersonen en klik vervolgens op Volgende: adressenlijst of verbinding met een adressenlijst maken.

  2. Als u wordt gevraagd om een e-mailprofiel te kiezen, klikt u op het gewenste profiel en klikt u vervolgens op OK.

  3. Klik in het dialoogvenster Contactpersonen selecteren op de gewenste lijst met contactpersonen en klik vervolgens op OK.

    Alle contactpersonen in de map worden weergegeven in het dialoogvenster Geadresseerden voor Afdruk samenvoegen, waarin u de lijst met geadresseerden die u in de samenvoegbewerking wilt opnemen kunt filteren en sorteren.

Een nieuwe lijst typen

Als u geen bestaande lijst hebt die u kunt koppelen, kunt u een nieuwe lijst maken.

  1. Klik onder Adressenlijst maken op Een nieuwe lijst typen en klik vervolgens op Volgende: adressenlijst of verbinding met een adressenlijst maken.

  2. Typ in het dialoogvenster Nieuwe adreslijst de gegevens voor het eerste item in de relevante velden. Niet alle velden zijn verplichte velden.

  3. Klik op Nieuw item wanneer u klaar bent met het invoeren van de gegevens voor het eerste item.

  4. Herhaal stap 2 en 3 totdat u alle items hebt toegevoegd en klik dan op OK.

  5. Typ in het vak Adreslijst opslaan een naam voor de adressenlijst in het vak Bestandsnaam en selecteer de map waarin u de lijst wilt opslaan.

    De adressenlijsten worden in Microsoft Publisher standaard opgeslagen in de map Mijn gegevensbronnen. U kunt de adressenlijst het beste hier laten staan omdat dit ook de standaardmap is waarin door Publisher naar gegevensbronnen wordt gezocht.

    Alle contactpersonen in de nieuwe adreslijst worden weergegeven in het dialoogvenster Geadresseerden voor Afdruk samenvoegen, waarin u de lijst met geadresseerden die u in de samenvoegbewerking wilt opnemen kunt filteren en sorteren.

Geadresseerden selecteren

In het dialoogvenster Geadresseerden voor Afdruk samenvoegen kunt u de geadresseerde selecteren die u wilt opnemen in de samenvoegbewerking. Schakel de selectievakjes in naast de geadresseerden die u wilt opnemen in en schakel de selectievakje naast de geadresseerden die u niet in de bewerking wilt opnemen uit.

Als u slechts bepaalde items in de lijst wilt gebruiken, kunt u de lijst op een specifiek veld of criterium filteren. Nadat u de lijst hebt gefilterd, kunt u records opnemen en uitsluiten met behulp van de selectievakjes.

Items in de lijst filteren

  1. Klik op de pijl naast de kolomkop van het item waarop u wilt filteren.

  2. Klik op een van de volgende opties:

    • (Leeg) geeft alle records weer waarvoor het corresponderende veld leeg is.

    • Met (Niet-lege waarden) geeft u alle records weer waarin in het overeenkomstige veld gegevens staan.

    • Met (Geavanceerd) opent u het dialoogvenster Filteren en sorteren, waarmee u kunt filteren op meerdere criteria. U kunt ook op Filteren onder Adressenlijst nader specificeren in het dialoogvenster Geadresseerden voor Afdruk samenvoegen klikken om het dialoogvenster Filteren en sorteren te openen.

      Tip : Als de gegevensbron records bevat waarin dezelfde informatie voorkomt en er tien of minder unieke waarden in de kolom staan, kunt u op specifieke gegevens filteren. Als er bijvoorbeeld meerdere adressen zijn waarin Australië als land/regio wordt genoemd, kunt u op Australië filteren.

      In het dialoogvenster Geadresseerden voor Afdruk samenvoegen worden alleen de geselecteerde records weergegeven. Als u alle records wilt weergeven, klikt u op (Alles).

Als u de items in alfabetische volgorde wilt bekijken, kunt u de items in de lijst sorteren.

Items in de lijst sorteren

  • Klik in het dialoogvenster Geadresseerden voor Afdruk samenvoegen op de kolomkop van het item waarop u wilt sorteren.

    Als u de lijst bijvoorbeeld alfabetisch op de achternaam wilt sorteren, klikt u op de kolomkop Achternaam.

  • Als u snel alle items wilt in- of uitschakelen, schakelt u de kop van de kolom met selectievakjes in of uit.

  • Als u meerdere criteria wilt gebruiken, klikt u op Sorteren onder Adressenlijst nader specificeren in het dialoogvenster Geadresseerden voor Afdruk samenvoegen. Selecteer in het dialoogvenster Filteren en sorteren de criteria waarop u wilt sorteren.

Klik op OK om terug te keren naar het taakvenster Afdruk samenvoegen.

Naar boven

Publicatie voorbereiden

Als u afdrukken samenvoegt, combineert u een document dat de informatie bevat die hetzelfde is voor elk exemplaar en enkele plaatsaanduidingen voor de informatie die uniek is voor elk exemplaar. Als u de publicatie hebt gemaakt, kunt u extra tekst die u in elke versie van de samengevoegde publicatie wilt weergeven, zoals een aanhef, en de plaatsaanduidingen voor de unieke informatie, zoals adressen, invoegen.

Voeg een tekstvak in als u dit nog niet hebt gedaan, typ de tekst die op elke versie van de samenvoegpublicatie moet worden weergegeven en voeg de plaatsaanduidingen in voor de unieke informatie.

Een tekstvak invoegen

  1. Klik op de werkbalk objecten op Tekstvak Knopafbeelding .

  2. Wijs in de publicatie het punt aan waar u een hoek van het tekstvak wilt hebben en sleep dit punt diagonaal tot het tekstvak het gewenste formaat heeft.

De tekst invoegen die u in elke versie wilt weergeven

  • Klik in het tekstvak en typ vervolgens de tekst die in elke versie van de samenvoegpublicatie moet worden weergegeven.

Gegevensvelden in de publicatie invoegen

  1. Klik in de samenvoegpublicatie in het tekstvak waar u het gegevensveld wilt invoegen.

  2. Voeg een van de volgende elementen in:

    Adresblok met naam, adres en andere gegevens

    1. Klik in het taakvenster Afdruk samenvoegen (Stap 2: Publicatie voorbereiden) onder Meer items, op Adresblok.

    2. Klik in het dialoogvenster Adresblok invoegen op de adreselementen die u wilt opnemen, en klik vervolgens op OK.

      Opmerking : Als de namen van de gegevensveld in de gegevensbron niet overeenkomen met de namen van de velden die in Publisher voor het adresblok worden gebruikt, moet u wellicht op Velden vergelijken in het dialoogvenster Adresblok invoegen klikken. In het dialoogvenster Velden vergelijken gebruikt u de vervolgkeuzelijsten om in de gegevensbron de velden te selecteren die met de velden van Publisher overeenkomen.

    Aanhef

    1. Klik in het taakvenster Afdruk samenvoegen (Stap 2: Publicatie voorbereiden) onder Meer items, op Begroetingsregel.

    2. Selecteer in het dialoogvenster Begroetingsregel de notatie van de begroetingsregel met de aanhef, naamnotatie en de afsluitende interpunctie.

    3. Selecteer de tekst die u wilt weergeven als de naam van de geadresseerde niet wordt gevonden, bijvoorbeeld wanneer in de gegevensbron de voor- of achternaam van de geadresseerde ontbreekt, en er alleen een bedrijfsnaam is.

    4. Klik op OK.

      Opmerking : Als de namen van de gegevensvelden in de gegevensbron niet overeenkomen met de namen van de velden die in Microsoft Publisher voor de begroetingsregel worden gebruikt, klikt u in het dialoogvenster Begroetingsregel op Velden vergelijken. Selecteer in het dialoogvenster Velden vergelijken met behulp van de vervolgkeuzelijsten de velden uit de gegevensbron die overeenkomen met de velden in Publisher.

    Adresvelden

    1. Klik in het taakvenster Afdruk samenvoegen (Stap 2: Publicatie voorbereiden) onder Meer items, op Adresvelden.

    2. Klik in het dialoogvenster Adresveld invoegen op de adreselementen die u wilt opnemen.

      Opmerking : Als de namen van de gegevensvelden in de gegevensbron niet overeenkomen met de namen van de velden die in Microsoft Publisher voor de adresvelden worden gebruikt, klikt u in het dialoogvenster Adresveld invoegen op Velden vergelijken. Selecteer in het dialoogvenster Velden vergelijken met behulp van de vervolgkeuzelijsten de velden uit de gegevensbron die overeenkomen met de velden in Publisher.

    Andere velden van gegevens

    Sleep in het taakvenster Afdruk samenvoegen (Stap 2: Publicatie voorbereiden), in de keuzelijst onder Publicatie voorbereiden, het veld dat u wilt opnemen in het tekstvak dat u daarvoor hebt gemaakt.

De gegevensvelden opmaken

Als u dat wilt, kunt u opmaak toepassen op de gegevensvelden en op andere tekst die u hebt toegevoegd (zoals een begroeting als Hallo of een aanhef als Geachte...) om zo het uiterlijk van de samengevoegde gegevens te wijzigen. Als u de samengevoegde gegevens wilt opmaken, moet u de gegevensvelden in de samenvoegpublicatie opmaken.

  1. Selecteer de velden met de gegevens die u wilt opmaken in de samenvoegpublicatie.

  2. Klik in het menu Opmaak op Lettertype en selecteer vervolgens de gewenste opties.

Een voorbeeld bekijken van de adresgegevens in de gegevensvelden van de publicatie

Nu kunt u bekijken hoe de publicatie eruit komt te zien met de werkelijke gegevens in de samenvoegvelden.

  1. Als u een voorbeeld van de publicatie wilt bekijken, gaat u op een van de volgende manieren te werk:

    • Als u wilt zien items op volgorde, klikt u op navigatie knoppen knopafbeelding Knop Vorige om te zien hoe elk item in de samengevoegde publicatie wordt weergegeven.

      De gegevens uit de eerste record van de gegevensbron worden in de samenvoegvelden ingevoegd. U kunt de items van de gegevensbron niet bewerken op de pagina's van de publicatie, maar u kunt daar wel gegevens opmaken, verplaatsen of verwijderen.

    • Als u een bepaald item in de gegevensbron wilt zoeken en hiervan een voorbeeld wilt bekijken, klikt u op Een geadresseerde zoeken en vervolgens voert u de zoekcriteria in het dialoogvenster Item zoeken in.

  2. Breng zo nodig wijzigingen aan in de adressenlijst. Ga op een van de volgende manieren te werk:

    • Klik op Geadresseerde uitsluiten als u een bepaalde geadresseerde uit de samenvoegbewerking wilt uitsluiten.

    • Klik op Adressenlijst bewerken en breng eventuele wijzigingen aan in het dialoogvenster Geadresseerden voor Afdruk samenvoegen als u de lijst met geadresseerden wilt wijzigen.

  3. Klik op Opslaan als in het menu Bestand nadat u de samenvoegpublicatie hebt voltooid en alle samenvoegvelden hebt ingevoegd. Typ een naam voor de publicatie in het vak Bestandsnaam en klik op Opslaan.

  4. Klik op Volgende: samengevoegde publicaties maken.

Naar boven

De samengevoegde publicatie maken

In het taakvenster Afdruk samenvoegen, onder Samengevoegde publicaties maken, kunt u het volgende doen:

  • De samengevoegde publicatie afdrukken (bijvoorbeeld om deze te verzenden)

  • Een voorbeeld bekijken van de samengevoegde publicatie (om te zien hoe deze eruit ziet voordat u alle versies afdrukt, zodat u mogelijke problemen kunt oplossen)

  • De samengevoegde publicatie opslaan voor toekomstig gebruik

  • De samengevoegde pagina's toevoegen aan een andere publicatie

Voorbeeld van de samengevoegde publicatie bekijken

  • Klik op Afdrukvoorbeeld.

De samengevoegde publicatie afdrukken

  1. Klik op Afdrukken.

  2. Selecteer in het dialoogvenster Afdrukken de gewenste opties en klik vervolgens op OK.

    Belangrijk : Verschillende sets met samenvoeggegevens afdrukken, bijvoorbeeld verschillende namen en adressen, klik op meerdere pagina's per vel in de sectie Opties voor afdrukken op een vel papier. Als u meerdere exemplaren per velkiest, wordt elk blad papier meerdere exemplaren van dezelfde gegevens bevatten.

    Dialoogvenster Afdrukken met de optie Meerdere pagina's per blad

De samengevoegde publicatie opslaan voor toekomstig gebruik

Als u wilt bewerken van de samengevoegde pagina's, deze opslaan voor later gebruik of op een later tijdstip wilt afdrukken, kunt u verzamelen en alle samengevoegde pagina's opslaan als één nieuwe samengevoegde publicatie met de werkelijke gegevens, zoals namen en adressen, in plaats van de samenvoegvelden.

  1. Klik op Samenvoegen tot een nieuwe publicatie.

    Er wordt een nieuwe publicatie met de samengevoegde pagina's gemaakt.

  2. Klik in de nieuwe publicatie op Deze publicatie opslaan in het taakvenster Afdruk samenvoegen. Typ een naam voor de nieuwe publicatie in het vak Bestandsnaam en klik vervolgens op Opslaan.

De samengevoegde pagina's aan een bestaande publicatie toevoegen

Als u de samengevoegde pagina's achter aan een bestaande publicatie wilt toevoegen, moet u ervoor zorgen dat de samenvoegpublicatie wat betreft de volgende criteria overeenkomt met de bestaande publicatie:

  • Paginaformaat (hoogte en breedte)

  • Paginaweergave (één pagina of dubbele pagina's)

  • Type publicatie (web- of afdrukpublicatie)

  • Paginavolgorde (links naar rechts of rechts naar links)

Samengevoegde pagina's worden aan een nieuwe of bestaande publicatie toegevoegd, maar kunnen niet aan een geopende publicatie worden toegevoegd. Als een publicatie die u wilt samenvoegen is geopend, moet u de geopende publicatie opslaan en afsluiten voordat u de samenvoegbewerking voltooit. Samengevoegde pagina's kunnen niet aan de samenvoegpublicatie zelf worden toegevoegd.

  1. Klik op Toevoegen aan een bestaande publicatie.

  2. Selecteer in het dialoogvenster Publicatie openen de publicatie waaraan u de samengevoegde pagina's wilt toevoegen en klik op Openen.

    De samengevoegde pagina's worden aan de bestaande publicatie toegevoegd.

  3. Klik in de bestaande publicatie op Deze publicatie opslaan in het taakvenster Afdruk samenvoegen om uw wijzigingen op te slaan.

De samenvoegpublicatie opslaan

Als u ook de publicatie opslaat die de samenvoegvelden bevat, kunt u de samenvoegvelden bewerken en een nieuwe samengevoegde publicatie maken die nieuwe samenvoegvelden of een andere adressenlijst bevat. Ga als volgt te werk om uw samenvoegpublicatie op te slaan:

  1. Zorg dat u in de samenvoegpublicatie bent.

  2. Klik in het menu Bestand op Opslaan.

  3. Geef de samenvoegpublicatie een naam en klik op Opslaan.

Naar boven

Een samenvoegbewerking annuleren

U kunt een samenvoegbewerking annuleren als u de verbinding tussen een samenvoegpublicatie of een sjabloon voor catalogussamenvoeging en de bijbehorende gegevensbron wilt verbreken.

  1. Wijs Mailings en catalogussen aan in het menu Extra en klik op Samenvoegen annuleren.

  2. Klik op Ja als u het samenvoegen wilt annuleren.

De verbinding tussen de publicatie en de gegevensbron wordt verbroken.

Opmerking : Als u het proces Afdruk samenvoegen annuleert, worden alle velden geconverteerd naar gewone tekst, behalve adresvelden, begroetingsregels en adresblokken.

Naar boven

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×