Diagrammen bekijken, maken en bewerken in Visio Online

Met Visio Online kunt u op dezelfde manier diagrammen weergeven, maken en bewerken als andere Office Online-documenten. U kunt het diagram ook bewerken met Visio 2013 of hoger. U kunt de volgende bestandsindelingen weergeven: Visio tekening (.vsdx), Tekenen (.vsd), XML-tekening, met ingeschakelde macro's (.vsdm). U kunt de bestandsindeling Visio-tekening (.vsdx) maken en bewerken.

Belangrijk    Als u een diagram wilt maken en bewerken in Visio Online, hebt u een licentie voor bewerken nodig. Neem voor meer informatie contact op met de Office 365-beheerder.

Een diagram bekijken

  1. Meld u aan bij Office 365.

  2. Navigeer naar de OneDrive voor Bedrijven-map of SharePoint Online-documentbibliotheek.

  3. Upload het Visio-diagram (.vsdx) indien nodig. Zie Een map of bestanden uploaden naar een documentbibliotheek voor meer informatie.

  4. Selecteer het diagram om dit te openen in een nieuw browsertabblad.

    Opmerking    Als u wordt gevraagd om het diagram te downloaden in plaats van het te openen in een browser, controleert u de instelling voor het standaardgedrag voor het openen van bestanden. Selecteer Instellingen Pictogram Instellingen > Bibliotheekinstellingen > Geavanceerde instellingen en controleer of Openen in de clienttoepassing niet is ingeschakeld.

Tip    Wanneer u in een Exchange Online-, Outlook.com- of Hotmail-account op een Visio-diagram klikt dat bij een e-mail is bijgevoegd, wordt het bestand rechtstreeks in de browser geopend.

Een diagram maken

U kunt op verschillende manieren een diagram maken.

Een diagram maken op basis van een SharePoint-bibliotheek of OneDrive voor Bedrijven

  1. Meld u aan bij Office 365.

  2. Navigeer naar de OneDrive voor Bedrijven-map of SharePoint Online-documentbibliotheek.

  3. Selecteer Nieuw > Visio-tekening.

    Het menu Nieuw

Een diagram maken vanuit het startprogramma voor apps

  1. Meld u aan bij Office 365.

  2. Klik op het startprogramma voor apps Het pictogram van het startprogramma voor apps in Office 365 en vervolgens op Visio.

  3. Als u Visio niet ziet staan in het startprogramma voor apps, klikt u op Alle apps en selecteert u Visio.

  4. Als u wilt beginnen met een Visio Online-diagram, bladert u door de galerie om de diagrammen en voorbeelden te bekijken. Kies Maken als u een geschikt diagram hebt gevonden.

    Als u een voorbeeld wilt zien voordat u het diagram maakt, selecteert u Voorbeeld Pictogram Voorbeeld .

  5. Als u het diagram helemaal zelf wilt maken, selecteert u Lege tekening bovenaan de pagina.

Een diagram bewerken

U kunt een diagram bewerken in Visio Online en in Visio 2013 of hoger.

Een diagram bewerken in Visio Online

Opmerking    Wanneer u een diagram bewerkt, worden de wijzigingen automatisch opgeslagen.

  1. Meld u aan bij Office 365.

  2. Navigeer naar de OneDrive voor Bedrijven-map of SharePoint Online-documentbibliotheek.

  3. Open het Visio-diagram door te klikken op de bestandsnaam. Het diagram wordt standaard geopend voor weergave.

  4. Selecteer Diagram openen en selecteer vervolgens Bewerken in browser.

    De opdracht Bewerken in browser

Tips   

  • Als u snel wilt overschakelen van de bewerkingsweergave naar de leesweergave, selecteert u Beeld > Leesweergave Pictogram Leesweergave .

  • Als u een diagram wilt maken, selecteert u Bestand > Nieuw > Lege tekening.

Een diagram bewerken in Visio 2013 of hoger

U kunt in de browser vele soorten diagrammen bewerken, maar niet allemaal. Als u het bericht 'Eén of meer functies in dit Visio-diagram worden niet ondersteund in Visio Online' ziet, kunt u het diagram nog wel bewerken in Visio 2013 of hoger en gebruikmaken van alle functionaliteit van Visio. Zie Waarom kan ik een diagram niet openen voor bewerken in Visio Online voor meer informatie.

  1. Ga op een van de volgende manieren te werk:

    • Als u een diagram bekijkt, selecteert u Diagram openen en vervolgens Bewerken in Visio.

      Diagram bewerken in Visio
    • Als u een diagram bewerkt, selecteert u op het lint BEWERKEN IN VISIO.

  2. Als u het diagram wilt bewerken of delen in Visio Online, selecteert u Bestand > Sluiten zodat het diagram niet wordt vergrendeld.

Zie ook

Visio Online Help

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×