Office
Aanmelden

Delen en samenwerken aan een presentatie in PowerPoint voor Mac

Opmerking: We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

U kunt delen of samenwerken aan een presentatie in PowerPoint voor Mac. Als u uw presentatie bewerking door anderen is toegestaan, wordt in de oorspronkelijke presentatie wijzigingen die ze aanbrengt samengevoegd. Als u uw presentatie delen wilt, kunt u het volgende doen:

  • Nodig personen uit om het bestand in de cloud, zoals uw OneDrive, te bekijken of te bewerken.

  • Verzend een koppeling naar het bestand opgeslagen in de cloud.

  • Verzend een kopie van uw spreadsheet als e-mailbijlage.

Opmerking: Als u informatie zoekt over het opslaan van een presentatie in JPEG- of PDF-indeling, raadpleegt u Bestandsindelingen voor het opslaan en exporteren van presentaties in PowerPoint 2016 voor Mac.

Belangrijk: U kunt tegelijk bewerken van presentaties in de bestandsindeling .pptx of .ppsx die zich bevinden op OneDrive of een server met ten minste Microsoft SharePoint Server 2010 is geïnstalleerd. Als u wilt werken met SharePoint in Office voor Mac, moet u ten minste beschikken over Microsoft Office voor Mac voor thuisgebruik en zelfstandigen 2011, Microsoft Office voor Mac 2011 op academisch of Microsoft Office voor Mac Standard 2011.

Personen uitnodigen om uw presentatie te bekijken of te bewerken

Sla het bestand op in de cloud en nodig personen uit om het bestand te bekijken of te bewerken. Op die manier heeft iedereen met wie u het bestand deelt, de nieuwste versie wanneer u het bestand bijwerkt.

  1. Klik in de rechterbovenhoek op het pictogram Delen en klik vervolgens op Personen uitnodigen.

    Delen in PowerPoint voor Mac

    Als het bestand op uw apparaat staat, wordt u gevraagd om het bestand eerst te uploaden naar de cloud.

    Opslaan in de cloud in PowerPoint voor Mac

  2. U kunt gebruikers uitnodigen door hun e-mailadressen toe te voegen aan het uitnodigingsveld. Wanneer u voor de eerste keer namen toevoegt, vraagt PowerPoint om toegang tot uw contactpersonen.

  3. Als u wilt dat uw gebruikers het bestand kunnen bewerken, schakelt u het selectievakje Bewerken in. Voeg eventueel opmerkingen toe in het opmerkingenveld en klik op Delen.

    Uitnodiging delen in PowerPoint voor Mac

    De geadresseerden ontvangen een e-mail met een koppeling naar het gedeelde bestand.

U kunt de koppeling naar uw presentatie kopiëren en deze plakken in een ander gedeeld bestand of per e-mail naar de geadresseerden verzenden.

  1. Klik in de rechterbovenhoek op het pictogram Delen en klik vervolgens op Koppeling kopiëren.

    Koppeling voor kopie delen in PowerPoint voor Mac

    Als het bestand op uw apparaat staat, wordt u gevraagd om het bestand eerst te uploaden naar de cloud.

    Opslaan in de cloud in PowerPoint voor Mac

  2. Plak de koppeling waar u die nodig hebt.

Als u uw bestand niet wilt opslaan in de cloud, kunt u het delen als een e-mailbijlage.

  1. Klik in de rechterbovenhoek op het pictogram Delen en klik vervolgens op Bijlage verzenden.

    Bijlage verzenden in PowerPoint voor Mac

  2. Klik op presentatie of PDF.

    Opties voor e-mail delen in PowerPoint voor Mac

  3. PowerPoint opent uw e-mailtoepassing en voegt uw bestand als bijlage toe aan een nieuw bericht. Vul de details in, zoals e-mailadressen en een kort bericht, en klik op Verzenden.

Tegelijk bewerken of maken van een presentatie met anderen in PowerPoint 2011

Wanneer de presentatie is geopend op uw computer, kunt u zien welke andere personen bezig zijn met het bewerken van de presentatie of een bepaalde dia en wanneer er updates van andere auteurs beschikbaar zijn op de server.

Een bestand tegelijk bewerken

Bijschrift 1 Andere auteurs die de dia momenteel bewerken

Afbeelding van knop Alle auteurs die de presentatie momenteel bewerken

bijschrift 3  Wijzigingen van andere auteurs die beschikbaar zijn op de server

Wanneer u uw wijzigingen opslaat op de server, worden de wijzigingen van andere auteurs automatisch vernieuwd in de presentatie. Wijzigingen van andere auteurs worden alleen automatisch vernieuwd als deze niet conflicteren met de wijzigingen die u hebt aangebracht. Als u en een andere auteur beiden hetzelfde item wijzigen, kan er een conflict optreden. Als er een conflict optreedt, wordt u gevraagd het conflict te bekijken en de wijziging te accepteren of te negeren. U kunt ook een voorkeur instellen zodat u altijd wordt gevraagd of u alle wijzigingen wilt controleren.

Een presentatie openen die zich bevindt op een SharePoint-site

  1. Klik in het menu Bestand op URL openen.

  2. Typ in het vak URL de URL voor het document dat zich bevindt op SharePoint, zoals http://fabrikam/shared%documents/Documentnaam.docx.

    Tip: U moet een URL gebruiken voor een document in een SharePoint-bibliotheek. U kunt een URL niet gebruiken voor andere gebieden van een SharePoint-site, zoals een SharePoint list of top-level sites.

  3. Klik op Openen.

    Notities: 

    • U kunt ook een presentatie die zich bevindt in SharePoint, vanuit uw browser openen.

    • Als u het bestand afzonderlijk wilt bewerken in plaats van gelijktijdig met andere auteurs, kunt u het bestand uitchecken. Klik in het menu Bestand op Uitchecken. Wanneer u een bestand uitcheckt, worden de andere auteurs 'vergrendeld', waarna ze het bestand alleen kunnen lezen.

  1. Open uw browser en meld u aan bij OneDrive.

  2. Zoek naar de presentatie, klik hierop en klik vervolgens op Openen in PowerPoint.

  1. Klik in het menu Beeld op Normaal.

  2. Voer een van de volgende handelingen uit:

Actie

Werkwijze

Bekijken wie de presentatie bewerkt

Klik op de statusbalk onder aan het venster, klikt u op het genummerde pictogram Aanwezigheidspictogram op de balk Samenwerking .

Als u iemand een bericht wilt sturen, klikt u op de persoon in de lijst en klikt u op een communicatiemethode, bijvoorbeeld een chatbericht verzenden.

Bekijken wie een specifieke dia bewerkt

Klik in het navigatiedeelvenster op het pictogram Aanwezigheid bij samenwerking aan dia naast de dia.

Als u iemand een bericht wilt sturen, klikt u op de persoon in de lijst en klikt u op een communicatiemethode, bijvoorbeeld een chatbericht verzenden.

Wanneer u wijzigingen opslaat op de server, krijgen de andere auteurs een melding waarin wordt aangegeven dat er updates beschikbaar zijn. Elke auteur kan ervoor kiezen om de presentatie waaraan deze werkt, automatisch te vernieuwen met de laatste wijzigingen. De auteur kan ook de updates bekijken om te bepalen welke wijzigingen moeten worden geaccepteerd of genegeerd.

  • Klik op de statusbalk onder in het venster op Er zijn updates beschikbaar en voer een van de volgende handelingen uit:

Bewerking

Klik op

Resultaten

De presentatie met wijzigingen vernieuwen

Opslaan in het snelmenu

Tip: U kunt ook klikken op Opslaan  Knop Opslaan en vernieuwen op de werkbalk Standaard.

Uw wijzigingen worden opgeslagen op de server en updates van de andere auteurs worden weergegeven in de presentatie.

Opmerking: Wijzigingen van andere auteurs worden alleen automatisch vernieuwd als deze niet conflicteren met uw wijzigingen. Als er updates met uw wijzigingen conflicteren, kunt u de conflicterende wijzigingen bekijken voordat deze worden opgeslagen en bepalen welke wijzigingen moeten worden geaccepteerd of genegeerd.

De wijzigingen bekijken om te bepalen welke wijzigingen moeten worden geaccepteerd of genegeerd

Opslaan en controleren in het snelmenu

Updates van andere auteurs worden weergegeven in de presentatie. Er wordt een lijst met de wijzigingen weergegeven, zodat u kunt beslissen welke wijzigingen u wilt accepteren of negeren.

U kunt zien wanneer andere auteurs wijzigingen opslaan op de server, omdat het menu Er zijn updates beschikbaar wordt weergegeven op de statusbalk onder in het venster. U kunt de updates van andere auteurs controleren om te bepalen welke wijzigingen u wilt accepteren of negeren.

  1. Klik op de statusbalk op Er zijn updates beschikbaar en klik op Opslaan en controleren.

    Er wordt een lijst met wijzigingen weergegeven die u kunt controleren. Als er conflicterende wijzigingen zijn, wordt u gevraagd of u alleen de conflicten of alle wijzigingen wilt controleren.

  2. Klik op een item in het deelvenster Wijzigingen vergelijken onder Lijst met wijzigingen.

    Tips: 

    • Op de dia onder de lijst met wijzigingen ziet u een voorbeeld van hoe de wijziging eruitziet als u deze accepteert en aan de presentatie toevoegt.

    • U kunt de grootte van het deelvenster Wijzigingen vergelijken wijzigen door de rechterbenedenhoek te verslepen.

  3. Voer een van de volgende handelingen uit:

Actie

Werkwijze

De wijziging toevoegen aan de presentatie waaraan u werkt

Klik op accepterenKnop Accepteren

Als accepteren  Knop Accepteren niet beschikbaar is, klikt u vervolgens de wijziging al in de presentatie opgenomen en hoeft u niet geen actie te ondernemen.

De wijziging niet toevoegen aan de presentatie waaraan u werkt

Klik op negerenKnop Negeren

Als negeren  Knop Negeren niet beschikbaar is, is klikt u vervolgens de wijziging al uitgesloten van de presentatie. U beschikt niet over geen actie te ondernemen.

Opmerking: Wanneer u de vergelijking beëindigt, worden genegeerde wijzigingen verwijderd en worden deze niet opgeslagen op de server wanneer u de presentatie de volgende keer opslaat.

  1. Wanneer u klaar bent met het controleren van de wijzigingen, klikt u op het tabblad Controleren onder Vergelijken op Beëindigen.

    Tabblad Controleren, groep Vergelijken

    De presentatie wordt opgeslagen op de server en andere auteurs die de presentatie bewerken, ontvangen een melding dat er updates beschikbaar zijn.

    Tip: U kunt ook op de knop Sluiten klikken in het deelvenster Wijzigingen vergelijken om de vergelijking te beëindigen.

Altijd een melding ontvangen wanneer andere auteurs wijzigingen aanbrengen

Wanneer u een presentatie opslaat, worden uw wijzigingen opgeslagen op de server. Updates van andere auteurs worden dan automatisch vernieuwd in de presentatie, als deze niet conflicteren met uw wijzigingen. Als u altijd de wijzigingen van andere auteurs wilt controleren, ongeacht of deze conflicteren met uw wijzigingen, kunt u de instelling wijzigen in de voorkeuren van PowerPoint.

  1. Klik in het PowerPoint-menu op Voorkeuren.

  2. Klik op Opslaan  PowerPoint-knop Voorkeuren opslaan .

  3. Klik onder Opties voor opslaan op Vragen of u wijzigingen wilt controleren.

    Elke keer dat u een presentatie opslaat wanneer er updates beschikbaar zijn, wordt u gevraagd of u de wijzigingen van andere auteurs wilt controleren.

Zie ook

Met anderen samenwerken om een presentatie te maken

Bestandsindelingen voor het opslaan en exporteren van presentaties in PowerPoint 2016 voor Mac

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×