De grootte of afmetingen van shapes in Visio weergeven

De grootte of afmetingen van shapes in Visio weergeven

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

Als u de afmetingen van een shape wilt bekijken, selecteert u de shape en kijkt u op de statusbalk onder het venster Shapes. De breedte, hoogte en hoek worden automatisch weergegeven. U kunt de afmetingen ook weergeven met een van de andere methoden die in dit artikel worden beschreven.

Zie Afmetingen opgeven met het venster Grootte en positie voor meer informatie over het wijzigen van de afmetingen of hoeken van een shape met het venster Grootte en positie.

Afmetingen weergeven op de diagrampagina

Als u Visio Standard gebruikt, kunt u de afmetingen van een shape weergeven door velden te gebruiken die zijn gekoppeld aan de hoogte- en breedte-eigenschappen van de shape. Zie Weergegeven informatie actueel houden via velden voor meer informatie over het gebruik van velden.

Als u Visio Professional gebruikt, kunt u de grootte weergeven met maatlijnshapes. Met maatlijnshapes wordt de grootte weergegeven van de shape waaraan deze zijn gelijmd. Deze shapes worden automatisch bijgewerkt wanneer u de grootte van de oorspronkelijke shape wijzigt.

Een aantal sjablonen bevat maatlijnshapes. In elke sjabloon kunt u het stencil Maatlijnen openen.

Een stencil afmetingen openen

  1. Klik in het venster Shapes op Meer shapes.

  2. Wijs Visio Extra's aan en klik op Maatlijnen - Architectuur of Maatlijnen - Techniek.

  3. Sleep een maatlijnshape naar de shape die u wilt meten en lijm de uiteinden van de maatlijnshape naar de punten die u wilt meten.

Opmerking : Als u de maateenheden wilt wijzigen, klikt u met de rechtermuisknop op de maatlijnshape en klikt u in het snelmenu op Precisie en eenheden.

Een werkplekshape met afmetingsshapes waarin de afmetingen worden aangegeven.

Voorbeeld

Als u Visio Professional hebt, ziet u aan de hand van de volgende procedure hoe u maatlijnshapes kunt gebruiken.

Gebruik van afmetingsshapes (voorbeeld)

  1. Klik op het tabblad Bestand op Nieuw, klik op Categorieën, klik op Plattegronden en dubbelklik op Woningplattegrond.

  2. Klik op de titelbalk van het stencil Tuinaccessoires en sleep de shape Betonnen pad op de tekenpagina.

    Mogelijk moet u schuiven in de lijst onder Stencils om dit stencil of andere stencils te vinden.

  3. Sleep de grepen op de shape Betonnen pad om deze te vergroten.

  4. Klik op de titelbalk van het stencil Maatlijnen - Architectuur en sleep de shape Horizontaal naar de tekenpagina, boven de padshape.

    Als u dit stencil niet ziet in de lijst, volgt u de instructies in de vorige procedure, Het stencil Maatlijnen openen.

  5. Sleep de greep van de shape aan de rechterkant van de shape Horizontale afmeting naar de rechterrand van de padshape, totdat een groen vak verschijnt, waarmee wordt aangegeven dat de shapes aan elkaar zijn gelijmd.

  6. Sleep de greep van de shape links van de shape Horizontaal naar de linkerrand van de padshape.

  7. Sleep de gele ruit ( afbeelding van besturingsgreep: gele ruit ) rechts van de maatlijnshape naar een positie boven het pad, zodat de padshape niet wordt verborgen achter de maatlijnen.

Wat wilt u doen?

De totale breedte, hoogte en de hoek van een shape weergeven

De breedte, hoogte en de hoek van een shape binnen de shape weergeven

De breedte, hoogte en de hoek van een shape naast een shape weergeven

De afmetingen van delen van shapes weergeven

De totale breedte, hoogte en de hoek van een shape weergeven

  1. Selecteer de shape in de tekening.

  2. Kijk op de statusbalk om de breedte, hoogte en de hoek van de shape te zien.

De breedte, hoogte en de hoek van een shape binnen de shape weergeven

Als u alleen de totale afmetingen van een paar shapes wilt weergeven, kunt u snel afmetingsvelden toevoegen aan shapes die tekstvakken hebben.

  1. Klik op de shape waaraan u velden wilt toevoegen.

  2. Klik op het tabblad Invoegen in de groep Tekst op Veld.

  3. Klik in het dialoogvenster Veld in de lijst Categorie op Geometrie.

  4. Klik in de lijst Veldnaam op de afmeting die u wilt weergeven.

    Tip : Als u eenheden, zoals centimeters, wilt toevoegen aan getallen, klikt u op Gegevensindeling en kiest u de nieuwe eenheden in het dialoogvenster Gegevensindeling.

  5. Klik op OK.

  6. Herhaal de stappen voor elk veld dat u wilt toevoegen.

    Tip : Als u de hoogte en breedte wilt weergeven met een x ertussen, voegt u het eerste veld in het tekstvak van de shape in en typt u achtereenvolgens een spatie, x en nog een spatie en voegt u het tweede veld in.

Naar boven

De breedte, hoogte en de hoek van een shape naast een shape weergeven

Opmerking : De functies voor gegevensafbeeldingen zijn alleen beschikbaar in Visio Professional en Premium.

Met gegevensafbeeldingen kunt u snel de hoogte, breedte en de hoek van shapes en andere shapegegevens weergeven. In dit artikel wordt beschreven hoe u afmetingen weergeeft.

  1. Klik op het tabblad Gegevens in de groep Gegevens weergeven op Gegevensafbeeldingen.

  2. Klik op Nieuwe gegevensafbeelding maken.

  3. Klik in het dialoogvenster Nieuwe gegevensafbeelding op Nieuw item.

  4. Klik in het dialoogvenster Nieuw item in de lijst Gegevensveld op Meer velden.

  5. Klik in het dialoogvenster Veld in de lijst Categorie op Geometrie.

  6. Klik in de lijst Veldnaam op de afmeting die u wilt weergeven en klik op OK.

  7. Klik in het dialoogvenster Nieuw item in de lijst Weergegeven als op Tekst.

  8. Typ onder Details in het vak Label een naam voor de afmeting (zoals Breedte of Hoogte) en klik op OK.

  9. Herhaal de stappen voor elke afmeting die u wilt weergeven.

  10. Klik in het dialoogvenster Nieuwe gegevensafbeelding op OK.

    De nieuwe gegevensafbeelding wordt weergegeven in de galerie Gegevensafbeeldingen onder Beschikbare gegevensafbeeldingen.

  11. Selecteer de shapes in de tekening waarvoor u afmetingen wilt weergeven en klik vervolgens in de galerie Gegevensafbeeldingen op de gegevensafbeelding die u hebt gemaakt.

De nieuwe gegevensafbeelding wordt toegepast op de geselecteerde shapes.

Naar boven

De afmetingen van delen van shapes weergeven

Een werkplekshape met afmetingsshapes waarin de afmetingen worden aangegeven.

Opmerking : De maatlijnshapes zijn alleen beschikbaar in Visio Professional en Premium.

U kunt maatlijnshapes gebruiken voor het meten van andere shapes. Wanneer u een maatlijnshape lijmt aan de shape die u wilt meten, worden de afmetingen van de shape weergegeven op de maatlijnshape. De afmetingen worden automatisch bijgewerkt wanneer u het formaat van de oorspronkelijke shape wijzigt.

Er zijn veel maatlijnshapes en met elke maatlijnshape wordt een ander aspect gemeten. U krijgt een goed beeld van wat u met de verschillende maatlijnshapes kunt meten door de stencils, bijvoorbeeld het stencil Maatlijnen - Techniek, te bekijken.

Om u een idee te geven van hoe maatlijnshapes werken, wordt in de volgende procedure beschreven hoe u met een van de maatlijnshapes een pad in een woningplattegrond kunt meten.

  1. Klik op het tabblad Bestand op Nieuw, klik op Plattegronden en dubbelklik op Woningplattegrond.

  2. Klik op de titelbalk van het stencil Tuinaccessoires en sleep de shape Betonnen pad op de tekenpagina.

  3. Klik op de titelbalk van het stencil Maatlijnen - Architectuur en sleep de maatlijnshape Horizontaal naar de tekenpagina, boven de padshape.

  4. Sleep de greep van de shape rechts van de maatlijnshape Horizontaal naar de rechterrand van de padshape, totdat een rood vak wordt weergegeven, waarmee wordt aangegeven dat de shapes aan elkaar zijn gelijmd.

  5. Sleep de greep van de shape links van de shape Horizontaal naar de linkerrand van de padshape.

  6. Sleep de gele ruit rechts van de maatlijnshape naar een positie boven het pad, zodat de padshape niet wordt verborgen achter de maatlijnen.

Opmerking : Als u de maateenheden wilt wijzigen, klikt u met de rechtermuisknop op de maatlijnshape en klikt u in het snelmenu op Precisie en eenheden.

Naar boven

Wat wilt u doen?

De totale breedte, hoogte en de hoek van een shape weergeven

De oppervlakte of omtrek van een shape weergeven

De breedte, hoogte en de hoek van een shape binnen de shape weergeven

De breedte, hoogte en de hoek van een shape naast een shape weergeven

De afmetingen van delen van shapes weergeven

De totale breedte, hoogte en de hoek van een shape weergeven

Statusbalk waarop de breedte, de hoogte en de hoek van de geselecteerde shape worden weergegeven

  1. Selecteer de shape in de tekening.

  2. Kijk op de statusbalk om de breedte, hoogte en de hoek van de shape te zien.

De oppervlakte of omtrek van een shape weergeven

Het dialoogvenster Oppervlakte en omtrek waarin de afmetingen van de geselecteerde shape worden weergegeven

Opmerking : Het dialoogvenster Oppervlakte en omtrek van shape is alleen beschikbaar in Microsoft Office Visio Professional.

  1. Selecteer de shape in de tekening.

  2. Klik in het menu Extra achtereenvolgens op Invoegtoepassingen, Visio-extra's en Oppervlakte en omtrek van shape.

    Het dialoogvenster Oppervlakte en omtrek van shape wordt geopend, waarin de afmetingen van de shape worden weergegeven.

  3. Als u de afmetingen in andere eenheden wilt weergeven, selecteert u de gewenste eenheden in het vak Totale oppervlakte of Totale omtrek.

Naar boven

De breedte, hoogte en de hoek van een shape binnen de shape weergeven

een rechthoek met de hoogte en breedte van de shape in het tekstvak

Als u alleen de totale afmetingen van een paar shapes wilt weergeven, kunt u snel afmetingsvelden toevoegen aan de tekstvakken van de shapes. Als u Office Visio Professional 2007 hebt en de afmetingen van een groot aantal shapes wilt weergeven, kunt u tijd besparen door gegevensafbeeldingen te gebruiken, zoals is beschreven in de sectie De breedte, hoogte en de hoek van een shape naast een shape weergeven.

  1. Klik op de shape waaraan u velden wilt toevoegen.

  2. Klik in het menu Invoegen op Veld.

  3. Klik in het dialoogvenster Veld in de lijst Categorie op Geometrie.

    het dialoogvenster veld met de velden die in het tekstvak van een shape kunnen worden opgenomen

  4. Klik in de lijst Veldnaam op de afmeting die u wilt weergeven.

    Tip : Als u eenheden, zoals centimeters, wilt toevoegen aan getallen, klikt u op Gegevensindeling en kiest u de nieuwe eenheden in het dialoogvenster Gegevensindeling.

  5. Klik op OK.

  6. Herhaal stap 2 tot en met 5 voor elk veld dat u wilt toevoegen.

    Tip : Als u de hoogte en breedte wilt weergeven met een x ertussen, voegt u het eerste veld in het tekstvak van de shape in en typt u achtereenvolgens een spatie, x en nog een spatie en voegt u het tweede veld in.

Opmerking : De afmetingen in velden worden automatisch bijgewerkt wanneer u het formaat van een shape wijzigt.

Naar boven

De breedte, hoogte en de hoek van een shape naast een shape weergeven

Een struikshape met daarbij de breedte, hoogte en hoek in een gegevensafbeelding

Opmerking : De functies voor gegevensafbeeldingen zijn alleen beschikbaar in Office Visio Professional 2007.

Met gegevensafbeeldingen kunt u snel de hoogte, breedte en de hoek van shapes en andere shapegegevens weergeven. In dit artikel wordt beschreven hoe u afmetingen weergeeft. Zie Gegevens verfraaien met gegevensafbeeldingen voor informatie over hoe u optimaal gebruik kunt maken van gegevensafbeeldingen.

  1. Klik in het menu Gegevens op Gegevens op shapes weergeven.

  2. Klik in het taakvenster Gegevensafbeeldingen onder Nieuwe gegevensafbeelding maken op Nieuwe gegevensafbeelding.

  3. Klik in het dialoogvenster Nieuwe gegevensafbeelding op Nieuw item en klik vervolgens op Tekst.

    Het taakvenster Gegevensafbeeldingen en het dialoogvenster Nieuwe gegevensafbeelding

    1. Het taakvenster Gegevensafbeeldingen

    2. De opdracht Nieuwe gegevensafbeelding

    3. Het dialoogvenster Nieuwe gegevensafbeelding met het vak Nieuw item en de opdracht Tekst

  4. Klik in het dialoogvenster Nieuwe tekst onder Weergeven in de lijst Gegevensveld op Meer velden.

  5. Klik in het dialoogvenster Veld in de lijst Categorie op Geometrie.

  6. Klik in de lijst Veldnaam op de afmeting die u wilt weergeven en klik op OK.

    het dialoogvenster veld met de velden die in een gegevensafbeelding kunnen worden opgenomen

  7. Typ in het dialoogvenster Nieuwe tekst onder Details in het vak Label een naam voor de afmeting (zoals Breedte, Hoogte of Hoek) en klik op OK.

  8. Herhaal stap 3 tot en met 7 voor elke afmeting die u wilt weergeven.

  9. Klik in het dialoogvenster Nieuwe gegevensafbeelding op OK.

    De nieuwe gegevensafbeelding wordt weergegeven in het taakvenster Gegevensafbeeldingen onder Gegevensafbeelding toepassen.

  10. Selecteer de shapes in de tekening waarvoor u afmetingen wilt weergeven en klik vervolgens in het taakvenster Gegevensafbeeldingen op de gegevensafbeelding die u hebt gemaakt.

De nieuwe gegevensafbeelding wordt toegepast op de geselecteerde shapes.

drie boomshapes waarop een pas gemaakte gegevensafbeelding is toegepast

Naar boven

De afmetingen van delen van shapes weergeven

Een werkplekshape met afmetingsshapes waarin de afmetingen worden aangegeven.

Opmerking : De maatlijnshapes zijn alleen beschikbaar in Office Visio Professional 2007.

U kunt maatlijnshapes gebruiken voor het meten van andere shapes. Wanneer u een maatlijnshape lijmt aan de shape die u wilt meten, worden de afmetingen van de shape weergegeven op de maatlijnshape. De afmetingen worden automatisch bijgewerkt wanneer u het formaat van de oorspronkelijke shape wijzigt.

Er zijn veel maatlijnshapes en met elke maatlijnshape wordt een ander aspect gemeten. U krijgt een goed beeld van wat u met de verschillende maatlijnshapes kunt meten door de stencils te bekijken. In de onderstaande afbeelding ziet u de shapes op het stencil Maatlijnen - Techniek.

het stencil afmetingen - techniek

Om u een idee te geven van hoe maatlijnshapes werken, wordt in de volgende procedure beschreven hoe u met een van de maatlijnshapes een piano in een woningplattegrond kunt meten.

  1. Klik in het menu Bestand op Nieuw, klik op Plattegronden en klik vervolgens op Woningplattegrond.

  2. Klik op de titelbalk van het stencil Meubilair en sleep de shape Vleugel naar de tekenpagina.

  3. Klik op de titelbalk van het stencil Maatlijnen - Architectuur en sleep de maatlijnshape Horizontaal naar de tekenpagina, boven de pianoshape.

    een vleugelshape met een horizontale maatlijnshape erboven

  4. Sleep de groene greep van de shape rechts van de maatlijnshape Horizontaal naar de rechterrand van de pianoshape, totdat een rood vak wordt weergegeven, waarmee wordt aangegeven dat de shapes aan elkaar zijn gelijmd.

    Een maatlijnshape die is gekoppeld aan één shapegreep van een vleugelshape

  5. Sleep de groene greep van de shape links van de shape Horizontaal naar de linkerrand van de pianoshape.

    een maatlijnshape die is gekoppeld aan twee shapegrepen van een vleugelshape

  6. Sleep de gele ruit rechts van de maatlijnshape naar een positie boven de piano, zodat de pianoshape niet wordt verborgen achter de maatlijnen.

    een maatlijnshape met verlengde extensielijnen, gekoppeld aan een vleugelshape

Opmerking : Als u de maateenheden wilt wijzigen, klikt u met de rechtermuisknop op de maatlijnshape en klikt u in het snelmenu op Precisie en eenheden.

Naar boven

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×