De functie SOM gebruiken om getallen in een bereik op te tellen

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

U kunt een eenvoudige formule om getallen optellen in een bereik (een groep cellen), maar de functie SOM is eenvoudig te gebruiken wanneer u met meer dan een paar getallen werkt. =SUM(A2:A6) is bijvoorbeeld minder kunnen hebben typefouten dan = A2 + A3 + A4 + A5 + A6.

SOM gebruiken bij twee bereiken met getallen

Hier ziet een formule met twee cel bereiken: =SUM(A2:A4,C2:C3) totalen de getallen in een bereik a2: a4 en C2: C3. U zou druk op Enter om het totaal van 39787.

De formule maken:

  1. Typ = som in een cel, gevolgd door een haakje (.

  2. Invoeren van de eerste formule bereik, die wel een van de argumenten (een deel van de formule nodig heeft om uit te voeren gegevens), typ a2: a4 (of Selecteer cel A2 en sleep tot en met cel A6).

  3. Typ een komma (,) om het eerste argument van het volgende argument te scheiden.

  4. Typ het tweede argument, C2: C3 (of slepen om de cellen te selecteren).

  5. Typ een haakje sluiten ) en druk op Enter.

Elk argument kan een verwijzing naar een bereik, getal of een enkele cel zijn. Scheid de argumenten met komma's.

  • =SOM(A2:A4,2429,10482)

  • =SOM(4823,A3:A4,C2:C3)

  • =SOM(4823,12335,9718,C2:C3)

  • =SOM(A2,A3,A4,2429,10482)

Tip: Als u optellen kolommen of rijen met getallen bij elkaar, gebruikt u AutoSom om getallen optellen wilt.

Probeer het nu zelf eens

Als u wilt oefenen met voorbeeldgegevens kunt u de volgende gegevens gebruiken.

U kunt kijken hoe de functie SOM werkt door de volgende tabel te kopiëren en in cel A1 van een werkblad te plakken.

Gegevens

-5

15

30

'5

WAAR

Formule

Beschrijving

Resultaat

=SOM(3;2)

Telt 3 en 2 bij elkaar op.

5

=SOM("5";15;WAAR)

Telt 5, 15 en 1 bij elkaar op. De tekstwaarde "5" wordt eerst in een getal omgezet en de logische waarde WAAR wordt eerst in het getal 1 omgezet.

21

=SOM(A2:A4)

Telt de waarden in cel A2 tot en met A4 bij elkaar op.

40

=SOM(A2:A4; 15)

Telt de waarden in cel A2 tot en met A4 bij elkaar op, en telt vervolgens 15 op bij het totaal.

55

=SOM(A5;A6; 2)

Telt de waarden in cel A5 en A6 bij elkaar op, en telt vervolgens 2 op bij het totaal. Omdat niet-numerieke waarden in verwijzingen niet worden omgezet (de waarde in cel A5 ('5) en de waarde in cel A6 (WAAR) worden beide als tekst beschouwd), worden de waarden in deze cellen genegeerd.  

2

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×