Datums weergeven als dagen van de week

Stel dat u een datumwaarde in een cel als 'maandag' wilt weergeven, en niet als de feitelijke datum '3 oktober 2005'. Er zijn verschillende manieren om datums als dagen van de week weer te geven.

Opmerking: De schermopname in dit artikel is gemaakt in Excel 2016. Als u een andere versie hebt, kan de weergave mogelijk iets afwijken. Tenzij anders wordt vermeld, is de functionaliteit echter hetzelfde.

Datums in cellen weergeven als dagen van de week

  1. Selecteer de cellen die de datums bevatten die u als dagen van de week wilt weergeven.

  2. Klik op het tabblad Start op de pijl van de keuzelijst Getalnotatie, klik op Meer getalnotaties en klik vervolgens op het tabblad Getal.

    Keuzelijst Getalnotatie
  3. Klik onder Categorie op Aangepast en typ vervolgens dddd in het vak Type om de volledige naam van de dag van de week (maandag, dinsdag, enzovoort) weer te geven. Typ ddd als u de afgekorte naam voor de dag van de week wilt weergeven (ma, di, wo, enzovoort.).

Datums converteren naar de tekst voor de dag van de week

Gebruik de functie TEKST om deze taak uit te voeren.

Voorbeeld

Kopieer de volgende gegevens naar een leeg werkblad.

1

2

3

A

Datum

19 feb 2007

3 jan 2008

Formule

Beschrijving (resultaat)

=TEKST(A2; "dddd")

Berekent de dag van de week voor de datum en geeft de volledige naam van de dag van de week weer (maandag)

=TEKST(A3; "ddd")

Berekent de dag van de week voor de datum en geeft de afgekorte naam van de dag van de week weer (do)

Meer hulp nodig?

U kunt altijd uw vraag stellen aan een expert in de Excel Tech Community, ondersteuning vragen in de Answer-community of een nieuwe functie of verbetering voorstellen in Excel User Voice.

Zie ook

TEKST

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×