Celverwijzingen gebruiken in een formule

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Wanneer u een eenvoudige formule maken of een formule die wordt een functie gebruikt, kunt u verwijzen naar gegevens in werkbladcellen door celverwijzingen op te nemen in de formule-argumenten. Bijvoorbeeld wanneer u invoeren of Selecteer de celverwijzing A2, de formule gebruikt de waarde van die cel het resultaat wilt berekenen. U kunt ook verwijzen naar een bereik van cellen.

Zie voor meer informatie over celverwijzingen, maken of wijzigen een celverwijzing. Zie voor meer informatie over formules in het algemeen, overzicht van formules.

  1. Klik op de cel waarin u de formule wilt invoeren.

  2. Typ = (gelijkteken) op de formulebalk Bijschrift 4 .

  3. Selecteer de cel die de waarde bevat of typ de celverwijzing.

    U kunt naar één cel, een celbereik, een locatie op een ander werkblad of een locatie in een andere werkmap verwijzen.

    Als u een celbereik selecteert, kunt u de rand van de celselectie slepen om de selectie te verplaatsen of kunt u de hoek van de rand slepen om de selectie uit te breiden.

    met bereikindicatie wordt een kleurcode aan broncellen toegewezen

    1. De eerste celverwijzing is B3, de kleur is blauw en het celbereik heeft een blauwe rand met vierkantjes in de hoeken.

    2. De tweede celverwijzing is C3, de kleur is groen en het celbereik heeft een groene rand met vierkantjes in de hoeken.

    Opmerking: Als er geen vierkantje wordt weergegeven in de hoeken van de gekleurde rand, wordt verwezen naar een benoemd bereik.

  4. Druk op Enter.

    Tip: U kunt ook een verwijzing naar een benoemde cel of een bereik invoeren. Zie namen definiëren en gebruiken in formulesvoor meer informatie.

Voorbeeld

Kopieer de voorbeeldgegevens uit de volgende tabel en plak deze in cel A1 van een nieuw Excel-werkblad. U kunt de resultaten van formules weergeven door de formules te selecteren en achtereenvolgens op F2 en Enter te drukken. Desgewenst kunt u de kolombreedte wijzigen om alle gegevens te zien. Gebruik de opdracht Naam bepalen (tabblad Formules, groep Gedefinieerde namen) om 'Activa' (B2:B4) en 'Passiva' (C2:C4) te definiëren.

Afdeling

Activa

Passiva

IT

274000

71000

Administratie

67000

18000

PZ

44000

3000

Formule

Beschrijving

Resultaat

'=SOM(Activa)

Levert het totaal op van de activa voor de drie afdelingen in de gedefinieerde naam 'Activa', die is gedefinieerd als het celbereik B2:B4. (385000)

=SOM(Activa)

'=SOM(Activa)-SOM(Passiva)

Trekt de som van de gedefinieerde naam 'Passiva' af van de som van de gedefinieerde naam 'Activa'. (293000)

=SOM(Activa)-SOM(Passiva)

Naar boven

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×