Bedrijfsprocessen afbeelden in Visio-stroomdiagrammen

Van toepassing op

Microsoft Office Visio® 2003

In een stroomdiagram van Visio kunt u volledige bedrijfsprocessen in een oogopslag bekijken. U kunt de sterke en zwakke plekken in de taak- en informatiestroom van uw team aan het licht brengen, problemen analyseren, en bekijken op welke punten het proces kan worden verbeterd. U kunt de oplossing voor bepaalde problemen vastleggen en deze naar eigen inzicht voorzien van uitgebreide of juist algemene processtappen.

In dit artikel komen de volgende onderwerpen aan bod:

Opmerking : U kunt een korte demonstratie bekijken over het gebruik van een Visio-stroomdiagram voor het analyseren en verbeteren van een orderverwerkingssysteem, genaamd Nu zie ik het helder en duidelijk: bedrijfsprocessen in Visio. De demo is een van de vele Visio-demo's die beschikbaar zijn in het Overzicht van Office-demo's (Engelstalig).

Het juiste stroomdiagram voor een proces kiezen

In de volgende tabel ziet u welke typen stroomdiagrammen u kunt gebruiken voor welke gegevenstypen. Zo kunt u bepalen welk stroomdiagram het beste past bij het bedrijfsproces dat u wilt vastleggen en verspreiden.

Opmerking : De stroomdiagrammen die zijn gemarkeerd met een sterretje (*) kunnen tevens worden gedownload in sjabloonvorm vanaf de website Templates (sjablonen) van Microsoft Office Online. Om deze downloadsjablonen te kunnen gebruiken, moet u wel beschikken over Visio 2003.

Type stroomdiagram voor bedrijfsprocessen

Voorbeeld (klik voor een vergroting)

Doel

Auditdiagram

Voorbeeld van een auditdiagram

Met behulp van auditdiagrammen kunt u processen zoals financiële transacties en voorraadbeheer documenteren en analyseren.

Basisstroomdiagram*

Voorbeeld van een basisstroomdiagram

Met basisstroomdiagrammen kunt u processen beschrijven en analyseren, procedures documenteren, werk- of informatiestromen aangeven, kosten en doelmatigheid bijhouden, alsmede verbeteringen en beheer van Six Sigma-processen documenteren.

Oorzaak- en gevolgdiagrammen* (ook wel Ishikawa- of visgraatdiagrammen genoemd)

Voorbeeld van een oorzaak- en gevolgdiagram

Met oorzaak- en gevolgdiagrammen documenteert u alle factoren die bijdragen tot een bepaalde situatie. U kunt bekijken welke factoren bijdragen aan een bepaalde situatie en Six Sigma- en ISO 9000-processen documenteren.

Functiestroomdiagram*

Voorbeeld van een functiestroomdiagram

Met functiestroomdiagrammen wordt de relatie weergegeven tussen een proces en de organisatorische en functionele eenheden die verantwoordelijk zijn voor dat proces.

Gegevensstroomdiagram

Voorbeeld van een gegevensstroomdiagram

Met gegevensstroomdiagrammen kunt u de logische stroom van gegevens door een reeks processen of procedures in kaart brengen. U kunt in het diagram ook andere elementen opnemen, zoals externe bronnen en bestemmingen van de gegevens, activiteiten waardoor de gegevens worden getransformeerd en opslagplaatsen of verzamelingen waarin de gegevens worden vastgehouden. (Alleen beschikbaar in Visio Professional.)

EPC-diagram

Voorbeeld van een EPC-diagram

Hiermee maakt u EPC-diagrammen (Event-driven Process Chain, gebeurtenisgestuurde procesketen) waarin SAP/R3-bedrijfsprocessen worden voorgesteld.

Diagram voor foutenstructuuranalyse

Voorbeeld van een diagram voor foutenstructuuranalyse

In deze diagrammen worden gebeurtenissen gedocumenteerd die tot storingen kunnen leiden, zodat storingen worden voorkomen. Dit diagramtype wordt vaak gebruikt in Six Sigma-processen.

TQM-diagram

Voorbeeld van een TQM-diagram

Gebruik TQM-diagrammen (Total Quality Management) voor re-engineering van bedrijfsprocessen, continue verbetering en kwaliteitsoplossingen.

Werkstroomdiagram

Voorbeeld van een werkstroomdiagram

Met werkstroomdiagrammen kunt u de taken van een informatiestroom, automatisering van bedrijfsprocessen en op het gebied van accounting, management en human resources in industrie en bedrijfsleven, beschrijven, analyseren en documenteren.

Een stroomdiagram maken

Met de knop Verbindingslijn kunt u de shapes die u toevoegt aan een stroomdiagram automatisch met elkaar verbinden. Als u de shapes verplaatst, blijft de verbinding intact. Het gebruik van de knop Verbindingslijn kan u veel tijd besparen bij het maken en aanpassen van stroomdiagrammen.

Opmerking : De volgende methode voor het maken van stroomdiagrammen geldt niet voor oorzaak- en gevolgdiagrammen en gegevensstroomdiagrammen. Zie de Help van Visio voor meer informatie over deze diagrammen.

Een stroomdiagram voor bedrijfsprocessen maken

  1. Wijs Nieuw aan in het menu Bestand, wijs Bedrijfsproces aan en klik vervolgens op Basisstroomdiagram.

  2. Sleep een shape Proces uit het stencil Shapes voor basisstroomdiagrammen naar de tekenpagina.

  3. Klik op de knop Verbindingslijn op de werkbalk Standaard.

    Als u de knop Verbindingslijn niet ziet, wijst u in het menu Beeld de optie Werkbalken aan en klikt u vervolgens op Standaard.

  4. Sleep een tweede shape Proces naar de tekenpagina. De shapes worden automatisch met elkaar verbonden.

  5. Voeg de overige gewenste shapes Proces, Beslissing, Document en andere shapes toe aan de pagina.

    Elke nieuwe shape die u aan de tekenpagina toevoegt, wordt automatisch verbonden met de shape die op dat moment op de tekenpagina is geselecteerd.

  6. Klik op de knop Aanwijzer op de werkbalk Standaard.

  7. Als u tekst aan een procestap wilt toevoegen, klikt u op de bijbehorende shape en typt u de tekst.

  8. Als u de richting van de processtroom tussen twee stappen wilt wijzigen, klikt u op de verbindingslijn tussen de twee stappen. Wijs in het menu Shape de optie Productie aan en klik op Einden omkeren.

  9. Als u de indeling van het stroomdiagram wilt aanpassen, klikt u op de shape die u wilt verplaatsen en sleept u deze naar de nieuwe locatie.

Tip : Als u een reeks vormen tegelijk met elkaar wilt verbinden, klikt u op de pijl naast de knop Aanwijzer en klikt u op Meerdere selecteren knop Meerdere selecteren en vervolgens selecteert u de betreffende shapes in de volgorde waarin u deze met elkaar wilt verbinden. Klik vervolgens in het menu Shape op Shapes verbinden.

Opmerking : Hoewel u een Visio-stroomdiagram het beste op de bovenstaande manier kunt maken, zijn er ook andere manieren om dit te doen. Zie Processtappen verbindenvoor meer informatie over verbindingstypen en het instellen van het gedrag van de shapes die met elkaar zijn verbonden.

Tekst, koppelingen en nummeringen toevoegen

Een stroomdiagram voor bedrijfsprocessen toont een globaal beeld van het proces. U kunt dit beeld eenvoudig detailleren door tekst en koppelingen toe te voegen aan elke stap in het proces. Verder kunt u de tekst en verbindingslijnen opmaken om het stroomdiagram overzichtelijker en aantrekkelijker te maken. U kunt bijvoorbeeld de tekengrootte en tekststijl wijzigen, genummerde lijsten of lijsten met opsommingstekens maken voor processtappen en processtappen nummeren. Voor ingewikkelde stappen is het zelfs mogelijk een koppeling te maken tussen de stap en een ondersteunend document waarin de stap verder wordt toegelicht.

Processtappen verduidelijken met tekst, koppelingen en nummeringen

Soort bewerking

Wanneer

Details

Tekst van shapes voor stroomdiagrammen invoeren of opmaken

Als u de stappen in een stroomdiagram gedetailleerder wilt beschrijven en het diagram verder wilt verfraaien.

U kunt tekst invoeren en opmaken voor:

  • Shapes in een stroomdiagram.

  • Verbindingslijnen.

Een of meer hyperlinks toevoegen aan een shape in een stroomdiagram

Als u direct vanuit de shape naar een diagram, document of webpagina wilt gaan waar gedetailleerde gegevens zijn te lezen over de processtap die de shape vertegenwoordigt.

U kunt vanuit een shape een koppeling maken naar:

  • Een andere pagina in hetzelfde diagram.

  • Een ander diagram.

  • Documenten die zijn gemaakt met andere programma's zoals Microsoft Office Word® en Microsoft Office Excel®.

  • Webpagina's.

Shapes in een stroomdiagram nummeren

Als u de genummerde verwijzingen naar de processtappen snel wilt opzoeken in een document.

U kunt de nummering als volgt uitvoeren:

  • Door deze handmatig of automatisch toe te voegen aan de bestaande shapes in een stroomdiagram.

  • Door de opties voor nummeren van tevoren in te stellen en shapes automatisch te nummeren terwijl u de nieuwe tekening maakt.

Tekst toevoegen en opmaken

Tekst toevoegen aan een shape of verbindingslijn

  • Selecteer de shape of de verbindingslijn en typ de tekst.

Tekst opmaken

  1. Dubbelklik op de shape en selecteer de tekst die u wilt opmaken.

  2. Klik op Tekst in het menu Opmaak.

  3. Kies de gewenste opmaakopties in de dialoogvenster Tekst. Klik op Toepassen om de wijzigingen te bekijken voordat u het dialoogvenster sluit. Klik op OK als u klaar bent.

Hyperlinks toevoegen

Een hyperlink toevoegen aan een shape

  1. Selecteer de shape waaraan u een koppeling wilt toevoegen.

  2. Klik op Hyperlinks in het menu Invoegen.

  3. Voer een van de volgende handelingen uit:

    • Als u een koppeling naar een website wilt maken, typt u de URL van de website bij Adres. Of klik op Bladeren en vervolgens op Internet-adres en navigeer naar de site in de browser.

    • Als u een koppeling naar een bestand wilt maken klikt u op Bladeren in het vak Adres en klikt u vervolgens op Lokaal bestand. Navigeer naar het bestand op de computer of de server en klik op Openen.

    • Als u een koppeling naar een andere pagina in hetzelfde diagram wilt maken, vult u het veld Adres niet in. Klik bij Subadres op Bladeren en selecteer de pagina waarnaar u een koppeling wilt maken.

  4. Typ de naam van de koppeling in het vak Beschrijving. Deze tekst verschijnt wanneer u de cursor op de koppeling plaatst.

  5. Als u nog een koppeling voor dezelfde shape wilt toevoegen, klikt u op Nieuw en herhaalt u stap 1 tot en met 3.

  6. Klik op OK als u geen koppelingen meer wilt toevoegen.

De koppeling activeren

  1. Klik met de rechtermuisknop op de shape waarvoor u koppelingen hebt ingesteld.

  2. Klik op de naam van de koppeling die u wilt activeren.

Tip     Als u een stroomdiagram in een volledig scherm of presentatieweergave weergeeft (met Volledig scherm in het menu Beeld), werken de koppelingen van de shapes op dezelfde manier als hyperlinks op een webpagina.

Shapes in een stroomdiagram nummeren

Nummers toevoegen aan een bestaand stroomdiagram

  1. Open de tekenpagina met de shapes waaraan u nummers wilt toevoegen.

  2. Als u alleen bepaalde shapes wilt nummeren, selecteert u de betreffende shapes.

  3. Wijs Invoegtoepassingen aan in het menu Extra, wijs Visio-extra's aan en klik vervolgens op Shapes nummeren.

  4. Klik op het tabblad Algemeen onder Bewerking op

    • Automatisch nummeren. Hiermee worden de shapes automatisch van links naar rechts en vervolgens van boven naar onder genummerd.

    • Handmatig door te klikken. Hiermee kunt u zelf bepalen in welke volgorde de shapes worden genummerd. Klik op de shapes in de volgorde waarin ze moeten worden genummerd.

  5. Geef bij Toegewezen nummer op met welk nummer de nummering begint en met welk interval de nummering wordt uitgevoerd. Klik vervolgens op OK.

Opmerking :  In een diagram met meer pagina's moet u de shapes op elke afzonderlijke pagina nummeren. Klik op een tab linksonder in het tekenvenster om een pagina weer te geven.

Een nummering toevoegen terwijl u het stroomdiagram maakt

  1. Wijs Nieuw aan in het menu Bestand, wijs Bedrijfsproces aan en klik vervolgens op type diagram dat u wilt maken.

  2. Wijs Invoegtoepassingen aan in het menu Extra, wijs Visio-extra's aan en klik vervolgens op Shapes nummeren.

  3. Geef op het tabblad Algemeen bij Toegewezen nummer op met welk nummer de nummering begint en met welk interval de nummering wordt uitgevoerd.

  4. Klik onder Bewerking op

    • Automatisch nummeren. Hiermee worden de shapes automatisch van links naar rechts en vervolgens van boven naar onder genummerd.

    • Handmatig door te klikken. Hiermee kunt u zelf bepalen in welke volgorde de shapes worden genummerd. Klik op de shapes in de volgorde waarin ze moeten worden genummerd.

  5. Schakel het selectievakje Doorgaan met het nummeren van de shapes als ze op de pagina worden geplaatst in en klik op OK.

  6. Als u alle gewenste nummers hebt toegevoegd, klikt u op Shapes nummeren in het menu Extra. Schakel het selectievakje Doorgaan met het nummeren van de shapes als ze op de pagina worden geplaatst uit en klik op OK.

Tip     Als u de volgorde waarin shapes automatisch worden genummerd, wilt wijzigen, klikt u op de tab Geavanceerd in het dialoogvenster Shapes nummeren.

Processtappen verbinden

Het gebruik van de knop Verbindingslijn zal weinig problemen opleveren, zeker niet als u dit doet volgens de methode die wordt beschreven in Een stroomdiagram maken. Maar omdat in Visio verschillende typen shapeverbindingen worden gebruikt, kan een nadere uitleg over verbindingslijnen geen kwaad. Als u per ongeluk verschillende verbindingstypen door elkaar gebruikt en de shapes vervolgens verplaatst, kunt u met onverwachte resultaten te maken krijgen.

De verbindingsmethode die wordt beschreven in Een stroomdiagram maken is voor verbindingen van het type shape-naar-shape. Als u shapes verplaatst die shape-naar-shape met elkaar zijn verbonden, worden de verbindingslijnen aangepast om de verbinding zo kort mogelijk te houden. Met verbindingen van het type punt-naar-punt kunt u precies bepalen op welke positie op de shape de verbindingslijnen worden vastgelijmd.

Shape-naar-shape-verbindingen

Bij verbindingen van het type shape-naar-shape kunnen de uiteinden van een verbindingslijn op de shape als geheel worden vastgelijmd (en is de verbindingszone dus niet beperkt tot bepaalde punten op de shape). Als u de shapes verplaatst, worden de verbindingslijnen aangepast om de verbinding zo kort mogelijk te houden.

Shape-naar-shape-verbinding

Punt-naar-punt-verbindingen

Bij verbindingen van het type punt-naar-punt worden de uiteinden van een verbindingslijn op bepaalde punten van elke shape vastgelijmd. Als u de shapes verplaatst, blijven de verbindingslijnen vastgelijmd op deze oorspronkelijke punten.

Punt-naar-punt-verbinding

Hoe herkent u het verbindingstype?

Als u wilt controleren of een verbindingslijn shape-naar-shape of punt-naar-punt is, klikt u op de verbindingslijn.

Het verschil in uiterlijk tussen shape-naar-shape-verbindingen en punt-naar-punt-verbindingen

Afbeelding van knop Wanneer de uiteinden van de verbindingslijn als grote rode vierkanten zijn te zien, is de verbinding shape-naar-shape. Afbeelding van knop Wanneer de uiteinden worden weergegeven als kleine rode vierkantjes met symbolen (x of +), is de verbinding punt-naar-punt.

Hoe kunt u het type verbinding veranderen?

Als u een verbinding van het type shape-naar-shape wilt veranderen in een punt-naar-punt, sleept u het uiteinde van de verbindingslijn weg van de shape. Sleep het uiteinde vervolgens weer terug naar het verbindingspunt dat met een blauwe x is gemarkeerd om de lijn op dat punt van de shape vast te lijmen. Als u een verbinding van het type punt-naar-punt wilt veranderen in shape-naar-shape, sleept u het uiteinde van de verbindingslijn over de shape van de procestap zodat een rood vak wordt weergegeven om de shape.

Een punt-naar-punt-verbinding wijzigen in een shape-naar-shape-verbinding

Werken met omvangrijke stroomdiagrammen

Processen zijn vaak erg lang en dusdanig ingewikkeld dat een stroomdiagram meestal niet meer op een gewone A4-pagina past. Er bestaan verschillende manieren om omvangrijke stroomdiagrammen goed hanteerbaar te houden en probleemloos uit te wisselen.

Methode

Beschrijving

Stroomdiagram met niveaus

Maak een stroomdiagram op overzichtsniveau op de ene pagina en breng de lagere, meer gedetailleerde niveaus van het stroomdiagram onder op een andere pagina.

Verwijzingen naar andere pagina's

Vul de eerste pagina van het stroomdiagram en maak vervolgens een verwijzing naar de andere pagina waarop het stroomdiagram doorloopt. Hiermee wordt een koppeling naar de andere pagina ingesteld.

Verwijzingen naar dezelfde pagina

Vul de eerste pagina van het stroomdiagram en gebruik vervolgens een verwijzing naar dezelfde pagina om aan te geven dat het stroomdiagram doorloopt aan de boven- of linkerzijde van de pagina.

Tekenpaginaformaat wijzigen en afdrukken

Wijzig het formaat van de tekenpagina zodat het stroomdiagram op de pagina past en druk het diagram vervolgens af.

Een stroomdiagram met verschillende niveaus maken

  1. Wijs Nieuw aan in het menu Bestand, wijs Bedrijfsproces aan en klik vervolgens op type stroomdiagram dat u wilt maken.

  2. Sleep de shapes naar de tekenpagina waarmee u een stroomdiagram op overzichtsniveau maakt.

  3. Klik in het menu Invoegen op Pagina, typ een naam voor de nieuwe pagina en klik vervolgens op OK.

  4. Klik op de paginatab onder aan de tekenpagina om terug te gaan naar de pagina met het overzichtsniveau van het stroomdiagram.

  5. Ga naar de shape van de processtap die u gedetailleerder wilt afbeelden op de nieuwe pagina en maak hiervoor een hyperlink naar de nieuwe pagina.

  6. Herhaal stap 3-5 voor elke processtap in het overzichtsniveau waarvoor u een koppeling wilt maken naar details op een lager niveau.

  7. Sleep de gewenste shapes naar de nieuwe tekenpagina's om de stroomdiagrammen op de gekoppelde lagere niveaus te maken.

Een stroomdiagram met verwijzingen naar andere pagina's maken

  1. Wijs Nieuw aan in het menu Bestand, wijs Stroomdiagram aan en klik vervolgens op type stroomdiagram dat u wilt maken.

  2. Maak een stroomdiagram door shapes naar de tekenpagina te slepen. Stop hiermee zodra u de onderzijde of rechterzijde van de tekenpagina bereikt.

  3. Sleep de shape Verwijzing naar andere pagina naar de pagina en plaats deze als laatste shape tegen de paginarand.

  4. Klik op OK om de shape Verwijzing naar andere pagina aan de huidige pagina toe te voegen en een nieuwe tekenpagina te maken waarop automatisch een shape Verwijzing naar andere pagina wordt geplaatst.

  5. Selecteer de shape Verwijzing naar andere pagina op de nieuwe tekenpagina en klik op de knop Verbindingslijn op de werkbalk Standaard.

  6. Voeg de resterende shapes van het stroomdiagram toe of voeg wederom een verwijzing naar een andere pagina in als u het einde van de pagina bereikt.

  7. Herhaal stap 3-6 om de volgende verwijzing toe te voegen.

Opmerking : De shapes Verwijzing naar andere pagina zijn niet beschikbaar in de stencils voor gegevensstroomdiagrammen, oorzaak- en gevolgdiagrammen, EPC-diagrammen en diagrammen voor foutenstructuuranalyse in Visio. De shapes Verwijzing naar andere pagina voor deze diagrammen vindt u op het stencil Shapes voor basisstroomdiagrammen stencil. Wijs Nieuw aan in het menu Bestand, wijs Bedrijfsproces aan en klik vervolgens op Basisstroomdiagram.

Verwijzingen naar andere pagina's gebruiken om tussen pagina's te navigeren

  • Dubbelklik op een shape Verwijzing naar andere pagina om naar de pagina te gaan waarnaar de shape verwijst.

Een stroomdiagram met verwijzingen naar dezelfde pagina maken

  1. Wijs Nieuw aan in het menu Bestand, wijs Bedrijfsproces aan en klik vervolgens op type stroomdiagram dat u wilt maken.

  2. Maak een stroomdiagram door shapes naar de tekenpagina te slepen. Stop hiermee zodra u de onderzijde of rechterzijde van de tekenpagina bereikt.

  3. Sleep de shape Verwijzing naar dezelfde pagina naar de pagina en plaats deze als laatste shape tegen de paginarand.

  4. Selecteer de shape en typ een identificatielabel, zoals een nummer of een letter.

  5. Klik op Dupliceren in het menu Bewerken en sleep de gedupliceerde shape naar de boven- of linkerzijde van de tekenpagina.

  6. Selecteer de shape Verwijzing naar dezelfde pagina op de nieuwe tekenpagina en klik op de knop Verbindingslijn op de werkbalk Standaard.

  7. Voeg de resterende shapes van het stroomdiagram toe, of voeg wederom een verwijzing naar dezelfde pagina in als u het einde van de pagina bereikt.

  8. Herhaal stap 3-7 om de volgende verwijzing toe te voegen.

Opmerking : De shapes Verwijzing naar dezelfde pagina zijn niet beschikbaar in de stencils voor gegevensstroomdiagrammen, oorzaak- en gevolgdiagrammen, EPC-diagrammen en diagrammen voor foutenstructuuranalyse in Visio. De shapes Verwijzing naar dezelfde pagina voor deze diagrammen vindt u op het stencil Shapes voor basisstroomdiagrammen stencil. Wijs Nieuw aan in het menu Bestand, wijs Bedrijfsproces aan en klik vervolgens op Basisstroomdiagram.

Het formaat van de tekenpagina wijzigen en het diagram afdrukken

  1. Open het stroomdiagram en klik op de knop Aanwijzer.

  2. Plaats de aanwijzer op de rand van het papier en druk op CTRL. Sleep de paginarand als de aanwijzer verandert in een dubbele pijl.

  3. Als u het diagram wilt afdrukken nadat u het paginaformaat hebt gewijzigd, klikt u op Pagina-instelling in het menu Bestand. Klik op de tab Paginaformaat, klik op Aanpassen aan 1 pagina van links naar rechts en 1 pagina van boven naar beneden en klik vervolgens op OK.

Tip :  U kunt een voorbeeld bekijken van de pagina-einden en deze eventueel wijzigen voordat u gaat afdrukken.

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×