Basistaken met een schermlezer in Word

Basistaken met een schermlezer in Word

Opmerking: We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Symbool Hardop lezen met het label Inhoud voor schermlezer. Dit onderwerp gaat over het gebruik van een schermlezer met Office

Dit artikel is bedoeld voor personen met een visuele beperking die een schermlezer gebruiken met de Office-producten en maakt deel uit van de inhoudset van het Toegankelijkheidscentrum van Office. Zie de startpagina van de Office-ondersteuning voor meer algemene hulp.

Gebruik Word met het toetsenbord en een schermlezer snel doen alle essentiële basistaken, zoals het openen, maken, en wie een document of paginanummers toevoegen. We hebben deze getest met Narrator, JAWS en NVDA, maar deze werken mogelijk met andere schermlezers zo lang maken als ze algemene normen voor toegankelijkheid en technieken volgen.

Notities: 

In dit onderwerp

Word openen

Aan een nieuw Word-document beginnen.

  1. Druk op de Windows-logotoets, typ 'word' en druk op Enter. Word wordt geopend.

Aanmelden bij uw Microsoft-account

Als u optimaal gebruikmaken van de functies Word , meld u aan bij uw Microsoft-account.

  1. Voer een van de volgende handelingen uit:

    • Open Word. U terechtkomt in de weergave sjablonen. Druk op de Tab-toets totdat u hoort 'Meld u aan bij optimaal gebruik van Office', en druk op Enter.

    • Als u al een document bewerkt, drukt u op Alt + F om het menu bestand te openen. Klik op D, p. In Narrator, u hoort: 'Accounts venster'. U hoort in JAWS,: "Accounts."

  2. Typ uw e-mailadres of telefoonnummer, drukt u op Enter en druk vervolgens op de Tab-toets. In Verteller hoort u: "Wachtwoord, tekst bewerken." In JAWS hoort u: "Password, edit. Type in text.'

  3. Typ uw wachtwoord en druk op Enter.

    Opmerking: Als u een account in een organisatie gebruikt, zijn de stappen om u aan te melden mogelijk iets anders. U moet dan misschien een pincode of een smartcard gebruiken.

    Tip: Als u hebt geen zich afmeldt bij Word de laatste keer dat u deze gebruikt, is de app wordt geopend zonder u aan te melden.

Een recent document openen

Alle documenten waaraan u onlangs hebt gewerkt, bevinden zich op één locatie.

  1. Druk na het starten van Word op Shift+Tab totdat u de naam van een recent document hoort.

  2. Druk op de pijl-omlaag totdat u de naam van het gewenste document hoort en druk vervolgens op Enter.

Een nieuw, leeg document maken

  1. Open Word. De focus is op de optie om een nieuw, leeg document te maken.

  2. Als u wilt maken van het document, druk op Enter.

    U hoort de standaardnaam van het document, gevolgd door 'Bewerken'. De focus naar het werkgebied van de hoofdtekst van het document.

  3. Typ tekst in uw document. Zie Een schermlezer gebruiken om tekst in te voegen en te wijzigen in Word voor aanwijzingen voor het opmaken van tekst in een document.

Een document opslaan

Als u wijzigingen in een document wilt opslaan, drukt u op Ctrl+S.

  1. Als u het document onder een andere naam, op een andere locatie of in een andere bestandsindeling wilt opslaan, drukt u op Alt+B, A.

  2. Selecteer de opslaglocatie door eerst op de Tab-toets te drukken en vervolgens op de pijl-omlaag totdat u de gewenste locatie hoort.

  3. Druk op de Tab-toets totdat u 'Voer hier de bestandsnaam in' hoort en typ de gewenste naam.

  4. Druk op de Tab-toets. U hoort: 'Opslaan als Word-document, ster punt docx'.

  5. Als u het bestandstype wilt wijzigen, drukt u op de pijl-omlaag totdat u het gewenste bestandstype hoort. Druk op Enter om het type te selecteren.

  6. Druk op de Tab-toets totdat u 'Knop Opslaan' hoort. Druk vervolgens op Enter.

Voor instructies voor andere opslaan opties, gaat u naar gebruiken een schermlezer om op te slaan van een document in Word.

Een document lezen

Als u de opdrachten voor het lezen van tekst wilt gebruiken, moet de focus op het tekstgedeelte van het document zijn gericht.

  • Als u wilt lezen alle tekst van de cursorlocatie naar het einde, drukt u op de SR toets + Ctrl + R.

  • Als u wilt de huidige alinea lezen, drukt u op de SR toets + Ctrl + k drukken.

  • Als u de volgende of de vorige regel wilt lezen, drukt u op de pijl-omlaag of pijl-omhoog.

  • Als u het volgende of het vorige woord wilt lezen, drukt u op Ctrl+pijl-rechts of pijl-links.

  • Druk op Ctrl om te stoppen met lezen.

Navigeren via koppen

U kunt snel van kop naar kop gaan met behulp van het navigatiedeelvenster.

  1. Als u het navigatiedeelvenster wilt openen, drukt u op Alt+V, V2. U hoort: 'Zoeken in document, bewerken'.

  2. Druk op de Tab-toets totdat u het volgende hoort: 'Geselecteerd, koppen, tabbladitem'.

  3. Druk op de Tab-toets of Shift+Tab om door de lijst met koppen te bladeren. De koppen worden opgelezen door Verteller terwijl u door het venster navigeert.

  4. Als u naar een kop wilt gaan, drukt u op Enter. De focus wordt naar het begin van de eerste rij in de hoofdtekst van het document verplaatst.

In een document zoeken

Gebruik de zoekfunctie om snel een bepaald woord of element (zoals een afbeelding) in een document te vinden.

Een woord zoeken

  1. Druk op Ctrl+F. U hoort: "Navigatie, zoek een document."

  2. Typ uw zoektermen. Terwijl u typt, wordt de lijst met zoekresultaten bijgewerkt.

  3. Druk op de Tab-toets totdat u "Zoekresultatenlijst" hoort, gevolgd door het eerste resultaat.

  4. Druk op de pijl-omlaag om door de lijst te lopen. De resultaten worden voorgelezen.

Een bepaald element zoeken

Als u een bepaald element zoekt, bijvoorbeeld een afbeelding of opmerking van een bepaalde persoon, gaat u als volgt te werk.

  1. Druk op Ctrl+F. U hoort: "Navigatie, zoek een document."

  2. Druk op CapsLock+pijl-rechts totdat u "Meer opties, samengevouwen, menu-item" hoort. Druk vervolgens op Alt+pijl-omlaag om het menu uit te vouwen.

  3. Druk op de pijl-omlaag totdat u het gewenste element hoort, bijvoorbeeld "Afbeelding". Druk vervolgens op Enter om het te selecteren.

    Als het element een submenu heeft, hoort u het element, gevolgd door "Samengevouwen, menu-item". Druk op de pijl-rechts om het samen te vouwen.

  4. De focus wordt verplaatst naar de knop met het volgende resultaat. Druk herhaaldelijk op Enter om door de resultaten te lopen.

Paginanummers toevoegen

  1. Druk op Alt + N, N, u U hoort: "Koptekst en voettekst, boven." Het menu Paginanummer wordt geopend en de focus is op de eerste optie.

  2. Als u wilt bladeren in het menu, druk op pijl-omlaag totdat u de gewenste optie hoort, en druk op Enter. Een lijst met getalnotaties pagina wordt geopend.

  3. Druk op de pijl-omlaag totdat u de gewenste optie hoort. Druk vervolgens op Enter.

  4. Als u boven of onder aan de pagina, of in de marge, paginanummers wilt toevoegen, wordt het deelvenster Koptekst of Voettekst geopend. Als u het deelvenster wilt sluiten en naar de bewerkingsmodus van het document wilt teruggaan, drukt u op Esc.

Documenten afdrukken

Als u gedrukte exemplaren van uw Word-documenten nodig hebt, kunt u deze eenvoudig afdrukken.

  1. Als u uw document wilt afdrukken, drukt u op Ctrl+P. Het dialoogvenster Afdrukken wordt geopend. Als u met de huidige instellingen wilt afdrukken, drukt u op Enter.

  2. Als u de afdrukinstellingen wilt wijzigen, drukt u op de Tab-toets om door de opties te lopen.

  3. Druk op de spatiebalk om een lijst met opties te openen. Gebruik de pijltoetsen om door een lijst met opties te bewegen. Als u een optie wilt selecteren, drukt u op Enter.

  4. Als u wilt afdrukken met de nieuwe instellingen, drukt u op de Tab-toets totdat u 'Afdrukken, knop' hoort. Druk daarna op Enter.

Het contrast vergroten door het thema te wijzigen

U wellicht Word eenvoudiger te gebruiken als u het thema dat u wilt dat vindt u meer contrast aanpassen.

Tip: Deze wijziging is van invloed op al uw Office 365-toepassingen.

  1. Druk op Alt+F, D om Office-account in de weergave Backstage te openen. Als u een schermlezer gebruikt, hoort u 'Tabblad Account' en het vak Office-thema krijgt de focus.

  2. Druk op Y, 1 om het vak Office-thema te openen. U hoort de naam van het geselecteerde thema.

  3. Selecteer een thema en druk op Enter. Het thema Donkergrijs biedt het grootste contrast.

Tip: U kunt ook een thema met een hoger contrast kiezen in Windows of andere toegankelijkheidsinstellingen gebruiken. Ga naar Gebruiksgemak van uw pc vergroten voor meer informatie.

Zie ook

Een schermlezer gebruiken om tekst in te voegen en te wijzigen in Word

Een schermlezer gebruiken voor het controleren van de spelling en grammatica in Word

Toetscombinaties in Microsoft Word in Windows

Uw apparaat instellen voor gebruik met toegankelijkheid in Office 365

Een schermlezer gebruiken om in Word te bladeren en navigeren

Gebruik Word voor Mac met uw toetsenbord en VoiceOver, de ingebouwde Mac OS-schermlezer snel doen alle essentiële basistaken, zoals het openen, maken, en wie een document of paginanummers toevoegen.

Notities: 

  • Nieuwe Office 365-functies worden geleidelijk voor Office 365-abonnees uitgebracht. Het is dus mogelijk dat uw app deze functies nog niet heeft. Voor meer informatie over hoe u deze nieuwe functies kunt krijgen, kunt u deelnemen aan het Office Insider-programma.

  • Informatie over toetscombinaties vindt u in Toetscombinaties in Word voor Mac.

  • In dit onderwerp wordt ervan uitgegaan dat u gebruikmaakt van de ingebouwde schermlezer in Mac OS, VoiceOver. Ga naar Aan de slag met VoiceOver voor meer informatie over het gebruik van VoiceOver.

  • Ga voor meer informatie over schermlezers naar Hoe schermlezers werken met Microsoft Office.

  • We raden u aan documenten in de afdrukweergave te lezen en te bewerken. In andere weergavemodi werkt VoiceOver misschien niet betrouwbaar.

In dit onderwerp

Word openen

Beginnen aan een nieuwe Word-document is heel gemakkelijk met VoiceOver.

  1. Als u naar de lijst Programma's in de Finder wilt gaan, drukt u op Shift+Command+A.

  2. Typ M om direct naar toepassingen te gaan die beginnen met een 'M' en druk vervolgens op de Tab-toets totdat u het volgende hoort: 'Microsoft Word application'.

  3. Als u wilt openen Word voor Mac, drukt u op Command + pijl-pijltoets.

Aanmelden bij uw Microsoft-account

Als u optimaal gebruikmaken van de functies Word voor Mac , meld u aan bij uw Microsoft-account.

  1. Voer een van de volgende handelingen uit:

    • Open Word.

    • Als u al een document bewerkt en wilt u zich aanmeldt, druk op Shift + Command + P. U hoort het volgende: 'Nieuw van sjabloon'.

  2. U terechtkomt in de weergave sjablonen. Druk op de Tab-toets totdat u hoort: "Aanmelden, accountinstellingen, menuknop."

  3. Druk op de spatiebalk. Het dialoogvenster Aanmelden wordt geopend. U hoort: "Typ uw e-mailbericht of een ander telefoonnummer."

  4. Typ uw e-mailadres of telefoonnummer en druk op Return. VoiceOver kondigt het volgende aan: 'Wachtwoord, tekst veilig bewerken'.

  5. Typ uw wachtwoord en druk op Return. Als u "Starten met de knop Word" hoort, druk op de SPATIEBALK om naar de toepassing te gaan.

  6. Nadat u zich hebt aangemeld, om een leeg document, drukt u op Return.

    Opmerking: Als u een account in een organisatie gebruikt, zijn de stappen om u aan te melden mogelijk iets anders. U moet dan misschien een pincode of een smartcard gebruiken.

    Tip: Als u hebt geen zich afmeldt bij Word de laatste keer dat u deze gebruikt, is de app wordt geopend zonder u aan te melden.

Een recent document openen

Alle documenten waaraan u onlangs hebt gewerkt, bevinden zich op één locatie.

  1. Nadat u Word hebt geopend, drukt u op de Tab-toets totdat u uw accountnaam hoort, gevolgd door 'Account settings, menu button'.

  2. Druk op de pijl-omlaag totdat u 'Recent, radio button' hoort. Druk vervolgens op Control+Option+spatiebalk om de lijst Recent te openen.

  3. Druk op de Tab-toets totdat u de naam van het eerste document in de lijst hoort, gevolgd door de bestandslocatie. Als u niet het eerste document wilt gebruiken, drukt u op de pijl-omlaag totdat u het juiste document hebt gevonden.

  4. Druk op Enter om het geselecteerde document te openen.

Een nieuw, leeg document maken

  1. Open Word voor Mac. De focus is op de optie om een nieuw, leeg document te maken. Druk op Enter om het document te maken.

    Het nieuwe document wordt geopend en krijgt de focus. Afdrukweergave wordt standaard geselecteerd.

  2. Typ tekst in uw document. Zie Een schermlezer gebruiken om tekst in te voegen en te wijzigen in Word voor aanwijzingen voor het opmaken van tekst in een document.

Een document opslaan

Als u wijzigingen in een document wilt opslaan, drukt u op Command+S. Als u een kopie van een document onder een andere naam wilt opslaan, drukt u op Shift+Command+S, typt u een nieuwe naam en drukt u op Enter om het op te slaan.

Voor instructies voor andere opslaan opties, gaat u naar gebruiken een schermlezer om op te slaan van een document in Word

Een document lezen

Als u de opdrachten voor het lezen van tekst wilt gebruiken, moet de focus op het tekstgedeelte van het document zijn gericht.

  • Als u alle tekst vanaf de locatie van de cursor tot en met het eind wilt lezen, drukt u op Control+Option+A.

  • Als u de huidige alinea wilt lezen, drukt u op Control+Option+P.

  • Als u de volgende of de vorige regel wilt lezen, drukt u op de pijl-omlaag of -omhoog.

  • Als u het volgende of het vorige woord wilt lezen, drukt u op de pijl-rechts of -links.

Tip: Als het document dat u leest voetnoten of opmerkingen bevat, gebruikt u VoiceOver pijl belangrijke navigatie te zoeken. Druk op Control + Option + Shift + pijl-pijl om te communiceren met de hoofdtekst van het document en klikt u vervolgens het document navigeren door te drukken Control + Option + een pijltoets in de richting waarin die u wilt verplaatsen.

Navigeren via koppen

U kunt snel van kop naar kop gaan met behulp van het navigatiedeelvenster.

Het navigatiedeelvenster inschakelen

  1. Druk op Command+F6 totdat u de naam van het huidige tabblad hoort, bijvoorbeeld "Home, selected, tab."

  2. Druk op de toets Pijl-rechts totdat u 'Weergave, tabblad' hoort en druk vervolgens op Control+Option+spatiebalk.

  3. Druk op de Tab-toets totdat u het volgende hoort: 'Navigation pane, unchecked, checkbox'. Druk op Control+Option+spatiebalk om het deelvenster in te schakelen.

Het navigatiedeelvenster gebruiken

  1. Als u de focus naar het navigatiedeelvenster wilt verplaatsen, drukt u op Command+F6 totdat u het volgende hoort: 'Thumbnails pane, selected'.

  2. Druk eenmaal op de pijl-rechts. U hoort: "Document map, tab." Druk vervolgens op Control+Option+spatiebalk om de documentstructuur in het navigatiedeelvenster te openen.

  3. Druk op Control+Option+pijl-rechts totdat u "Table" hoort en druk op Control+Option+Shift+pijl-omlaag de tabel met de koppen te openen.

  4. Als u wilt schakelen tussen koppen, drukt u op de pijl-omlaag of -omhoog totdat u de gewenste kop vindt. Druk op Control+Option+spatiebalk om het document te openen.

In een document zoeken

Gebruik de zoekfunctie om snel een bepaald woord of element (zoals een afbeelding) in een document te vinden.

Een woord zoeken

  1. Druk op Shift+Command+H. U hoort: "Search, checked, combo box."

  2. Typ het woord van uw zoeken. Terwijl u typt, wordt de lijst met zoekresultaten bijgewerkt.

  3. Druk op de Tab-toets totdat u "Overeenkomsten, resultaat," horen en druk op Control + Option + pijl-pijltoets de focus verplaatsen naar de lijst met resultaten.

  4. Druk op pijl-omlaag als u door de lijst met zoekresultaten wilt bladeren.

  5. Als u een zoekresultaat hoort dat u in het document wilt wijzigen, drukt u op de Tab-toets om door de hoofdtekst te lopen en uw wijziging aan te brengen.

Een bepaald element zoeken

  1. Druk op Shift+Command+H. U hoort: "Search, checked, combo box."

  2. Druk op de pijl-omlaag om het zoekmenu te openen.

  3. Druk op de pijl-omlaag totdat u het gewenste element hoort, bijvoorbeeld "Graphic". Druk vervolgens op de spatiebalk om het te selecteren.

  4. Druk op Enter om door de resultaten te bladeren.

Paginanummers toevoegen

  1. Druk op Control+Option+M. U hoort: "Menu bar, Apple".

  2. Druk op de pijl-rechts totdat u "Insert" hoort. Druk vervolgens op de spatiebalk.

  3. Druk op pijl-omlaag totdat u "Paginanummers, weglatingstekens," horen en druk vervolgens op de SPATIEBALK. U hoort: "Pagina getallen, dialoogvenster, positie."

  4. Als u de positie van de paginanummers op de pagina wilt instellen, drukt op de pijl-omlaag totdat u de gewenste optie hoort en drukt u vervolgens op de spatiebalk.

  5. Als u de uitlijning van de paginanummers wilt instellen, drukt u op de Tab-toets totdat u de huidige uitlijning hoort, gevolgd door "alignment". Druk op de pijl-omlaag totdat u de gewenste optie hoort en druk op de spatiebalk.

  6. Druk op de Tab-toets. U hoort: "Unchecked, Show number on first page." Als u een paginanummer op de eerste pagina van het document wilt hebben, drukt u op de spatiebalk.

  7. Als u wilt toevoegen de paginanummers in het document, drukt u op de Tab-toets totdat u "Knop OK" horen, en druk vervolgens op de SPATIEBALK. De paginanummers worden toegevoegd en de focus wordt verplaatst van de hoofdtekst van het document.

Documenten afdrukken

Als u het huidige document wilt afdrukken, drukt u op Command+P om het dialoogvenster Afdrukken te openen. Druk op de Tab-toets totdat u 'Print, button' hoort en druk op Enter om het document naar de standaardprinter te sturen.

Zie ook

Een schermlezer gebruiken om tekst in te voegen en te wijzigen in Word

Een schermlezer gebruiken voor het controleren van de spelling en grammatica in Word

Toetscombinaties in Word voor Mac

Uw apparaat instellen voor gebruik met toegankelijkheid in Office 365

Een schermlezer gebruiken om in Word te bladeren en navigeren

VoiceOver, de schermlezer voor ingebouwde iOS gebruiken om te doen alle essentiële basistaken in Word voor iOS, zoals het openen, maken, en wie een document of paginanummers toevoegen.

Notities: 

  • Nieuwe Office 365-functies worden geleidelijk voor Office 365-abonnees uitgebracht. Het is dus mogelijk dat uw app deze functies nog niet heeft. Voor meer informatie over hoe u deze nieuwe functies kunt krijgen, kunt u deelnemen aan het Office Insider-programma.

  • Voor de aanraakmogelijkheden in Word voor iOS gaat u naar Werken met een aanraakscherm in Word voor iPhone.

  • In dit onderwerp wordt ervan uitgegaan dat u gebruikmaakt van de ingebouwde schermlezer voor iOS, VoiceOver. Ga naar Toegankelijkheid in Apple voor meer informatie over het gebruik van VoiceOver.

  • Ga voor meer informatie over schermlezers naar Hoe schermlezers werken met Microsoft Office.

  • We raden u aan documenten in de afdrukweergave te lezen en te bewerken. In andere weergavemodi werkt VoiceOver misschien niet betrouwbaar.

In dit onderwerp

Word openen

Beginnen aan een nieuw Word-document is heel gemakkelijk met VoiceOver.

  1. Swipe op uw iPhone met drie vingers naar rechts of links om naar het startscherm met de Word voor iOS-app te gaan.

  2. Swipe vervolgens met één vinger naar rechts totdat VoiceOver de app aankondigt.

  3. Dubbeltik op het scherm om de app te openen.

  4. Word wordt geopend.

Aanmelden bij uw Microsoft-account

Als u optimaal gebruikmaken van de functies Word voor iOS , meld u aan bij uw Microsoft-account.

  1. Voer een van de volgende handelingen uit:

    • Open Word voor iOS.

    • Als u al een document, veegt u naar links of rechts bewerken bent totdat u "Bestand sluiten" horen en Dubbeltik vervolgens op het scherm. Als u de niet alle wijzigingen hebt opgeslagen, wordt u gevraagd uw document op te slaan. Voor instructies over hoe u een document opslaat, gaat u naar gebruiken een schermlezer om op te slaan van een document in Word.

  2. Dia met één vinger over de juiste gebied onder aan het scherm totdat u hoort '-knop Account' en Dubbeltik vervolgens op het scherm.

  3. Swipe naar links of rechts totdat u 'Aanmelden, knop' hoort. Dubbeltik vervolgens op het scherm.

  4. Dia met één vinger over het scherm totdat u hoort: "E-mail, telefoon of Skype, tekstveld, vereist."

  5. Dubbeltik op het scherm en gebruikt u het schermtoetsenbord typt u uw e-mailadres, telefoonnummer of Skype-adres.

  6. Dia met één vinger in het bovenste gedeelte van het scherm totdat u "Knop volgende" horen en Dubbeltik vervolgens op het scherm. U hoort: "Wachtwoord opgeven."

  7. Dubbeltik op het scherm en gebruikt u het schermtoetsenbord Typ uw wachtwoord.

  8. Dia met één vinger in het bovenste gedeelte van het scherm totdat u horen "Aanmelden" en Dubbeltik vervolgens op het scherm.

Een recent document openen

Alle documenten waaraan u onlangs hebt gewerkt, bevinden zich op één locatie.

  1. Swipe na het openen van Word voor iOS naar rechts totdat u 'Recent button' hoort. Dubbeltik vervolgens op het scherm.

  2. Swipe naar links totdat u het gewenste document hoort. Als u verplaatst, wordt er in VoiceOver wordt gemeld die de recente documenten door de gewenste bestandsnamen en sla locaties.

  3. Als u een document wilt openen, dubbeltikt u op het scherm als u de naam van het document hoort.

Een nieuw, leeg document maken

  1. Open Word voor iOS en swipe naar rechts totdat u 'New button' hoort. Dubbeltik vervolgens op het scherm.

  2. Het venster Nieuw wordt geopend. De focus heeft op de sjabloon leeg document. Dubbeltik op het scherm om de knop te selecteren.

    Het nieuwe, lege document wordt geopend in de afdrukweergave. De titel van het document heeft de focus.

  3. Als u tekst wilt toevoegen aan het document, swipet u naar rechts totdat u het volgende hoort: 'Page 1 content'. Dubbeltik op het scherm. Het schermtoetsenbord wordt geopend.

    Tips: Als u geen toegang het werkgebied tot of open het schermtoetsenbord toetsenbord, schakelt u de VoiceOver- Rotor -instellingen. Zorg ervoor dat ten minste de optie Geselecteerde tekst is geselecteerd. De Rotor -instellingen wijzigen:

    1. Schuif op het beginscherm van één vinger het scherm omlaag totdat u "Instellingen" horen en Dubbeltik vervolgens op het scherm.

    2. Swipe naar rechts totdat u 'Algemeen, knop' hoort. Dubbeltik vervolgens op het scherm.

    3. Veeg rechts totdat u hoort "Toegankelijkheid, knop" en Dubbeltik op het scherm.

    4. Veeg naar rechts totdat u 'VoiceOver, op de knop' horen en Dubbeltik op het scherm.

    5. Swipe naar rechts totdat u 'Rotor, knop' hoort. Dubbeltik vervolgens op het scherm.

    6. Veeg naar rechts totdat u de gewenste optie hoort, en Dubbeltik vervolgens op het scherm om te selecteren. Herhaal deze stap voor alle opties die u wilt selecteren.

  4. Gebruik het schermtoetsenbord Typ tekst in uw document. Zie Een schermlezer gebruiken om tekst in te voegen en te wijzigen in Word voor aanwijzingen voor het opmaken van tekst in een document.

Een document opslaan

In Word voor iOS worden uw documenten automatisch opgeslagen in OneDrive terwijl u werkt, zodat u dat zelf niet hoeft te doen. Voor meer informatie over hoe u de naam van uw document wijzigen of een kopie van het document opslaan op uw apparaat, gaat u naar gebruiken een schermlezer om op te slaan van een document in Word.

Een document lezen

Als u in de weergave Bewerken de gebaren voor het lezen van tekst wilt gebruiken, moet de focus op het tekstgedeelte van het document zijn gericht.

  • Als u alle tekst op een pagina wilt lezen, swipet u naar rechts totdat u het volgende hoort: 'Page <paginanummer> content'. VoiceOver begint de hele pagina op te lezen.

  • Als u regel voor regel wilt lezen, plaatst u één vinger op de pagina en sleept u deze omlaag. De volgende regel wordt door VoiceOver gelezen zodra u er met uw vinger op komt.

  • Om te stoppen met lezen, dubbeltikt u met twee vingers op het scherm.

In een document zoeken

  1. Veeg naar links of naar rechts totdat u hoort 'Zoeken in de knop' en Dubbeltik vervolgens op het scherm. U hoort: "Zoeken, tekstveld, wordt bewerkt." Het schermtoetsenbord wordt weergegeven op de onderste helft van het scherm.

  2. Gebruik het schermtoetsenbord zoekwoorden schrijven. VoiceOver wordt gemeld dat het aantal overeenkomsten.

  3. Als u wilt verplaatsen tussen de zoekresultaten, dia met één vinger in de rechterbovenhoek van het scherm totdat u "Vorige zoekresultaat" of "Volgende zoekresultaat" horen en Dubbeltik vervolgens op het scherm.

  4. Sluit de zoekbalk en de focus verplaatsen naar uw gevonden resultaat, maakt u met twee vingers een Z-veegbeweging.

Paginanummers toevoegen

  1. Veeg naar links of naar rechts totdat u hoort 'Lint weergeven' en Dubbeltik vervolgens op het scherm. U hoort dat het geselecteerde tabblad, bijvoorbeeld 'Start tab'.

  2. Dubbeltik op het scherm en vervolgens veegt u naar links of naar rechts totdat u hoort: 'Invoegen, tabblad'. Dubbeltik om te selecteren.

  3. Veeg rechts totdat u hoort "paginanummers, de knop," en Dubbeltik vervolgens op het scherm.

  4. Dia één vinger omlaag de onderste helft van het scherm totdat u de gewenste optie, en Dubbeltik vervolgens op het scherm hoort.

  5. Het deelvenster koptekst en voettekst wordt geopend met het toetsenbord op het scherm op geactiveerd. Als u bewerken van het paginanummer wilt, typ het nummer van de nieuwe pagina. Het deelvenster om af te sluiten dia één vinger op het scherm totdat u hoort dat VoiceOver de documentinhoud te lezen en Dubbeltik vervolgens op het scherm.

Documenten afdrukken

Druk uw Word-documenten rechtstreeks af vanaf uw iPhone op een printer die AirPrint ondersteunt. Zie Afdrukken via AirPrint vanaf uw iPhone, iPad of iPod touch voor meer informatie over AirPrint en de ondersteunde printers.

Controleer eerst of uw iPhone en printer met hetzelfde Wi-Fi-netwerk zijn verbonden.

  1. In uw document bewerkingsweergave wel is geactiveerd, Veeg naar rechts of links totdat u horen "Bestand knop" en Dubbeltik vervolgens op het scherm. Het menu Bestand wordt geopend.

  2. Swipe naar rechts totdat u 'Print button' hoort. Dubbeltik vervolgens op het scherm.

  3. Swipe naar rechts en u hoort: 'AirPrint.' Dubbeltik op het scherm. U hoort: 'Printer options, Cancel button'.

  4. Swipe totdat u het volgende hoort: 'Printer. Knop Printer selecteren.' Dubbeltik op het scherm. De lijst met beschikbare AirPrint-printers wordt geopend.

  5. Swipe naar rechts tot u de naam van de printer hoort die u wilt selecteren. Dubbeltik vervolgens op het scherm.

  6. Als u wilt afdrukken volgens de standaardinstellingen, swipet u in het menu Printeropties naar rechts of links totdat u 'Print button' hoort. Dubbeltik vervolgens op het scherm.

Zie ook

Een schermlezer gebruiken om tekst in te voegen en te wijzigen in Word

Een schermlezer gebruiken voor het controleren van de spelling en grammatica in Word

Uw apparaat instellen voor gebruik met toegankelijkheid in Office 365

Een schermlezer gebruiken om in Word te bladeren en navigeren

Gebruik TalkBack, de ingebouwde Android schermlezer, om alle essentiële eenvoudige taken in Word voor Android, zoals het openen, maken, en wie een document of paginanummers toevoegen.

Notities: 

In dit onderwerp

Open Word en u aanmelden

Maak optimaal gebruik van de functies Word voor Android en uw documenten met u meenemen, waar u ook bent met het aanmelden bij Word. U kunt ook Word openen zonder aanmelden.

  1. Swipe op uw telefoon met twee vingers naar rechts of links om naar het startscherm met de Word voor Android-app te gaan.

  2. Swipe vervolgens met één vinger naar rechts totdat TalkBack de app aankondigt.

  3. Dubbeltik op het scherm om de app te openen.

  4. Veeg naar rechts totdat u horen "Aanmelden" en Dubbeltik vervolgens op het scherm. U hoort: "Klaren onderweg."

  5. Swipe naar rechts totdat u 'knop Aanmelden' hoort. Dubbeltik vervolgens op het scherm.

    Opmerking: Als u geen account hebt, swipet u naar rechts totdat u 'Gratis aanmelden' hoort. Dubbeltik vervolgens op het scherm.

  6. Om te openen het schermtoetsenbord, dubbeltikt u op het scherm en typ vervolgens het e-mailadres, telefoonnummer of Skype-adres dat u gebruikt om uw account te maken.

  7. Swipe naar rechts totdat u 'knop Volgende' hoort. Dubbeltik vervolgens op het scherm.

  8. Om te openen het schermtoetsenbord, dubbeltikt u op het scherm en typ uw wachtwoord.

  9. Swipe naar rechts totdat u 'knop Aanmelden' hoort. Dubbeltik vervolgens op het scherm.

Een nieuw, leeg document maken

  1. Open Word voor Android, Veeg naar rechts totdat u "De knop Nieuw" horen en Dubbeltik vervolgens op het scherm. Het menu Nieuw wordt geopend met ' lege ' documentsjabloon geselecteerd in de galerie met sjablonen van het document.

  2. Dubbeltik om een nieuw leeg document opent, op het scherm.

  3. Het nieuwe document wordt geopend in de afdrukweergave. De hoofdtekst van het document heeft de focus en het schermtoetsenbord is beschikbaar.

  4. Gebruik het schermtoetsenbord Typ tekst in uw document. Wanneer u klaar bent, veegt u omlaag-then-links om te sluiten van het toetsenbord.

    Zie Een schermlezer gebruiken om tekst in te voegen en te wijzigen in Word voor aanwijzingen voor het opmaken van tekst in een document.

Een recent document openen

Alle documenten waaraan u onlangs hebt gewerkt, bevinden zich op één locatie.

  1. Nadat u Word voor Android hebt geopend, worden uw onlangs geopende documenten weergegeven.

  2. Swipe naar links totdat u het gewenste document hoort. De recente documenten worden als volgt uitgesproken door TalkBack: '<bestandsnaam>, located in <locatie>'.

  3. Als u een document wilt openen, dubbeltikt u op het scherm als u de naam van het document hoort.

Een document opslaan

In Word voor Android worden uw documenten automatisch opgeslagen in OneDrive terwijl u werkt, zodat u dat zelf niet hoeft te doen. Voor meer informatie over hoe u de naam van uw document wijzigen of een kopie van het document opslaan op uw apparaat, gaat u naar gebruiken een schermlezer om op te slaan van een document in Word.

Een document lezen

Als u in de weergave Bewerken de gebaren voor het lezen van tekst wilt gebruiken, moet de focus op het tekstgedeelte van het document zijn gericht.

  • Als u alle inhoud op een pagina wilt lezen, swipet u naar rechts om naar het eerste tekstvak, of de eerste afbeelding of koppeling op de pagina te gaan. TalkBack begint de inhoud voor te lezen.

    Swipe naar rechts om het volgende tekstvak, of de volgende afbeelding of koppeling te lezen.

  • Tik met één vinger op het scherm om te stoppen met lezen.

In een document zoeken

  1. Veeg naar links of naar rechts totdat u hoort 'Knop Zoeken' en Dubbeltik vervolgens op het scherm. U hoort: "Zoeken, drie periode, het invoervak." Het schermtoetsenbord toetsenbord onderaan in het scherm wordt weergegeven.

  2. Gebruik het schermtoetsenbord Typ de zoekterm of de woordgroep.

  3. Veeg rechts totdat u hoort "Verzenden, knop," en Dubbeltik vervolgens op het scherm. TalkBack wordt gemeld die het aantal overeenkomende exemplaren en welke een van deze is geselecteerd in de hoofdtekst.

  4. Als u wilt verplaatsen tussen de zoekresultaten, horen Veeg naar rechts totdat u "Vorige knop Zoeken" of 'Knop Volgende zoeken' en Dubbeltik vervolgens op het scherm.

  5. Als u wilt sluiten zoekbalk, veegt u rechts totdat u hoort "sluiten zoekbalk, knop," en Dubbeltik vervolgens op het scherm.

Paginanummers toevoegen

  1. Veeg naar links of naar rechts totdat u horen "Niet ingeschakeld, meer optie veranderen," en Dubbeltik vervolgens op het scherm. U hoort: "Tabblad menu" gevolgd door het geselecteerde tabblad, bijvoorbeeld "Home geselecteerd."

  2. Dubbeltik op het scherm. Het tabblad menu wordt geopend.

  3. Veeg naar links of rechts totdat u hoort 'Invoegen tabblad' en Dubbeltik vervolgens op het scherm.

  4. Veeg naar rechts totdat u "Pagina getal menu" horen en Dubbeltik vervolgens op het scherm.

  5. Veeg naar rechts totdat u de positie van het paginanummer dat u wilt gebruiken en Dubbeltik vervolgens op het scherm hoort.

  6. Het menu koptekst & voettekst wordt geopend. Als u wilt wijzigen van de Paginaopties, Veeg naar rechts totdat u "Pagina getal menu" horen en Dubbeltik op het scherm. Veeg naar rechts totdat u de gewenste optie, en Dubbeltik vervolgens op het scherm hoort.

  7. Sluit de kop & voettekst menu, Veeg naar rechts totdat u hoort "Sluit koptekst en voettekst, knop" en Dubbeltik vervolgens op het scherm. De focus terug naar het document gebied voor het bewerken.

Documenten afdrukken

U kunt documenten rechtstreeks vanaf uw Android-telefoon afdrukken op een Wi-Fi-printer. Controleer eerst of uw telefoon en printer met hetzelfde Wi-Fi-netwerk zijn verbonden.

  1. Swipe in de weergave Bewerken van het Word-document naar rechts of links totdat u het volgende hoort: 'File button'. Dubbeltik op het scherm om de knop te selecteren. Het menu Bestand wordt geopend.

  2. Swipe naar rechts totdat u 'Knop Afdrukken' hoort en dubbeltik op het scherm.

    Opmerking: Als dit de eerste keer dat u een document Word vanaf uw telefoon afdrukt, wordt een dialoogvenster geopend waarin wordt gevraagd om uw toestemming verbinding maken met een onlineservice die zorgt ervoor dat het bestand om af te drukken. Als u wilt doorgaan, horen Veeg naar rechts totdat u "Toestaan knop" en Dubbeltik op het scherm. Het dialoogvenster Afdrukken wordt geopend en wordt gemeld die TalkBack: "Het dialoogvenster afdrukken."

  3. Swipe naar links totdat u 'Drop-down list, select a printer' hoort. Dubbeltik vervolgens op het scherm.

  4. Als u de standaardprinter wilt gebruiken, dubbeltikt u op het scherm. De printer wordt geselecteerd en de focus wordt naar het afdrukvenster verplaatst.

  5. Het document wilt afdrukken, horen Veeg naar rechts totdat u "Document afdrukken" en vervolgens Dubbeltik op het scherm. Het document wordt afgedrukt en u hiernaar terugkeert naar het document.

Zie ook

Een schermlezer gebruiken om tekst in te voegen en te wijzigen in Word

Een schermlezer gebruiken voor het controleren van de spelling en grammatica in Word

Uw apparaat instellen voor gebruik met toegankelijkheid in Office 365

Een schermlezer gebruiken om in Word te bladeren en navigeren

Gebruik Verteller, de ingebouwde schermlezer voor Windows om alle essentiële eenvoudige taken in Word Mobile, zoals het openen, maken, en wie een document of paginanummers toevoegen.

Notities: 

In dit onderwerp

Open Word en u aanmelden

  1. Schuif op uw telefoon, in de lijst met alle apps , één vinger het scherm omlaag totdat Narrator wordt gemeld Word.

  2. Dubbeltik op het scherm om de app te openen.

  3. Swipe naar rechts totdat u 'knop Aanmelden' hoort. Dubbeltik vervolgens op het scherm. U hoort: "We u aan de aangemeld."

  4. Voer een van de volgende handelingen uit:

    • Als u niet bent aangemeld bij een andere Office -app op uw apparaat of een nieuw account wilt toevoegen, Veeg naar rechts totdat u het accounttype dat u wilt gebruiken om aan te melden horen en Dubbeltik vervolgens op het scherm om deze te selecteren.

    • Als u al bent aangemeld bij een andere Office -app op uw apparaat en u gebruiken het hetzelfde account, Veeg naar rechts wilt totdat u de naam van dat account horen en Dubbeltik vervolgens op het scherm om deze te selecteren.

  5. Swipe naar rechts totdat u 'Continue button' hoort. Dubbeltik vervolgens op het scherm. Als u een nieuw account gebruikt, u hoort: "De knop Annuleren." Als u een bestaand account gebruikt, bent u klaar voor gebruik van Word Mobile.

  6. Veeg rechts totdat u hoort: "e-mailadres, bewerkbare tekst."

  7. Dubbeltik op het scherm en gebruikt u het schermtoetsenbord Typ uw e-mailadres.

  8. Dia één vinger op het bovenste gedeelte van het scherm totdat u "Knop volgende" horen en Dubbeltik vervolgens op het scherm.

  9. Veeg naar rechts totdat u 'Wachtwoord' horen en Dubbeltik vervolgens op het scherm. Het schermtoetsenbord wordt weergegeven onder aan het scherm.

  10. Gebruik het schermtoetsenbord om uw wachtwoord te typen.

  11. Dia met één vinger op het scherm totdat u hoort "-knop, aanmelden" en Dubbeltik vervolgens op het scherm. U hoort: "Account u hebt toegevoegd aan deze app."

  12. Veeg naar rechts totdat u "Knop sluiten" horen en Dubbeltik vervolgens op het scherm.

Een recent document openen

Alle documenten waaraan u onlangs hebt gewerkt, bevinden zich op één locatie.

  1. Swipe na het openen van Word Mobile naar rechts. De recente documenten worden als volgt uitgesproken door Verteller: '<bestandsnaam>, in <locatie>'.

  2. Als u een document wilt openen, dubbeltikt u op het scherm als u de naam van het document hoort.

Een nieuw, leeg document maken

  1. Open Word Mobile en swipe naar rechts totdat u 'Nieuw, knop' hoort. Dubbeltik vervolgens op het scherm.

  2. Het venster Nieuw wordt geopend en de focus zich op een nieuw, leeg document-sjabloon.

  3. Als u een nieuw, leeg document wilt openen, dubbeltikt u op het scherm als u het volgende hoort: 'Leeg document'.

  4. Het nieuwe document wordt geopend in de afdrukweergave. De hoofdtekst van het document heeft de focus en het schermtoetsenbord is beschikbaar.

  5. Gebruik het schermtoetsenbord Typ tekst in uw document.

    Zie Een schermlezer gebruiken om tekst in te voegen en te wijzigen in Word voor aanwijzingen voor het opmaken van tekst in een document.

Een document opslaan

In Word Mobile worden uw documenten automatisch opgeslagen in OneDrive terwijl u werkt, zodat u dat zelf niet hoeft te doen. Voor meer informatie over hoe u de naam van uw document wijzigen of een kopie van het document opslaan op uw apparaat, gaat u naar gebruiken een schermlezer om op te slaan van een document in Word.

Een document lezen

Als u in de weergave Bewerken de gebaren voor het lezen van tekst wilt gebruiken, moet de focus op het tekstgedeelte van het document zijn gericht.

Als u de inhoud van een pagina wilt lezen, gaat u naar de pagina die u wilt lezen, legt u uw vinger op de pagina en sleept u deze omlaag. U hoort de regels, afbeeldingen of koppelingen zodra u er met uw vinger op komt.

In een document zoeken

  1. Dia met één vinger op rechtsboven helft van het scherm totdat u hoort 'Knop Zoeken' en Dubbeltik vervolgens op het scherm. U hoort: "zoekvak zoeken bewerken." Het schermtoetsenbord wordt weergegeven onder aan het scherm.

  2. Gebruik het schermtoetsenbord Typ de zoekterm of de woordgroep.

  3. Dia één vinger op het bovenste gedeelte van het scherm totdat u hoort 'Knop Volgende zoeken', en vervolgens Dubbeltik op het scherm totdat u alle overeenkomende woorden of woordgroepen hebt doorlopen.

  4. Als u wilt sluiten zoekbalk, dia met één vinger in de rechterbovenhoek van het scherm totdat u hoort "sluiten zoekbalk, knop," en Dubbeltik vervolgens op het scherm.

Paginanummers toevoegen

  1. Dia met één vinger in de rechterbenedenhoek van het scherm totdat u "Meer opties, knop, samengevouwen," hoort en Dubbeltik vervolgens op het scherm. U hoort: "Tabblad Gegevenskiezer lijst" gevolgd door de naam van het huidige tabblad.

  2. Dubbeltik op het scherm om de lijst van de tabbladen te openen.

  3. Veeg naar links of naar rechts totdat u 'Invoegen' horen en Dubbeltik vervolgens op het scherm.

  4. Veeg naar rechts totdat u "Pagina number, knop" horen en Dubbeltik vervolgens op het scherm.

  5. Veeg naar rechts totdat u de optie voor het getal paginapositie u wilt gebruiken en Dubbeltik vervolgens op het scherm hoort. Het menu koptekst & voettekst wordt geopend.

  6. Als u wijzigen van de Paginaopties wilt, dia met één vinger onderaan in het scherm totdat u "Pagina number, knop" horen en Dubbeltik vervolgens op het scherm. Veeg naar rechts totdat u de gewenste optie, en Dubbeltik vervolgens op het scherm hoort.

  7. Het menu koptekst & voettekst om af te sluiten dia één vinger op de onderste helft van het scherm totdat u hoort "Groeperen, sluiten knop voor koptekst en voettekst sluiten" en Dubbeltik vervolgens op het scherm.

Documenten afdrukken

U kunt documenten rechtstreeks afdrukken op een Wi-Fi-printer vanaf uw Windows Phone. Als u wilt controleren of uw printer wordt ondersteund, raadpleegt u de lijst in dit artikel: Ondersteunde printers voor Windows 10 Mobile. Controleer ook of uw telefoon en printer met hetzelfde Wi-Fi-netwerk zijn verbonden.

  1. Swipe in de weergave Bewerken van uw Word-document met één vinger omhoog of omlaag op het scherm totdat u 'Items' hoort en swipe vervolgens naar rechts of links totdat dit wordt aangekondigd door Verteller: 'Bestand, knop'. Dubbeltik op het scherm om de knop te selecteren. Het menu Bestand wordt geopend.

  2. Swipe naar rechts totdat u het volgende hoort: 'Afdrukken, knop'. Dubbeltik op het scherm om het dialoogvenster Afdrukken te openen.

  3. Als u wilt controleren of de juiste printer is geselecteerd, swipet u naar rechts totdat u het volgende hoort: 'Printer, keuzelijst met invoervak.' Dubbeltik op het scherm en u hoort de naam van de geselecteerde printer en hoeveel beschikbare opties er zijn (bijvoorbeeld '1 van 5'). Selecteer een printer door naar rechts of links te swipen totdat u de naam van de gewenste printer hoort. Dubbeltik vervolgens op het scherm.

  4. Als u het document wilt afdrukken, swipet u naar rechts totdat u het volgende hoort: 'Afdrukken, knop.' Dubbeltik op het scherm om het document naar de printer te versturen.

Zie ook

Een schermlezer gebruiken om tekst in te voegen en te wijzigen in Word

Een schermlezer gebruiken voor het controleren van de spelling in een document in Word

Een schermlezer gebruiken om in Word te bladeren en navigeren

Gebruik Word Online met het toetsenbord en een schermlezer snel doen alle essentiële basistaken, zoals het openen, maken, en wie een document of paginanummers toevoegen. We hebben deze getest met Narrator, JAWS en NVDA, maar deze werken mogelijk met andere schermlezers zo lang maken als ze algemene normen voor toegankelijkheid en technieken volgen.

Notities: 

  • Als u Verteller met Windows 10 Fall Creators Update gebruikt, moet u scanmodus uitschakelen als u documenten, werkbladen en presentaties wilt bewerken met Office Online. Zie voor meer informatie Turn off virtual or browse mode in screen readers in Windows 10 Fall Creators Update (Virtuele of bladermodus uitschakelen in schermlezers in Windows 10 Fall Creators Update).

  • Nieuwe Office 365-functies worden geleidelijk voor Office 365-abonnees uitgebracht. Het is dus mogelijk dat uw app deze functies nog niet heeft. Voor meer informatie over hoe u deze nieuwe functies kunt krijgen, kunt u deelnemen aan het Office Insider-programma.

  • Ga voor meer informatie over schermlezers naar Hoe schermlezers werken met Microsoft Office.

  • Als u Word Online gebruikt, is het raadzaam Microsoft Edge te gebruiken als webbrowser. Omdat Word Online in de webbrowser wordt uitgevoerd, zijn de sneltoetsen anders dan de sneltoetsen in het bureaubladprogramma. U gebruikt bijvoorbeeld Ctrl+F6 in plaats van F6 om door opdrachten te bladeren. Daarnaast kunnen veelgebruikte sneltoetsen, zoals F1 (Help) en Ctrl+O (Openen), wel in de webbrowser worden gebruikt, maar niet in Word Online.

In dit onderwerp

Open Word Web App en meld u aan

Meld u aan bij Word Online en u kunt uw documenten overal mee naartoe nemen.

  1. Ga in uw browser naar Office.com. De pagina aanmelden wordt geopend.

  2. Druk op de Tab-toets totdat u horen 'Meld u aan bij uw account', en druk op Enter. Het kiezen van een menu account wordt geopend.

  3. Voer een van de volgende handelingen uit:

    • Als u een bestaand account wilt aanmelden, drukt u op de Tab-toets totdat u het account dat u wilt en druk op Enter hoort.

    • Als u wilt een nieuw account toevoegen, druk op de Tab-toets totdat u hoort "Gebruiken van een ander account, de knop" en vervolgens op Enter. Typ uw e-mailadres, telefoonnummer of Skype-adres en druk op Enter. Typ uw wachtwoord en druk op Enter.

  4. Druk op de Tab-toets totdat u 'Word, koppeling' hoort en druk op Enter.

  5. Word Online wordt geopend. U hoort: 'Microsoft Word Online'. Het tabblad Bestand heeft de focus, met de sjabloon Nieuw leeg document geselecteerd in de galerie met documentsjablonen.

Een recent document openen

Alle documenten waaraan u onlangs hebt gewerkt, bevinden zich op één locatie.

  1. Druk na het starten van Word Online op Shift+Tab totdat u de naam van een recent document hoort.

  2. Druk op de pijl-omlaag totdat u de naam van het gewenste document hoort en druk vervolgens op Enter. Het document wordt geopend in de leesweergave.

  3. Als het document wilt bewerken, drukt u op de Tab-toets totdat u 'Document bewerken, knop samengevouwen' hoort. Druk vervolgens op de spatiebalk.

  4. Druk op de pijl-omlaag. U hoort: 'Bewerken in browser'.

  5. Druk op Enter. Het document wordt geopend in de bewerkingsweergave.

Document in de volledige versie van Word openen

Als u de volledige bureaubladversie van Word hebt, hebt u veel meer opties als u met bestanden werkt. Vanuit Word Online kunt u de volledige versie makkelijk openen.

  1. Druk, terwijl het Word Online-document is geopend, op Alt+Windows-logotoets+O. Het document wordt geopend in de bureaubladversie.

  2. Ga terug naar Word Online en druk op Ctrl+W om het browsertabblad te sluiten.

Overschakelen naar de bewerkingsweergave om wijzigingen te maken

Word Online wordt soms een document geopend in de leesweergave. Voordat u wijzigingen in het document aanbrengen kunt, moet u overschakelen naar de bewerkingsweergave wel is geactiveerd.

  1. In de leesweergave, drukt u op Ctrl + F6 totdat u hoort "Bewerken document, knop samengevouwen," en druk op Enter. U hoort: 'Menu'.

  2. Druk op de Tab-toets totdat u hoort 'Bewerken in browser' en druk op Enter. Uw document wordt geopend in de bewerkingsweergave.

Een nieuw, leeg document maken

  1. Open Word Online. De focus heeft op de sjabloon voor een nieuw, leeg document.

  2. Als u een nieuw, leeg document wilt openen, drukt u op Enter.

  3. De focus wordt verplaatst naar de hoofdtekst van het document en de afdrukweergave is actief.

  4. Typ tekst in uw document. Zie Een schermlezer gebruiken om tekst in te voegen en te wijzigen in Word voor aanwijzingen voor het opmaken van tekst in een document.

Een document opslaan

In Word Online worden uw documenten automatisch opgeslagen in OneDrive terwijl u werkt, zodat u dat zelf niet hoeft te doen. Voor meer informatie over hoe u de naam van uw document wijzigen of een kopie van het document opslaan op uw apparaat, gaat u naar gebruiken een schermlezer om op te slaan van een document in Word.

Een document lezen

Als u in de bewerkingsweergave de opdrachten voor het lezen van tekst wilt gebruiken, moet de focus op het tekstgedeelte van het document zijn gericht.

  • Als u wilt lezen alle tekst van de cursorlocatie naar het einde, drukt u op de SR toets + Ctrl + R.

  • Als u wilt de huidige alinea lezen, drukt u op de SR toets + Ctrl + k drukken.

  • Als u de volgende of de vorige regel wilt lezen, drukt u op Ctrl+pijl-omlaag of pijl-omhoog.

  • Als u het volgende of het vorige woord wilt lezen, drukt u op Ctrl+pijl-rechts of pijl-links.

  • Druk op Ctrl om te stoppen met lezen.

Navigeren via koppen

U kunt snel van kop naar kop gaan met behulp van het navigatiedeelvenster.

  1. Als u het navigatievenster wilt inschakelen, drukt u in de bewerkingsweergave op Ctrl+F6 totdat u de naam van het huidige tabblad hoort. Druk vervolgens op W, K. U hoort: 'Document zoeken voor, bewerken'.

  2. Druk op de Tab-toets of Shift+Tab om door de lijst met koppen te bladeren. De koppen worden opgelezen door Verteller terwijl u door het venster navigeert.

  3. Als u naar een kop wilt gaan, drukt u op Enter. De focus wordt naar het begin van de eerste rij in de hoofdtekst van het document verplaatst.

In een document zoeken

  1. Druk op Ctrl+F. U hoort: 'Zoeken in het document voor'. De focus zich op het veld van de tekst zoeken.

  2. Typ uw zoektermen. U hoort de eerste zoekresultaten in de context.

  3. Als u wilt verplaatsen naar het volgende zoekresultaat, drukt u op de Tab-toets totdat u hoort "Volgende resultaat, knop," en druk op Enter.

Paginanummers toevoegen

  1. Druk, terwijl het document is geopend, op Alt+Windows-logotoets+N, N, U. Het menu Toevoegen aan kop- of voettekst wordt geopend.

  2. Druk op de Tab-toets totdat u de gewenste optie voor de stijl van de paginanummers hoort. Druk vervolgens op Enter.

  3. Het bewerkingsgebied voor kop- en voetteksten wordt geopend. Als u wilt het gebied afsluiten en wilt teruggaan naar de hoofdtekst van het document, drukt u op Esc.

Documenten afdrukken

Als u gedrukte exemplaren van uw Word-documenten nodig hebt, kunt u deze eenvoudig afdrukken.

  1. Druk op Ctrl + P om het document in de bewerkingsweergave wel is geactiveerd, af. Het dialoogvenster Afdrukken wordt geopend. Als u wilt afdrukken met de standaardinstellingen, drukt u op de Tab-toets totdat u hoort "Knop afdrukken" en druk op Enter.

  2. Als u de afdrukinstellingen wilt wijzigen, drukt u op de Tab-toets om door de opties te lopen.

  3. Druk op de spatiebalk om een lijst met opties te openen. Gebruik de pijltoetsen om door een lijst met opties te bewegen. Als u een optie wilt selecteren, drukt u op Enter.

  4. Als u wilt afdrukken met de nieuwe instellingen, drukt u op de Tab-toets totdat u 'Afdrukken, knop' hoort. Druk daarna op Enter.

Zie ook

Een schermlezer gebruiken om tekst in te voegen en te wijzigen in Word

Een schermlezer gebruiken om een foto of afbeelding in te voegen in Word

Toetsenbordsneltoetsen in Word Online

Een schermlezer gebruiken om in Word te bladeren en navigeren

Technische ondersteuning voor klanten met een handicap

Microsoft wil een optimale ervaring bieden voor al onze klanten. Als u een beperking hebt of als u vragen hebt met betrekking tot toegankelijkheid, kunt u voor technische hulp contact opnemen met Microsoft Disability Answer Desk. Het Disability Answer Desk-ondersteuningsteam is opgeleid in het gebruik van verschillende veelgebruikte hulptechnieken en kan assistentie verlenen in de Engelse, Spaanse, Franse en Amerikaanse gebarentaal. Ga naar de site van Microsoft Disability Answer Desk voor de contactgegevens voor uw regio.

Als u een commerciële of bedrijfsmatige gebruiker bent of werkt voor een overheidsinstantie, neemt u contact op met de Disability Answer Desk voor ondernemers.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×