Basisbewerkingen met shapes

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

Shapes in een tekening van Microsoft Office Visio representeren zowel objecten als concepten. Een Visio-shape kan zoiets eenvoudigs als een regel zijn of zoiets complex als een agenda. Een Visio-shape kan eendimensionaal (1D) of tweedimensionaal (2D) zijn. Een 1D-shape gedraagt zich als een regel, terwijl een 2D-shape zich als een rechthoek gedraagt.

Opmerking : Sommige shapes vertonen gedrag dat is aangepast aan het type tekening, en niet zoals hier is beschreven.

Vormen selecteren

Eén shape selecteren: Bijschrift 1 plaats de aanwijzer boven de shape. Afbeelding van knop Wanneer de aanwijzer in een pijl met vier punten verandert, klikt u op de vorm. bijschrift 3 De geselecteerde shape worden selectiegrepen weergegeven.

Shapes selecteren door erop te klikken

Meerdere shapes selecteren: Bijschrift 1 klikt u op de aanwijzer hulpmiddel Knopafbeelding en sleep vervolgens een selectievak om alle shapes die u wilt selecteren, of de SHIFT-toets ingedrukt en klik op elke shape. Afbeelding van knop De geselecteerde shapes worden omlijnd in paars en de groep worden selectiegrepen weergegeven.

Shapes selecteren door er een selectievak om te slepen

Notities : 

  • Als u snel alle shapes op de pagina wilt selecteren, klikt u in het menu Bewerken op Alles selecteren.

  • Als u de selectie van één shape van een aantal geselecteerde shapes wilt annuleren, houdt u SHIFT ingedrukt en klikt u op de desbetreffende shape.

Een vorm verplaatsen

Een shape verplaatsen: Plaats de aanwijzer op de shape. Als de aanwijzer verandert in een vierpuntige pijl, houdt u de muisknop ingedrukt en sleept u de shape.

Een shape verplaatsen door deze te slepen

Als u een shape wilt uitlijnen met een andere shape, kunt u de dynamische rasterlijnen gebruiken.

Shapes uitlijnen met het dynamische raster

Notities : 

  • Als u het dynamische raster wilt inschakelen, klikt u in het menu Extra op Magneet en lijm. Klik op het tabblad Algemeen, schakel het selectievakje Dynamisch raster in en klik vervolgens op OK.

  • Als u een shape wilt verschuiven, selecteert u de shape en drukt u op een pijltoets. Als u een shape precies één pixel wilt verschuiven, houdt u SHIFT ingedrukt en drukt u op een pijltoets.

Tekst toevoegen aan een vorm

Tekst toevoegen aan een vorm: Bijschrift 1 selecteert u de shape. Afbeelding van knop Typ de tekst.

Tekst typen in een shape

Opmerking : Als u nog niet op de shape hebt ingezoomd, wordt er ingezoomd wanneer u tekst typt. Als u weer wilt uitzoomen, klikt u buiten de shape.

Tekst op een shape bewerken

Tekst op een shape bewerken: Bijschrift 1 Klik om de shape te selecteren. Afbeelding van knop Klik op het hulpmiddel tekst . bijschrift 3 Typ de nieuwe tekst.

Tekst in een shape wijzigen

Opmerking : Als u de opmaak van de tekst in de shape wilt wijzigen, klikt u op de shape om deze te selecteren. Klik op Tekst in het menu Opmaak en selecteer de gewenste opmaakopties.

Het formaat van een vorm

De breedte of de lengte van een shape: Bijschrift 1 plaats de aanwijzer op een selectiegreep. Afbeelding van knop Wanneer de aanwijzer in een pijl met twee punten verandert, sleept u de selectiegreep.

De breedte van een shape wijzigen door een selectiegreep aan de zijkant te slepen

De breedte en hoogte van een geselecteerde shape worden weergegeven op de statusbalk onder in het Visio-venster.

Opmerking : U kunt de grootte van een shape ook aanpassen in het venster Grootte en positie. Klik in het menu Beeld op het venster Grootte en positie. Selecteer de shape waarvan u de grootte wilt wijzigen en typ waarden voor de breedte en hoogte.

Naar het formaat van een vorm en de verhoudingen wilt behouden: Bijschrift 1 plaats de aanwijzer boven een hoekgreep van de selectie. Afbeelding van knop Sleep de selectiegreep. bijschrift 3 Sleep een selectiegreep op een cirkel of vierkant om het formaat van de shape proportioneel aan.

Een shape proportioneel groter of kleiner maken door een selectiegreep op een hoek te slepen

Een shape opmaken

Een shape opmaken: Bijschrift 1 Klik om de shape te selecteren. Afbeelding van knop Klik op Opvulkleur, Lijnkleur, Lijndikteof andere knoppen op de werkbalk Opmaak . bijschrift 3 De aangebrachte wijzigingen doorgevoerd in de shape.

De opvulkleur van een shape wijzigen

Een vorm draaien

Een shape draaien: Bijschrift 1 Klik op de shape selecteren en vervolgens Beweeg de aanwijzer over de draaiing verwerken Afbeelding van knop totdat de aanwijzer verandert in een cirkel- Draaiaanwijzer . Afbeelding van knop Sleep de greep naar de gewenste draaihoek.

Een shape draaien met het hulpmiddel Draaien

Een shape draaien met een vast bedrag: Bijschrift 1 Klik om de shape te selecteren. Afbeelding van knop Klik op het menu Beeld op venster grootte en positie. bijschrift 3 Typ in het vak hoek de gewenste hoek, en druk op Enter.

Een shape draaien door een draaihoek te typen

Een shape kopiëren

Een shape kopiëren: Bijschrift 1 Klik om de shape te selecteren. Afbeelding van knop Houd de CTRL-toets ingedrukt en sleep de kopie waar u deze wilt plaatsen. bijschrift 3 Laat de muisknop los.

Een shape kopiëren door CTRL ingedrukt te houden en de shape te slepen

Zie meer opdrachten van vorm

Voor meer shapeopdrachten: Bijschrift 1 de aanwijzer op een shape plaatst. Afbeelding van knop Met de rechtermuisknop op de vorm.

Met de rechtermuisknop klikken op een shape om het snelmenu weer te geven

Sommige shapes hebben besturingsgrepen die u gebruiken kunt voor het wijzigen van de shape. Elke besturingsgreep heeft een functie die uniek zijn voor de vorm waarop deze wordt weergegeven. Bijschrift 1 Klik op de shape selecteren en plaats de aanwijzer op het besturingselement greep afbeelding van besturingsgreep: gele ruit . Afbeelding van knop Sleep de besturingsgreep.

De omtrek van een shape wijzigen.

Opmerking : Als u de tip van een besturingsgreep wilt wijzigen, houdt u de aanwijzer stil boven de besturingsgreep.

In- of uitzoomen

U kunt inzoomen op een tekening door te klikken op de pijl naast het vak In- en uitzoomen en een instelling te kiezen. U kunt ook inzoomen op een gebied door CTRL+SHIFT ingedrukt te houden en een selectievak om het gewenste gebied te slepen.

In- of uitzoomen op een tekening met het vak Zoomen

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×