Office
Aanmelden

Afdruk samenvoegen of E-mail samenvoegen in Publisher

Gebruik Afdruk samenvoegen of E-mail samenvoegen als u veel documenten wilt maken die in grote lijnen identiek zijn, maar die op een paar punten van elkaar verschillen. U kunt Afdruk samenvoegen bijvoorbeeld gebruiken als u individueel aangepaste publicaties wilt maken die ook gepersonaliseerde notities bevatten of unieke adressen en begroetingen. Met Afdruk samenvoegen kunt u ook een productaankondiging maken die u wilt aanpassen voordat u deze naar bepaalde klanten verstuurt. De tekst van de publicatie is altijd hetzelfde, maar de naam en het adres verschillen per geadresseerde.

In dit artikel

Afdruk samenvoegen of E-mail samenvoegen

Verbinding maken met de adressenlijst

Publicatie voorbereiden

De samengevoegde publicatie maken

Een samenvoegbewerking annuleren

Afdruk samenvoegen of E-mail samenvoegen

Het eerste wat u moet beslissen, is of u een afdruk gaat samenvoegen om een afdruk te maken of e-mail gaat samenvoegen voor onlinedistributie.

  • Klik op het tabblad Verzendlijsten en kies Afdruk samenvoegen of E-mail samenvoegen.

De adressenlijst maken of hiermee verbinding maken

Als u de bewerking E-mail samenvoegen wilt uitvoeren, moet u een nieuwe of bestaande publicatie openen en vervolgens verbinding maken met een gegevensbron (een bestand met de unieke informatie die u wilt opnemen). Een gegevensbestand kan een lijst met namen en e-mailadressen, productgegevens of afbeeldingen bevatten. Het gegevensbestand kan verschillende indelingen hebben, waaronder:

  • Een lijst met contactpersonen van Outlook

  • Excel-werkbladen

  • Word-tabellen

  • Access-databasetabellen

  • Tekstbestanden waarin de kolommen worden gescheiden door tabs of komma's, en de rijen door alineaeinden

U kunt verbinding maken met een bestaande lijst of gegevensbron, of u kunt een nieuwe adressenlijst maken. Als u slechts bepaalde items wilt gebruiken, kunt u de lijst op een specifiek criterium filteren. U kunt de items ook in alfabetische volgorde sorteren.

Opmerking: Als u afbeeldingen wilt samenvoegen met de publicatiepagina's, moet de gegevensbron bestandsnamen of paden bevatten voor de afbeeldingsbestanden die u wilt samenvoegen. Plaats de afbeeldingen zelf niet in de gegevensbron.

Geadresseerden selecteren op het lint

Een bestaande lijst gebruiken

  1. Klik op Verzendlijsten > Adressen selecteren > Bestaande lijst gebruiken.

    Standaard worden in Publisher gegevensbronnen opgeslagen in de map Mijn gegevensbronnen. U moet mogelijk bladeren naar de locatie van de gegevensbron.

  2. Klik in het dialoogvenster Gegevensbron selecteren op de gewenste gegevensbron en klik vervolgens op Openen.

    Afhankelijk van het type gegevensbron dat u selecteert, kunnen er andere dialoogvensters worden weergegeven waarin om specifieke informatie wordt gevraagd. Als de gegevensbron bijvoorbeeld een Excel-werkmap is met gegevens verspreid over meerdere werkbladen, moet u het werkblad met de gewenste gegevens selecteren.

Adressen selecteren uit Outlook-contactpersonen

  1. Klik op Verzendlijsten > Adressen selecteren > Selecteren uit Outlook-contactpersonen.

    Als u wordt gevraagd om een e-mailprofiel te kiezen, klikt u op het gewenste profiel en klikt u vervolgens op OK.

  2. Klik in het dialoogvenster Contactpersonen selecteren op de gewenste lijst met contactpersonen en klik vervolgens op OK.

    Alle contactpersonen in de map worden weergegeven in het dialoogvenster Geadresseerden voor Afdruk samenvoegen, waarin u de lijst met geadresseerden die u wilt opnemen in de samenvoegbewerking kunt filteren en sorteren.

Een nieuwe lijst typen

Als u geen bestaande lijst hebt die u kunt koppelen, kunt u een nieuwe lijst maken.

  1. Klik op Verzendlijsten > Adressen selecteren > Nieuwe lijst typen.

  2. Typ in het dialoogvenster Nieuwe adreslijst de gegevens voor het eerste item in de velden die relevant zijn voor uw verzendlijst.

    Opmerking:  Als u de standaardkolommen wilt wijzigen, klikt u op Kolommen aanpassen. U kunt nu kolommen toevoegen, verwijderen, een andere naam geven en verplaatsen.

  3. Klik op Nieuw item wanneer u klaar bent met het invoeren van de gegevens voor het eerste item.

  4. Herhaal stap 2 en 3 totdat u alle items hebt toegevoegd en klik vervolgens op OK.

  5. Typ in het vak Adreslijst opslaan een naam voor de adressenlijst in het vak Bestandsnaam en sla de lijst op.

    Opmerking: Standaard worden in Publisher adreslijsten opgeslagen in de map Mijn gegevensbronnen. U kunt de adressenlijst het beste hier laten staan omdat dit ook de standaardmap is waarin door Publisher naar gegevensbronnen wordt gezocht.

    Alle contactpersonen in de nieuwe lijst weergegeven in het dialoogvenster Geadresseerden voor Afdruk samenvoegen, waarin u de lijst met geadresseerden die u wilt opnemen in de samenvoegbewerking kunt filteren en sorteren.

Adressen selecteren

In het dialoogvenster Geadresseerden voor Afdruk samenvoegen kunt u de geadresseerden selecteren die u wilt opnemen in de samenvoegbewerking. Schakel het selectievakje in naast elke geadresseerde die u in de bewerking wilt opnemen en schakel het selectievakje uit naast elke geadresseerde die u niet wilt opnemen.

Als u alleen bepaalde items wilt gebruiken, kunt u de lijst op een specifiek veld of criterium filteren. Nadat u de lijst hebt gefilterd, kunt u records opnemen en uitsluiten met behulp van de selectievakjes.

Items in de lijst filteren:

  1. Klik op de pijl naast de kolomkop van het item waarop u wilt filteren.

  2. Klik op een van de volgende opties:

    • Met (Leeg) geeft u alle records weer waarin het overeenkomstige veld leeg is.

    • Met (Niet-leeg) geeft u alle records weer waarin het overeenkomstige veld gegevens bevat.

    • Met (Geavanceerd) opent u het dialoogvenster Filteren en sorteren, waarmee u kunt filteren op meerdere criteria. U kunt het dialoogvenster Filteren en sorteren ook openen door in het dialoogvenster Geadresseerden voor Afdruk samenvoegen onder Adressenlijst nader specificeren op Filteren te klikken.

    • U kunt snel alle items selecteren of uitschakelen door het selectievakje naast de betreffende kolomkop in of uit te schakelen.

      Tip: Als de gegevensbron meerdere records bevat waarin sommige velden dezelfde gegevens bevatten en er tien of minder unieke waarden in een kolom staan, kunt u op de specifieke gegevens filteren. Als er bijvoorbeeld meerdere adressen zijn waarin Australië als land/regio wordt genoemd, kunt u op Australië filteren.

      In het dialoogvenster Geadresseerden voor Afdruk samenvoegen worden alleen de records weergegeven die aan de criteria voldoen. Als u alle records wilt weergeven, klikt u op (Alles).

Als u items in alfabetische volgorde wilt bekijken, kunt u de items sorteren in de lijst.

Items in de lijst sorteren:

  • Klik in het dialoogvenster Geadresseerden voor Afdruk samenvoegen op de kolomkop van het item waarop u wilt sorteren. Als u de lijst bijvoorbeeld alfabetisch wilt weergeven op achternaam, klikt u op de kolomkop Achternaam.

  • Als u wilt sorteren op meerdere criteria, klikt u op Sorteren in het dialoogvenster Geadresseerden voor Afdruk samenvoegen. Selecteer in het dialoogvenster Filteren en sorteren de criteria waarop u wilt sorteren.

Naar boven

Publicatie voorbereiden

Bij E-mail samenvoegen gebruikt u één sjabloon om een groot aantal e-mailberichten te maken. U combineert informatie die voor alle berichten hetzelfde is met een of meer plaatsaanduidingen voor de gegevens die uniek zijn voor elk bericht. Nadat u de lijst met geadresseerden hebt samengesteld, kunt u de hoofdsjabloon gaan maken.

Een tekstvak invoegen

  1. Klik op Invoegen > Tekstvak tekenen Knopvlak .

  2. Klik in de publicatie op de positie waar u een van de hoeken van het tekstvak wilt plaatsen en sleep vervolgens in diagonale richting tot het vak het gewenste formaat heeft.

De tekst invoegen die u in elk bericht wilt opnemen

  • Klik in het tekstvak en typ vervolgens de tekst die in elke versie van de samenvoegpublicatie moet worden weergegeven.

Gegevensvelden toevoegen aan uw publicatie

Samenvoegvelden invoegen

  1. Klik in de samenvoegpublicatie in het tekstvak waar u een gegevensveld wilt invoegen.

  2. Voeg een van de volgende elementen in:

    • Adresblok met naam, adres en andere gegevens:

      1. Klik in de groep Velden beschrijven en invoegen op Adresblok.

      2. Klik in het dialoogvenster Adresblok invoegen op de adresonderdelen die u wilt invoegen en klik op OK.

        Opmerking: Als de namen van de gegevensvelden in de gegevensbron niet overeenkomen met de namen van de velden die in Publisher voor het adresblok worden gebruikt, klikt u in het dialoogvenster Adresblok invoegen op Velden vergelijken. Selecteer in het dialoogvenster Velden vergelijken met behulp van de vervolgkeuzelijsten de velden in de gegevensbron die overeenkomen met de velden in Publisher.

    • Begroetingsregel

      1. Klik in de groep Velden beschrijven en invoegen op Begroetingsregel.

      2. Selecteer in het dialoogvenster Begroetingsregel de notatie voor de begroetingsregel, die bestaat uit de aanspreekvorm, de notatie voor de naam en het afsluitende leesteken.

      3. Selecteer de tekst die moet worden weergegeven wanneer de naam van de geadresseerde niet wordt herkend in Publisher. Dit is bijvoorbeeld het geval wanneer de gegevensbron geen voor- en achternaam voor een geadresseerde bevat, maar wel een bedrijfsnaam. Klik ten slotte op OK.

        Opmerking:  Als de namen van de gegevensvelden in de gegevensbron niet overeenkomen met de namen van de velden die in Publisher voor de begroetingsregel worden gebruikt, klikt u in het dialoogvenster Begroetingsregel op Velden vergelijken. Selecteer in het dialoogvenster Velden vergelijken met behulp van de vervolgkeuzelijsten de velden in de gegevensbron die overeenkomen met de velden in Publisher.

    • Afbeelding

      1. Klik in de groep Velden beschrijven en invoegen op Afbeelding en klik vervolgens op Afbeeldingsveld invoegen.

      2. Selecteer in het dialoogvenster Afbeeldingsveld invoegen het afbeeldingsveld dat u wilt invoegen.

      3. Opmerking: Als u afbeeldingen wilt samenvoegen met de publicatiepagina's, moet de gegevensbron bestandsnamen of paden bevatten voor de afbeeldingsbestanden die u wilt samenvoegen. Plaats de foto’s of afbeeldingen zelf niet in de gegevensbron.

    • Afzonderlijke velden met gegevens

      • Selecteer Samenvoegveld invoegen in de groep Velden beschrijven en invoegen en klik op de velden die u wilt opnemen in het tekstvak.

De gegevensvelden opmaken

U kunt tekstopmaak toepassen op de gegevensvelden en op andere tekst die u hebt toegevoegd (zoals een begroeting als Hallo of een aanhef als Geachte) om zo het uiterlijk van de samengevoegde gegevens te wijzigen. Als u de samengevoegde gegevens wilt opmaken, moet u de gegevensvelden in de samenvoegpublicatie opmaken.

Selecteer in de samenvoegpublicatie het veld met de gegevens die u wilt opmaken.

  • Als het veld een adresblok of een begroetingsregel is, selecteert u Indeling in de groep Velden beschrijven en invoegen.

  • Als het veld een afzonderlijk gegevensveld is, klikt u in het menu Hulpmiddelen voor tekstvakken - Opmaak op Lettertype en selecteert u de gewenste opties.

  • Als het geselecteerde veld door Publisher wordt herkend als een getal, valuta, datum of tijd, klikt u op Indeling en wijzigt u de opmaak van dat type velden.

Een voorbeeld bekijken van de adresgegevens in de gegevensvelden van de publicatie

U kunt bekijken hoe de publicatie eruit komt te zien als de werkelijke gegevens in de samenvoegvelden worden gebruikt.

Als u een voorbeeld van de publicatie wilt bekijken, klikt u op Voorbeeld van het resultaat en gaat u op een van de volgende manieren te werk:

  • Als u een voorbeeld van de items wilt bekijken in de volgorde waarin ze worden weergegeven, klikt u op de navigatieknoppen knop Vooruit Het bericht Er zijn updates beschikbaar om te kijken hoe elk item eruit gaat zien.

    De gegevens uit de eerste record van de gegevensbron worden in de gegevensvelden ingevoegd. U kunt de items van de gegevensbron niet bewerken op de pagina's van de publicatie, maar u kunt daar wel gegevens opmaken, verplaatsen of verwijderen.

  • Als u een bepaald item in de gegevensbron wilt zoeken en hiervan een voorbeeld wilt bekijken, klikt u op Een geadresseerde zoeken en typt u vervolgens de zoekcriteria in het dialoogvenster Item zoeken.

Breng zo nodig wijzigingen aan in de adressenlijst. Ga op een van de volgende manieren te werk:

  • Klik op Geadresseerde uitsluiten als u een bepaalde geadresseerde uit de samenvoegbewerking wilt uitsluiten.

  • Als u de lijst met geadresseerden wilt wijzigen, klikt u op Adressenlijst bewerken en brengt u eventuele wijzigingen aan in het dialoogvenster Geadresseerden voor Afdruk samenvoegen.

Als u de samenvoegpublicatie hebt voltooid en alle samenvoegvelden hebt ingevoegd, klikt u op Opslaan als in het menu Bestand. Typ een naam voor de publicatie en klik op Opslaan.

Naar boven

De samengevoegde publicatie maken

Als u de samengevoegde publicatie wilt gaan maken, klikt u op de knop Voltooien en samenvoegen en volgt u de instructies hieronder om de publicatie af te drukken, vooraf te bekijken, op te slaan, of de samengevoegde pagina's aan een andere publicatie toe te voegen of per e-mail te versturen.

Afdruk samenvoegen voltooien

De samengevoegde publicatie afdrukken

  1. Klik op Samenvoegen naar printer.

  2. Selecteer de gewenste opties bij Afdrukken en klik op OK.

    Belangrijk: Als u op één vel papier verschillende sets met samengevoegde gegevens wilt afdrukken, bijvoorbeeld verschillende namen en adressen, selecteert u de optie Meerdere pagina's per vel bij Afdrukopties. Als u Meerdere exemplaren per vel kiest, bevat elk vel papier meerdere exemplaren van dezelfde gegevens.

    Meerdere pagina's per vel afdrukken

De samengevoegde publicatie opslaan voor later gebruik

Als u de samengevoegde pagina's wilt bewerken, wilt opslaan voor later gebruik of op een later tijdstip wilt afdrukken, kunt u alle samengevoegde pagina's verzamelen en opslaan als één nieuwe samengevoegde publicatie met daarin de werkelijke gegevens in plaats van samenvoegvelden.

  1. Klik op Samenvoegen naar nieuwe publicatie.

  2. Klik in de nieuwe publicatie in het taakvenster Afdruk samenvoegen op Deze publicatie opslaan. Typ een naam voor de nieuwe publicatie en klik op Opslaan.

De samengevoegde pagina's toevoegen aan een bestaande publicatie

Als u van plan bent om de samengevoegde pagina's toe te voegen aan het einde van een bestaande publicatie, zorg er dan voor dat uw publicatie voor Afdruk samenvoegen op de volgende punten overeenkomt met de bestaande publicatie:

  • Paginaformaat (hoogte en breedte)

  • Paginaweergave (één pagina of dubbele pagina's)

  • Publicatietype (web of afdruk)

  • Paginavolgorde (links naar rechts of rechts naar links)

In Publisher kunt u samengevoegde pagina's wel toevoegen aan een nieuwe of bestaande publicatie, maar niet aan een geopende publicatie. Als u wilt samenvoegen naar een publicatie die is geopend, moet u de publicatie dus eerst opslaan en sluiten voordat u de samenvoegbewerking voltooit.

  1. Klik op Toevoegen aan bestaande publicatie.

  2. Zoek in het dialoogvenster Publicatie openen de publicatie waaraan u de samengevoegde pagina's wilt toevoegen en klik vervolgens op Openen.

  3. Klik in de bestaande publicatie op Deze publicatie opslaan in het taakvenster de Afdruk samenvoegen om de wijzigingen op te slaan.

E-mailberichten verzenden

Als u hebt gekozen voor samenvoegen naar e-mail, kunt u onder Voltooien en samenvoegen alleen de optie E-mailbericht verzenden kiezen.

  1. Klik op E-mailbericht verzenden.

  2. Selecteer in het dialoogvenster Samenvoegen naar e-mail het adresveld in de vervolgkeuzelijst Aan. Meestal is E-mailadres de juiste keuze voor de bewerking E-mail samenvoegen.

  3. Typ onder Onderwerp de onderwerpregel. Klik onder Klik op items in de lijst om het onderwerp van uw e-mail aan te passen op alle gegevensvelden die u in de onderwerpregel wilt invoegen.

  4. Klik op Opties als u eventuele andere opties wilt instellen, zoals CC- of BCC-geadresseerden of e-mailbijlagen. Klik vervolgens op Verzenden.

De samengevoegde publicatie opslaan

Als u de publicatie met de samengevoegde velden ook opslaat, kunt u velden achter aanpassen en zo een nieuwe samengevoegde publicatie maken. Ga als volgt te werk om uw samengevoegde publicatie op te slaan:

  1. Klik op Bestand > Opslaan.

  2. Geef de publicatie een naam en klik op Opslaan.

Naar boven

Een samenvoegbewerking annuleren

U kunt een samenvoegbewerking annuleren om de verbinding te verbreken tussen een gegevensbron en een samenvoegpublicatie voor e-mail of een sjabloon voor catalogussamenvoeging.

  1. Klik op het tabblad Verzendlijsten > Adressen selecteren en klik vervolgens op Samenvoegen annuleren.

    Samenvoegbewerking annuleren

  2. Als er wordt gevraagd of u de samenvoegbewerking wilt annuleren, klikt u op Ja.

    Opmerking: Als u een samenvoegbewerking annuleert, worden alle velden omgezet in gewone tekst, behalve adresvelden, begroetingsregels en adresblokken.

Naar boven

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×