Afbeeldingen importeren of invoegen in Visio-tekeningen

U kunt in Visio op twee manieren werken met tekeningen, afbeeldingen, illustraties en andere grafische bestanden van AutoCAD: u kunt ze importeren om een nieuwe Visio-tekening te maken, of u kunt ze invoegen in een bestaande Visio-tekening.

Een grafisch bestand importeren om een nieuwe Visio-tekening te maken

U kunt grafische afbeeldingen in verschillende indelingen importeren om een nieuwe Visio-tekening te maken met de opdracht Openen op het tabblad Bestand.

De volgende grafische bestandsindelingen worden ondersteund:

  • AutoCAD-tekeningen (.dwg, .dxf)

  • Compressed Enhanced Metafile (.emz)

  • Enhanced Metafile (.emf)

  • Graphics Interchange Format (.gif)

  • JPEG File Interchange Format (.jpg)

  • Portable Network Graphics (PNG)

  • Scalable Vector Graphics-tekening (.svg, .svgz)

  • Tag Image File Format (.tif, .tiff)

  • Windows-bitmap (.bmp, .dib)

  • Windows-metafile (.wmf)

Opmerking: De bestandsindelingen kunnen enigszins verschillen, afhankelijk van de taalversie. U krijgt mogelijk niet exact dezelfde resultaten bij het importeren van bestanden die zijn gemaakt in verschillende taalversies.

  1. Klik op het tabblad Bestand op Openen en blader naar de locatie van het bestand dat u wilt importeren.

  2. In het vak Bestandstypen klikt u op de bestandsindeling van het bestand dat u wilt importeren.

    Als de bestandsindeling niet wordt vermeld, heeft Visio geen bestandsfilter voor de betreffende indeling. Probeer het bestand op te slaan in een indeling die met Visio kan worden geopend.

  3. Selecteer het bestand en klik vervolgens op Openen .

Naar boven

Een grafisch bestand invoegen in een bestaande Visio-tekening

U kunt tekeningen, afbeeldingen en illustraties van AutoCAD invoegen in een bestaande Visio-tekening met de opdrachten op het tabblad Invoegen.

Een AutoCAD-tekening invoegen

  1. Klik op het tabblad Invoegen op CAD-tekening.

  2. Ga naar het CAD-bestand en klik op Openen.

  3. Als u de standaardinstellingen voor CAD-tekeningen wilt accepteren, klikt u op OK.

    Opmerking: De standaardinstellingen voor CAD-tekeningen bieden optimale resultaten bij het invoegen van een CAD-tekening. Pas de standaardinstellingen niet aan, tenzij u een specifiek doel voor ogen hebt.

Wanneer u een AutoCAD-tekening in DWG- of DXF-indeling invoegt, voegt u de laatst opgeslagen ruimtelijke weergave van de CAD-tekening in. Een CAD-tekening kan zijn opgeslagen in modelruimte of papierruimte.

  • De modelruimte     is de primaire tekenwerkruimte waarin CAD-tekenaars tekeningen maken.

  • De papierruimte     is een werkruimte met dezelfde afmetingen als een vel papier, waarin CAD-tekenaars verschillende weergaven van de tekening kunnen schikken.

In de volgende afbeeldingen wordt een DWG-tekening weergegeven die is opgeslagen in papierruimte.

Optie voor het toevoegen van een afbeelding vanaf de computer

De tekening bevat twee rechthoekige viewports. Een viewport is een weergave van de driedimensionale CAD-tekening. Elke weergave kan worden ingesteld op een bepaalde schaal en hoek.

Een afbeelding of illustratie invoegen

  1. Klik op het tabblad Invoegen op Afbeeldingen of Onlineafbeeldingen.

  2. Blader naar de locatie van het bestand dat u wilt invoegen, selecteer het en klik op Openen.

    Tip:  U kunt grafische bestanden ook openen vanaf het tabblad Bestand. Klik op het tabblad Bestand op Openen. Blader naar de locatie van het bestand en selecteer in de lijst Bestandstypen de gewenste grafische bestandsindeling. Selecteer het bestand en klik op Openen. De meeste bestanden die u importeert als grafische afbeeldingen in Visio-tekeningen, worden weergegeven als metabestanden. Maar bitmaps zoals DIB-, BPP- en PCX-bestanden blijven bitmaps in de Visio-tekening.

Naar boven

Een grafisch bestand importeren om een nieuwe Visio-tekening te maken

U kunt grafische afbeeldingen in verschillende indelingen importeren om een nieuwe Visio-tekening te maken met de opdracht Openen in het menu Bestand.

De volgende grafische bestandsindelingen worden ondersteund:

  • AutoCAD-tekeningen (.dwg, .dxf)

  • Compressed Enhanced Metafile (.emz)

  • Enhanced Metafile (.emf)

  • Graphics Interchange Format (.gif)

  • JPEG File Interchange Format (.jpg)

  • Portable Network Graphics (PNG)

  • Scalable Vector Graphics-tekening (.svg, .svgz)

  • Tag Image File Format (.tif, .tiff)

  • Windows-bitmap (.bmp, .dib)

  • Windows-metafile (.wmf)

Opmerking: De bestandsindelingen kunnen enigszins verschillen, afhankelijk van de taalversie. U krijgt mogelijk niet exact dezelfde resultaten bij het importeren van bestanden die zijn gemaakt in verschillende taalversies.

  1. Klik op het tabblad Bestand op Openen.

  2. In het vak Bestandstypen klikt u op de bestandsindeling van het bestand dat u wilt importeren.

    Als de bestandsindeling niet wordt vermeld, heeft Visio geen bestandsfilter voor de betreffende indeling. Probeer het bestand op te slaan in een indeling die met Visio kan worden geopend.

  3. Selecteer het bestand en klik vervolgens op Openen .

Naar boven

Een grafisch bestand invoegen in een bestaande Visio-tekening

U kunt tekeningen, afbeeldingen en illustraties van AutoCAD invoegen in een bestaande Visio-tekening met de opdrachten in het menu Invoegen.

Een AutoCAD-tekening invoegen

  1. Klik in het menu Invoegen op CAD-tekening.

  2. Ga naar het CAD-bestand en klik op Openen.

  3. Als u de standaardinstellingen voor CAD-tekeningen wilt accepteren, klikt u op OK.

    Opmerking: De standaardinstellingen voor CAD-tekeningen bieden optimale resultaten bij het invoegen van een CAD-tekening. Pas de standaardinstellingen niet aan, tenzij u een specifiek doel voor ogen hebt.

Wanneer u een AutoCAD-tekening in DWG- of DXF-indeling invoegt, voegt u de laatst opgeslagen ruimtelijke weergave van de CAD-tekening in. Een CAD-tekening kan zijn opgeslagen in modelruimte of papierruimte.

  • De modelruimte     is de primaire tekenwerkruimte waarin CAD-tekenaars tekeningen maken.

  • De papierruimte     is een werkruimte met dezelfde afmetingen als een vel papier, waarin CAD-tekenaars verschillende weergaven van de tekening kunnen schikken.

In de volgende afbeeldingen wordt een DWG-tekening weergegeven die is opgeslagen in papierruimte.

Optie voor het toevoegen van een afbeelding vanaf de computer

De tekening bevat twee rechthoekige viewports. Een viewport is een weergave van de driedimensionale CAD-tekening. Elke weergave kan worden ingesteld op een bepaalde schaal en hoek.

Een afbeelding uit een grafisch bestand invoegen.

  1. Klik op het tabblad Invoegen op Afbeelding.

  2. Ga naar de map met de afbeelding die u wilt invoegen, klik op het afbeeldingsbestand en klik vervolgens op Openen.

    Tip:  U kunt grafische bestanden ook openen vanaf het tabblad Bestand. Klik op het tabblad Bestand op Openen. Klik in de lijst Bestandstypen op de gewenste grafische bestandsindeling en selecteer het bestand. Klik op Openen. De meeste bestanden die u importeert als grafische afbeeldingen in Visio-tekeningen, worden weergegeven als metabestanden. Maar bitmaps zoals DIB-, BPP- en PCX-bestanden blijven bitmaps in de Visio-tekening.

Een illustratie invoegen

  1. Klik op het tabblad Invoegen op Illustraties.

  2. Typ in het taakvenster Illustraties in het vak Zoeken naar een of meer woorden om de gewenste illustratie te beschrijven.

  3. Klik op Start.

    Als u online illustraties en afbeeldingen zoekt, wordt u naar Bing doorgestuurd. U bent verantwoordelijk voor het respecteren van het copyright. Met het licentiefilter in Bing kunt u kiezen welke afbeeldingen u wilt gebruiken.

  4. Klik in de lijst Resultaten op de illustratie die u wilt invoegen.

Naar boven

Een grafisch bestand importeren om een nieuwe Visio-tekening te maken

U kunt grafische afbeeldingen in verschillende indelingen importeren om een nieuwe Visio-tekening te maken met de opdracht Openen in het menu Bestand.

De volgende grafische bestandsindelingen worden ondersteund:

  • AutoCAD-tekeningen (.dwg, .dxf)

  • Compressed Enhanced Metafile (.emz)

  • Enhanced Metafile (.emf)

  • Graphics Interchange Format (.gif)

  • JPEG File Interchange Format (.jpg)

  • Portable Network Graphics (PNG)

  • Scalable Vector Graphics-tekening (.svg, .svgz)

  • Tag Image File Format (.tif, .tiff)

  • Windows-bitmap (.bmp, .dib)

  • Windows-metafile (.wmf)

Opmerking: De bestandsindelingen kunnen enigszins verschillen, afhankelijk van de taalversie. U krijgt mogelijk niet exact dezelfde resultaten bij het importeren van bestanden die zijn gemaakt in verschillende taalversies.

  1. Klik in het menu Bestand op Openen.

  2. In het vak Bestandstypen klikt u op de bestandsindeling van het bestand dat u wilt importeren.

    Als de bestandsindeling niet wordt vermeld, heeft Visio geen bestandsfilter voor de betreffende indeling. Probeer het bestand op te slaan in een indeling die met Visio kan worden geopend.

  3. Selecteer het bestand en klik vervolgens op Openen .

Naar boven

Een grafisch bestand invoegen in een bestaande Visio-tekening

U kunt tekeningen, afbeeldingen en illustraties van AutoCAD invoegen in een bestaande Visio-tekening met de opdrachten in het menu Invoegen.

Een AutoCAD-tekening invoegen

  1. Klik in het menu Invoegen op CAD-tekening.

  2. Ga naar het CAD-bestand en klik op Openen.

  3. Als u de standaardinstellingen voor CAD-tekeningen wilt accepteren, klikt u op OK.

    Opmerking: De standaardinstellingen voor CAD-tekeningen bieden optimale resultaten bij het invoegen van een CAD-tekening. Pas de standaardinstellingen niet aan, tenzij u een specifiek doel voor ogen hebt.

Wanneer u een AutoCAD-tekening in DWG- of DXF-indeling invoegt, voegt u de laatst opgeslagen ruimtelijke weergave van de CAD-tekening in. Een CAD-tekening kan zijn opgeslagen in modelruimte of papierruimte.

  • De modelruimte     is de primaire tekenwerkruimte waarin CAD-tekenaars tekeningen maken.

  • De papierruimte     is een werkruimte met dezelfde afmetingen als een vel papier, waarin CAD-tekenaars verschillende weergaven van de tekening kunnen schikken.

In de volgende afbeeldingen wordt een DWG-tekening weergegeven die is opgeslagen in papierruimte.

Optie voor het toevoegen van een afbeelding vanaf de computer

De tekening bevat twee rechthoekige viewports. Een viewport is een weergave van de driedimensionale CAD-tekening. Elke weergave kan worden ingesteld op een bepaalde schaal en hoek.

Een afbeelding uit een grafisch bestand invoegen.

  1. Wijs in het menu Invoegen de optie Afbeelding aan en klik op Uit bestand.

  2. Ga naar de map met de afbeelding die u wilt invoegen, klik op het afbeeldingsbestand en klik vervolgens op Openen.

    Tip:  U kunt grafische bestanden ook openen vanuit het menu Bestand. Klik in het menu Bestand op Openen. Klik in de lijst Bestandstypen op de gewenste grafische bestandsindeling en selecteer het bestand. Klik op Openen. De meeste bestanden die u importeert als grafische afbeeldingen in Visio-tekeningen, worden weergegeven als metabestanden. Maar bitmaps zoals DIB-, BPP- en PCX-bestanden blijven bitmaps in de Visio-tekening.

Een illustratie invoegen

  1. Wijs in het menu Invoegen de optie Afbeelding aan en klik op Illustraties.

  2. Typ in het taakvenster Illustraties in het vak Zoeken naar een of meer woorden om de gewenste illustratie te beschrijven.

  3. Klik op Start.

    Als u online illustraties en afbeeldingen zoekt, wordt u naar Bing doorgestuurd. U bent verantwoordelijk voor het respecteren van het copyright. Met het licentiefilter in Bing kunt u kiezen welke afbeeldingen u wilt gebruiken.

  4. Klik in de lijst Resultaten op de illustratie die u wilt invoegen.

Naar boven

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×