Adobe Macromedia Flash-animaties in presentaties afspelen

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

Als u een afbeelding met animatie die is gemaakt met Adobe Macromedia Flash en opgeslagen als een Shockwave-bestand met de extensie .swf hebt, kunt u het bestand in een PowerPoint-presentatie kunt afspelen.

U kunt een Flash-bestand toevoegen aan een presentatie in PowerPoint 2010 en hoger door in te sluiten of het bestand op een dia koppelingen.

Notities : 

  • Er zijn enkele beperkingen bij het gebruik van Flash in PowerPoint, waaronder het gebruik van speciale effecten (zoals schaduwen, weerspiegelingen, gloedeffecten, vloeiende randen, schuine randen en 3D-draaiing), wordt de vervagen en spaties.wissen mogelijkheden en de mogelijkheid voor het comprimeren van deze bestanden voor gemakkelijker delen- en distributiegroepen.

  • De PowerPoint 2010 64-bits versie is niet compatibel met 32-bits versies van QuickTime of Flash. U moet een 64-bits versie van QuickTime of Flash of een 32-bits versie van PowerPoint 2010 installeren.

Een Flash-bestand insluiten

  1. Klik in de normale weergave op de dia waarin u een video wilt insluiten.

  2. Klik op het tabblad Invoegen in de groep Media , klikt u op de pijl onder Videoen klik vervolgens op Video op mijn PC of Video uit bestand.

  3. Zoek in het dialoogvenster Video invoegen en klik op de video die u wilt insluiten en klik vervolgens op Invoegen.

  4. Als u wilt de Flash-animatie bekijken, klikt u op afspelen op het tabblad Opmaak van hulpmiddelen voor Video .

Koppeling naar een flashbestand

  1. Klik op het tabblad Dia's in de weergave Normaal op de dia waaraan u een video of GIF-animatie wilt toevoegen.

  2. Klik op het tabblad Invoegen in de groep Media op de pijl onder Video.

  3. Klik op Video op mijn PC of Video uit bestand, zoek en klik op het bestand dat u een koppeling wilt maken.

  4. Klik op de pijl-omlaag op de knop Invoegen en vervolgens op Koppeling naar bestand.

    Belangrijk : Om mogelijke problemen met verbroken koppelingen te voorkomen, kunt u de video's het beste naar dezelfde map als de presentatie kopiëren voordat u de koppeling tot stand brengt.

  5. Als u wilt de Flash-animatie bekijken, klikt u op afspelen op het tabblad Opmaak van hulpmiddelen voor Video .

Als u wilt toevoegen een .swf-bestand in PowerPoint 2007, kunt u het ActiveX-besturingselement genoemd Shockwave Flash Object en de Adobe Macromedia Flash Player gebruiken. Het Flash-bestand wordt afgespeeld, een ActiveX-besturingselement toevoegen aan de dia en een koppeling maken van deze naar de Flash-bestand.

De beveiligingsinstellingen van het ActiveX-besturingselement bevinden zich in het Vertrouwenscentrum. Daar vindt u ook de beveiligings- en privacyinstellingen voor 2007 Microsoft Office-systeem-programma’s. Misschien moet u uw beveiligingsinstellingen aanpassen om de uitvoering van Active X-besturingselementen toe te staan. ActiveX-instellingen in het Vertrouwenscentrum zijn van toepassing op alle Office 2007-versie-producten. Als u bijvoorbeeld een instelling wijzigt in PowerPoint, verandert die instelling ook voor andere Office-programma’s in het Vertrouwenscentrum. Zie ActiveX-besturingselementen in Office-documenten in- of uitschakelen voor meer informatie over Active X-besturingselementen en het wijzigen van instellingen.

Belangrijk : 

  • Het Shockwave Flash Object moet worden geregistreerd op uw computer om af te spelen het Flash-bestand in een presentatie. Klik op Meer besturingselementen Bijschrift 4 om te zien of het Shockwave Flash Object is geregistreerd, klikt u op het tabblad ontwikkelaars in de groep besturingselementen . Als het Shockwave Flash Object wordt weergegeven in de lijst met besturingselementen, is het op uw computer geregistreerd. Als dit niet is geregistreerd, wordt de meest recente versie van de Flash Player downloaden vanaf het Web Adobe site registreren van het Shockwave Flash Object op uw computer.

  • Installeer de meest recente versie van de Flash Player om te garanderen dat complexe animaties correct worden uitgevoerd, zelfs als een oudere versie van het Shockwave Flash Object op uw computer is geregistreerd.

Een Flash-bestand toevoegen aan een presentatie

  1. Installeer de Flash Player op uw computer.

  2. Geef in PowerPoint in de weergave Normaal de dia weer waarin u de animatie wilt afspelen.

  3. Klik op de Microsoft Office-knop afbeelding office-knop en klik vervolgens op Opties voor PowerPoint.

  4. Klik op Populair en schakel onder De belangrijkste opties voor het werken met PowerPoint het selectievakje Tabblad Ontwikkelaars op het lint weergeven in en klik op OK.

  5. Klik op het tabblad Ontwikkelaars in de groep Besturingselementen op Meer besturingselementen. Bijschrift 4

  6. Klik in de lijst met besturingselementen op Shockwave Flash Object, klik op OK en sleep over de dia om het besturingselement te tekenen.

    U kunt het formaat van het besturingselement wijzigen door de formaatgrepen te slepen.

  7. Klik met de rechtermuisknop op het Shockwave Flash Object en klik op Eigenschappen.

  8. Ga naar het tabblad Alfabetisch en klik op de eigenschap Film.

  9. Typ in de waardenkolom (de lege cel naast Film) het volledige stationspad, inclusief bestandsnaam (bijvoorbeeld C\:MijnBestand.swf) of de URL (Uniform Resource Locator) naar het Flash-bestand dat u wilt afspelen.

  10. Als u specifieke opties wilt instellen voor het afspelen van de animatie, doet u het volgende en sluit u vervolgens het dialoogvenster Eigenschappen:

    • Als u wilt dat het bestand automatisch wordt afgespeeld wanneer de dia wordt weergegeven, stelt u de eigenschap Afspelen in op Waar. Als het Flash-bestand een ingebouwde besturing voor Starten/Terugspoelen heeft, kunt u de eigenschap Afspelen instellen op Onwaar.

    • Als u niet wilt dat de animatie telkens opnieuw wordt herhaald, stelt u de eigenschap Herhalen in op Onwaar.

Een voorbeeld van een animatie bekijken in de weergave Diavoorstelling

  • Ga naar het tabblad Beeld en klik in de groep Presentatieweergaven op Diavoorstelling of druk op F5.

    Druk op Esc om de diavoorstelling af te sluiten en naar de weergave Normaal terug te keren.

Notities : 

  • In tegenstelling tot afbeeldingen of tekeningen, worden Flash-bestanden altijd gekoppeld aan uw presentatie in PowerPoint 2007, en niet in deze ingesloten. Wanneer u een gekoppeld bestand invoegt, wordt een koppeling naar de huidige locatie van het bestand gemaakt in PowerPoint. Als u het bestand later naar een andere locatie verplaatst, PowerPoint niet kunt vinden wanneer u het bestand wilt afspelen. Het is een goede gewoonte om de Flash-bestanden in dezelfde map als de presentatie kopiëren voordat u de Flash-bestanden invoegen. PowerPoint Hiermee maakt u een koppeling naar het Flash-bestand en het Flash-bestand kunt vinden, zo lang maken als u deze in de map met de presentatie, houden zelfs als u de map naar een andere computer kopiëren of verplaatsen. Een andere manier om ervoor te zorgen dat de gekoppelde bestanden zijn in dezelfde map als de presentatie is de functie Inpakken voor CDgebruiken. Deze functie alle bestanden naar een locatie (een CD of map) met de presentatie kopiëren en alle koppelingen voor de bestanden die automatisch wordt bijgewerkt. Uw presentatie gekoppelde bestanden bevat, moet u de gekoppelde bestanden, evenals de presentatie kopiëren als u wilt geven van de presentatie op een andere computer of naar iemand in een e-mail te verzenden.

  • De producten van derden die in dit artikel worden besproken, zijn niet van Microsoft. Microsoft geeft geen garantie, impliciet of anderszins, met betrekking tot de werking of betrouwbaarheid van deze producten.

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×