Aantal tekens in cellen tellen

Wanneer u het aantal tekens in cellen moet tellen, gebruikt u de functie LENGTE. Met de functie worden letters, cijfers, tekens en alle spaties geteld. De lengte van bijvoorbeeld 'Het is vandaag 25 graden, dus ga ik zwemmen' (zonder de aanhalingstekens) is 43 tekens: 32 letters, 2 cijfers, 8 spaties en 1 komma.

  • U gebruikt de functie door =LENGTE(cel) in de formulebalk in te voeren en vervolgens op Enter te drukken. In deze voorbeelden is cel de cel die u wilt tellen, zoals B1.

  • Als u de tekens in meerdere cellen wilt tellen, voert u de formule in en sleept u vervolgens de vulgreep opzij of omlaag in de reeks cellen die u wilt gebruiken.

Meerdere LENGTE-functies in een werkblad invoeren

  • Als u het totale aantal tekens in diverse cellen wilt tellen, gebruikt u de SOM-functies samen met LENGTE. Bijvoorbeeld: =SOM((LENGTE(cel1);LENGTE(cel2);(LENGTE(cel3)). In dit voorbeeld worden met de functie LENGTE de tekens in elke cel geteld en worden deze aantallen met de functie SOM bij elkaar opgeteld.

Probeer het eens

Gebruik de voorbeelden in de onderstaande werkmap om te kijken hoe u de functie LENGTE gebruikt.

Kopieer de onderstaande tabel en plak deze in cel A1 in een Excel-werkblad. Sleep de formule van B2 naar B3:B4 om de lengte van de tekst in de cellen in kolom A weer te geven.

Tekenreeksen

Formules

Pa's wijze lynx

=LENGTE(A2)

Pa's wijze lynx bezag vroom

Pa's wijze lynx bezag vroom het fikse aquaduct.

Tekens tellen in één cel

  1. Klik op cel B2 in Blad1 van de voorbeeldwerkmap.

  2. Voer =LENGTE(A2) in de cel in en druk op Enter.

Met de formule worden de tekens in A1 geteld (47). In dit totaal zijn ook de spaties opgenomen. Als er spaties achter de laatste punt staan, worden deze ook meegeteld.

Tekens tellen in meerdere cellen

  1. Klik in cel B2 in de voorbeeldwerkmap.

  2. Voer =LENGTE(A2) in de cel in.

  3. Druk op Ctrl+C om cel B2 te kopiëren en druk op Ctrl+V om de formule in de cellen B3:B4 te kopiëren.

Hierdoor wordt de formule naar de cellen B3 en B4 gekopieerd en worden de tekens in elke cel geteld (15, 27 en 47).

Een totaal aantal tekens tellen

  1. Klik in cel B6 in de voorbeeldwerkmap.

  2. Voer in de cel het volgende in: =SOM(LENGTE(A2);LENGTE(A3);LENGTE(A4)) en druk op Enter.

Het aantal woorden in de drie cellen wordt bij elkaar opgeteld en de som ervan wordt weergegeven (89).

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×