Werken met voorbeelddiagrammen en voorbeeldgegevens

Aan de hand van de voorbeelddiagrammen in Microsoft Office Visio Professional 2007 kunt u enkele van de meer geavanceerde functies van het programma leren kennen, zoals het koppelen van gegevens en draaidiagrammen.

Elk voorbeelddiagram is voor een specifiek doel ontworpen, zoals de tijdschaal van een project of verkoopgegevens, en voor elk diagram is er een Microsoft Office Excel-werkmap met voorbeeldgegevens. U kunt elk voorbeelddiagram openen en bewerken en bekijken wat de functies doen. De bewerkte diagrammen kunnen worden opgeslagen. Als u de voorbeeldgegevens ook wilt bewerken, hoeft u alleen maar een kopie van de gegevens te maken en de gekopieerde gegevens aan de voorbeeldtekening te koppelen.

In dit onderwerp wordt uitgelegd hoe u voorbeelddiagrammen opent en de voorbeeldgegevens opslaat. Zie de volgende onderwerpen voor meer informatie over de geavanceerde functies die bij enkele van de voorbeelddiagrammen worden gebruikt:

  • In het onderwerp Een draaidiagram maken wordt uitgelegd waarvoor u een draaidiagram kunt gebruiken en hoe u een draaidiagram maakt en bewerkt.

  • In het onderwerp Gegevens importeren in shapes komen de functies voor het koppelen van gegevens aan de orde waarmee u de shapes in een tekening kunt koppelen aan rijen in een werkblad of databasetabel.

  • In het onderwerp Uw gegevens verfraaien met gegevensafbeeldingen worden de vele visuele verfraaiingen besproken waarmee u uw gegevens duidelijker kunt weergeven, zoals voorwaardelijke opmaak, vlaggen, gegevensbalken en tekstvelden.

Stap 1. Een voorbeelddiagram openen

  1. Klik in het menu Help op Voorbeelddiagrammen.

  2. Klik in het venster Voorbeelden op het voorbeelddiagram dat u wilt openen.

  3. Klik op Diagram openen rechts in het venster.

Naar boven

Stap 2. Een kopie van de voorbeeldgegevens opslaan

  1. Klik in het menu Help op Voorbeelddiagrammen.

  2. Klik in het venster Voorbeelden op het voorbeelddiagram met de gewenste gegevens.

  3. Klik op Voorbeeldgegevens openen rechts in het venster.

    De voorbeeldgegevens worden als een werkmap in Excel geopend.

  4. Klik op Opslaan als in het menu Bestand.

  5. Kies vervolgens een locatie voor het bestand, bijvoorbeeld het bureaublad.

U kunt nu uw kopie van de voorbeeldgegevens kopiëren en bewerken.

Naar boven

Stap 3. Gekopieerde gegevens koppelen aan een voorbeelddiagram

Opmerking   De procedure voor het koppelen van gekopieerde gegevens aan de voorbeelddraaidiagrammen wordt besproken in de volgende sectie.

  1. Open het voorbeelddiagram waaraan u de gekopieerde gegevens wilt koppelen.

  2. Klik op Gegevens vernieuwen in het menu Gegevens.

  3. Klik op Configureren in het dialoogvenster Gegevens vernieuwen.

  4. Klik op Andere gegevensbron in het dialoogvenster Vernieuwen configureren.

  5. Voer de wizard uit en gebruik als gegevensbron uw kopie van de gegevens.

  6. Nadat de wizard is uitgevoerd, klikt u op OK in het dialoogvenster Vernieuwen configureren en vervolgens op Vernieuwen in het dialoogvenster Gegevens vernieuwen.

    Tip   Voor de meeste pagina's van deze wizard is specifieke Help beschikbaar. U opent deze Help door te drukken op de toets F1 of door op de knop Help te klikken wanneer de pagina is geopend.

Naar boven

Gekopieerde gegevens koppelen aan een voorbeelddraaidiagram

Hoe kan ik zien dat het voorbeelddiagram een draaidiagram is?

Klik in het menu Help op Voorbeelddiagrammen en klik op het voorbeeld in het venster Voorbeelden. Rechts in het venster wordt onder de afbeelding van het voorbeeld een omschrijving van het voorbeeld weergegeven.

  1. Open de tekening met het draaidiagram waaraan u de gekopieerde gegevens wilt koppelen.

    Opmerking   Als er meerdere draaidiagrammen in de tekening staan, moet u deze procedure herhalen voor elk draaidiagram waaraan u de gekopieerde gegevens wilt koppelen.

  2. Selecteer de shape van het draaidiagram in de tekening.

  3. Klik op Opties in het menu Draaidiagram.

  4. Klik in het dialoogvenster Draaidiagramopties onder Gegevensopties op Andere gegevensbron.

  5. Voer de wizard uit en gebruik als gegevensbron uw kopie van de gegevens.

Tip   Voor de meeste pagina's van deze wizard is specifieke Help beschikbaar. U opent deze Help door te drukken op de toets F1 of door op de knop Help te klikken wanneer de pagina is geopend.

Naar boven

Is van toepassing op: Visio 2007



Was deze informatie nuttig?

Ja Nee

Wat kan er beter?

255 tekens resterend

Voeg ter bescherming van uw privacy geen contactgegevens aan uw feedback toe. Beoordeel onze privacybeleid.

Bedankt voor uw feedback.

Ondersteuningsbronnen

Taal wijzigen