Vergelijkingseditor

Word voor Office 365, Word 2019, Office 2016, Office 2013, Office 2010

Vergelijkingseditor (Microsoft Vergelijking 3,0) is opgenomen in eerdere versies van Word, maar is uit alle versies verwijderd uit de openbare update van januari 2018 en wordt vervangen door een nieuwe Vergelijkingseditor.

De inhoud bevat hier een beschrijving van de functie voor gebruikers die deze update hebben geïnstalleerd.

Belangrijk: Vergelijkings Editor 3,0 de toepassing werd verwijderd vanwege beveiligingsproblemen met de implementatie. Gebruikers die een vergelijking willen bewerken die is gemaakt in de vergelijkings Editor 3,0, ontvangen het foutbericht ' Microsoft-vergelijking is niet beschikbaar '. De vergelijkings Editor 3,0 objecten wordt nog steeds normaal weergegeven als u het lettertype MT Extra hebt geïnstalleerd (als u het lettertype niet hebt, kunt u dit downloaden). Gebruikers kunnen deze vergelijkingen echter alleen bewerken door de MathType-software hulpprogramma's te downloaden die worden geleverd door WIRIS. Zie de bureaubladversie van MathType voor de gebruikers vande vergelijkings editor.

Een vergelijking invoegen met de Vergelijkingseditor

  1. Klik op het tabblad Invoegen in de groep Tekst op Object.

    Object invoegen

  2. Klik op het tabblad Nieuw in het dialoogvenster Object.

  3. Klik in het vak Objecttype op Microsoft Vergelijking 3.0 en klik op OK.

  4. Gebruik de symbolen, sjablonen en frameworks op de werkbalk Vergelijking om de vergelijking te bewerken.

  5. In Word, Excel en Outlook klikt u ergens in het document als u wilt teruggaan naar het document.

    In PowerPoint klikt u in de Vergelijkingseditor in het menu Bestand op Afsluiten en teruggaan naar presentatie om terug te gaan naar de presentatie.

Een vergelijking bewerken met de Vergelijkingseditor

Als u de Vergelijkingseditor hebt gebruikt om een vergelijking in te voegen, kunt u die vergelijking ook in de Vergelijkingseditor bewerken.

  1. Dubbelklik op het vergelijkingsobject dat u wilt bewerken.

  2. Gebruik de symbolen, sjablonen en frameworks op de werkbalk Vergelijking om de vergelijking te bewerken.

  3. In Word, Excel en Outlook klikt u ergens in het document als u wilt teruggaan naar het document.

    In PowerPoint klikt u in de Vergelijkingseditor in het menu Bestand op Afsluiten en teruggaan naar presentatie om terug te gaan naar de presentatie.

Een vergelijking invoegen met de Vergelijkingseditor

  1. Klik op het tabblad Invoegen in de groep Tekst op Object.

    afbeelding van excel-lint

  2. Klik op het tabblad Nieuw in het dialoogvenster Object.

  3. Klik in het vak Objecttype op Microsoft Vergelijking 3.0.

    Als vergelijkings editor niet beschikbaar is, moet u deze mogelijk installeren.

    Vergelijkingseditor installeren

    1. Sluit alle programma's af.

    2. Klik in het Configuratiescherm op Software.

    3. Klik in het vak Geïnstalleerde programma's op Microsoft Office <suite> 2007, en klik vervolgens op Wijzigen.

    4. Ga naar de installatie van Microsoft Office <Suite wijzigen> 2007. Klik op functies toevoegen of verwijderenen klik vervolgens op Doorgaan.

    5. Klik op het tabblad Installatieopties op het plusteken (+) naast Office-hulpprogramma's.

    6. Klik op de pijl naast Vergelijkingseditor, en klik vervolgens op uitvoeren vanaf mijn Computer.

    7. Klik op Doorgaan.

    8. Nadat het installeren van de vergelijkings editor is voltooid, start u het Office-programma dat u gebruikte, opnieuw.

  4. Klik in het dialoogvenster Object op OK.

  5. Gebruik de symbolen, sjablonen en frameworks op de werkbalk Vergelijking om de vergelijking te bewerken.

  6. In Word, Excel en Outlook klikt u ergens in het document als u wilt teruggaan naar het document.

    In PowerPoint klikt u in de Vergelijkingseditor in het menu Bestand op Afsluiten en teruggaan naar presentatie om terug te gaan naar de presentatie.

Een vergelijking bewerken met de Vergelijkingseditor

Als u de Vergelijkingseditor hebt gebruikt om een vergelijking in te voegen, kunt u die vergelijking in de Vergelijkingseditor bewerken.

  1. Dubbelklik op het vergelijkingsobject dat u wilt bewerken.

  2. Gebruik de symbolen, sjablonen en frameworks op de werkbalk Vergelijking om de vergelijking te bewerken.

  3. In Word, Excel en Outlook klikt u ergens in het document als u wilt teruggaan naar het document.

    In PowerPoint klikt u in de Vergelijkingseditor in het menu Bestand op Afsluiten en teruggaan naar presentatie om terug te gaan naar de presentatie.

Zie een vergelijking of formule schrijvenvoor informatie over hoe u ingebouwde vergelijkingen kunt gebruiken met behulp van de knop vergelijking .

Zie ook

Vergelijkingen in lineaire opmaak en AutoCorrectie - wiskundig in Word

Een vergelijking of formule schrijven

Opmerking:  Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor je is. Wil je ons laten weten of deze informatie nuttig is? Hier is het Engelstalige artikel ter referentie.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×