Verbindingslijnen toevoegen tussen shapes in Visio

Belangrijk : Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

In Visio kunt u eenvoudig shapes verbinden in de tekening. Met Automatisch verbinden kunt u shapes met elkaar verbinden terwijl u deze toevoegt. Bestaande shapes kunt u verbinden met het hulpmiddel Verbindingslijn.

Typen verbindingen

Een verbindingslijn kan twee typen verbindingen hebben met een shape: een puntverbinding of een dynamische verbinding. Met een puntverbinding blijft een verbindingslijn vastzitten aan een bepaald punt op de shape, zelfs als de shape wordt verplaatst of gedraaid. Met een dynamische verbinding kan de positie van een verbindingslijn op een shape veranderen wanneer een shape wordt verplaatst of gedraaid, zodat de verbindingslijn wordt verplaatst naar het verbindingspunt op de shape dat het dichtst bij de oorspronkelijke positie van de verbindingslijn ligt.

In het volgende diagram heeft shape A een puntverbinding met shape C. Wanneer C wordt verplaatst, blijft de verbindingslijn van A verbonden met hetzelfde punt op C. Shape B daarentegen heeft een dynamische verbinding met C. De verbindingslijn van B wordt verplaatst naar het dichtstbijgelegen verbindingspunt op C.

A heeft een puntverbinding met C, maar B heeft een dynamische verbinding met C.

U kunt een van beide type verbinding op beide uiteinden van een verbindingslijn hebben. Als u shapes verbinden via automatisch verbinden, worden beide uiteinden een dynamische verbinding hebt. Als u handmatig waar een verbindingslijn is gekoppeld aan een vorm selecteren, kunt u het type verbinding opgeven.

Een shape automatisch verbinden wanneer u deze toevoegt

U kunt shapes in Visio automatisch met elkaar verbinden wanneer u shapes aan een tekening toevoegt. Dit is vooral handig wanneer u een stroomdiagram maakt.

Gebruik de volgende procedure om een shape toe te voegen aan de tekening en deze automatisch te verbinden met een bestaande shape.

Opmerking : Voor deze procedure moet Automatisch verbinden actief zijn. Controleer op het tabblad Beeld in de groep Visuele hulpmiddelen of Automatisch verbinden is geselecteerd.

Een shape toevoegen en deze automatisch verbinden met een bestaande shape
  1. Sleep een shape van het venster Shapes naar de pagina, als er nog geen shapes op de pagina staan.

  2. Houd de aanwijzer boven de beginshape tot er pijlen voor Automatisch verbinden rond de shape worden weergegeven.

    Wanneer Automatisch verbinden actief is, kunt u een shape aanwijzen om verbindingspijlen weer te geven.

    Als u de pijlen voor Automatisch verbinden niet ziet, controleert u op het tabblad Beeld of Automatisch verbinden is geselecteerd.

  3. Houd de aanwijzer boven de pijl in de richting waarin u een shape wilt toevoegen.

    Als u de aanwijzer boven een pijl voor Automatisch verbinden houdt, wordt een werkbalk met shapes weergegeven die u kunt toevoegen.

    Er wordt een miniwerkbalk weergegeven met de eerste vier Snelle shapes die zich momenteel op het stencil Snelle shapes bevinden. Wanneer u een shape aanwijst op de werkbalk, wordt een voorbeeld van deze shape op de pagina weergegeven.

  4. Klik op de shape die u wilt toevoegen.

  5. Als u wilt doorgaan, wijst u een pijl voor Automatisch verbinden aan op een shape die u net hebt toegevoegd om nog een shape toe te voegen die ook automatisch wordt verbonden.

    Als u de zojuist toegevoegde shape aanwijst, worden pijlen voor Automatisch verbinden weergegeven voor het toevoegen van een andere shape.

Opmerking : Als u een andere shape uit die op de miniwerkbalk weergegeven, sleept u de gewenste vorm vanuit het venster Shapes naar de gewenste positie op de pagina. Als u wilt verbinden met de shape, gebruikt u de methode die wordt beschreven in de volgende sectie.

Shapes verbinden die al op de pagina staan

U kunt shapes die al in uw tekening zijn geplaatst, natuurlijk ook met elkaar verbinden. Dit doet u met Automatisch verbinden of met het hulpmiddel Verbindingslijn.

Wanneer u shapes verbinden, kunt u doen met twee typen verbindingen: een verbinding wijst of een dynamische verbinding. Zie voor meer informatie over deze typen verbindingen, typen verbindingen, hierboven.

Als u een puntverbinding wilt maken en de verbindingslijn dus verbonden wilt houden met een specifiek punt op een shape, sleept u van een verbindingspunt op de eerste shape naar een verbindingspunt op de tweede shape. De uiteinden van de verbindingslijn worden groen als de shapes met elkaar zijn verbonden.

Lijm een connector aan een specifiek punt op een shape om de connector aan dat punt vast te maken.
Lijm een connector aan een specifiek punt op een shape om de connector aan dat punt vast te maken.

Als u een dynamische verbinding wilt maken en u dus wilt dat de verbindingslijn automatisch wordt verplaatst naar een punt op de shape dat dichterbij ligt, zet u het hulpmiddel Verbindingslijn boven het midden van de eerste shape tot er een groen vierkantje om de shape wordt weergegeven. Sleep vervolgens naar het midden van de tweede shape. Wanneer er ook een groen vierkantje rond de tweede shape verschijnt, laat u de muisknop los.

Lijm een connector aan een shape om dynamische verplaatsing van de connector toe te staan naar punten op de shape.
Lijm een connector aan een shape om dynamische verplaatsing van de connector toe te staan naar punten op de shape.

Bestaande shapes verbinden via automatisch verbinden

  1. Houd de aanwijzer boven een shape tot er pijlen van Automatisch verbinden rond de shape worden weergegeven.

    Wanneer Automatisch verbinden actief is, kunt u een shape aanwijzen om verbindingspijlen weer te geven.
  2. Klik en sleep van de pijl van Automatisch verbinden naar een andere shape en plaats het uiteinde van de verbindingslijn in het midden van de shape voor een dynamische verbinding of op een specifiek verbindingspunt op de shape voor een puntverbinding.

    Er wordt een voorbeeld van een shape weergegeven wanneer u de aanwijzer op de pijl van Automatisch verbinden plaatst, maar u kunt de shape negeren. Deze verdwijnt wanneer u de verbindingslijn naar de gewenste positie sleept.

Shapes verbinden via het hulpmiddel Verbindingslijn
  1. Klik op het tabblad Start in de groep Extra op Verbindingslijn.

    Het hulpmiddel Verbindingslijn maakt verbinding met shapes met een puntverbinding aan elk uiteinde.
  2. Klik op een shape en sleep een verbindingslijn naar een andere shape.

  3. Klik als u klaar bent op het tabblad Start in de groep Hulpmiddelen op Aanwijzer.

Snelle taken

Taak

Actie

Het type verbindingslijn wijzigen naar rechte hoeken, recht of gekromd.

Klik met de rechtermuisknop op de verbindingslijn en klik op het type verbindingslijn in het snelmenu: rechte hoek, recht of gekromd.

Lijn de shapes zo uit dat de verbindingslijnen netjes worden weergegeven.

Selecteer alle shapes die u wilt uitlijnen en klik op het tabblad Start in de groep Schikken op Uitlijnen > Automatisch uitlijnen of Positie > Automatisch spatiëren. U kunt meerdere shapes selecteren door Ctrl ingedrukt te houden terwijl u op meerdere shapes klikt of met een van de opties van Selecteren in de groep Bewerken op het tabblad Start.

Een verbinding van dynamisch naar puntverbinding wijzigen, of omgekeerd.

Selecteer de verbindingslijn en sleep het uiteinde van de verbindingslijn weg van de shape. Plaats de verbindingslijn vervolgens op een specifiek punt voor een puntverbinding, of op het midden van de shape voor een dynamische verbinding.

Automatisch verbinden in- of uitschakelen

U kunt Automatisch verbinden in- of uitschakelen voor alle Visio-tekeningen of alleen voor de actieve tekening.

Automatisch verbinden in- of uitschakelen in het actieve diagram
  • Schakel op het tabblad Beeld in de groep Visuele hulpmiddelen het selectievakje Automatisch verbinden in of uit.

    Schakel Automatisch verbinden in of uit op het tabblad Weergave om Automatisch verbinden in of uit te schakelen.

Opmerking : Als het selectievakje Automatisch verbinden niet beschikbaar is, controleert u aan de hand van de volgende procedure of Automatisch verbinden voor alle diagrammen is uitgeschakeld.

Automatisch verbinden in- of uitschakelen in alle diagrammen
  1. Klik op het tabblad Bestand en vervolgens op Opties.

  2. Klik in Visio-opties op Geavanceerd.

  3. Schakel onder Opties voor bewerken het selectievakje Automatisch verbinden inschakelen in om Automatisch verbinden in te schakelen. Schakel het selectievakje Automatisch verbinden uit om Automatisch verbinden uit te schakelen.

    Schakel het vak Automatisch verbinden inschakelen in of uit als u Automatisch verbinden wilt in- of uitschakelen voor alle diagrammen en tekeningen.
  4. Klik op OK.

Zie ook

Pijlen, punten of andere regeleinden toevoegen aan een verbindingslijn

Gebruik het hulpmiddel verbindingspunt toevoegen, verplaatsen of verwijderen van verbindingspunten

Een shape automatisch verbinden wanneer u deze toevoegt

U kunt shapes in Visio automatisch met elkaar verbinden wanneer u shapes aan een tekening toevoegt. Dit is vooral handig wanneer u een stroomdiagram maakt.

Gebruik de volgende procedure om een shape toe te voegen aan de tekening en deze automatisch te verbinden met een bestaande shape.

  1. Sleep een beginshape van het venster Shapes naar de pagina, als er nog geen shapes op de pagina staan.

  2. Houd de aanwijzer boven de Beginshape tot blauwe pijlen voor automatisch verbinden rond de shape worden weergegeven.

  3. Houd de aanwijzer boven de pijl in de richting waarin u een shape wilt toevoegen.

    Er wordt een miniwerkbalk weergegeven met de eerste vier Snelle shapes die momenteel in het stencil Snelle shapes staan. Er wordt een livevoorbeeld op de pagina weergegeven van de shape die in het stencil is geselecteerd.

  4. Beweeg de aanwijzer over de vier shapes op de miniwerkbalk om een livevoorbeeld van de shapes op de pagina te bekijken.

  5. Klik op de shape die u wilt toevoegen.

Als u een andere shape wilt toevoegen, haalt u de aanwijzer weg van de pijl van Automatisch verbinden. De voorbeelden worden nu verwijderd. U kunt de gewenste shape nu uit het venster Shapes slepen.

Snelle taken

Taak

Actie

De snelle shapes voor een stencil wijzigen.

Open het stencil en sleep de snelle shapes in de gewenste volgorde. U kunt de shapes in en uit het gebied Snelle shapes slepen.

Wijzigen welke shapes op de miniwerkbalk worden weergegeven.

Selecteer in het stencil Snelle shapes een shape in de groep Snelle shapes die u op de miniwerkbalk wilt weergeven. De groep met de geselecteerde shapes wordt nu op de werkbalk weergegeven.

U kunt ook het stencil dat de shapes bevat die u het eerst wilt weergeven, verslepen en vlak onder de titelbalk van Snelle shapes neerzetten. U kunt de volgorde van andere stencils wijzigen door ze hoger of lager in het venster Shapes neer te zetten; ze worden met dezelfde volgorde weergegeven in het stencil Snelle shapes.

Shapes verbinden die al op de pagina staan

U kunt verbinding maken met shapes die zich al in uw tekening, met behulp van automatisch verbinden of met behulp van het hulpmiddel Verbindingslijn.

Shapes verbinden via Automatisch verbinden

  1. Houd de aanwijzer boven een shape tot blauwe pijlen voor automatisch verbinden rond de shape worden weergegeven.

  2. Klik en sleep van de pijl van Automatisch verbinden naar een andere shape, en zet het eindpunt van de verbindingslijn in het midden van de shape voor een dynamische verbinding, of op een specifiek verbindingspunt voor een puntverbinding.

    Er wordt een livevoorbeeld van een shape weergegeven wanneer u de aanwijzer boven de blauwe pijl houdt, maar u kunt de shape negeren. Deze verdwijnt wanneer u de aanwijzer verplaatst.

Shapes verbinden via het hulpmiddel Verbindingslijn

  1. Klik op het tabblad Start in de groep Extra op Verbindingslijn.

  2. Klik op een shape en sleep een verbindingslijn naar een andere shape.

Als u de verbindingslijn verbonden wilt houden met een specifiek punt op een shape, sleept u van een verbindingspunt op de eerste shape naar een verbindingspunt op de tweede shape. De eindpunten van de verbindingslijn worden rood als de shapes met elkaar zijn verbonden. Dit wordt een puntverbinding genoemd.

Als de verbindingslijn met de shape moet worden mee verplaatst, zet u het hulpmiddel Verbindingslijn boven het midden van de eerste shape tot er een rood vierkantje om de shape wordt weergegeven. Sleep vervolgens de muis met ingedrukte muisknop naar het midden van de tweede shape. Wanneer er ook een rood vierkantje rond de tweede shape verschijnt, laat u de muisknop los. Dit is een dynamische verbinding.

Snelle taken

Taak

Actie

Het type verbindingslijn wijzigen naar rechte hoeken, recht of gekromd.

Klik met de rechtermuisknop op de verbindingslijn en klik op het verbindingslijntype in het snelmenu.

Lijn de shapes zo uit dat de verbindingslijnen netjes worden weergegeven.

Selecteer de shapes die u wilt uitlijnen en klikt u op het tabblad Start op automatisch uitlijnen en spatiëren. U kunt meerdere shapes selecteren door op de CTRL-toets ingedrukt terwijl u klikt op deze allemaal te drukken of met behulp van een van de opties selecteren .

Een verbinding van dynamisch naar puntverbinding wijzigen, of omgekeerd.

Selecteer de verbindingslijn en sleep het uiteinde van de verbindingslijn weg van de shape. Plaats de verbindingslijn vervolgens op een specifiek punt voor een puntverbinding, of op het midden van de shape voor een dynamische verbinding.

Automatisch verbinden in- of uitschakelen

U kunt de functie Automatisch verbinden in- of uitschakelen voor alle Visio-tekeningen of alleen voor de actieve tekening.

Automatisch verbinden in- of uitschakelen in het actieve diagram

  • Schakel op het tabblad Beeld in de groep Visuele hulpmiddelen het selectievakje Automatisch verbinden in of uit.

Als het selectievakje Automatisch verbinden niet beschikbaar is, controleert u of Automatisch verbinden voor alle diagrammen is uitgeschakeld door de volgende stappen uit te voeren.

Automatisch verbinden in- of uitschakelen in alle diagrammen

  1. Klik op Bestand > Opties.

  2. Klik op de categorie Geavanceerd .

  3. Schakel onder Opties voor bewerken het selectievakje Automatisch verbinden inschakelen in om Automatisch verbinden in te schakelen. Schakel het selectievakje uit om Automatisch verbinden uit te schakelen.

Zie ook

Pijlen, punten of andere regeleinden toevoegen aan een verbindingslijn

Toevoegen, verplaatsen of verwijderen van verbindingspunten

Shapes verbinden met automatisch verbinden

U kunt shapes in Visio automatisch met elkaar verbinden wanneer u shapes aan een tekening toevoegt. Dit is vooral handig wanneer u een stroomdiagram maakt.

Gebruik de volgende procedure om een shape toe te voegen aan de tekening en deze automatisch te verbinden met een bestaande shape.

Automatisch verbinden gebruiken terwijl u sleept shapes naar de pagina

  1. Sleep een shape van een stencil naar de tekenpagina en plaats deze tegen een andere shape.

    Shape vlakbij een andere shape

  2. Terwijl u nog steeds de muisknop ingedrukt, plaats u de muisaanwijzer boven een boven blauw driehoekje. Het driehoekje wordt donkerblauw.

    aanwijzer boven blauw driehoekje

  3. Laat de muisknop los. De vorm op het blauwe driehoekje wordt geplaatst, en een verbindingslijn toegevoegd en aan beide shapes vastgeplakt.

    Wanneer op het blauwe driehoekje wordt geklikt, wordt een verbindingslijn toegevoegd en aan beide shapes vastgeplakt.

Tip : Als u niet shapes te slepen bevalt, kunt u hetzelfde resultaat bereiken door het eerste een shape selecteren in het stencil, de muisaanwijzer op een shape in de tekening en vervolgens te klikken op een van de blauwe driehoekjes bij die shape is.

Gebruik van automatisch verbinden met shapes al op de pagina

  1. Plaats de aanwijzer op de vorm waaraan u een verbindingwilt maken.

    Muisaanwijzer op shape waarvan u een verbindingslijn wilt maken

  2. Plaats de aanwijzer op het blauwe driehoekje die zich het dichtst bij de shape die u wilt verbinden.

    De muisaanwijzer is op het blauwe driehoekje geplaatst dat zich het dichtst bevindt bij de shape die u wilt verbinden.

    Het driehoekje wordt donkerblauw en een rood vak rond de shape die u wilt verbinden weergegeven.

    Opmerking : Als een rood vak rond de shape die u wilt verbinden niet wordt weergegeven, mogelijk de shape te ver weg. De shape dichter en probeer het opnieuw of Gebruik het hulpmiddel Verbindingslijnverplaatsen.

  3. Klik op het blauwe driehoekje. Een verbindingslijn toegevoegd en aan beide shapes vastgeplakt.

    Wanneer op het blauwe driehoekje wordt geklikt, wordt een verbindingslijn toegevoegd en aan beide shapes vastgeplakt.

Automatisch verbinden in- of uitschakelen

U kunt inschakelen of uitschakelen van de functie automatisch verbinden in alle Visio-tekeningen of alleen de huidige tekening in. Voor alle tekeningen:

  1. Klik in het menu Extra op Opties.

  2. Klik op het tabblad Algemeen.

  3. Selecteer onder tekening vensteropties het selectievakje Automatisch verbinden inschakelen .

Voor de huidige tekening alleen:

  • Klik op de werkbalk standaard op de knop automatisch verbinden .

    Opmerking : Als de knop automatisch verbinden klikken, automatisch verbinden niet inschakelt wordt, zorg er dan voor dat het selectievakje Automatisch verbinden inschakelen is geselecteerd in het dialoogvenster Opties .

Shapes verbinden met het hulpmiddel Verbindingslijn

Een van de meest flexibele manieren toe te voegen en lijm een connector is te tekenen met behulp van de verbindingslijn hulpmiddel Knopvlak op de werkbalk standaard .

  1. Klik op de verbindingslijn hulpmiddel Knopvlak op de werkbalk standaard .

  2. Voer een van de volgende handelingen uit:

    • Als de verbindingslijn lijmen op een specifiek punt op een shape, sleept van een verbinding punt Afbeelding van verbindingspunt: blauwe X op de eerste shape op een verbindingspunt van de tweede vorm. De eindpunten van de verbindingslijn worden rood wanneer de shapes bent verbonden. Dit is een puntverbinding genoemd. Met een puntverbinding blijft de verbindingslijn gelijmde naar dezelfde verbindingspunten wanneer u een van de shapes verplaatst.

    • Als u de verbindingslijn om naar de dichtstbijzijnde verbindingspunt te verplaatsen, plaatst u het hulpmiddel verbindingslijn boven het midden van de eerste vorm totdat een rood vak rond de shape verschijnt. Houd de muisknop ingedrukt en sleep naar het midden van de tweede vorm. Wanneer een rood vak rond de tweede vorm wordt weergegeven, laat de muisknop los. Dit is een shape-naar-shape-verbinding genoemd. Met een shape-naar-shape-verbinding blijft de verbindingslijn gelijmde aan elke shape door te verplaatsen naar de dichtstbijzijnde verbindingspunt wanneer u een van de shapes verplaatst. Als er geen verbindingspunten aanwezig zijn, gaat de verbindingslijn naar de dichtstbijzijnde zijden.

      Opmerking : U kunt ook verbindingen tussen shapes waarin één uiteinde van de verbindingslijn is verbonden met een verbindingspunt en het andere uiteinde van de verbindingslijn is verbonden met de shape (en omgekeerd) maken.

  3. Klik op de aanwijzer hulpmiddel Knop Aanwijzer op de werkbalk standaard om terug te keren naar de normale bewerkingsmodus.

    Notities : Als u wilt een verbindingslijn van de ene vorm toevoegen aan meerdere vormen, moet u meerdere verbindingslijnen toevoegen. Er is geen "vertakkingslogica" verbindingslijn.

    Als u probeert om een puntverbinding en niet altijd een exact waar de gewenste verbindingslijn lijmen even te maken, probeer verschillende Magneet en lijm instellingen:

    • Klik in het menu Extra op Magneet en lijmen selecteer vervolgens de gewenste opties op het tabblad Algemeen .

      Als u shapegeometrie, een shapegreep of hoekpunt van een shape lijmen, wordt er automatisch een verbindingspunt toegevoegd als er niet bestaat.

Zie ook

Pijlen, punten of andere regeleinden toevoegen aan een verbindingslijn

Toevoegen, verplaatsen of verwijderen van verbindingspunten

Opmerking : Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Delen Facebook Facebook Twitter Twitter E-mail E-mail

Was deze informatie nuttig?

Heel goed! Hebt u nog meer feedback?

Wat kunnen we verbeteren?

Bedankt voor uw feedback.

×