Tips en trucs voor formules

Opmerking: We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Houd rekening met de volgende aanbevolen procedures wanneer u begint met het maken van formules. Het is ook handig zijn rekening houden met veel gemaakte fouten die optreden kunnen bij het maken van formules.

Aanbevolen procedures voor het maken van formules

De volgende tabel worden aanbevolen procedures voor het invoeren van formules.

Volg deze aanbevolen procedure

Op de volgende manieren:

Eenvoudig het verwijzingstype wijzigen       

Opmerking: Dit geldt niet voor Excel voor het web.

Om te schakelen tussen relatieve, absolute en gemengde verwijzingen:.

  1. Selecteer de cel met de formule.

  2. Selecteer op de formulebalk Knopafbeelding de verwijzing die u wilt wijzigen.

  3. Druk op F4 om tussen de verwijzingstypen te schakelen.

Formules snel kopiëren   

Als u wilt snel dezelfde formule in een bereik van cellen invoeren, selecteert u het bereik dat u wilt berekenen, typ de formule en druk op Ctrl + Enter. Bijvoorbeeld als u =SOM(a1:B1) in bereik C1: C5 en druk op Ctrl + Enter, wordt de formule ingevoerd in elke cel van het bereik A1 gebruiken als een relatieve verwijzing.

De functie Formule automatisch aanvullen gebruiken    

Gebruik Formule automatisch aanvullen om formules te maken en te bewerken met minder kans op typfouten en fouten in de syntaxis. Nadat u een gelijkteken (=) typt en begint letters (de beginletters fungeren als een trigger weergeven), een dynamische lijst met geldige functies en namen onder de geselecteerde cel wordt. Nadat u de naam van de functie of in de formule ingevoegd met behulp van een trigger invoegen (op TAB te drukken of te dubbelklikken op het item in de lijst), wordt een juiste argumenten weergegeven. Als u de formule invullen, een komma typen kan ook fungeren als een weergave-trigger, aanvullende argumenten kan worden weergegeven in Excel. U kunt extra functies of namen in uw formule invoegen en terwijl u de beginletters typt, wordt er opnieuw een dynamische lijst weergegeven waaruit u een keuze kunt maken.

Scherminfo voor functies gebruiken   

Als u niet bekend zijn met de argumenten van een functie, kunt u de functie Scherminfo die wordt weergegeven nadat u de functienaam van de en een openingshaakje. Klik op de functienaam om het Help-onderwerp over deze functie weer te geven of klik op een argumentnaam om het overeenkomstige argument in de formule te selecteren.

Zie ook

Fouten opsporen in formules

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×